Difference: WmsBugs3dot1dot100 (6 vs. 7)

Revision 72008-06-30 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="TestWokPlan"

glite_wms_R_3_1_100

WMPROXY

Added:
>
>
  • Sometimes wmproxy returns this error message submitting a job:
Connection failed: HTTP Error
<html><head>
<title>500 Internal Server Error</title>
</head><body>
<h1>Internal Server Error</h1>
<p>The server encountered an internal error or
misconfiguration and was unable to complete
your request.</p>
<p>Please contact the server administrator,
 [no address given] and inform them of the time the error occurred,
and anything you might have done that may have
caused the error.</p>
<p>More information about this error may be available
in the server error log.</p>
</body></html>

Error code: SOAP-ENV:Server
 
  • I submit a job with a proxy of a VO which is not enabled on the WMS; the error message is not so clear:
Warning - Unable to delegate the credential to the endpoint: https://devel19.cnaf.infn.it:7443/glite_wms_wmproxy_server
Line: 184 to 205
 /opt/glite/sbin/glite-wms-purgeStorage.sh: line 27: glite-wms-create-proxy.sh: command not found
Changed:
<
<
>
>
  • Probably on /opt/glite/sbin/glite-wms-create-proxy.sh it is better to use the --force option for command mv, instead the move commands should be blocked here:
[glite@devel19 ~]$ mv /var/glite/wms.proxy.14913 /var/glite/wms.proxy
mv: overwrite `/var/glite/wms.proxy', overriding mode 0400? 
 
 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback