Difference: WorkLogDevel08 (1 vs. 19)

Revision 192011-05-06 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2011-05-06 (Ale)

  • Update kernel 2.6.18-238.9.1.el5
 

2011-03-25 (Ale)

  • Update kernel
  • Installed puppet

Revision 182011-03-25 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2011-03-25 (Ale)

  • Update kernel
  • Installed puppet
 

2010-11-12 (Fabio)

  • Installed new kernel 2.6.18-194.26.1.el5 #1 SMP x86_64
  • Installed new OS SL5.5 (Boron)
  • Installed BDII server 3.2.9-0.sl5
Added:
>
>


 

2010-09-14 (Ale)

Updating:

Revision 172010-11-25 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-11-12 (Fabio)

  • Installed new kernel 2.6.18-194.26.1.el5 #1 SMP x86_64
  • Installed new OS SL5.5 (Boron)
  • Installed BDII server 3.2.9-0.sl5
 

2010-09-14 (Ale)

Updating:

Revision 162010-09-14 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-09-14 (Ale)

Updating:
 glite-wms-helper
             x86_64  3.3.0-1.sl5          ETICS-volatile-build-9c23a2c1-4556-4d5c-b738-fc7485e9b858-sl5_x86_64_gcc412  1.0 M
 glite-wms-wmproxy
             x86_64  3.3.0-2.sl5          ETICS-volatile-build-9c23a2c1-4556-4d5c-b738-fc7485e9b858-sl5_x86_64_gcc412  2.3 M
 

2010-09-09 (mcecchi):

  • google malloc installed, wm running under valgrind

Revision 152010-09-10 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Revision 142010-09-09 - MarcoCecchi

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-09-09 (mcecchi):

*google malloc installed, wm running under valgrind
 

2010-09-09 (Ale)

  • Create user mcecchi

Revision 132010-09-09 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-09-09 (Ale)

  • Create user mcecchi

2010-09-07 (Ale)

  • Install a WMS release candidate 3.3 (patch 2876) for CDF
 

2010-03-09 (Sara)

* Re-Try to install WMS 3.3

Revision 122010-03-11 - SaraBertocco

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Line: 36 to 36
 gpgcheck=0
Added:
>
>
  • Nothing done
 

2010-03-05 (Sara)

* Try to install WMS 3.3

Revision 112010-03-09 - SaraBertocco

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

2010-03-09 (Sara)

* Re-Try to install WMS 3.3
Added:
>
>
  • New repository for WMS (file /etc/yum.repo.d/wms.repo):
[glite-WMS]
name=gLite_3.3_WMS
baseurl=http://etics-repository.cern.ch/repository/pm/volatile/repomd/id/bf8c7224-b230-4eea-88a4-20587099f32d/sl5_x86_64_gcc412
enabled=1

# ETICS Automatic Repomd (Yum) Repository
#
# Submission ID: 3af14e3e-3ecd-467f-830a-4bdeba5e6c2c
# Platform: sl5_x86_64_gcc412
# Date: 09/03/2010 12:19:05
#
# Project Name: org.glite
# Configuration Name: org.glite.node.glite-WMS_3_3_3_1_GL32_dev_smart
# Configuration Version: 3.3.3-1
#
# Configuration Version: 3.3.3-1
#
# Build Reports: http://etics-repository.cern.ch:8080/repository/reports/id/3af14e3e-3ecd-467f-830a-4bdeba5e6c2c/sl5_x86_64_gcc412/-/reports/index.html
#
# Author: CN=Marco Cecchi, L=CNAF, OU=Personal Certificate, O=INFN, C=IT

[ETICS-volatile-build-3af14e3e-3ecd-467f-830a-4bdeba5e6c2c-sl5_x86_64_gcc412]
name=ETICS build of org.glite.node.glite-WMS_3_3_3_1_GL32_dev_smart on sl5_x86_64_gcc412
baseurl=http://etics-repository.cern.ch:8080/repository/pm/volatile/repomd/id/3af14e3e-3ecd-467f-830a-4bdeba5e6c2c/sl5_x86_64_gcc412
protect=0
enabled=1
gpgcheck=0
 

2010-03-05 (Sara)

* Try to install WMS 3.3

Revision 102010-03-09 - SaraBertocco

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-03-09 (Sara)

* Re-Try to install WMS 3.3
 

2010-03-05 (Sara)

Changed:
<
<
* Installed WMS 3.3
>
>
* Try to install WMS 3.3
  * Added Repositories:
Line: 301 to 306
  rpm -Va --nofiles --nodigest
Changed:
<
<
  • Added a new repository
>
>
  • Added a new repository (for gridsite)
 
# ETICS Automatic Repomd (Yum) Repository
Line: 331 to 336
 
  • Fixed libxslt and glite-wms-manager in glite-WMS metapackage
Changed:
<
<
  • Re-built metapackage glite-wms and changed its repository

  • Removed
>
>
  • Try to re-build metapackage (downgrading glite-wms-manager version to glite-wms-manager_R_3_3_5_1 presente in the repo), but metapackage build aborted.
 
Deleted:
<
<
[ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412]
name=ETICS build of org.glite.node.glite-WMS_3_3_3_1_GL32_dev_smart on sl5_x86_64_gcc412
baseurl=http://etics-repository.cern.ch/repository/pm/volatile/repomd/id/c69c8b1c-d3e6-4264-a42c-31bee8ba6a43/sl5_x86_64_gcc412
protect=0
enabled=1
gpgcheck=0

  • Added
......... Metapackage build aborted
 

2010-01-21 (Ale)

  • Reinstalled with SL5.4

Revision 92010-03-05 - SaraBertocco

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-03-05 (Sara)

* Installed WMS 3.3
 
Added:
>
>
* Added Repositories:
[glite-WMS]
name=gLite_3.3_WMS
baseurl=http://etics-repository.cern.ch/repository/pm/volatile/repomd/id/bf8c7224-b230-4eea-88a4-20587099f32d/sl5_x86_64_gcc412
enabled=1

[ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412]
name=ETICS build of org.glite.node.glite-WMS_3_3_3_1_GL32_dev_smart on sl5_x86_64_gcc412
baseurl=http://etics-repository.cern.ch/repository/pm/volatile/repomd/id/c69c8b1c-d3e6-4264-a42c-31bee8ba6a43/sl5_x86_64_gcc412
protect=0
enabled=1
gpgcheck=0

[CA]
name=CAs
baseurl=http://linuxsoft.cern.ch/LCG-CAs/current
gpgkey=https://dist.eugridpma.info/distribution/igtf/current/GPG-KEY-EUGridPMA-RPM-3
       http://glite.web.cern.ch/glite/glite_key_gd.asc
gpgcheck=1
enabled=1

  • Commands:

 yum update
    No Packages marked for Update
 
 yum install lcg-CA
    Nothing to do

 yum install glite-WMS
yum install glite-WMS
Loaded plugins: changelog, kernel-module, protectbase, versionlock
Repository CA is listed more than once in the configuration
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package glite-WMS.x86_64 0:3.3.3-1.sl5 set to be updated
--> Processing Dependency: org.glite.build.common-cpp >= 3.2.1 for package: glite-WMS
--> Processing Dependency: libxslt1.1 >= 1.1.24 for package: glite-WMS
--> Processing Dependency: lcg-expiregridmapdir >= 2.0.0 for package: glite-WMS
--> Processing Dependency: gridsite-shared >= 1.5.17 for package: glite-WMS
--> Processing Dependency: gridsite-core >= 1.5.17 for package: glite-WMS
--> Processing Dependency: gridsite-apache >= 1.5.17 for package: glite-WMS
--> Processing Dependency: glue-schema >= 2.0.3 for package: glite-WMS
--> Processing Dependency: glite-yaim-wms >= 4.1.0 for package: glite-WMS
--> Processing Dependency: glite-yaim-core >= 4.0.12 for package: glite-WMS
--> Processing Dependency: glite-wms-purger >= 3.3.4 for package: glite-WMS
--> Processing Dependency: glite-wms-manager >= 3.3.6 for package: glite-WMS
--> Processing Dependency: glite-wms-ice >= 3.1.46 for package: glite-WMS
--> Processing Dependency: glite-version >= 3.2.1 for package: glite-WMS
--> Processing Dependency: glite-security-proxyrenewal >= 1.3.8 for package: glite-WMS
--> Processing Dependency: glite-security-lcmaps-without-gsi >= 1.4.11 for package: glite-WMS
--> Processing Dependency: glite-security-lcmaps-plugins-voms >= 1.3.7 for package: glite-WMS
--> Processing Dependency: glite-security-lcmaps-plugins-basic >= 1.3.10 for package: glite-WMS
--> Processing Dependency: glite-security-lcmaps >= 1.4.8 for package: glite-WMS
--> Processing Dependency: glite-security-lcas-plugins-voms >= 1.3.5 for package: glite-WMS
--> Processing Dependency: glite-security-lcas-plugins-basic >= 1.3.2 for package: glite-WMS
--> Processing Dependency: glite-security-lcas >= 1.3.11 for package: glite-WMS
--> Processing Dependency: glite-security-gss >= 2.0.0 for package: glite-WMS
--> Processing Dependency: glite-jdl-api-cpp >= 3.2.1 for package: glite-WMS
--> Processing Dependency: glite-initscript-globus-gridftp >= 1.0.2 for package: glite-WMS
--> Processing Dependency: glite-info-templates >= 1.0.0 for package: glite-WMS
--> Processing Dependency: glite-info-provider-service >= 1.2.2 for package: glite-WMS
--> Processing Dependency: glite-info-provider-release >= 1.0.1 for package: glite-WMS
--> Processing Dependency: glite-info-generic >= 2.0.2 for package: glite-WMS
--> Processing Dependency: glite-ce-monitor-client-api-c >= 1.11.1 for package: glite-WMS
--> Processing Dependency: glite-ce-cream-client-api-c >= 1.11.1 for package: glite-WMS
--> Processing Dependency: glite-LB >= 3.2.0 for package: glite-WMS
--> Processing Dependency: fetch-crl >= 2.7.0 for package: glite-WMS
--> Processing Dependency: condor >= 7.4.1 for package: glite-WMS
--> Processing Dependency: boost >= 1.33.1 for package: glite-WMS
--> Processing Dependency: bdii >= 5.0.6 for package: glite-WMS
--> Running transaction check
---> Package bdii.noarch 0:5.0.6-1 set to be updated
--> Processing Dependency: openldap-servers for package: bdii
--> Processing Dependency: openldap-clients for package: bdii
--> Processing Dependency: expect for package: bdii
---> Package boost.x86_64 0:1.33.1-10.el5 set to be updated
--> Processing Dependency: libicuuc.so.36()(64bit) for package: boost
--> Processing Dependency: libicui18n.so.36()(64bit) for package: boost
---> Package condor.x86_64 0:7.4.1-1 set to be updated
---> Package fetch-crl.noarch 0:2.7.0-2 set to be updated
---> Package glite-LB.x86_64 0:3.2.0-4.sl5 set to be updated
--> Processing Dependency: gpt >= 3.2autotools2004_NMI_9.0_x86_64_rhap_5 for package: glite-LB
--> Processing Dependency: glite-yaim-lb >= 4.2.1 for package: glite-LB
--> Processing Dependency: glite-lb-ws-test >= 1.0.1 for package: glite-LB
--> Processing Dependency: glite-lb-utils >= 2.0.3 for package: glite-LB
--> Processing Dependency: glite-lb-server >= 2.0.3 for package: glite-LB
--> Processing Dependency: glite-lb-logger >= 2.0.4 for package: glite-LB
--> Processing Dependency: glite-lb-doc >= 1.0.3 for package: glite-LB
---> Package glite-WMS.x86_64 0:3.3.3-1.sl5 set to be updated
--> Processing Dependency: libxslt1.1 >= 1.1.24 for package: glite-WMS
--> Processing Dependency: gridsite-core >= 1.5.17 for package: glite-WMS
--> Processing Dependency: glite-wms-manager >= 3.3.6 for package: glite-WMS
---> Package glite-ce-cream-client-api-c.x86_64 0:1.12.99-0.sl5 set to be updated
--> Processing Dependency: log4cpp >= 1.0 for package: glite-ce-cream-client-api-c
--> Processing Dependency: glite-security-voms-api-cpp >= 1.8.12 for package: glite-ce-cream-client-api-c
--> Processing Dependency: glite-security-gsoap-plugin >= 2.0.1 for package: glite-ce-cream-client-api-c
---> Package glite-ce-monitor-client-api-c.x86_64 0:1.12.1-10.sl5 set to be updated
---> Package glite-info-generic.noarch 0:2.0.2-5 set to be updated
--> Processing Dependency: perl(Net::LDAP::Util) for package: glite-info-generic
--> Processing Dependency: perl(Net::LDAP::LDIF) for package: glite-info-generic
---> Package glite-info-provider-release.noarch 0:1.0.1-1 set to be updated
---> Package glite-info-provider-service.noarch 0:1.2.2-0 set to be updated
---> Package glite-info-templates.noarch 0:1.0.0-11 set to be updated
---> Package glite-initscript-globus-gridftp.noarch 0:1.0.2-1 set to be updated
--> Processing Dependency: vdt_globus_data_server for package: glite-initscript-globus-gridftp
---> Package glite-jdl-api-cpp.x86_64 0:3.2.3-1.sl5 set to be updated
--> Processing Dependency: glite-wms-utils-exception >= 3.2.1 for package: glite-jdl-api-cpp
--> Processing Dependency: glite-wms-utils-classad >= 3.2.1 for package: glite-jdl-api-cpp
--> Processing Dependency: glite-jobid-api-cpp >= 1.0.0 for package: glite-jdl-api-cpp
--> Processing Dependency: classads >= 1.0 for package: glite-jdl-api-cpp
---> Package glite-security-gss.x86_64 0:2.0.0-5.sl5 set to be updated
--> Processing Dependency: vdt_globus_essentials >= VDT1.10.1x86_64_rhap_5 for package: glite-security-gss
--> Processing Dependency: c-ares >= 1.3.0 for package: glite-security-gss
--> Processing Dependency: libglobus_gssapi_gsi_gcc64dbgpthr.so.0()(64bit) for package: glite-security-gss
--> Processing Dependency: libglobus_gssapi_gsi_gcc64dbg.so.0()(64bit) for package: glite-security-gss
--> Processing Dependency: libglobus_common_gcc64dbgpthr.so.0()(64bit) for package: glite-security-gss
--> Processing Dependency: libglobus_common_gcc64dbg.so.0()(64bit) for package: glite-security-gss
--> Processing Dependency: libcares.so.0()(64bit) for package: glite-security-gss
---> Package glite-security-lcas.x86_64 0:1.3.11-3.1.sl5 set to be updated
---> Package glite-security-lcas-plugins-basic.x86_64 0:1.3.2-3.sl5 set to be updated
--> Processing Dependency: glite-security-lcas-interface >= 1.3.6 for package: glite-security-lcas-plugins-basic
---> Package glite-security-lcas-plugins-voms.x86_64 0:1.3.5-2.1.sl5 set to be updated
--> Processing Dependency: glite-security-voms-api-c >= 1.8.12 for package: glite-security-lcas-plugins-voms
---> Package glite-security-lcmaps.x86_64 0:1.4.8-5.sl5 set to be updated
---> Package glite-security-lcmaps-plugins-basic.x86_64 0:1.3.10-2.sl5 set to be updated
---> Package glite-security-lcmaps-plugins-voms.x86_64 0:1.3.7-5.1.sl5 set to be updated
---> Package glite-security-lcmaps-without-gsi.x86_64 0:1.4.11-1.sl5 set to be updated
---> Package glite-security-proxyrenewal.x86_64 0:1.3.8-3.sl5 set to be updated
--> Processing Dependency: myproxy >= VDT1.10.1x86_64_rhap_5 for package: glite-security-proxyrenewal
--> Processing Dependency: libmyproxy_gcc64dbg.so.0()(64bit) for package: glite-security-proxyrenewal
---> Package glite-version.noarch 0:3.2.1-1 set to be updated
---> Package glite-wms-ice.x86_64 0:3.1.46-0.sl5 set to be updated
--> Processing Dependency: glite-wms-common >= 3.3.1 for package: glite-wms-ice
--> Processing Dependency: libglite_wms_util.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wms_logger.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wms_conf.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lbu_trio.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lb_common_gcc64dbgpthr.so.9()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lb_clientpp_gcc64dbgpthr.so.4()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lb_client_gcc64dbgpthr.so.4()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_jobid.so.0()(64bit) for package: glite-wms-ice
---> Package glite-wms-purger.x86_64 0:3.3.4-1.sl5 set to be updated
---> Package glite-yaim-core.noarch 0:4.0.12-1 set to be updated
---> Package glite-yaim-wms.noarch 0:4.1.0-0 set to be updated
---> Package glue-schema.noarch 0:2.0.3-1 set to be updated
---> Package gridsite-apache.x86_64 0:1.5.17-1.sl5 set to be updated
---> Package gridsite-shared.x86_64 0:1.5.17-1.sl5 set to be updated
---> Package lcg-expiregridmapdir.noarch 0:2.0.0-1 set to be updated
---> Package org.glite.build.common-cpp.x86_64 0:3.2.4-1.sl5 set to be updated
--> Running transaction check
---> Package c-ares.x86_64 0:1.3.0-4.sl5 set to be updated
---> Package classads.x86_64 0:1.0-2.sl5 set to be updated
---> Package expect.x86_64 0:5.43.0-5.1 set to be updated
---> Package glite-WMS.x86_64 0:3.3.3-1.sl5 set to be updated
--> Processing Dependency: libxslt1.1 >= 1.1.24 for package: glite-WMS
--> Processing Dependency: gridsite-core >= 1.5.17 for package: glite-WMS
--> Processing Dependency: glite-wms-manager >= 3.3.6 for package: glite-WMS
---> Package glite-initscript-globus-gridftp.noarch 0:1.0.2-1 set to be updated
--> Processing Dependency: vdt_globus_data_server for package: glite-initscript-globus-gridftp
---> Package glite-jobid-api-c.x86_64 0:1.0.0-4.sl5 set to be updated
---> Package glite-jobid-api-cpp.x86_64 0:1.0.0-4.sl5 set to be updated
---> Package glite-lb-client.x86_64 0:4.0.3-1.sl5 set to be updated
---> Package glite-lb-common.x86_64 0:7.0.3-1.sl5 set to be updated
---> Package glite-lb-doc.x86_64 0:1.0.3-1.sl5 set to be updated
---> Package glite-lb-logger.x86_64 0:2.0.4-1.sl5 set to be updated
---> Package glite-lb-server.x86_64 0:2.0.3-2.sl5 set to be updated
--> Processing Dependency: mysql-server >= 5.0.45 for package: glite-lb-server
--> Processing Dependency: glite-lbjp-common-server-bones >= 1.0.0 for package: glite-lb-server
--> Processing Dependency: glite-lbjp-common-maildir >= 1.0.0 for package: glite-lb-server
--> Processing Dependency: glite-lbjp-common-db >= 1.0.0 for package: glite-lb-server
--> Processing Dependency: glite-lb-ws-interface >= 3.0.1 for package: glite-lb-server
--> Processing Dependency: glite-lb-state-machine >= 1.0.2 for package: glite-lb-server
--> Processing Dependency: libglite_lbu_server_bones.so.0()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_maildir.so.0()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_db.so.0()(64bit) for package: glite-lb-server
---> Package glite-lb-utils.x86_64 0:2.0.3-1.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-jp-interface >= 1.0.0 for package: glite-lb-utils
--> Processing Dependency: libglite_jp_common_gcc64dbg.so.0()(64bit) for package: glite-lb-utils
---> Package glite-lb-ws-test.x86_64 0:1.0.1-3.sl5 set to be updated
---> Package glite-lbjp-common-trio.x86_64 0:1.0.0-5.sl5 set to be updated
---> Package glite-security-gsoap-plugin.x86_64 0:2.0.1-2.sl5 set to be updated
---> Package glite-security-lcas-interface.x86_64 0:1.3.11-1.sl5 set to be updated
---> Package glite-security-voms-api-c.x86_64 0:1.8.12-2.sl5 set to be updated
---> Package glite-security-voms-api-cpp.x86_64 0:1.8.12-2.sl5 set to be updated
---> Package glite-wms-common.x86_64 0:3.3.1-1.sl5 set to be updated
---> Package glite-wms-utils-classad.x86_64 0:3.2.1-1.sl5 set to be updated
---> Package glite-wms-utils-exception.x86_64 0:3.2.1-1.sl5 set to be updated
---> Package glite-yaim-lb.noarch 0:4.2.1-1 set to be updated
---> Package gpt.x86_64 0:3.2autotools2004_NMI_9.0_x86_64_rhap_5-1 set to be updated
---> Package libicu.x86_64 0:3.6-5.11.4 set to be updated
---> Package log4cpp.x86_64 0:1.0-4.el5 set to be updated
---> Package myproxy.x86_64 0:VDT1.10.1x86_64_rhap_5-4.2 set to be updated
---> Package openldap-clients.x86_64 0:2.3.43-3.el5 set to be updated
---> Package openldap-servers.x86_64 0:2.3.43-3.el5 set to be updated
CA/filelists                                                                                                                                          | 6.2 kB     00:00     
ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412/filelists                                                                 |  25 kB     00:00     
cnaf-local/filelists                                                                                                                                  | 1.0 kB     00:00     
dag/filelists                                                                                                                                         | 3.9 MB     00:02     
glite-WMS/filelists                                                                                                                                   |  32 kB     00:00     
lemon-sl5-i386/filelists                                                                                                                              | 6.1 kB     00:00     
sl-base/filelists                                                                                                                                     | 3.3 MB     00:02     
sl-security/filelists_db                                                                                                                              | 1.4 MB     00:02     
--> Processing Dependency: libltdl.so.3()(64bit) for package: openldap-servers
---> Package perl-LDAP.noarch 1:0.33-3.fc6 set to be updated
--> Processing Dependency: perl(HTTP::Status) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Negotiate) for package: perl-LDAP
--> Processing Dependency: perl(Convert::ASN1) for package: perl-LDAP
--> Processing Dependency: perl(LWP::MediaTypes) for package: perl-LDAP
--> Processing Dependency: perl(HTTP::Response) for package: perl-LDAP
--> Processing Dependency: perl(LWP::Protocol) for package: perl-LDAP
--> Processing Dependency: perl(XML::SAX::Base) for package: perl-LDAP
--> Processing Dependency: perl(IO::Socket::SSL) for package: perl-LDAP
---> Package vdt_globus_essentials.x86_64 0:VDT1.10.1x86_64_rhap_5-1 set to be updated
--> Running transaction check
---> Package glite-WMS.x86_64 0:3.3.3-1.sl5 set to be updated
--> Processing Dependency: libxslt1.1 >= 1.1.24 for package: glite-WMS
--> Processing Dependency: gridsite-core >= 1.5.17 for package: glite-WMS
--> Processing Dependency: glite-wms-manager >= 3.3.6 for package: glite-WMS
---> Package glite-initscript-globus-gridftp.noarch 0:1.0.2-1 set to be updated
--> Processing Dependency: vdt_globus_data_server for package: glite-initscript-globus-gridftp
---> Package glite-lb-state-machine.x86_64 0:1.0.2-1.sl5 set to be updated
---> Package glite-lb-ws-interface.x86_64 0:3.0.1-1.sl5 set to be updated
---> Package glite-lbjp-common-db.x86_64 0:1.0.0-4.sl5 set to be updated
---> Package glite-lbjp-common-jp-interface.x86_64 0:1.0.0-4.sl5 set to be updated
---> Package glite-lbjp-common-maildir.x86_64 0:1.0.0-2.sl5 set to be updated
---> Package glite-lbjp-common-server-bones.x86_64 0:1.0.0-3.sl5 set to be updated
---> Package libtool-ltdl.x86_64 0:1.5.22-7.el5_4 set to be updated
---> Package mysql-server.x86_64 0:5.0.77-4.el5_4.2 set to be updated
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server
---> Package perl-Convert-ASN1.noarch 0:0.22-1.el5.rf set to be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.31-1.el5.rf set to be updated
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL
---> Package perl-XML-SAX.noarch 0:0.96-1.el5.rf set to be updated
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX
---> Package perl-libwww-perl.noarch 0:5.805-1.1.1 set to be updated
--> Processing Dependency: perl-HTML-Parser >= 3.33 for package: perl-libwww-perl
--> Processing Dependency: perl(URI::URL) for package: perl-libwww-perl
--> Processing Dependency: perl(URI) for package: perl-libwww-perl
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl
--> Processing Dependency: perl(Compress::Zlib) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl
--> Running transaction check
---> Package glite-WMS.x86_64 0:3.3.3-1.sl5 set to be updated
--> Processing Dependency: libxslt1.1 >= 1.1.24 for package: glite-WMS
--> Processing Dependency: gridsite-core >= 1.5.17 for package: glite-WMS
--> Processing Dependency: glite-wms-manager >= 3.3.6 for package: glite-WMS
---> Package glite-initscript-globus-gridftp.noarch 0:1.0.2-1 set to be updated
--> Processing Dependency: vdt_globus_data_server for package: glite-initscript-globus-gridftp
---> Package perl-DBD-mysql.x86_64 0:4.013-1.el5.rf set to be updated
---> Package perl-HTML-Parser.x86_64 0:3.64-1.el5.rf set to be updated
--> Processing Dependency: perl(HTML::Tagset) >= 3 for package: perl-HTML-Parser
---> Package perl-IO-Compress.noarch 0:2.024-1.el5.rf set to be updated
--> Processing Dependency: perl(Compress::Raw::Bzip2) = 2.024 for package: perl-IO-Compress
--> Processing Dependency: perl(Compress::Raw::Zlib) = 2.024 for package: perl-IO-Compress
---> Package perl-Net-SSLeay.x86_64 0:1.35-2.el5.rf set to be updated
---> Package perl-URI.noarch 0:1.35-3 set to be updated
---> Package perl-XML-NamespaceSupport.noarch 0:1.10-1.el5.rf set to be updated
--> Running transaction check
---> Package glite-WMS.x86_64 0:3.3.3-1.sl5 set to be updated
--> Processing Dependency: libxslt1.1 >= 1.1.24 for package: glite-WMS
--> Processing Dependency: gridsite-core >= 1.5.17 for package: glite-WMS
--> Processing Dependency: glite-wms-manager >= 3.3.6 for package: glite-WMS
---> Package glite-initscript-globus-gridftp.noarch 0:1.0.2-1 set to be updated
--> Processing Dependency: vdt_globus_data_server for package: glite-initscript-globus-gridftp
---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.024-1.el5.rf set to be updated
---> Package perl-Compress-Raw-Zlib.x86_64 0:2.024-1.el5.rf set to be updated
---> Package perl-HTML-Tagset.noarch 0:3.20-1.el5.rf set to be updated
--> Finished Dependency Resolution
glite-WMS-3.3.3-1.sl5.x86_64 from ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412 has depsolving problems
  --> Missing Dependency: glite-wms-manager >= 3.3.6 is needed by package glite-WMS-3.3.3-1.sl5.x86_64 (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
glite-WMS-3.3.3-1.sl5.x86_64 from ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412 has depsolving problems
  --> Missing Dependency: libxslt1.1 >= 1.1.24 is needed by package glite-WMS-3.3.3-1.sl5.x86_64 (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
glite-initscript-globus-gridftp-1.0.2-1.noarch from ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412 has depsolving problems
  --> Missing Dependency: vdt_globus_data_server is needed by package glite-initscript-globus-gridftp-1.0.2-1.noarch (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
glite-WMS-3.3.3-1.sl5.x86_64 from ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412 has depsolving problems
  --> Missing Dependency: gridsite-core >= 1.5.17 is needed by package glite-WMS-3.3.3-1.sl5.x86_64 (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
Beginning Kernel Module Plugin
Finished Kernel Module Plugin
Error: Missing Dependency: vdt_globus_data_server is needed by package glite-initscript-globus-gridftp-1.0.2-1.noarch (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
Error: Missing Dependency: gridsite-core >= 1.5.17 is needed by package glite-WMS-3.3.3-1.sl5.x86_64 (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
Error: Missing Dependency: libxslt1.1 >= 1.1.24 is needed by package glite-WMS-3.3.3-1.sl5.x86_64 (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
Error: Missing Dependency: glite-wms-manager >= 3.3.6 is needed by package glite-WMS-3.3.3-1.sl5.x86_64 (ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest

  • Added a new repository

# ETICS Automatic Repomd (Yum) Repository
#
# Submission ID: 4bef2bdd-15df-4867-884b-f12066237666
# Platform: sl5_x86_64_gcc412
# Date: 05/02/2010 15:31:26
#
# Project Name: org.glite
# Configuration Name: org-gridsite-core_R_1_5_17_1
# Configuration Version: 1.5.17-1
#
# Configuration Version: 1.5.17-1
#
# Build Reports: http://etics-repository.cern.ch/repository/reports/id/4bef2bdd-15df-4867-884b-f12066237666/sl5_x86_64_gcc412/-/reports/index.html
#
# Author: CN=andrew mcnab, L=HEP, OU=Manchester, O=eScience, C=UK

[ETICS-volatile-build-4bef2bdd-15df-4867-884b-f12066237666-sl5_x86_64_gcc412]
name=ETICS build of org-gridsite-core_R_1_5_17_1 on sl5_x86_64_gcc412
baseurl=http://etics-repository.cern.ch/repository/pm/volatile/repomd/id/4bef2bdd-15df-4867-884b-f12066237666/sl5_x86_64_gcc412
protect=0
enabled=1
gpgcheck=0

  • Fixed libxslt and glite-wms-manager in glite-WMS metapackage

  • Re-built metapackage glite-wms and changed its repository

  • Removed

[ETICS-volatile-build-c69c8b1c-d3e6-4264-a42c-31bee8ba6a43-sl5_x86_64_gcc412]
name=ETICS build of org.glite.node.glite-WMS_3_3_3_1_GL32_dev_smart on sl5_x86_64_gcc412
baseurl=http://etics-repository.cern.ch/repository/pm/volatile/repomd/id/c69c8b1c-d3e6-4264-a42c-31bee8ba6a43/sl5_x86_64_gcc412
protect=0
enabled=1
gpgcheck=0

  • Added
......... Metapackage build aborted
 

2010-01-21 (Ale)

  • Reinstalled with SL5.4

Revision 82010-03-05 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2010-01-21 (Ale)

  • Reinstalled with SL5.4
 

2009-08-25 (Ale)

  • Cleaning databases and Sandbox directories
  • Restart services

Revision 72009-08-25 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Changed:
<
<
>
>

2009-08-25 (Ale)

  • Cleaning databases and Sandbox directories
  • Restart services
 

2009-04-03 (Ale)

  • Update
    • lcg-CA 1.28-1

Revision 62009-04-03 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2009-04-03 (Ale)

  • Update
    • lcg-CA 1.28-1
    • lcg-vomscerts 5.4.0-1
 

2008-06-23 (Ale)

  • Update:
    glite-security-voms-api-c i386 1.8.3-3.slc4 LB-pps

Revision 52008-06-23 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2008-06-23 (Ale)

  • Update:
    glite-security-voms-api-c i386 1.8.3-3.slc4 LB-pps
    glite-security-voms-api-cpp i386 1.8.3-3.slc4 LB-pps
    glite-yaim-core noarch 4.0.4-2 LB-pps
    lcg-vomscerts noarch 5.0.0-1 LB-pps
 

2008-04-02 (Ale)

  • Syncronize with patch 1727

2008-03-05 (Ale)

Revision 42008-04-02 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2008-04-02 (Ale)

  • Syncronize with patch 1727
 

2008-03-05 (Ale)

  • Update:
glite-lb-client i386 3.1.2-2.slc4 glite-lb

Revision 32008-03-05 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2008-03-05 (Ale)

  • Update:
glite-lb-client i386 3.1.2-2.slc4 glite-lb
glite-lb-client-interface i386 3.1.1-1.slc4 glite-lb
glite-lb-common i386 6.1.1-2.slc4 glite-lb
glite-lb-logger i386 1.4.9-2.slc4 glite-lb
glite-lb-server i386 1.8.3-1.slc4 glite-lb
  • Installing for dependencies:
glite-security-voms-api-cpp i386 1.7.24-1.slc4 glite-lb
 

2007-12-18 (Ale)

  • rpm -Uhv glite-lb-client-3.1.1-1.slc4.i386.rpm glite-lb-common-6.1.1-1.slc4.i386.rpm glite-lb-server-1.8.1-1.slc4.i386.rpm glite-lb-server-bones-2.2.6-1.slc4.i386.rpm glite-lb-ws-interface-2.4.0-3.slc4.i386.rpm

Revision 22008-01-07 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

Added:
>
>

2007-12-18 (Ale)

  • rpm -Uhv glite-lb-client-3.1.1-1.slc4.i386.rpm glite-lb-common-6.1.1-1.slc4.i386.rpm glite-lb-server-1.8.1-1.slc4.i386.rpm glite-lb-server-bones-2.2.6-1.slc4.i386.rpm glite-lb-ws-interface-2.4.0-3.slc4.i386.rpm

error: Failed dependencies:
        classads >= 0.9.8 is needed by glite-lb-server-1.8.1-1.slc4.i386
        glite-security-voms-api-cpp >= 1.8.0 is needed by glite-lb-server-1.8.1-1.slc4.i386
        libvomsapi.so.1 is needed by glite-lb-server-1.8.1-1.slc4.i386
  • yum install classads

  • rpm -Uhv glite-lb-client-3.1.1-1.slc4.i386.rpm glite-lb-common-6.1.1-1.slc4.i386.rpm glite-lb-server-1.8.1-1.slc4.i386.rpm glite-lb-ws-interface-2.4.0-3.slc4.i386.rpm glite-security-voms-api-c*
 

2007-12-07 (Ale)

Revision 12007-12-07 - AlessioGianelle

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="DevelTestbed"

Devel08 Work Log

2007-12-07 (Ale)

Starting installation of the LB server

  • Define new yum repository:
[main]
[glite-wms]
name=gLite 3.1 wms
baseurl=http://grid-deployment.web.cern.ch/grid-deployment/glite/cert/3.1/glite-WMSLB/sl4/i386/
enabled=1
[CA]
name=CAs
baseurl=http://linuxsoft.cern.ch/LCG-CAs/current
enabled=1

Install by hand (waiting for the LB metapackage)

  • yum install glite-yaim-core glite-yaim-lb
  • yum install glite-version
  • yum install glite-lb-server glite-lb-client
  • yum install mysql-server
  • yum install lcg-CA fetch-crl lcg-vomscerts
  • yum install gpt

  • Use this as /opt/glite/yaim/node-info.d/glite-lb:
LB_FUNCTIONS="
config_add_pool_env
config_crl
config_host_certs
config_edgusers
config_globus_clients
config_glite_lb
config_glite_initd"

  • Copy hostcert.pem hostkey.pem under /etc/grid-security/

  • Create site-info.def

  • /opt/glite/yaim/bin/yaim -c -s site-info.def -n LB

  • Insert the WMS (devel07) DN in the /opt/glite/etc/LB-super-users file and restart the service

-- AlessioGianelle - 07 Dec 2007

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback