Difference: EMI2-RC4 (6 vs. 7)

Revision 72012-04-13 - AlessioGianelle

Line: 1 to 1
 
META TOPICPARENT name="IGITestCert"
Line: 9 to 9
 
Platform SL5 Install SL5 Update SL6 Install
Product yum yaim works? yum yaim works? yum yaim works?
STORM Yes / Done Yes / Done Yes / Done Yes / Done Yes / Done Yes / Done NA NA NA
Changed:
<
<
UI TBD TBD TBD TBD TBD TBD TBD TBD TBD
>
>
UI TBD TBD TBD No - - NA NA NA
 
CREAM LSF gJAF TBD TBD TBD Yes / Done Yes / Done TBD TBD TBD TBD

STORM

Line: 33 to 33
 
  • SL6 rpms are NOT AVAILABLE
Added:
>
>

UI

  • SL5 update fails for this reason:
Transaction Check Error:
  file /usr/bin/lcg-aa from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-bringonline from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-cp from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-cr from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-del from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-get-checksum from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-getturls from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-gt from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-la from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-lg from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-lr from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-ls from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-ra from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-rep from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-replica-manager from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-rf from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-sd from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-stmd from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/lcg-uf from install of lcg-util-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  file /usr/bin/gfal_version from install of gfal-1.12.0-6.el5.x86_64 conflicts with file from package gfal-py26-1.11.19-3.sl5.x86_64
  file /usr/lib64/libgfal.so.1 from install of gfal-1.12.0-6.el5.x86_64 conflicts with file from package gfal-py26-1.11.19-3.sl5.x86_64
  file /usr/lib64/libgfal_pthr.so.1 from install of gfal-1.12.0-6.el5.x86_64 conflicts with file from package gfal-py26-1.11.19-3.sl5.x86_64
  file /usr/lib64/liblcg_util.so.1 from install of lcg-util-libs-1.12.0-3.el5.x86_64 conflicts with file from package lcg-util-py26-1.11.19-3.sl5.x86_64
  • SL6 rpms are NOT AVAILABLE
 

CREAM

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback