Difference: IgiEmi (22 vs. 23)

Revision 232012-01-13 - SergioTraldi

Line: 1 to 1
 
META TOPICPARENT name="IGIGuides"

IGI (based on EMI) Installation and Configuration

Line: 472 to 472
 yum install emi-torque-utils
Added:
>
>
IMPORTANT NOTE FOR TORQUE:

After the Torque installation you should have the version 2.5.7-7. Please check that munge is installed and enabled.

rpm -qa | grep munge
munge-libs-0.5.8-8.el5
munge-0.5.8-8.el5

To enable munge on your torque cluster:

  • Install the munge package (if it is not installed) on your pbs_server, submission hosts and all worker node hosts in your cluster.
  • On one host generate a key with /usr/sbin/create-munge-key
  • Copy the key, /etc/munge/munge.key to your pbs_server, submission hosts and all worker node hosts on your cluster.
    Pay attenction the ownership of that file must be:
    -r-------- 1 munge munge 1024 Jan 03 09:57 munge.key
  • Start the munge daemon on these nodes. *service munge start && chkconfig munge on*
  * If you are running LSF, install the emi-lsf-utils metapackage:
yum install emi-lsf-utils

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback