Difference: IgiEmi (37 vs. 38)

Revision 382012-02-24 - SergioTraldi

Line: 1 to 1
 
META TOPICPARENT name="IGIGuides"

IGI (based on EMI) Installation and Configuration

Line: 338 to 338
 

Service installation

Added:
>
>
VERY IMPORTANT NOTE:
On 20/02/2012 the EMI repositories has been updated, with a Globus version higher and some profile such as StoRM and DPM has problem with this version, so please use the UMD repositories. Have a look to Repository Settings
 
  • Install the StoRM metapackages, containing all packages needed by these four services. You can install StoRM in one host or in more hosts. The mandatory profiles to install are emi-storm-backend-mp and emi-storm-frontend-mp. The other profiles are optional, have a look to the StoRM documentation System Administrator Guide to determinate if you need also emi-storm-globus-gridftp-mp or emi-storm-gridhttps-mp.
yum install emi-storm-backend-mp
yum install emi-storm-frontend-mp

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback