Difference: WorkLog_cream-32 (1 vs. 3)

Revision 32014-02-14 - CristinaAiftimiei

Line: 1 to 1
 
META TOPICPARENT name="CertTestBed"
Line: 10 to 10
 

Work Log

2012-12-21 (Sara)

Added:
>
>
<--/twistyPlugin twikiMakeVisibleInline-->
 
# yum update
Loaded plugins: kernel-module, priorities, protectbase
Line: 567 to 577
 
Added:
>
>
<--/twistyPlugin-->
 

2012-12-19 (Sara)

cd /etc/yum.repos.d
Line: 593 to 605
 ./disable_yum.sh

Added:
>
>

2013-07-29 (Sergio)

Revision 22012-12-21 - SaraBertocco

Line: 1 to 1
 
META TOPICPARENT name="CertTestBed"

Cream-32

Changed:
<
<

Queues:

  • cert
  • creamtest1
  • creamtest2
  • cms

Worker Nodes:

HOSTNAME SO Version Note
cream-wn-014.pn SL 4.8 gLite 3.1.43 75 slot
cream-wn-015.pn SL 4.8 gLite 3.1.43 75 slot
>
>

Torque server for cream-39:

 

Work Log

Added:
>
>

2012-12-21 (Sara)

# yum update
Loaded plugins: kernel-module, priorities, protectbase
Repository sl-base is listed more than once in the configuration
Repository sl-security is listed more than once in the configuration
Repository sl-fastbugs is listed more than once in the configuration
Repository sl-contrib is listed more than once in the configuration
EMI-2-base                                                                                                                                                           | 1.9 kB     00:00     
EMI-2-contribs                                                                                                                                                       | 1.9 kB     00:00     
EMI-2-third-party                                                                                                                                                    | 1.9 kB     00:00     
EMI-2-updates                                                                                                                                                        | 1.9 kB     00:00     
EMI-2-updates/primary_db                                                                                                                                             | 216 kB     00:00     
epel                                                                                                                                                                 | 3.7 kB     00:00     
epel/primary_db                                                                                                                                                      | 3.8 MB     00:01     
sl-base                                                                                                                                                              | 2.1 kB     00:00     
sl-localrpms                                                                                                                                                         |  951 B     00:00     
sl-security                                                                                                                                                          | 1.9 kB     00:00     
335 packages excluded due to repository priority protections
1 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package avahi.x86_64 0:0.6.16-10.el5_6 set to be updated
---> Package avahi-compat-libdns_sd.x86_64 0:0.6.16-10.el5_6 set to be updated
---> Package avahi-glib.x86_64 0:0.6.16-10.el5_6 set to be updated
---> Package bash.x86_64 0:3.2-32.el5 set to be updated
---> Package bind-libs.x86_64 30:9.3.6-20.P1.el5_8.5 set to be updated
---> Package bind-utils.x86_64 30:9.3.6-20.P1.el5_8.5 set to be updated
---> Package busybox.x86_64 1:1.2.0-13.el5 set to be updated
---> Package cups.x86_64 1:1.3.7-30.el5 set to be updated
---> Package cups-libs.x86_64 1:1.3.7-30.el5 set to be updated
---> Package curl.x86_64 0:7.15.5-9.el5_6.3 set to be updated
---> Package curl-devel.x86_64 0:7.15.5-9.el5_6.3 set to be updated
---> Package dbus.x86_64 0:1.1.2-16.el5_7 set to be updated
---> Package dbus-libs.i386 0:1.1.2-16.el5_7 set to be updated
---> Package dbus-libs.x86_64 0:1.1.2-16.el5_7 set to be updated
---> Package dhclient.x86_64 12:3.0.5-31.el5_8.1 set to be updated
---> Package dynsched-generic.noarch 0:2.4.2-1.sl5 set to be updated
---> Package emi-version.x86_64 0:2.5.1-1.sl5 set to be updated
---> Package expat.i386 0:1.95.8-11.el5_8 set to be updated
---> Package expat.x86_64 0:1.95.8-11.el5_8 set to be updated
---> Package freetype.x86_64 0:2.2.1-31.el5_8.1 set to be updated
---> Package glibc.i686 0:2.5-81.el5_8.7 set to be updated
---> Package glibc.x86_64 0:2.5-81.el5_8.7 set to be updated
---> Package glibc-common.x86_64 0:2.5-81.el5_8.7 set to be updated
---> Package glibc-devel.x86_64 0:2.5-81.el5_8.7 set to be updated
---> Package glibc-headers.x86_64 0:2.5-81.el5_8.7 set to be updated
---> Package gnutls.x86_64 0:1.4.1-7.el5_8.2 set to be updated
---> Package initscripts.x86_64 0:8.45.42-1.el5 set to be updated
---> Package jdk.x86_64 2000:1.6.0_37-fcs set to be updated
---> Package kernel.x86_64 0:2.6.18-308.24.1.el5 set to be installed
---> Package kernel-headers.x86_64 0:2.6.18-308.24.1.el5 set to be updated
---> Package kernel-xen.x86_64 0:2.6.18-308.24.1.el5 set to be installed
---> Package kernel-xen-devel.x86_64 0:2.6.18-308.24.1.el5 set to be installed
---> Package kexec-tools.x86_64 0:1.102pre-154.el5 set to be updated
---> Package krb5-devel.x86_64 0:1.6.1-70.el5 set to be updated
---> Package krb5-libs.i386 0:1.6.1-70.el5 set to be updated
---> Package krb5-libs.x86_64 0:1.6.1-70.el5 set to be updated
---> Package krb5-workstation.x86_64 0:1.6.1-70.el5 set to be updated
---> Package lcg-info-dynamic-scheduler-pbs.noarch 0:2.3.1-1.sl5 set to be updated
---> Package libXfont.x86_64 0:1.2.2-1.0.4.el5_7 set to be updated
---> Package libpng.x86_64 2:1.2.10-17.el5_8 set to be updated
---> Package libtiff.x86_64 0:3.8.2-18.el5_8 set to be updated
---> Package libvorbis.x86_64 1:1.1.2-3.el5_7.6 set to be updated
---> Package libxml2.x86_64 0:2.6.26-2.1.15.el5_8.6 set to be updated
---> Package libxml2-devel.x86_64 0:2.6.26-2.1.15.el5_8.6 set to be updated
---> Package libxml2-python.x86_64 0:2.6.26-2.1.15.el5_8.6 set to be updated
---> Package libxslt.x86_64 0:1.1.17-4.el5_8.3 set to be updated
---> Package mysql.x86_64 0:5.0.95-1.el5_7.1 set to be updated
---> Package mysql-devel.x86_64 0:5.0.95-1.el5_7.1 set to be updated
---> Package mysql-server.x86_64 0:5.0.95-1.el5_7.1 set to be updated
---> Package nfs-utils.x86_64 1:1.0.9-60.el5 set to be updated
---> Package nscd.x86_64 0:2.5-81.el5_8.7 set to be updated
---> Package nspr.i386 0:4.9.1-4.el5_8 set to be updated
---> Package nspr.x86_64 0:4.9.1-4.el5_8 set to be updated
---> Package nss.i386 0:3.13.5-4.el5_8 set to be updated
---> Package nss.x86_64 0:3.13.5-4.el5_8 set to be updated
---> Package nss-tools.x86_64 0:3.13.5-4.el5_8 set to be updated
---> Package openssl.i686 0:0.9.8e-22.el5_8.4 set to be updated
---> Package openssl.x86_64 0:0.9.8e-22.el5_8.4 set to be updated
---> Package openssl-devel.x86_64 0:0.9.8e-22.el5_8.4 set to be updated
---> Package pango.x86_64 0:1.14.9-8.el5_7.3 set to be updated
---> Package perl.x86_64 4:5.8.8-32.el5_7.6 set to be updated
---> Package perl-Crypt-PasswdMD5.noarch 0:1.3-2.el5 set to be updated
---> Package perl-XML-RegExp.noarch 0:0.03-2.el5 set to be updated
---> Package popt.x86_64 0:1.10.2.3-28.el5_8 set to be updated
---> Package python.x86_64 0:2.4.3-46.el5_8.2 set to be updated
---> Package python-libs.x86_64 0:2.4.3-46.el5_8.2 set to be updated
---> Package rpm.x86_64 0:4.4.2.3-28.el5_8 set to be updated
---> Package rpm-libs.x86_64 0:4.4.2.3-28.el5_8 set to be updated
---> Package rpm-python.x86_64 0:4.4.2.3-28.el5_8 set to be updated
---> Package selinux-policy.noarch 0:2.4.6-316.el5_7.1 set to be updated
---> Package selinux-policy-targeted.noarch 0:2.4.6-316.el5_7.1 set to be updated
---> Package sl-release.x86_64 0:5.5-2 set to be updated
---> Package sos.noarch 0:1.7-9.62.el5 set to be updated
---> Package sudo.x86_64 0:1.7.2p1-14.el5_8.2 set to be updated
---> Package tzdata.x86_64 0:2012i-2.el5 set to be updated
---> Package util-linux.x86_64 0:2.13-0.59.el5 set to be updated
---> Package vixie-cron.x86_64 4:4.1-81.el5 set to be updated
---> Package xorg-x11-server-Xnest.x86_64 0:1.1.1-48.90.el5 set to be updated
---> Package xorg-x11-server-Xorg.x86_64 0:1.1.1-48.90.el5 set to be updated
---> Package xorg-x11-server-utils.x86_64 0:7.1-5.el5_6.2 set to be updated
---> Package xulrunner.x86_64 0:10.0.11-1.el5_8 set to be updated
--> Processing Dependency: liberation-fonts for package: xulrunner
---> Package yelp.x86_64 0:2.16.0-29.el5 set to be updated
---> Package yum-autoupdate.noarch 5:1.2-2.SL set to be updated
--> Running transaction check
---> Package liberation-fonts.noarch 0:1.0-1.el5 set to be updated
EMI-2-updates/filelists_db                                                                                                                                           | 112 kB     00:00     
epel/filelists_db                                                                                                                                                    | 5.6 MB     00:01     
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin
--> Running transaction check
---> Package kernel.x86_64 0:2.6.18-194.17.4.el5 set to be erased
---> Package kernel-xen.x86_64 0:2.6.18-194.17.4.el5 set to be erased
---> Package kernel-xen-devel.x86_64 0:2.6.18-194.17.4.el5 set to be erased
--> Finished Dependency Resolution
 
Added:
>
>
Dependencies Resolved
 
Added:
>
>
======================================================================================================================================================================================== Package Arch Version Repository Size ======================================================================================================================================================================================== Installing: kernel x86_64 2.6.18-308.24.1.el5 sl-security 21 M kernel-xen x86_64 2.6.18-308.24.1.el5 sl-security 22 M kernel-xen-devel x86_64 2.6.18-308.24.1.el5 sl-security 5.7 M Updating: avahi x86_64 0.6.16-10.el5_6 sl-security 257 k avahi-compat-libdns_sd x86_64 0.6.16-10.el5_6 sl-security 24 k avahi-glib x86_64 0.6.16-10.el5_6 sl-security 15 k bash x86_64 3.2-32.el5 sl-security 1.8 M bind-libs x86_64 30:9.3.6-20.P1.el5_8.5 sl-security 897 k bind-utils x86_64 30:9.3.6-20.P1.el5_8.5 sl-security 180 k busybox x86_64 1:1.2.0-13.el5 sl-security 1.2 M cups x86_64 1:1.3.7-30.el5 sl-security 3.1 M cups-libs x86_64 1:1.3.7-30.el5 sl-security 196 k curl x86_64 7.15.5-9.el5_6.3 sl-security 230 k curl-devel x86_64 7.15.5-9.el5_6.3 sl-security 317 k dbus x86_64 1.1.2-16.el5_7 sl-security 234 k dbus-libs i386 1.1.2-16.el5_7 sl-security 124 k dbus-libs x86_64 1.1.2-16.el5_7 sl-security 123 k dhclient x86_64 12:3.0.5-31.el5_8.1 sl-security 287 k dynsched-generic noarch 2.4.2-1.sl5 EMI-2-updates 44 k emi-version x86_64 2.5.1-1.sl5 EMI-2-updates 2.0 k expat i386 1.95.8-11.el5_8 sl-security 78 k expat x86_64 1.95.8-11.el5_8 sl-security 77 k freetype x86_64 2.2.1-31.el5_8.1 sl-security 312 k glibc i686 2.5-81.el5_8.7 sl-security 5.4 M glibc x86_64 2.5-81.el5_8.7 sl-security 4.8 M glibc-common x86_64 2.5-81.el5_8.7 sl-security 16 M glibc-devel x86_64 2.5-81.el5_8.7 sl-security 2.4 M glibc-headers x86_64 2.5-81.el5_8.7 sl-security 597 k gnutls x86_64 1.4.1-7.el5_8.2 sl-security 365 k initscripts x86_64 8.45.42-1.el5 sl-security 1.6 M jdk x86_64 2000:1.6.0_37-fcs sl-security 56 M kernel-headers x86_64 2.6.18-308.24.1.el5 sl-security 1.4 M kexec-tools x86_64 1.102pre-154.el5 sl-security 583 k krb5-devel x86_64 1.6.1-70.el5 sl-security 1.9 M krb5-libs i386 1.6.1-70.el5 sl-security 669 k krb5-libs x86_64 1.6.1-70.el5 sl-security 681 k krb5-workstation x86_64 1.6.1-70.el5 sl-security 917 k lcg-info-dynamic-scheduler-pbs noarch 2.3.1-1.sl5 EMI-2-updates 22 k libXfont x86_64 1.2.2-1.0.4.el5_7 sl-security 245 k libpng x86_64 2:1.2.10-17.el5_8 sl-security 235 k libtiff x86_64 3.8.2-18.el5_8 sl-security 315 k libvorbis x86_64 1:1.1.2-3.el5_7.6 sl-security 208 k libxml2 x86_64 2.6.26-2.1.15.el5_8.6 sl-security 810 k libxml2-devel x86_64 2.6.26-2.1.15.el5_8.6 sl-security 2.1 M libxml2-python x86_64 2.6.26-2.1.15.el5_8.6 sl-security 714 k libxslt x86_64 1.1.17-4.el5_8.3 sl-security 424 k mysql x86_64 5.0.95-1.el5_7.1 sl-security 4.9 M mysql-devel x86_64 5.0.95-1.el5_7.1 sl-security 2.5 M mysql-server x86_64 5.0.95-1.el5_7.1 sl-security 9.9 M nfs-utils x86_64 1:1.0.9-60.el5 sl-security 409 k nscd x86_64 2.5-81.el5_8.7 sl-security 172 k nspr i386 4.9.1-4.el5_8 sl-security 121 k nspr x86_64 4.9.1-4.el5_8 sl-security 120 k nss i386 3.13.5-4.el5_8 sl-security 1.1 M nss x86_64 3.13.5-4.el5_8 sl-security 1.1 M nss-tools x86_64 3.13.5-4.el5_8 sl-security 1.1 M openssl i686 0.9.8e-22.el5_8.4 sl-security 1.5 M openssl x86_64 0.9.8e-22.el5_8.4 sl-security 1.5 M openssl-devel x86_64 0.9.8e-22.el5_8.4 sl-security 1.9 M pango x86_64 1.14.9-8.el5_7.3 sl-security 338 k perl x86_64 4:5.8.8-32.el5_7.6 sl-security 12 M perl-Crypt-PasswdMD5 noarch 1.3-2.el5 epel 9.9 k perl-XML-RegExp noarch 0.03-2.el5 epel 8.2 k popt x86_64 1.10.2.3-28.el5_8 sl-security 78 k python x86_64 2.4.3-46.el5_8.2 sl-security 59 k python-libs x86_64 2.4.3-46.el5_8.2 sl-security 5.9 M rpm x86_64 4.4.2.3-28.el5_8 sl-security 1.2 M rpm-libs x86_64 4.4.2.3-28.el5_8 sl-security 925 k rpm-python x86_64 4.4.2.3-28.el5_8 sl-security 64 k selinux-policy noarch 2.4.6-316.el5_7.1 sl-security 420 k selinux-policy-targeted noarch 2.4.6-316.el5_7.1 sl-security 1.3 M sl-release x86_64 5.5-2 sl-security 46 k sos noarch 1.7-9.62.el5 sl-security 162 k sudo x86_64 1.7.2p1-14.el5_8.2 sl-security 359 k tzdata x86_64 2012i-2.el5 sl-security 792 k util-linux x86_64 2.13-0.59.el5 sl-security 1.9 M vixie-cron x86_64 4:4.1-81.el5 sl-security 83 k xorg-x11-server-Xnest x86_64 1.1.1-48.90.el5 sl-security 1.4 M xorg-x11-server-Xorg x86_64 1.1.1-48.90.el5 sl-security 3.4 M xorg-x11-server-utils x86_64 7.1-5.el5_6.2 sl-security 172 k xulrunner x86_64 10.0.11-1.el5_8 sl-security 13 M yelp x86_64 2.16.0-29.el5 sl-security 580 k yum-autoupdate noarch 5:1.2-2.SL sl-security 8.8 k Removing: kernel x86_64 2.6.18-194.17.4.el5 installed 92 M kernel-xen x86_64 2.6.18-194.17.4.el5 installed 93 M kernel-xen-devel x86_64 2.6.18-194.17.4.el5 installed 16 M Installing for dependencies: liberation-fonts noarch 1.0-1.el5 sl-base 1.1 M
 
Added:
>
>
Transaction Summary ======================================================================================================================================================================================== Install 4 Package(s) Upgrade 80 Package(s) Remove 3 Package(s) Reinstall 0 Package(s) Downgrade 0 Package(s)

Total download size: 229 M Is this ok [y/N]: y Downloading Packages: (1/84): emi-version-2.5.1-1.sl5.x86_64.rpm | 2.0 kB 00:00 (2/84): perl-XML-RegExp-0.03-2.el5.noarch.rpm | 8.2 kB 00:00 (3/84): yum-autoupdate-1.2-2.SL.noarch.rpm | 8.8 kB 00:00 (4/84): perl-Crypt-PasswdMD5-1.3-2.el5.noarch.rpm | 9.9 kB 00:00 (5/84): avahi-glib-0.6.16-10.el5_6.x86_64.rpm | 15 kB 00:00 (6/84): lcg-info-dynamic-scheduler-pbs-2.3.1-1.sl5.noarch.rpm | 22 kB 00:00 (7/84): avahi-compat-libdns_sd-0.6.16-10.el5_6.x86_64.rpm | 24 kB 00:00 (8/84): dynsched-generic-2.4.2-1.sl5.noarch.rpm | 44 kB 00:00 (9/84): sl-release-5.5-2.x86_64.rpm | 46 kB 00:00 (10/84): python-2.4.3-46.el5_8.2.x86_64.rpm | 59 kB 00:00 (11/84): rpm-python-4.4.2.3-28.el5_8.x86_64.rpm | 64 kB 00:00 (12/84): expat-1.95.8-11.el5_8.x86_64.rpm | 77 kB 00:00 (13/84): expat-1.95.8-11.el5_8.i386.rpm | 78 kB 00:00 (14/84): popt-1.10.2.3-28.el5_8.x86_64.rpm | 78 kB 00:00 (15/84): vixie-cron-4.1-81.el5.x86_64.rpm | 83 kB 00:00 (16/84): nspr-4.9.1-4.el5_8.x86_64.rpm | 120 kB 00:00 (17/84): nspr-4.9.1-4.el5_8.i386.rpm | 121 kB 00:00 (18/84): dbus-libs-1.1.2-16.el5_7.x86_64.rpm | 123 kB 00:00 (19/84): dbus-libs-1.1.2-16.el5_7.i386.rpm | 124 kB 00:00 (20/84): sos-1.7-9.62.el5.noarch.rpm | 162 kB 00:00 (21/84): xorg-x11-server-utils-7.1-5.el5_6.2.x86_64.rpm | 172 kB 00:00 (22/84): nscd-2.5-81.el5_8.7.x86_64.rpm | 172 kB 00:00 (23/84): bind-utils-9.3.6-20.P1.el5_8.5.x86_64.rpm | 180 kB 00:00 (24/84): cups-libs-1.3.7-30.el5.x86_64.rpm | 196 kB 00:00 (25/84): libvorbis-1.1.2-3.el5_7.6.x86_64.rpm | 208 kB 00:00 (26/84): curl-7.15.5-9.el5_6.3.x86_64.rpm | 230 kB 00:00 (27/84): dbus-1.1.2-16.el5_7.x86_64.rpm | 234 kB 00:00 (28/84): libpng-1.2.10-17.el5_8.x86_64.rpm | 235 kB 00:00 (29/84): libXfont-1.2.2-1.0.4.el5_7.x86_64.rpm | 245 kB 00:00 (30/84): avahi-0.6.16-10.el5_6.x86_64.rpm | 257 kB 00:00 (31/84): dhclient-3.0.5-31.el5_8.1.x86_64.rpm | 287 kB 00:00 (32/84): freetype-2.2.1-31.el5_8.1.x86_64.rpm | 312 kB 00:00 (33/84): libtiff-3.8.2-18.el5_8.x86_64.rpm | 315 kB 00:00 (34/84): curl-devel-7.15.5-9.el5_6.3.x86_64.rpm | 317 kB 00:00 (35/84): pango-1.14.9-8.el5_7.3.x86_64.rpm | 338 kB 00:00 (36/84): sudo-1.7.2p1-14.el5_8.2.x86_64.rpm | 359 kB 00:00 (37/84): gnutls-1.4.1-7.el5_8.2.x86_64.rpm | 365 kB 00:00 (38/84): nfs-utils-1.0.9-60.el5.x86_64.rpm | 409 kB 00:00 (39/84): selinux-policy-2.4.6-316.el5_7.1.noarch.rpm | 420 kB 00:00 (40/84): libxslt-1.1.17-4.el5_8.3.x86_64.rpm | 424 kB 00:00 (41/84): yelp-2.16.0-29.el5.x86_64.rpm | 580 kB 00:01 (42/84): kexec-tools-1.102pre-154.el5.x86_64.rpm | 583 kB 00:00 (43/84): glibc-headers-2.5-81.el5_8.7.x86_64.rpm | 597 kB 00:00 (44/84): krb5-libs-1.6.1-70.el5.i386.rpm | 669 kB 00:00 (45/84): krb5-libs-1.6.1-70.el5.x86_64.rpm | 681 kB 00:00 (46/84): libxml2-python-2.6.26-2.1.15.el5_8.6.x86_64.rpm | 714 kB 00:00 (47/84): tzdata-2012i-2.el5.x86_64.rpm | 792 kB 00:00 (48/84): libxml2-2.6.26-2.1.15.el5_8.6.x86_64.rpm | 810 kB 00:00 (49/84): bind-libs-9.3.6-20.P1.el5_8.5.x86_64.rpm | 897 kB 00:00 (50/84): krb5-workstation-1.6.1-70.el5.x86_64.rpm | 917 kB 00:00 (51/84): rpm-libs-4.4.2.3-28.el5_8.x86_64.rpm | 925 kB 00:00 (52/84): nss-tools-3.13.5-4.el5_8.x86_64.rpm | 1.1 MB 00:00 (53/84): nss-3.13.5-4.el5_8.i386.rpm | 1.1 MB 00:00 (54/84): liberation-fonts-1.0-1.el5.noarch.rpm | 1.1 MB 00:00 (55/84): nss-3.13.5-4.el5_8.x86_64.rpm | 1.1 MB 00:00 (56/84): rpm-4.4.2.3-28.el5_8.x86_64.rpm | 1.2 MB 00:00 (57/84): busybox-1.2.0-13.el5.x86_64.rpm | 1.2 MB 00:00 (58/84): selinux-policy-targeted-2.4.6-316.el5_7.1.noarch.rpm | 1.3 MB 00:00 (59/84): kernel-headers-2.6.18-308.24.1.el5.x86_64.rpm | 1.4 MB 00:00 (60/84): xorg-x11-server-Xnest-1.1.1-48.90.el5.x86_64.rpm | 1.4 MB 00:00 (61/84): openssl-0.9.8e-22.el5_8.4.x86_64.rpm | 1.5 MB 00:00 (62/84): openssl-0.9.8e-22.el5_8.4.i686.rpm | 1.5 MB 00:00 (63/84): initscripts-8.45.42-1.el5.x86_64.rpm | 1.6 MB 00:00 (64/84): bash-3.2-32.el5.x86_64.rpm | 1.8 MB 00:00 (65/84): util-linux-2.13-0.59.el5.x86_64.rpm | 1.9 MB 00:00 (66/84): openssl-devel-0.9.8e-22.el5_8.4.x86_64.rpm | 1.9 MB 00:00 (67/84): krb5-devel-1.6.1-70.el5.x86_64.rpm | 1.9 MB 00:00 (68/84): libxml2-devel-2.6.26-2.1.15.el5_8.6.x86_64.rpm | 2.1 MB 00:00 (69/84): glibc-devel-2.5-81.el5_8.7.x86_64.rpm | 2.4 MB 00:00 (70/84): mysql-devel-5.0.95-1.el5_7.1.x86_64.rpm | 2.5 MB 00:00 (71/84): cups-1.3.7-30.el5.x86_64.rpm | 3.1 MB 00:00 (72/84): xorg-x11-server-Xorg-1.1.1-48.90.el5.x86_64.rpm | 3.4 MB 00:00 (73/84): glibc-2.5-81.el5_8.7.x86_64.rpm | 4.8 MB 00:00 (74/84): mysql-5.0.95-1.el5_7.1.x86_64.rpm | 4.9 MB 00:00 (75/84): glibc-2.5-81.el5_8.7.i686.rpm | 5.4 MB 00:00 (76/84): kernel-xen-devel-2.6.18-308.24.1.el5.x86_64.rpm | 5.7 MB 00:00 (77/84): python-libs-2.4.3-46.el5_8.2.x86_64.rpm | 5.9 MB 00:00 (78/84): mysql-server-5.0.95-1.el5_7.1.x86_64.rpm | 9.9 MB 00:01 (79/84): perl-5.8.8-32.el5_7.6.x86_64.rpm | 12 MB 00:01 (80/84): xulrunner-10.0.11-1.el5_8.x86_64.rpm | 13 MB 00:01 (81/84): glibc-common-2.5-81.el5_8.7.x86_64.rpm | 16 MB 00:02 (82/84): kernel-2.6.18-308.24.1.el5.x86_64.rpm | 21 MB 00:03 (83/84): kernel-xen-2.6.18-308.24.1.el5.x86_64.rpm | 22 MB 00:04 (84/84): jdk-1.6.0_37-fcs.x86_64.rpm | 56 MB 00:17


Total 3.3 MB/s | 229 MB 01:09 Running rpm_check_debug Running Transaction Test Finished Transaction Test Transaction Test Succeeded Running Transaction Updating : kernel-headers 1/170 Updating : tzdata 2/170 Updating : glibc-common 3/170 Updating : glibc 4/170 Updating : bash 5/170 Updating : popt 6/170 Updating : libxml2 7/170 Updating : perl 8/170 Updating : util-linux 9/170 Updating : libxslt 10/170 Updating : xorg-x11-server-utils 11/170 Updating : selinux-policy 12/170 Updating : sl-release 13/170 Updating : initscripts 14/170 Updating : glibc-headers 15/170 Updating : busybox 16/170 Updating : kexec-tools 17/170 Updating : dhclient 18/170 Updating : vixie-cron 19/170 Updating : nscd 20/170 Updating : sudo 21/170 Installing : liberation-fonts 22/170 Updating : glibc-devel 23/170 Installing : kernel 24/170 WARNING: No module xenblk found for kernel 2.6.18-308.24.1.el5, continuing anyway WARNING: No module xenblk found for kernel 2.6.18-308.24.1.el5, continuing anyway grubby fatal error: unable to find a suitable template Installing : kernel-xen 25/170 grubby fatal error: unable to find a suitable template Updating : yum-autoupdate 26/170 Updating : selinux-policy-targeted 27/170 Updating : perl-Crypt-PasswdMD5 28/170 Updating : perl-XML-RegExp 29/170 Installing : kernel-xen-devel 30/170 Updating : jdk 31/170 Unpacking JAR files... rt.jar... jsse.jar... charsets.jar... tools.jar... localedata.jar... plugin.jar... javaws.jar... deploy.jar... Updating : emi-version 32/170 Updating : glibc 33/170 Updating : krb5-libs 34/170 Updating : openssl 35/170 Updating : nspr 36/170 Updating : freetype 37/170 Updating : expat 38/170 Updating : pango 39/170 Updating : libXfont 40/170 Updating : mysql 41/170 Updating : gnutls 42/170 Updating : curl 43/170 Updating : bind-libs 44/170 Updating : libpng 45/170 Updating : libtiff 46/170 Updating : cups-libs 47/170 Updating : krb5-devel 48/170 Updating : xorg-x11-server-Xorg 49/170 Updating : libvorbis 50/170 Updating : bind-utils 51/170 Updating : mysql-server 52/170 Updating : xorg-x11-server-Xnest 53/170 Updating : krb5-workstation 54/170 Updating : nspr 55/170 Updating : nss 56/170 Updating : nss 57/170 Updating : krb5-libs 58/170 Updating : openssl 59/170 warning: /etc/pki/tls/certs/ca-bundle.crt created as /etc/pki/tls/certs/ca-bundle.crt.rpmnew Updating : expat 60/170 Updating : nss-tools 61/170 Updating : openssl-devel 62/170 Updating : mysql-devel 63/170 Updating : curl-devel 64/170 Updating : python 65/170 Updating : dbus-libs 66/170 Updating : dbus 67/170 Updating : avahi 68/170 Updating : rpm-libs 69/170 Updating : python-libs 70/170 Updating : avahi-compat-libdns_sd 71/170 Updating : libxml2-python 72/170 Updating : rpm 73/170 Updating : avahi-glib 74/170 Updating : rpm-python 75/170 Updating : cups 76/170 Updating : nfs-utils 77/170 Updating : xulrunner 78/170 Updating : yelp 79/170 Updating : sos 80/170 Updating : dynsched-generic 81/170 Updating : libxml2-devel 82/170 Updating : lcg-info-dynamic-scheduler-pbs 83/170 Updating : dbus-libs 84/170 Cleanup : openssl 85/170 Cleanup : xorg-x11-server-Xnest 86/170 Cleanup : rpm 87/170 Cleanup : krb5-devel 88/170 Cleanup : python 89/170 Cleanup : openssl-devel 90/170 Cleanup : dbus-libs 91/170 Cleanup : python-libs 92/170 Cleanup : xorg-x11-server-utils 93/170 Cleanup : kernel 94/170 Cleanup : libxml2-python 95/170 Cleanup : expat 96/170 Cleanup : xorg-x11-server-Xorg 97/170 Cleanup : nss 98/170 Cleanup : libxslt 99/170 Cleanup : nss 100/170 Cleanup : nfs-utils 101/170 Cleanup : perl 102/170 Cleanup : pango 103/170 Cleanup : cups 104/170 Cleanup : openssl 105/170 Cleanup : bash 106/170 Cleanup : rpm-libs 107/170 Cleanup : nspr 108/170 Cleanup : freetype 109/170 Cleanup : dhclient 110/170 Cleanup : perl-Crypt-PasswdMD5 111/170 Cleanup : libvorbis 112/170 Cleanup : selinux-policy-targeted 113/170 Cleanup : sl-release 114/170 Cleanup : nscd 115/170 Cleanup : krb5-libs 116/170 Cleanup : sudo 117/170 Cleanup : popt 118/170 Cleanup : mysql-devel 119/170 Cleanup : initscripts 120/170 Cleanup : kexec-tools 121/170 Cleanup : glibc-common 122/170 Cleanup : glibc-devel 123/170 Cleanup : libpng 124/170 Cleanup : curl 125/170 Cleanup : libxml2 126/170 Cleanup : bind-utils 127/170 Cleanup : krb5-libs 128/170 Cleanup : kernel-xen 129/170 Cleanup : libtiff 130/170 Cleanup : libXfont 131/170 Cleanup : xulrunner 132/170 Cleanup : nspr 133/170 Cleanup : bind-libs 134/170 Cleanup : dynsched-generic 135/170 Cleanup : dbus-libs 136/170 Cleanup : glibc-headers 137/170 Cleanup : mysql-server 138/170 Cleanup : avahi-glib 139/170 Cleanup : yum-autoupdate 140/170 Cleanup : jdk 141/170 Cleanup : jdk 142/170 Cleanup : libxml2-devel 143/170 Cleanup : lcg-info-dynamic-scheduler-pbs 144/170 Cleanup : gnutls 145/170 Cleanup : avahi 146/170 Cleanup : nss-tools 147/170 Cleanup : kernel-xen-devel 148/170 Cleanup : curl-devel 149/170 Cleanup : emi-version 150/170 Cleanup : busybox 151/170 Cleanup : expat 152/170 Cleanup : sos 153/170 Cleanup : perl-XML-RegExp 154/170 Cleanup : selinux-policy 155/170 Cleanup : tzdata 156/170 Cleanup : yelp 157/170 Cleanup : rpm-python 158/170 Cleanup : mysql 159/170 Cleanup : cups-libs 160/170 Cleanup : glibc 161/170 Cleanup : kernel-headers 162/170 Cleanup : dbus 163/170 Cleanup : vixie-cron 164/170 Cleanup : util-linux 165/170 Cleanup : avahi-compat-libdns_sd 166/170 Cleanup : glibc 167/170 Cleanup : glibc 168/170 Cleanup : glibc 169/170 Cleanup : krb5-workstation 170/170

Removed: kernel.x86_64 0:2.6.18-194.17.4.el5 kernel-xen.x86_64 0:2.6.18-194.17.4.el5 kernel-xen-devel.x86_64 0:2.6.18-194.17.4.el5

Installed: kernel.x86_64 0:2.6.18-308.24.1.el5 kernel-xen.x86_64 0:2.6.18-308.24.1.el5 kernel-xen-devel.x86_64 0:2.6.18-308.24.1.el5

Dependency Installed: liberation-fonts.noarch 0:1.0-1.el5

Updated: avahi.x86_64 0:0.6.16-10.el5_6 avahi-compat-libdns_sd.x86_64 0:0.6.16-10.el5_6 avahi-glib.x86_64 0:0.6.16-10.el5_6 bash.x86_64 0:3.2-32.el5 bind-libs.x86_64 30:9.3.6-20.P1.el5_8.5 bind-utils.x86_64 30:9.3.6-20.P1.el5_8.5 busybox.x86_64 1:1.2.0-13.el5 cups.x86_64 1:1.3.7-30.el5 cups-libs.x86_64 1:1.3.7-30.el5 curl.x86_64 0:7.15.5-9.el5_6.3 curl-devel.x86_64 0:7.15.5-9.el5_6.3 dbus.x86_64 0:1.1.2-16.el5_7 dbus-libs.i386 0:1.1.2-16.el5_7 dbus-libs.x86_64 0:1.1.2-16.el5_7 dhclient.x86_64 12:3.0.5-31.el5_8.1 dynsched-generic.noarch 0:2.4.2-1.sl5 emi-version.x86_64 0:2.5.1-1.sl5 expat.i386 0:1.95.8-11.el5_8 expat.x86_64 0:1.95.8-11.el5_8 freetype.x86_64 0:2.2.1-31.el5_8.1 glibc.i686 0:2.5-81.el5_8.7 glibc.x86_64 0:2.5-81.el5_8.7 glibc-common.x86_64 0:2.5-81.el5_8.7 glibc-devel.x86_64 0:2.5-81.el5_8.7 glibc-headers.x86_64 0:2.5-81.el5_8.7 gnutls.x86_64 0:1.4.1-7.el5_8.2 initscripts.x86_64 0:8.45.42-1.el5 jdk.x86_64 2000:1.6.0_37-fcs kernel-headers.x86_64 0:2.6.18-308.24.1.el5 kexec-tools.x86_64 0:1.102pre-154.el5 krb5-devel.x86_64 0:1.6.1-70.el5 krb5-libs.i386 0:1.6.1-70.el5 krb5-libs.x86_64 0:1.6.1-70.el5 krb5-workstation.x86_64 0:1.6.1-70.el5 lcg-info-dynamic-scheduler-pbs.noarch 0:2.3.1-1.sl5 libXfont.x86_64 0:1.2.2-1.0.4.el5_7 libpng.x86_64 2:1.2.10-17.el5_8 libtiff.x86_64 0:3.8.2-18.el5_8 libvorbis.x86_64 1:1.1.2-3.el5_7.6 libxml2.x86_64 0:2.6.26-2.1.15.el5_8.6 libxml2-devel.x86_64 0:2.6.26-2.1.15.el5_8.6 libxml2-python.x86_64 0:2.6.26-2.1.15.el5_8.6 libxslt.x86_64 0:1.1.17-4.el5_8.3 mysql.x86_64 0:5.0.95-1.el5_7.1 mysql-devel.x86_64 0:5.0.95-1.el5_7.1 mysql-server.x86_64 0:5.0.95-1.el5_7.1 nfs-utils.x86_64 1:1.0.9-60.el5 nscd.x86_64 0:2.5-81.el5_8.7 nspr.i386 0:4.9.1-4.el5_8 nspr.x86_64 0:4.9.1-4.el5_8 nss.i386 0:3.13.5-4.el5_8 nss.x86_64 0:3.13.5-4.el5_8 nss-tools.x86_64 0:3.13.5-4.el5_8 openssl.i686 0:0.9.8e-22.el5_8.4 openssl.x86_64 0:0.9.8e-22.el5_8.4 openssl-devel.x86_64 0:0.9.8e-22.el5_8.4 pango.x86_64 0:1.14.9-8.el5_7.3 perl.x86_64 4:5.8.8-32.el5_7.6 perl-Crypt-PasswdMD5.noarch 0:1.3-2.el5 perl-XML-RegExp.noarch 0:0.03-2.el5 popt.x86_64 0:1.10.2.3-28.el5_8 python.x86_64 0:2.4.3-46.el5_8.2 python-libs.x86_64 0:2.4.3-46.el5_8.2 rpm.x86_64 0:4.4.2.3-28.el5_8 rpm-libs.x86_64 0:4.4.2.3-28.el5_8 rpm-python.x86_64 0:4.4.2.3-28.el5_8 selinux-policy.noarch 0:2.4.6-316.el5_7.1 selinux-policy-targeted.noarch 0:2.4.6-316.el5_7.1 sl-release.x86_64 0:5.5-2 sos.noarch 0:1.7-9.62.el5 sudo.x86_64 0:1.7.2p1-14.el5_8.2 tzdata.x86_64 0:2012i-2.el5 util-linux.x86_64 0:2.13-0.59.el5 vixie-cron.x86_64 4:4.1-81.el5 xorg-x11-server-Xnest.x86_64 0:1.1.1-48.90.el5 xorg-x11-server-Xorg.x86_64 0:1.1.1-48.90.el5 xorg-x11-server-utils.x86_64 0:7.1-5.el5_6.2 xulrunner.x86_64 0:10.0.11-1.el5_8 yelp.x86_64 0:2.16.0-29.el5 yum-autoupdate.noarch 5:1.2-2.SL

Complete!

# ./disable_yum.sh ++++++++++++++++++++++++++++++++++++++++++++++++ Yum cron jobs are now disabled ++++++++++++++++++++++++++++++++++++++++++++++++ + yum has been switched to off Disabling nightly yum update: [ OK ] Done yum

# chkconfig --list |grep yum yum 0:off 1:off 2:off 3:off 4:off 5:off 6:off

2012-12-19 (Sara)

cd /etc/yum.repos.d
mv /etc/yum.repos.d/dag.repo /etc/yum.repos.d/dag.repo.save
wget http://ftp-stud.hs-esslingen.de/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
wget http://emisoft.web.cern.ch/emisoft/dist/EMI/2/sl5/x86_64/base/emi-release-2.0.0-1.sl5.noarch.rpm
rpm --import http://emisoft.web.cern.ch/emisoft/dist/EMI/2/RPM-GPG-KEY-emi
yum install epel-release-5-4.noarch.rpm -y
yum install emi-release-2.0.0-1.sl5.noarch.rpm -y
yum install  emi-torque-server -y
yum install emi-torque-utils

# cat /etc/emi-version
2.5.0-1

/usr/sbin/create-munge-key
service munge start
chkconfig munge on

/opt/glite/yaim/bin/yaim -c -s /usr/local/nfs1/jra1_test/cream-32/site-info.def -n  TORQUE_server -n TORQUE_utils

wget http://forge.cnaf.infn.it/frs/download.php/101/disable_yum.sh
chmod +x disable_yum.sh
./disable_yum.sh

Revision 12011-12-19 - AlessioGianelle

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="CertTestBed"

Cream-32

Queues:

  • cert
  • creamtest1
  • creamtest2
  • cms

Worker Nodes:

HOSTNAME SO
<-- -->
Sorted descending
Version Note
cream-wn-014.pn SL 4.8 gLite 3.1.43 75 slot
cream-wn-015.pn SL 4.8 gLite 3.1.43 75 slot

Work Log

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback