Difference: NotesAboutInstallationAndConfigurationOfAWMSAndLB (1 vs. 14)

Revision 142012-12-11 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 2160 to 2160
 Starting glite-lb-notif-interlogd ... done Starting glite-lb-interlog for proxy ... done
Added:
>
>

VERY IMPORTANT: before starting using the newly installed WMS execute the command:

chmod a+r /etc/nsswitch.conf
 </>
<--/twistyPlugin-->

Revision 132012-10-08 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 656 to 656
 }% Install the WMS packages:
Changed:
<
<
[root@prod-wms-02 yum.repos.d]# yum install emi-wms
>
>
[root@prod-wms-02 yum.repos.d]# yum install emi-wms condor-emi
 Loaded plugins: kernel-module, protectbase EGI-trustanchors | 951 B 00:00 EGI-trustanchors/primary | 30 kB 00:00

Revision 122012-08-23 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 2201 to 2201
 
Added:
>
>
For more documentation please visit: WMSSystemAdministratorGuide
 </>
<--/twistyPlugin-->
Added:
>
>
 -- AndreaCristofori - 2012-01-23

Revision 112012-08-23 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 2178 to 2178
 </>
<--/twistyPlugin-->
Added:
>
>
<--/twistyPlugin twikiMakeVisibleInline-->

The file "/etc/glite-wms/glite_wms_wmproxy.gacl" contains the identities (VO, user, etc) with distinct permissions (exec, read, write, ...) to use the WMS. If it is necessary to ban a user/group/VO the site admin must add his/her DN/FQAN and a deny tag, e.g.:

           <entry>
             <person>
               <dn>/C=IT/O=INFN/OU=Personal Certificate/L=DATAMAT DSAGRD/CN=John Doe</dn>
             </person>
             <deny>
               <exec/>
             </deny>
           </entry>
<--/twistyPlugin-->
 -- AndreaCristofori - 2012-01-23 \ No newline at end of file

Revision 102012-02-29 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 30 to 30
 wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/RPM-GPG-KEY-emi -O /tmp/emi-key_gd.asc rpm --import /tmp/emi-key_gd.asc rpm -Uvh http://repo-pd.italiangrid.it/mrepo/EMI/1/sl5/x86_64/updates/emi-release-1.0.1-1.sl5.noarch.rpm
Changed:
<
<
rpm -Uvh http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-4.noarch.rpm
>
>
rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
 yum clean all yum install yum-protectbase.noarch cd

Revision 92012-01-30 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 1640 to 1640
 /opt/glite/yaim/examples/groups.conf /opt/glite/yaim/examples/users.conf
Added:
>
>
An example of groups and users is also give in the users and groups configuration of this guide: Users and Groups
 in the same directory of your siteinfo.def and modify it as needed.

The siteinfo.def itself should look similar to the following one (which is suitable for a WMS and LB co-hosted and that supports the VOs: cms, ops and dteam)

Revision 82012-01-30 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 1614 to 1614
 innodb_file_per_table
Changed:
<
<
In [mysqld] section
>
>
In [mysqld] section. This might be useful if the database does not shrink even if the jobs are already been purged (WMS best practices).
 </>
<--/twistyPlugin-->
Line: 2158 to 2159
 Starting glite-lb-notif-interlogd ... done Starting glite-lb-interlog for proxy ... done
Added:
>
>
</>
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->

For installation and configuration of WMSMon sensors and server please follow the official guide: WMSMonitor.

 
<--/twistyPlugin-->

Revision 72012-01-30 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 1614 to 1614
 innodb_file_per_table
Changed:
<
<
In [mysql] section
>
>
In [mysqld] section
 </>
<--/twistyPlugin-->

Revision 62012-01-25 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 47 to 47
 egi-trustanchors.repo epel.repo
Added:
>
>
IMORTANT: Make sure you have ntpd installed, running and that your machine clock is correctly synchronized:
yum install ntp
service ntpd restart
chkconfig ntpd on
 </>
<--/twistyPlugin-->
Line: 1626 to 1634
 -r-------- 1 root root 891 Jan 24 13:36 hostkey.pem
Deleted:
<
<
For a cohosted WMS and LB your siteinfo.def should look similar to this:

 Please enable only the VOs (variable VOS) that you need to support on your WMS. If more users/groups are needed they can be configured by copying the files:
/opt/glite/yaim/examples/groups.conf
Line: 1639 to 1642
 in the same directory of your siteinfo.def and modify it as needed.

The siteinfo.def itself should look similar to the following one (which is suitable for a WMS and LB co-hosted and that supports the VOs: cms, ops and dteam)

Added:
>
>
For a cohosted WMS and LB your siteinfo.def should look similar to this:
 
# YAIM example site configuration file - adapt it to your site!

Revision 52012-01-24 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 1631 to 1631
 
Changed:
<
<
Please not to enable only the VOs that you need to support on your WMS. If more users/groups are needed they can be configured by copying the files
>
>
Please enable only the VOs (variable VOS) that you need to support on your WMS. If more users/groups are needed they can be configured by copying the files:
 
/opt/glite/yaim/examples/groups.conf
/opt/glite/yaim/examples/users.conf
in the same directory of your siteinfo.def and modify it as needed.
Added:
>
>
The siteinfo.def itself should look similar to the following one (which is suitable for a WMS and LB co-hosted and that supports the VOs: cms, ops and dteam)
 
Added:
>
>
# YAIM example site configuration file - adapt it to your site!
#ACTIVEMQ_TOPIC = /WMSMonitor 

MY_DOMAIN=cnaf.infn.it

# Node names
# Note: - SE_HOST -->  Removed, see CLASSIC_HOST, DCACHE_ADMIN, DPM_HOST below
#       - REG_HOST --> There is only 1 central registry for the time being.


GLITE_LB_WMS_DN="/C=IT/O=INFN/OU=Host/L=CNAF/CN=wms003.cnaf.infn.it"
GLITE_LB_SUPER_USERS="/C=IT/O=INFN/OU=Personal Certificate/L=CNAF/CN=Alessandro Paolini,/C=IT/O=INFN/OU=Personal Certificate/L=CNAF/CN=Andrea Cristofori,/C=IT/O=INFN/OU=Personal Certificate/L=Padova/CN=Sergio Traldi"
GLITE_LB_AUTHZ_REGISTER_JOBS=".*"


CE_HOST=my-ce.$MY_DOMAIN
RB_HOST=my-rb.$MY_DOMAIN

WMS_HOST=wms003.$MY_DOMAIN
LB_HOST=wms003.$MY_DOMAIN:9000
GLITE_LB_TYPE=both
PX_HOST=myproxy.$MY_DOMAIN
BDII_HOST=egee-bdii.$MY_DOMAIN
#BDII_HOST=certtbpre-bdii.cern.ch


MON_HOST=my-mon.$MY_DOMAIN

# debugging information.
# Possible values: NONE, ABORT, ERROR, WARNING, INFO, DEBUG
YAIM_LOGGING_LEVEL=INFO


# Set this to "yes" your site provides an X509toKERBEROS Authentication Server 
# Only for sites with Experiment Software Area under AFS 
GSSKLOG=no
GSSKLOG_SERVER=my-gssklog.$MY_DOMAIN

WN_LIST=/opt/glite/yaim/etc/wn-list.conf
#USERS_CONF=/root/users.conf
#GROUPS_CONF=/root/groups.conf
USERS_CONF=/opt/glite/yaim/examples/users.conf
GROUPS_CONF=/opt/glite/yaim/examples/groups.conf
FUNCTIONS_DIR=/opt/glite/yaim/functions

GLOBUS_TCP_PORT_RANGE="20000,25000"

# Choose a good password ! And be sure that this file cannot be read by
# any grid job !
MYSQL_PASSWORD=d3pass
APEL_DB_PASSWORD="APELDB_PWD"


# GRID_TRUSTED_BROKERS: DNs of services (RBs) allowed to renew/retrives 
# credentials from/at the myproxy server. Put single quotes around each trusted DN !!! 

GRID_TRUSTED_BROKERS="
'broker one'
'broker two'
"

# The RB now uses the DLI by default; set VOs here which should use RLS
RB_RLS="" # "atlas cms"

# GridIce server host name (usually run on the MON node).
GRIDICE_SERVER_HOST=$MON_HOST

# Site-wide settings 
SITE_EMAIL=root@localhost
SITE_CRON_EMAIL=$SITE_EMAIL  # not yet used will appear in a later release
SITE_SUPPORT_EMAIL=$SITE_EMAIL
SITE_NAME=INFN-CNAF
SITE_LOC="City, Country"
SITE_LAT=0.0 # -90 to 90 degrees
SITE_LONG=0.0 # -180 to 180 degrees
SITE_WEB="http://www.my-site.org"
SITE_TIER="TIER 2"
SITE_SUPPORT_SITE="my-bigger-site.their_domain"
#SITE_HTTP_PROXY="myproxy.my.domain"


# BDII/GIP specific settings
BDII_SITE_TIMEOUT=120
BDII_RESOURCE_TIMEOUT=`expr "$BDII_SITE_TIMEOUT" - 5`
GIP_RESPONSE=`expr "$BDII_RESOURCE_TIMEOUT" - 5`
GIP_FRESHNESS=60
GIP_CACHE_TTL=300
GIP_TIMEOUT=150

BDII_HTTP_URL="http://grid-deployment.web.cern.ch/grid-deployment/gis/lcg2-bdii/dteam/lcg2-all-sites.conf"

# The Freedom of Choice of Resources service allows a top-level BDII
# to be instructed to remove VO-specific access control lines for
# resources that do not meet the VO requirements 
BDII_FCR=http://lcg-fcr.cern.ch:8083/fcr-data/exclude.ldif 

# Ex.: BDII_REGIONS="CE SE RB PX VOBOX"
BDII_REGIONS="CE SE"    # list of the services provided by the site
BDII_CE_URL="ldap://$CE_HOST:2135/mds-vo-name=local,o=grid"
BDII_SE_URL="ldap://$CLASSIC_HOST:2135/mds-vo-name=local,o=grid"
BDII_RB_URL="ldap://$RB_HOST:2135/mds-vo-name=local,o=grid"
BDII_PX_URL="ldap://$PX_HOST:2135/mds-vo-name=local,o=grid"
BDII_LFC_URL="ldap://$LFC_HOST:2135/mds-vo-name=local,o=grid"
BDII_VOBOX_URL="ldap://$VOBOX_HOST:2135/mds-vo-name=local,o=grid"
BDII_FTS_URL="ldap://$FTS_HOST:2170/mds-vo-name=resource,o=grid"


# E2EMONIT specific settings
# This specifies the location to download the host specific configuration file
E2EMONIT_LOCATION=grid-deployment.web.cern.ch/grid-deployment/e2emonit/production

#
# Replace this with the siteid supplied by the person setting up the networking 
# topology.
E2EMONIT_SITEID=my.siteid

# VOS="atlas alice gridit lhcb cms dteam biomed"
# Space separated list of supported VOs by your site

#VOS="ops dteam cms gridit glast.org superbvo.org t2k.org vo.londongrid.ac.uk testers.eu-emi.eu"
VOS="ops dteam cms"
QUEUES=${VOS}

# For each queue define a _GROUP_ENABLE variable which is a list
# of VO names and VOMS FQANs
# Ex.: MYQUEUE_GROUP_ENABLE="ops atlas cms /VO=cms/GROUP=/cms/Susy"
# In DNS like VO names dots and dashes shoul be replaced with underscore:
# Ex.: MYQUEUE_GROUP_ENABLE="my.test-queue"
#      MY_TEST_QUEUE_GROUP_ENABLE="ops atlas"

OPS_GROUP_ENABLE="ops"
DTEAM_GROUP_ENABLE="dteam"
CMS_GROUP_ENABLE="cms"

VO_SW_DIR=/opt/exp_soft

# Set this if you want a scratch directory for jobs
EDG_WL_SCRATCH=""

# VO specific settings. For help see: https://lcg-sft.cern.ch/yaimtool/yaimtool.py
VO_ATLAS_SW_DIR=$VO_SW_DIR/atlas
VO_ATLAS_DEFAULT_SE=$CLASSIC_HOST
VO_ATLAS_STORAGE_DIR=$CLASSIC_STORAGE_DIR/atlas

VO_ATLAS_VOMS_POOL_PATH="/lcg1"
VO_ATLAS_VOMS_SERVERS='vomss://voms.cern.ch:8443/voms/atlas?/atlas/'
#VO_ATLAS_VOMS_EXTRA_MAPS="'Role=production production' 'usatlas .usatlas'"
VO_ATLAS_VOMSES="'atlas lcg-voms.cern.ch 15001 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch atlas' 'atlas voms.cern.ch 15001 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch atlas'"
#VO_ATLAS_RBS="atlasrb1.cern.ch atlasrb2.cern.ch"

VO_ALICE_SW_DIR=$VO_SW_DIR/alice
VO_ALICE_DEFAULT_SE=$CLASSIC_HOST
VO_ALICE_STORAGE_DIR=$CLASSIC_STORAGE_DIR/alice

VO_ALICE_VOMS_SERVERS='vomss://voms.cern.ch:8443/voms/alice?/alice/'
VO_ALICE_VOMSES="'alice lcg-voms.cern.ch 15000 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch  alice' 'alice voms.cern.ch 15000 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch alice'"

VO_CMS_SW_DIR=$VO_SW_DIR/cms
VO_CMS_DEFAULT_SE=$CLASSIC_HOST
VO_CMS_STORAGE_DIR=$CLASSIC_STORAGE_DIR/cms

VO_CMS_VOMS_SERVERS='vomss://voms.cern.ch:8443/voms/cms?/cms/'
VO_CMS_VOMSES="'cms lcg-voms.cern.ch 15002 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch cms' 'cms voms.cern.ch 15002 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch cms'"
VO_CMS_VOMS_CA_DN="'/DC=ch/DC=cern/CN=CERN Trusted Certification Authority' '/DC=ch/DC=cern/CN=CERN Trusted Certification Authority'"


VO_LHCB_SW_DIR=$VO_SW_DIR/lhcb
VO_LHCB_DEFAULT_SE=$CLASSIC_HOST
VO_LHCB_STORAGE_DIR=$CLASSIC_STORAGE_DIR/lhcb

VO_LHCB_VOMS_SERVERS='vomss://voms.cern.ch:8443/voms/lhcb?/lhcb/'
VO_LHCB_VOMS_EXTRA_MAPS="lcgprod lhcbprod"
VO_LHCB_VOMSES="'lhcb lcg-voms.cern.ch 15003 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch lhcb' 'lhcb voms.cern.ch 15003 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch lhcb'"


VO_DTEAM_SW_DIR=$VO_SW_DIR/dteam
VO_DTEAM_DEFAULT_SE=$CLASSIC_HOST
VO_DTEAM_STORAGE_DIR=$CLASSIC_STORAGE_DIR/dteam
M_VOMS_SERVERS='vomss://voms.hellasgrid.gr:8443/voms/dteam?/dteam/'
VO_DTEAM_VOMSES="'dteam lcg-voms.cern.ch 15004 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch dteam 24' 'dteam voms.cern.ch 15004 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch dteam 24' 'dteam voms.hellasgrid.gr 15004 /C=GR/O=HellasGrid/OU=hellasgrid.gr/CN=voms.hellasgrid.gr dteam 24' 'dteam voms2.hellasgrid.gr 15004 /C=GR/O=HellasGrid/OU=hellasgrid.gr/CN=voms2.hellasgrid.gr dteam 24'"
VO_DTEAM_VOMS_CA_DN="'/DC=ch/DC=cern/CN=CERN Trusted Certification Authority' '/DC=ch/DC=cern/CN=CERN Trusted Certification Authority' '/C=GR/O=HellasGrid/OU=Certification Authorities/CN=HellasGrid CA 2006' '/C=GR/O=HellasGrid/OU=Certification Authorities/CN=HellasGrid CA 2006'"

VO_BIOMED_SW_DIR=$VO_SW_DIR/biomed
VO_BIOMED_DEFAULT_SE=$CLASSIC_HOST
VO_BIOMED_STORAGE_DIR=$CLASSIC_STORAGE_DIR/biomed

VO_BIOMED_VOMS_SERVERS="vomss://cclcgvomsli01.in2p3.fr:8443/voms/biomed?/biomed/"
VO_BIOMED_VOMSES="biomed cclcgvomsli01.in2p3.fr 15000 /O=GRID-FR/C=FR/O=CNRS/OU=CC-LYON/CN=cclcgvomsli01.in2p3.fr biomed"




VO_OPS_SW_DIR=$VO_SW_DIR/ops
VO_OPS_DEFAULT_SE=$CLASSIC_HOST
VO_OPS_STORAGE_DIR=$CLASSIC_STORAGE_DIR/ops
VO_OPS_VOMS_SERVERS="vomss://voms.cern.ch:8443/voms/ops?/ops/"
VO_OPS_VOMSES="'ops lcg-voms.cern.ch 15009 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch ops 24' 'ops voms.cern.ch 15004 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch ops 24'"
VO_OPS_VOMS_CA_DN="'/DC=ch/DC=cern/CN=CERN Trusted Certification Authority' '/DC=ch/DC=cern/CN=CERN Trusted Certification Authority'"



#VO_OPS_VOMSES="'ops lcg-voms.cern.ch 15009 /DC=ch/DC=cern/OU=computers/CN=lcg-voms.cern.ch ops' 'ops voms.cern.ch 15004 /DC=ch/DC=cern/OU=computers/CN=voms.cern.ch ops'"


##########
# gridit #
##########
VO_GRIDIT_SW_DIR=$VO_SW_DIR/gridit
VO_GRIDIT_DEFAULT_SE=$SE_HOST
VO_GRIDIT_STORAGE_DIR=$CLASSIC_STORAGE_DIR/gridit
VO_GRIDIT_VOMS_SERVERS="'vomss://voms.cnaf.infn.it:8443/voms/gridit?/gridit' 'vomss://voms-01.pd.infn.it:8443/voms/gridit?/gridit'"
VO_GRIDIT_VOMSES="'gridit voms.cnaf.infn.it 15008 /C=IT/O=INFN/OU=Host/L=CNAF/CN=voms.cnaf.infn.it gridit' 'gridit voms-01.pd.infn.it 15008 /C=IT/O=INFN/OU=Host/L=Padova/CN=voms-01.pd.infn.it gridit'"
VO_GRIDIT_VOMS_CA_DN="'/C=IT/O=INFN/CN=INFN CA' '/C=IT/O=INFN/CN=INFN CA'"



###############
# EMI testbed #
###############
SW_DIR=$VO_SW_DIR/testers.eu-emi.eu
DEFAULT_SE=$SE_HOST
STORAGE_DIR=$CLASSIC_STORAGE_DIR/testers.eu-emi.eu
VOMS_SERVERS="'vomss://emitestbed07.cnaf.infn.it:8443/voms/testers.eu-emi.eu?/testers.eu-emi.eu' 'vomss://emitestbed01.cnaf.infn.it:8443/voms/testers.eu-emi.eu?/testers.eu-emi.eu'"
VOMSES="'testers.eu-emi.eu emitestbed07.cnaf.infn.it 15002 /C=IT/O=INFN/OU=Host/L=CNAF/CN=emitestbed07.cnaf.infn.it testers.eu-emi.eu' 'testers.eu-emi.eu emitestbed01.cnaf.infn.it 15002 /C=IT/O=INFN/OU=Host/L=CNAF/CN=emitestbed01.cnaf.infn.it testers.eu-emi.eu'"
VOMS_CA_DN="'/C=IT/O=INFN/CN=INFN CA' '/C=IT/O=INFN/CN=INFN CA'"

Once the configuration is ready issue the command:

 
[root@wms003 ~]# /opt/glite/yaim/bin/yaim -c -s /root/site-info_wms003.def -n WMS -n LB 2>&1 | tee /root/siteinfo-wms003_conf_WMS-LB.`hostname -s`.`date +%Y%m%d-%H%M%S`.log
Line: 1830 to 2061
 
INFO
Configuration Complete. [ OK ]
INFO
YAIM terminated succesfully.
Added:
>
>

After a successful configuration is advisable to comment the line:

*/5 * * * * root . /usr/libexec/grid-env.sh ; sh /usr/libexec/glite-wms-check-daemons.sh > /dev/null 2>&1

in /etc/cron.d/glite-wms-check-daemons.cron Stop the services with:

[root@wms3 ~]# service gLite stop
*** glite-lb-bkserverd:
Stopping glite-lb-notif-interlogd (16109) ... done
Stopping glite-lb-bkserverd (16056) ... done
glite-jp-importer not running
Stopping glite-lb-interlogd (16146) ... done

*** glite-lb-locallogger:
Stopping glite-lb-logd ... done
Stopping glite-lb-interlogd ... done

*** glite-proxy-renewald:
Stopping ProxyRenewal Daemon: glite-proxy-renewd ... done

*** glite-wms-ice:
stopping ICE... ok

*** glite-wms-jc:
Stopping JobController daemon(s)
        Stopping JobController...                          [  OK  ]
A stale lock file still exists, removing it..              [  OK  ]
        Stopping CondorG...                                [  OK  ]

*** glite-wms-lm:
Stopping LogMonitor...                                     [  OK  ]
A stale lock file still exists, removing it..              [  OK  ]

*** glite-wms-wm:
stopping workload manager... ok

*** glite-wms-wmproxy:

*** globus-gridftp:
Stopping globus-gridftp-server:                            [  OK  ]

Change the variable /etc/glite-wms/glite_wms.conf

    MaxOutputSandboxSize  =  -1;

with something like:

    MaxOutputSandboxSize  =  55000000;
to limit the maximum output sandbox size to about 50Mb. Restart the services:

[root@wms3 ~]# service gLite start
*** globus-gridftp:
Starting globus-gridftp-server:                            [  OK  ]

*** glite-wms-wmproxy:

*** glite-wms-wm:
starting workload manager... ok

*** glite-wms-lm:
Starting LogMonitor...                                     [  OK  ]

*** glite-wms-jc:
Starting JobController daemon(s)
        Starting JobController...Create jobdir queue object.
                                                           [  OK  ]
        Starting CondorG...                                [  OK  ]

*** glite-wms-ice:
starting ICE... ok

*** glite-proxy-renewald:
Starting ProxyRenewal Daemon: glite-proxy-renewd ... done

*** glite-lb-locallogger:
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done

*** glite-lb-bkserverd:
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
 </>
<--/twistyPlugin-->

-- AndreaCristofori - 2012-01-23 \ No newline at end of file

Revision 42012-01-24 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 1626 to 1626
 -r-------- 1 root root 891 Jan 24 13:36 hostkey.pem
Added:
>
>
For a cohosted WMS and LB your siteinfo.def should look similar to this:


Please not to enable only the VOs that you need to support on your WMS. If more users/groups are needed they can be configured by copying the files

/opt/glite/yaim/examples/groups.conf
/opt/glite/yaim/examples/users.conf
in the same directory of your siteinfo.def and modify it as needed.
 

Revision 32012-01-24 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 27 to 27
 
cd /etc/yum.repos.d/
wget http://repository.egi.eu/sw/production/cas/1/current/repo-files/egi-trustanchors.repo -O /etc/yum.repos.d/egi-trustanchors.repo
Deleted:
<
<
wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/repos/emi1-base.repo wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/repos/emi1-updates.repo wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/repos/emi1-third-party.repo
 wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/RPM-GPG-KEY-emi -O /tmp/emi-key_gd.asc rpm --import /tmp/emi-key_gd.asc
Added:
>
>
rpm -Uvh http://repo-pd.italiangrid.it/mrepo/EMI/1/sl5/x86_64/updates/emi-release-1.0.1-1.sl5.noarch.rpm
 rpm -Uvh http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-4.noarch.rpm yum clean all yum install yum-protectbase.noarch
Line: 1592 to 1590
  </>
<--/twistyPlugin-->
Added:
>
>
<--/twistyPlugin twikiMakeVisibleInline-->

Add this MySQL configuration line on /etc/my.cfg

innodb_file_per_table

In [mysql] section

<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->

Copy your cetificates in /etc/grid-security/ with the following permissions:

-rw-r--r-- 1 root root  1440 Jan 24 13:36 hostcert.pem
-r-------- 1 root root   891 Jan 24 13:36 hostkey.pem

[root@wms003 ~]# /opt/glite/yaim/bin/yaim -c -s /root/site-info_wms003.def -n WMS -n LB 2>&1 | tee /root/siteinfo-wms003_conf_WMS-LB.`hostname -s`.`date +%Y%m%d-%H%M%S`.log
   INFO: Using site configuration file: /root/site-info_wms003.def
   INFO: 
         ###################################################################
         
         .             /'.-. ')
         .     yA,-"-,( ,m,:/ )   .oo.     oo    o      ooo  o.     .oo
         .    /      .-Y a  a Y-.     8. .8'    8'8.     8    8b   d'8
         .   /           ~ ~ /         8'    .8oo88.     8    8  8'  8
         . (_/         '===='          8    .8'     8.   8    8  Y   8
         .   Y,-''-,Yy,-.,/           o8o  o8o    o88o  o8o  o8o    o8o
         .    I_))_) I_))_)
         
         
         current working directory: /root
         site-info.def date: Jan 24 14:21 /root/site-info_wms003.def
         yaim command: -c -s /root/site-info_wms003.def -n WMS -n LB
         log file: /opt/glite/yaim/bin/../log/yaimlog
         Tue Jan 24 14:22:19 CET 2012 : /opt/glite/yaim/bin/yaim
         
         Installed YAIM versions:
         glite-lb-yaim 4.3.9-1
         glite-yaim-bdii 4.3.4-1
         glite-yaim-core 5.0.2-1
         glite-yaim-wms 4.1.4-3
         
         ####################################################################
   INFO: The default location of the grid-env.(c)sh files will be: /usr/libexec
   INFO: Sourcing the utilities in /opt/glite/yaim/functions/utils
   INFO: Detecting environment
   INFO: Executing function: config_add_pool_env_check 
   INFO: Executing function: config_host_certs_check 
   INFO: Executing function: config_lcgenv_check 
   INFO: Executing function: config_edgusers_check 
   INFO: Executing function: config_users_check 
   INFO: Executing function: config_vomsmap_check 
   INFO: Executing function: config_vomsdir_check 
   INFO: Executing function: config_vomses_check 
   INFO: Executing function: config_gip_wms_check 
   INFO: Executing function: config_info_service_wms_check 
   INFO: Executing function: config_globus_gridftp_check 
   INFO: Executing function: config_lcas_lcmaps_gt4_check 
   INFO: Executing function: config_condor_wms_check 
   INFO: Executing function: config_glite_wms_check 
   INFO: Executing function: config_gliteservices_wms_check 
   INFO: Executing function: config_cron_wms_check 
   INFO: Executing function: config_glite_lb_check 
   INFO: Executing function: config_glite_locallogger_check 
   INFO: Executing function: config_bdii_5.2_check 
   INFO: Executing function: config_info_service_lb_check 
   INFO: Executing function: config_add_pool_env_setenv 
   INFO: Executing function: config_add_pool_env 
   INFO: Executing function: config_crl 
   INFO: Now updating the CRLs - this may take a few minutes...
Enabling periodic fetch-crl:                               [  OK  ]
   INFO: Executing function: config_host_certs 
   INFO: Executing function: config_lcgenv 
   INFO: Executing function: config_edgusers 
   INFO: Executing function: config_users 
   INFO: Executing function: config_vomsmap_setenv 
   INFO: Executing function: config_vomsmap 
   INFO: Creating grid-map directory in /etc/grid-security/gridmapdir
   INFO: Creating voms grid-map file in /etc/grid-security/voms-grid-mapfile
   INFO: Creating voms groupmap file in /etc/grid-security/groupmapfile
   INFO: Copying the /etc/grid-security/voms-grid-mapfile in the standard location /etc/grid-security/grid-mapfile
   INFO: Executing function: config_vomsdir_setenv 
   INFO: Executing function: config_vomsdir 
grep: /etc/grid-security/gridftp.conf: No such file or directory
   INFO: Executing function: config_vomses 
   INFO: Executing function: config_gip_wms 
   INFO: Executing function: config_info_service_wms_setenv 
   INFO: Executing function: config_info_service_wms 
   INFO: Executing function: config_globus_gridftp_setenv 
   INFO: Executing function: config_globus_gridftp 
   INFO: Starting gridftp service :
Stopping globus-gridftp-server:                            [FAILED]
Starting globus-gridftp-server:                            [  OK  ]
   INFO: Executing function: config_lcas_lcmaps_gt4_setenv 
   INFO: Executing function: config_lcas_lcmaps_gt4 
   INFO: Creating LCAS_DB_FILE in /etc/lcas/lcas.db
   INFO: Creating LCMAPS_DB_FILE in /etc/lcmaps/lcmaps.db.gridftp
   INFO: Executing function: config_condor_wms_setenv 
   INFO: Executing function: config_condor_wms 
   INFO: Executing function: config_glite_wms_setenv 
   INFO: Executing function: config_glite_wms 
   INFO: config_glite_wms: Configuration file
   INFO: config_glite_wms: Creating /etc/glite-wms/glite_wms.conf ...
   WARNING: /usr/sbin/glite_wms_wmproxy_load_monitor found
Error: The proxy credential could not be written to the output file.
Use -debug for further information.
Your identity: /C=IT/O=INFN/OU=Host/L=CNAF/CN=wms003.cnaf.infn.it
Creating proxy .......................................................... Done
   INFO: Executing function: config_gliteservices_wms_setenv 
   INFO: Executing function: config_gliteservices_wms 
Stopping globus-gridftp-server:                            [  OK  ]
Starting globus-gridftp-server:                            [  OK  ]
stopping workload manager... ok (was not running)
starting workload manager... Create jobdir queue object.
ok
Restarting JobController daemon(s)
        Stopping JobController...               JobController not running!
        Stopping CondorG...             CondorG not running!
        Starting JobController...                          [  OK  ]
        Starting CondorG...                                [  OK  ]
Stopping LogMonitor...          LogMonitor not running!
Starting LogMonitor...                                     [  OK  ]
starting ICE... glite-proxy-renewd: no process killed
ok
Stopping ProxyRenewal Daemon: glite-proxy-renewd ... done
Starting ProxyRenewal Daemon: glite-proxy-renewd ... done
httpd not running, trying to start
httpd not running, trying to start
Starting Condor-C Launcher
Submitting job(s).
1 job(s) submitted to cluster 1.
Starting Condor-C Advertiser
Submitting job(s).
1 job(s) submitted to cluster 2.
Starting Condor-C Authorizer
Submitting job(s).
1 job(s) submitted to cluster 3.
Starting Condor-C VO Advertiser
Submitting job(s).
1 job(s) submitted to cluster 4.
   INFO: Executing function: config_cron_wms_setenv 
   INFO: Executing function: config_cron_wms 
   INFO: Executing function: config_glite_lb_setenv 
   INFO: Executing function: config_glite_lb 
   INFO: Configuring nodes [WMS LB], using L&B mode: both
Initializing MySQL database:  Installing MySQL system tables...
OK
Filling help tables...
OK

To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system

PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands:
/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h wms003.cnaf.infn.it password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default.  This is
strongly recommended for production servers.

See the manual for more instructions.

You can start the MySQL daemon with:
cd /usr ; /usr/bin/mysqld_safe &

You can test the MySQL daemon with mysql-test-run.pl
cd mysql-test ; perl mysql-test-run.pl

Please report any problems with the /usr/bin/mysqlbug script!

The latest information about MySQL is available on the web at
http://www.mysql.com
Support MySQL by buying support/licenses at http://shop.mysql.com
                                                           [  OK  ]
Starting MySQL:                                            [  OK  ]
glite-lb-notif-interlogd not running
glite-lb-bkserverd not running
glite-jp-importer not running
glite-lb-interlogd not running
Starting glite-lb-bkserver ... done
Starting glite-lb-notif-interlogd ... done
Starting glite-lb-interlog for proxy ... done
   INFO: Executing function: config_glite_locallogger_setenv 
   INFO: Executing function: config_glite_locallogger 
   INFO: Applying the workaround for bug 22389...
Stopping glite-lb-logd ... not running
Stopping glite-lb-interlogd ... not running
Starting glite-lb-logd ...This is LocalLogger, part of Workload Management System in EU DataGrid & EGEE.
 done
Starting glite-lb-interlogd ... done
   INFO: Executing function: config_bdii_5.2 
Stopping BDII: BDII already stopped
Starting BDII slapd:                                       [  OK  ]
Starting BDII update process:                              [  OK  ]
   INFO: Executing function: config_glite_initd 
   INFO: Executing function: config_info_service_lb_setenv 
   INFO: Executing function: config_info_service_lb 
   INFO: Configuration Complete.                                               [  OK  ]
   INFO: YAIM terminated succesfully.
<--/twistyPlugin-->
 -- AndreaCristofori - 2012-01-23

Revision 22012-01-24 - AndreaCristofori

Line: 1 to 1
 
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

Line: 58 to 58
  %TWISTY{ mode="div"
Added:
>
>
showlink=" CAs Installation " hidelink=" CAs Installation " remember="off" firststart="hide" showimgright="/twiki/pub/TWiki/TWikiDocGraphics/toggleopen.gif" hideimgright="/twiki/pub/TWiki/TWikiDocGraphics/toggleclose.gif" }%

Install CAs:

[root@prod-wms-02 yum.repos.d]# yum install ca-policy-egi-core
Loaded plugins: kernel-module, protectbase
67 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package ca-policy-egi-core.noarch 0:1.43-1 set to be updated
--> Processing Dependency: ca_SDG = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CNIC = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UNLPGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_DFN-GridGermany-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_DZeScience = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NECTEC = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_IGCA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_TERENA-eScience-SSL-CA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_PolishGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_TERENAeSciencePersonalCA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UGRID = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CNRS2 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_TACC-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NIKHEF = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CNRS2-Projets = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_ESnet = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CESNET-CA-3 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_QuoVadis-Root-CA1 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_LIPCA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_JUnet-CA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_HIAST = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_AddTrust-External-CA-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_Grid-Ireland = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_IUCC = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_INFN-CA-2006 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_HellasGrid-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_BEGrid2008 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NICS-MyProxy = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UTN-USERFirst-Hardware = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UKeScienceCA-2007 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_BalticGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_HKU = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_FNAL-SLCS = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SEE-GRID = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UNAMgrid-ca = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_GermanGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CERN-TCA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NCSA-slcs = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_PRAGMA-UCSD = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_ULAGrid-CA-2008 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_IRAN-GRID = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_ncsa-gridshib-ca = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_APAC = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_TACC-MICS = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_HellasGrid-CA-2006 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NCSA-mics = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_pkIRISGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SiGNET-CA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_BYGCA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UKeScienceCA-2A = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_DFN-SLCS = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_GridCanada = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CESNET = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_PK-Grid-2007 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_DOEGrids = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UKeScienceRoot-2007 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SWITCH-QuoVadis-Grid-ICA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NERSC-SLCS = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_PSC-Myproxy-CA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_MREN-CA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CyGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_TRGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_cilogon-silver = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_IHEP = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CERN-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SRCE = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_MaGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_REUNA-ca = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SWITCHgrid-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CALG = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NIIF = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_ArmeSFo = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UKeScienceCA-2B = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_AAACertificateServices = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_BG-ACAD-CA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NorduGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UTNAAAClient = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_MARGI = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_ASGCCA-2007 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_BrGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CESNET-CA-Root = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_KEK = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_RomanianGRID = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_MD-Grid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NCHC = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_CNRS2-Grid-FR = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_AIST = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_LACGridCA = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_AEGIS = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_RDIG = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_KISTI-2007 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SlovakGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_AustrianGrid = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_TACC-Classic = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_SWITCHslcs2011 = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_NAREGI = 1.43 for package: ca-policy-egi-core
--> Processing Dependency: ca_UniandesCA = 1.43 for package: ca-policy-egi-core
--> Running transaction check
---> Package ca_AAACertificateServices.noarch 0:1.43-1 set to be updated
---> Package ca_AEGIS.noarch 0:1.43-1 set to be updated
---> Package ca_AIST.noarch 0:1.43-1 set to be updated
---> Package ca_APAC.noarch 0:1.43-1 set to be updated
---> Package ca_ASGCCA-2007.noarch 0:1.43-1 set to be updated
---> Package ca_AddTrust-External-CA-Root.noarch 0:1.43-1 set to be updated
---> Package ca_ArmeSFo.noarch 0:1.43-1 set to be updated
---> Package ca_AustrianGrid.noarch 0:1.43-1 set to be updated
---> Package ca_BEGrid2008.noarch 0:1.43-1 set to be updated
---> Package ca_BG-ACAD-CA.noarch 0:1.43-1 set to be updated
---> Package ca_BYGCA.noarch 0:1.43-1 set to be updated
---> Package ca_BalticGrid.noarch 0:1.43-1 set to be updated
---> Package ca_BrGrid.noarch 0:1.43-1 set to be updated
---> Package ca_CALG.noarch 0:1.43-1 set to be updated
---> Package ca_CERN-Root.noarch 0:1.43-1 set to be updated
---> Package ca_CERN-TCA.noarch 0:1.43-1 set to be updated
---> Package ca_CESNET.noarch 0:1.43-1 set to be updated
---> Package ca_CESNET-CA-3.noarch 0:1.43-1 set to be updated
---> Package ca_CESNET-CA-Root.noarch 0:1.43-1 set to be updated
---> Package ca_CNIC.noarch 0:1.43-1 set to be updated
---> Package ca_CNRS2.noarch 0:1.43-1 set to be updated
---> Package ca_CNRS2-Grid-FR.noarch 0:1.43-1 set to be updated
---> Package ca_CNRS2-Projets.noarch 0:1.43-1 set to be updated
---> Package ca_CyGrid.noarch 0:1.43-1 set to be updated
---> Package ca_DFN-GridGermany-Root.noarch 0:1.43-1 set to be updated
---> Package ca_DFN-SLCS.noarch 0:1.43-1 set to be updated
---> Package ca_DOEGrids.noarch 0:1.43-1 set to be updated
---> Package ca_DZeScience.noarch 0:1.43-1 set to be updated
---> Package ca_ESnet.noarch 0:1.43-1 set to be updated
---> Package ca_FNAL-SLCS.noarch 0:1.43-1 set to be updated
---> Package ca_GermanGrid.noarch 0:1.43-1 set to be updated
---> Package ca_Grid-Ireland.noarch 0:1.43-1 set to be updated
---> Package ca_GridCanada.noarch 0:1.43-1 set to be updated
---> Package ca_HIAST.noarch 0:1.43-1 set to be updated
---> Package ca_HKU.noarch 0:1.43-1 set to be updated
---> Package ca_HellasGrid-CA-2006.noarch 0:1.43-1 set to be updated
---> Package ca_HellasGrid-Root.noarch 0:1.43-1 set to be updated
---> Package ca_IGCA.noarch 0:1.43-1 set to be updated
---> Package ca_IHEP.noarch 0:1.43-1 set to be updated
---> Package ca_INFN-CA-2006.noarch 0:1.43-1 set to be updated
---> Package ca_IRAN-GRID.noarch 0:1.43-1 set to be updated
---> Package ca_IUCC.noarch 0:1.43-1 set to be updated
---> Package ca_JUnet-CA.noarch 0:1.43-1 set to be updated
---> Package ca_KEK.noarch 0:1.43-1 set to be updated
---> Package ca_KISTI-2007.noarch 0:1.43-1 set to be updated
---> Package ca_LACGridCA.noarch 0:1.43-1 set to be updated
---> Package ca_LIPCA.noarch 0:1.43-1 set to be updated
---> Package ca_MARGI.noarch 0:1.43-1 set to be updated
---> Package ca_MD-Grid.noarch 0:1.43-1 set to be updated
---> Package ca_MREN-CA.noarch 0:1.43-1 set to be updated
---> Package ca_MaGrid.noarch 0:1.43-1 set to be updated
---> Package ca_NAREGI.noarch 0:1.43-1 set to be updated
---> Package ca_NCHC.noarch 0:1.43-1 set to be updated
---> Package ca_NCSA-mics.noarch 0:1.43-1 set to be updated
---> Package ca_NCSA-slcs.noarch 0:1.43-1 set to be updated
---> Package ca_NECTEC.noarch 0:1.43-1 set to be updated
---> Package ca_NERSC-SLCS.noarch 0:1.43-1 set to be updated
---> Package ca_NICS-MyProxy.noarch 0:1.43-1 set to be updated
---> Package ca_NIIF.noarch 0:1.43-1 set to be updated
---> Package ca_NIKHEF.noarch 0:1.43-1 set to be updated
---> Package ca_NorduGrid.noarch 0:1.43-1 set to be updated
---> Package ca_PK-Grid-2007.noarch 0:1.43-1 set to be updated
---> Package ca_PRAGMA-UCSD.noarch 0:1.43-1 set to be updated
---> Package ca_PSC-Myproxy-CA.noarch 0:1.43-1 set to be updated
---> Package ca_PolishGrid.noarch 0:1.43-1 set to be updated
---> Package ca_QuoVadis-Root-CA1.noarch 0:1.43-1 set to be updated
---> Package ca_RDIG.noarch 0:1.43-1 set to be updated
---> Package ca_REUNA-ca.noarch 0:1.43-1 set to be updated
---> Package ca_RomanianGRID.noarch 0:1.43-1 set to be updated
---> Package ca_SDG.noarch 0:1.43-1 set to be updated
---> Package ca_SEE-GRID.noarch 0:1.43-1 set to be updated
---> Package ca_SRCE.noarch 0:1.43-1 set to be updated
---> Package ca_SWITCH-QuoVadis-Grid-ICA.noarch 0:1.43-1 set to be updated
---> Package ca_SWITCHgrid-Root.noarch 0:1.43-1 set to be updated
---> Package ca_SWITCHslcs2011.noarch 0:1.43-1 set to be updated
---> Package ca_SiGNET-CA.noarch 0:1.43-1 set to be updated
---> Package ca_SlovakGrid.noarch 0:1.43-1 set to be updated
---> Package ca_TACC-Classic.noarch 0:1.43-1 set to be updated
---> Package ca_TACC-MICS.noarch 0:1.43-1 set to be updated
---> Package ca_TACC-Root.noarch 0:1.43-1 set to be updated
---> Package ca_TERENA-eScience-SSL-CA.noarch 0:1.43-1 set to be updated
---> Package ca_TERENAeSciencePersonalCA.noarch 0:1.43-1 set to be updated
---> Package ca_TRGrid.noarch 0:1.43-1 set to be updated
---> Package ca_UGRID.noarch 0:1.43-1 set to be updated
---> Package ca_UKeScienceCA-2007.noarch 0:1.43-1 set to be updated
---> Package ca_UKeScienceCA-2A.noarch 0:1.43-1 set to be updated
---> Package ca_UKeScienceCA-2B.noarch 0:1.43-1 set to be updated
---> Package ca_UKeScienceRoot-2007.noarch 0:1.43-1 set to be updated
---> Package ca_ULAGrid-CA-2008.noarch 0:1.43-1 set to be updated
---> Package ca_UNAMgrid-ca.noarch 0:1.43-1 set to be updated
---> Package ca_UNLPGrid.noarch 0:1.43-1 set to be updated
---> Package ca_UTN-USERFirst-Hardware.noarch 0:1.43-1 set to be updated
---> Package ca_UTNAAAClient.noarch 0:1.43-1 set to be updated
---> Package ca_UniandesCA.noarch 0:1.43-1 set to be updated
---> Package ca_cilogon-silver.noarch 0:1.43-1 set to be updated
---> Package ca_ncsa-gridshib-ca.noarch 0:1.43-1 set to be updated
---> Package ca_pkIRISGrid.noarch 0:1.43-1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

=============================================================================================================================================================
 Package                                            Arch                         Version                        Repository                              Size
=============================================================================================================================================================
Installing:
 ca-policy-egi-core                                 noarch                       1.43-1                         EGI-trustanchors                       5.2 k
Installing for dependencies:
 ca_AAACertificateServices                          noarch                       1.43-1                         EGI-trustanchors                       5.7 k
 ca_AEGIS                                           noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_AIST                                            noarch                       1.43-1                         EGI-trustanchors                       5.6 k
 ca_APAC                                            noarch                       1.43-1                         EGI-trustanchors                       5.9 k
 ca_ASGCCA-2007                                     noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_AddTrust-External-CA-Root                       noarch                       1.43-1                         EGI-trustanchors                       5.8 k
 ca_ArmeSFo                                         noarch                       1.43-1                         EGI-trustanchors                       5.0 k
 ca_AustrianGrid                                    noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_BEGrid2008                                      noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_BG-ACAD-CA                                      noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_BYGCA                                           noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_BalticGrid                                      noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_BrGrid                                          noarch                       1.43-1                         EGI-trustanchors                       5.5 k
 ca_CALG                                            noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_CERN-Root                                       noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_CERN-TCA                                        noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_CESNET                                          noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_CESNET-CA-3                                     noarch                       1.43-1                         EGI-trustanchors                       4.8 k
 ca_CESNET-CA-Root                                  noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_CNIC                                            noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_CNRS2                                           noarch                       1.43-1                         EGI-trustanchors                       5.0 k
 ca_CNRS2-Grid-FR                                   noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_CNRS2-Projets                                   noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_CyGrid                                          noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_DFN-GridGermany-Root                            noarch                       1.43-1                         EGI-trustanchors                       5.7 k
 ca_DFN-SLCS                                        noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_DOEGrids                                        noarch                       1.43-1                         EGI-trustanchors                       6.3 k
 ca_DZeScience                                      noarch                       1.43-1                         EGI-trustanchors                       7.1 k
 ca_ESnet                                           noarch                       1.43-1                         EGI-trustanchors                       6.1 k
 ca_FNAL-SLCS                                       noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_GermanGrid                                      noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_Grid-Ireland                                    noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_GridCanada                                      noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_HIAST                                           noarch                       1.43-1                         EGI-trustanchors                       6.7 k
 ca_HKU                                             noarch                       1.43-1                         EGI-trustanchors                       5.0 k
 ca_HellasGrid-CA-2006                              noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_HellasGrid-Root                                 noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_IGCA                                            noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_IHEP                                            noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_INFN-CA-2006                                    noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_IRAN-GRID                                       noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_IUCC                                            noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_JUnet-CA                                        noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_KEK                                             noarch                       1.43-1                         EGI-trustanchors                       5.5 k
 ca_KISTI-2007                                      noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_LACGridCA                                       noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_LIPCA                                           noarch                       1.43-1                         EGI-trustanchors                       5.0 k
 ca_MARGI                                           noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_MD-Grid                                         noarch                       1.43-1                         EGI-trustanchors                       5.5 k
 ca_MREN-CA                                         noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_MaGrid                                          noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_NAREGI                                          noarch                       1.43-1                         EGI-trustanchors                       5.5 k
 ca_NCHC                                            noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_NCSA-mics                                       noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_NCSA-slcs                                       noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_NECTEC                                          noarch                       1.43-1                         EGI-trustanchors                       5.5 k
 ca_NERSC-SLCS                                      noarch                       1.43-1                         EGI-trustanchors                       5.8 k
 ca_NICS-MyProxy                                    noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_NIIF                                            noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_NIKHEF                                          noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_NorduGrid                                       noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_PK-Grid-2007                                    noarch                       1.43-1                         EGI-trustanchors                       5.7 k
 ca_PRAGMA-UCSD                                     noarch                       1.43-1                         EGI-trustanchors                       5.6 k
 ca_PSC-Myproxy-CA                                  noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_PolishGrid                                      noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_QuoVadis-Root-CA1                               noarch                       1.43-1                         EGI-trustanchors                       5.7 k
 ca_RDIG                                            noarch                       1.43-1                         EGI-trustanchors                       5.6 k
 ca_REUNA-ca                                        noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_RomanianGRID                                    noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_SDG                                             noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_SEE-GRID                                        noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_SRCE                                            noarch                       1.43-1                         EGI-trustanchors                       4.9 k
 ca_SWITCH-QuoVadis-Grid-ICA                        noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_SWITCHgrid-Root                                 noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_SWITCHslcs2011                                  noarch                       1.43-1                         EGI-trustanchors                       4.9 k
 ca_SiGNET-CA                                       noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_SlovakGrid                                      noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_TACC-Classic                                    noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_TACC-MICS                                       noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_TACC-Root                                       noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_TERENA-eScience-SSL-CA                          noarch                       1.43-1                         EGI-trustanchors                       5.7 k
 ca_TERENAeSciencePersonalCA                        noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_TRGrid                                          noarch                       1.43-1                         EGI-trustanchors                       5.2 k
 ca_UGRID                                           noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_UKeScienceCA-2007                               noarch                       1.43-1                         EGI-trustanchors                       4.9 k
 ca_UKeScienceCA-2A                                 noarch                       1.43-1                         EGI-trustanchors                       4.9 k
 ca_UKeScienceCA-2B                                 noarch                       1.43-1                         EGI-trustanchors                       4.9 k
 ca_UKeScienceRoot-2007                             noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_ULAGrid-CA-2008                                 noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_UNAMgrid-ca                                     noarch                       1.43-1                         EGI-trustanchors                       5.5 k
 ca_UNLPGrid                                        noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_UTN-USERFirst-Hardware                          noarch                       1.43-1                         EGI-trustanchors                       5.7 k
 ca_UTNAAAClient                                    noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_UniandesCA                                      noarch                       1.43-1                         EGI-trustanchors                       5.3 k
 ca_cilogon-silver                                  noarch                       1.43-1                         EGI-trustanchors                       5.1 k
 ca_ncsa-gridshib-ca                                noarch                       1.43-1                         EGI-trustanchors                       5.4 k
 ca_pkIRISGrid                                      noarch                       1.43-1                         EGI-trustanchors                       5.5 k

Transaction Summary
=============================================================================================================================================================
Install      98 Package(s)
Upgrade       0 Package(s)

Total download size: 524 k
Is this ok [y/N]: y
Downloading Packages:
(1/98): ca_CESNET-CA-3-1.43-1.noarch.rpm                                                                                              | 4.8 kB     00:00     
(2/98): ca_UKeScienceCA-2007-1.43-1.noarch.rpm                                                                                        | 4.9 kB     00:00     
(3/98): ca_SWITCHslcs2011-1.43-1.noarch.rpm                                                                                           | 4.9 kB     00:00     
(4/98): ca_UKeScienceCA-2A-1.43-1.noarch.rpm                                                                                          | 4.9 kB     00:00     
(5/98): ca_UKeScienceCA-2B-1.43-1.noarch.rpm                                                                                          | 4.9 kB     00:00     
(6/98): ca_SRCE-1.43-1.noarch.rpm                                                                                                     | 4.9 kB     00:00     
(7/98): ca_HKU-1.43-1.noarch.rpm                                                                                                      | 5.0 kB     00:00     
(8/98): ca_LIPCA-1.43-1.noarch.rpm                                                                                                    | 5.0 kB     00:00     
(9/98): ca_CNRS2-1.43-1.noarch.rpm                                                                                                    | 5.0 kB     00:00     
(10/98): ca_ArmeSFo-1.43-1.noarch.rpm                                                                                                 | 5.0 kB     00:00     
(11/98): ca_HellasGrid-CA-2006-1.43-1.noarch.rpm                                                                                      | 5.1 kB     00:00     
(12/98): ca_NorduGrid-1.43-1.noarch.rpm                                                                                               | 5.1 kB     00:00     
(13/98): ca_MREN-CA-1.43-1.noarch.rpm                                                                                                 | 5.1 kB     00:00     
(14/98): ca_MARGI-1.43-1.noarch.rpm                                                                                                   | 5.1 kB     00:00     
(15/98): ca_DFN-SLCS-1.43-1.noarch.rpm                                                                                                | 5.1 kB     00:00     
(16/98): ca_IGCA-1.43-1.noarch.rpm                                                                                                    | 5.1 kB     00:00     
(17/98): ca_UGRID-1.43-1.noarch.rpm                                                                                                   | 5.1 kB     00:00     
(18/98): ca_CyGrid-1.43-1.noarch.rpm                                                                                                  | 5.1 kB     00:00     
(19/98): ca_NCHC-1.43-1.noarch.rpm                                                                                                    | 5.1 kB     00:00     
(20/98): ca_cilogon-silver-1.43-1.noarch.rpm                                                                                          | 5.1 kB     00:00     
(21/98): ca_BEGrid2008-1.43-1.noarch.rpm                                                                                              | 5.1 kB     00:00     
(22/98): ca_UTNAAAClient-1.43-1.noarch.rpm                                                                                            | 5.1 kB     00:00     
(23/98): ca_INFN-CA-2006-1.43-1.noarch.rpm                                                                                            | 5.2 kB     00:00     
(24/98): ca_SWITCH-QuoVadis-Grid-ICA-1.43-1.noarch.rpm                                                                                | 5.2 kB     00:00     
(25/98): ca_TRGrid-1.43-1.noarch.rpm                                                                                                  | 5.2 kB     00:00     
(26/98): ca_CERN-TCA-1.43-1.noarch.rpm                                                                                                | 5.2 kB     00:00     
(27/98): ca_BG-ACAD-CA-1.43-1.noarch.rpm                                                                                              | 5.2 kB     00:00     
(28/98): ca-policy-egi-core-1.43-1.noarch.rpm                                                                                         | 5.2 kB     00:00     
(29/98): ca_IRAN-GRID-1.43-1.noarch.rpm                                                                                               | 5.2 kB     00:00     
(30/98): ca_JUnet-CA-1.43-1.noarch.rpm                                                                                                | 5.2 kB     00:00     
(31/98): ca_CERN-Root-1.43-1.noarch.rpm                                                                                               | 5.2 kB     00:00     
(32/98): ca_NIIF-1.43-1.noarch.rpm                                                                                                    | 5.2 kB     00:00     
(33/98): ca_KISTI-2007-1.43-1.noarch.rpm                                                                                              | 5.2 kB     00:00     
(34/98): ca_CESNET-CA-Root-1.43-1.noarch.rpm                                                                                          | 5.2 kB     00:00     
(35/98): ca_Grid-Ireland-1.43-1.noarch.rpm                                                                                            | 5.2 kB     00:00     
(36/98): ca_PolishGrid-1.43-1.noarch.rpm                                                                                              | 5.2 kB     00:00     
(37/98): ca_TACC-Root-1.43-1.noarch.rpm                                                                                               | 5.2 kB     00:00     
(38/98): ca_TERENAeSciencePersonalCA-1.43-1.noarch.rpm                                                                                | 5.2 kB     00:00     
(39/98): ca_BYGCA-1.43-1.noarch.rpm                                                                                                   | 5.2 kB     00:00     
(40/98): ca_TACC-MICS-1.43-1.noarch.rpm                                                                                               | 5.3 kB     00:00     
(41/98): ca_MaGrid-1.43-1.noarch.rpm                                                                                                  | 5.3 kB     00:00     
(42/98): ca_NCSA-slcs-1.43-1.noarch.rpm                                                                                               | 5.3 kB     00:00     
(43/98): ca_NCSA-mics-1.43-1.noarch.rpm                                                                                               | 5.3 kB     00:00     
(44/98): ca_GridCanada-1.43-1.noarch.rpm                                                                                              | 5.3 kB     00:00     
(45/98): ca_SlovakGrid-1.43-1.noarch.rpm                                                                                              | 5.3 kB     00:00     
(46/98): ca_IHEP-1.43-1.noarch.rpm                                                                                                    | 5.3 kB     00:00     
(47/98): ca_CNRS2-Projets-1.43-1.noarch.rpm                                                                                           | 5.3 kB     00:00     
(48/98): ca_CALG-1.43-1.noarch.rpm                                                                                                    | 5.3 kB     00:00     
(49/98): ca_NICS-MyProxy-1.43-1.noarch.rpm                                                                                            | 5.3 kB     00:00     
(50/98): ca_ASGCCA-2007-1.43-1.noarch.rpm                                                                                             | 5.3 kB     00:00     
(51/98): ca_AustrianGrid-1.43-1.noarch.rpm                                                                                            | 5.3 kB     00:00     
(52/98): ca_BalticGrid-1.43-1.noarch.rpm                                                                                              | 5.3 kB     00:00     
(53/98): ca_SDG-1.43-1.noarch.rpm                                                                                                     | 5.3 kB     00:00     
(54/98): ca_FNAL-SLCS-1.43-1.noarch.rpm                                                                                               | 5.3 kB     00:00     
(55/98): ca_TACC-Classic-1.43-1.noarch.rpm                                                                                            | 5.3 kB     00:00     
(56/98): ca_RomanianGRID-1.43-1.noarch.rpm                                                                                            | 5.3 kB     00:00     
(57/98): ca_CNIC-1.43-1.noarch.rpm                                                                                                    | 5.3 kB     00:00     
(58/98): ca_SWITCHgrid-Root-1.43-1.noarch.rpm                                                                                         | 5.3 kB     00:00     
(59/98): ca_REUNA-ca-1.43-1.noarch.rpm                                                                                                | 5.3 kB     00:00     
(60/98): ca_UNLPGrid-1.43-1.noarch.rpm                                                                                                | 5.3 kB     00:00     
(61/98): ca_AEGIS-1.43-1.noarch.rpm                                                                                                   | 5.3 kB     00:00     
(62/98): ca_PSC-Myproxy-CA-1.43-1.noarch.rpm                                                                                          | 5.3 kB     00:00     
(63/98): ca_CNRS2-Grid-FR-1.43-1.noarch.rpm                                                                                           | 5.3 kB     00:00     
(64/98): ca_UniandesCA-1.43-1.noarch.rpm                                                                                              | 5.3 kB     00:00     
(65/98): ca_LACGridCA-1.43-1.noarch.rpm                                                                                               | 5.4 kB     00:00     
(66/98): ca_CESNET-1.43-1.noarch.rpm                                                                                                  | 5.4 kB     00:00     
(67/98): ca_HellasGrid-Root-1.43-1.noarch.rpm                                                                                         | 5.4 kB     00:00     
(68/98): ca_NIKHEF-1.43-1.noarch.rpm                                                                                                  | 5.4 kB     00:00     
(69/98): ca_SiGNET-CA-1.43-1.noarch.rpm                                                                                               | 5.4 kB     00:00     
(70/98): ca_UKeScienceRoot-2007-1.43-1.noarch.rpm                                                                                     | 5.4 kB     00:00     
(71/98): ca_ncsa-gridshib-ca-1.43-1.noarch.rpm                                                                                        | 5.4 kB     00:00     
(72/98): ca_ULAGrid-CA-2008-1.43-1.noarch.rpm                                                                                         | 5.4 kB     00:00     
(73/98): ca_IUCC-1.43-1.noarch.rpm                                                                                                    | 5.4 kB     00:00     
(74/98): ca_GermanGrid-1.43-1.noarch.rpm                                                                                              | 5.4 kB     00:00     
(75/98): ca_SEE-GRID-1.43-1.noarch.rpm                                                                                                | 5.4 kB     00:00     
(76/98): ca_KEK-1.43-1.noarch.rpm                                                                                                     | 5.5 kB     00:00     
(77/98): ca_BrGrid-1.43-1.noarch.rpm                                                                                                  | 5.5 kB     00:00     
(78/98): ca_NAREGI-1.43-1.noarch.rpm                                                                                                  | 5.5 kB     00:00     
(79/98): ca_NECTEC-1.43-1.noarch.rpm                                                                                                  | 5.5 kB     00:00     
(80/98): ca_pkIRISGrid-1.43-1.noarch.rpm                                                                                              | 5.5 kB     00:00     
(81/98): ca_MD-Grid-1.43-1.noarch.rpm                                                                                                 | 5.5 kB     00:00     
(82/98): ca_UNAMgrid-ca-1.43-1.noarch.rpm                                                                                             | 5.5 kB     00:00     
(83/98): ca_RDIG-1.43-1.noarch.rpm                                                                                                    | 5.6 kB     00:00     
(84/98): ca_PRAGMA-UCSD-1.43-1.noarch.rpm                                                                                             | 5.6 kB     00:00     
(85/98): ca_AIST-1.43-1.noarch.rpm                                                                                                    | 5.6 kB     00:00     
(86/98): ca_QuoVadis-Root-CA1-1.43-1.noarch.rpm                                                                                       | 5.7 kB     00:00     
(87/98): ca_UTN-USERFirst-Hardware-1.43-1.noarch.rpm                                                                                  | 5.7 kB     00:00     
(88/98): ca_DFN-GridGermany-Root-1.43-1.noarch.rpm                                                                                    | 5.7 kB     00:00     
(89/98): ca_AAACertificateServices-1.43-1.noarch.rpm                                                                                  | 5.7 kB     00:00     
(90/98): ca_PK-Grid-2007-1.43-1.noarch.rpm                                                                                            | 5.7 kB     00:00     
(91/98): ca_TERENA-eScience-SSL-CA-1.43-1.noarch.rpm                                                                                  | 5.7 kB     00:00     
(92/98): ca_NERSC-SLCS-1.43-1.noarch.rpm                                                                                              | 5.8 kB     00:00     
(93/98): ca_AddTrust-External-CA-Root-1.43-1.noarch.rpm                                                                               | 5.8 kB     00:00     
(94/98): ca_APAC-1.43-1.noarch.rpm                                                                                                    | 5.9 kB     00:00     
(95/98): ca_ESnet-1.43-1.noarch.rpm                                                                                                   | 6.1 kB     00:00     
(96/98): ca_DOEGrids-1.43-1.noarch.rpm                                                                                                | 6.3 kB     00:00     
(97/98): ca_HIAST-1.43-1.noarch.rpm                                                                                                   | 6.7 kB     00:00     
(98/98): ca_DZeScience-1.43-1.noarch.rpm                                                                                              | 7.1 kB     00:00     
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                         42 kB/s | 524 kB     00:12     
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 3cdbbc71
EGI-trustanchors/gpgkey                                                                                                               |  889 B     00:00     
Importing GPG key 0x3CDBBC71 "EUGridPMA Distribution Signing Key 3 <info@eugridpma.org>" from http://repository.egi.eu/sw/production/cas/1/GPG-KEY-EUGridPMA-RPM-3
Is this ok [y/N]: y
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : ca_UKeScienceRoot-2007                                                                                                               1/98 
  Installing     : ca_TACC-Root                                                                                                                         2/98 
  Installing     : ca_AAACertificateServices                                                                                                            3/98 
  Installing     : ca_UTNAAAClient                                                                                                                      4/98 
  Installing     : ca_CNRS2                                                                                                                             5/98 
  Installing     : ca_CNRS2-Projets                                                                                                                     6/98 
  Installing     : ca_CERN-Root                                                                                                                         7/98 
  Installing     : ca_QuoVadis-Root-CA1                                                                                                                 8/98 
  Installing     : ca_CESNET-CA-Root                                                                                                                    9/98 
  Installing     : ca_AddTrust-External-CA-Root                                                                                                        10/98 
  Installing     : ca_UTN-USERFirst-Hardware                                                                                                           11/98 
  Installing     : ca_SWITCHgrid-Root                                                                                                                  12/98 
  Installing     : ca_HellasGrid-Root                                                                                                                  13/98 
  Installing     : ca_ESnet                                                                                                                            14/98 
  Installing     : ca_DOEGrids                                                                                                                         15/98 
  Installing     : ca_HellasGrid-CA-2006                                                                                                               16/98 
  Installing     : ca_SWITCHslcs2011                                                                                                                   17/98 
  Installing     : ca_TERENA-eScience-SSL-CA                                                                                                           18/98 
  Installing     : ca_CESNET-CA-3                                                                                                                      19/98 
  Installing     : ca_SWITCH-QuoVadis-Grid-ICA                                                                                                         20/98 
  Installing     : ca_CERN-TCA                                                                                                                         21/98 
  Installing     : ca_CNRS2-Grid-FR                                                                                                                    22/98 
  Installing     : ca_TERENAeSciencePersonalCA                                                                                                         23/98 
  Installing     : ca_TACC-MICS                                                                                                                        24/98 
  Installing     : ca_TACC-Classic                                                                                                                     25/98 
  Installing     : ca_UKeScienceCA-2007                                                                                                                26/98 
  Installing     : ca_UKeScienceCA-2B                                                                                                                  27/98 
  Installing     : ca_UKeScienceCA-2A                                                                                                                  28/98 
  Installing     : ca_ncsa-gridshib-ca                                                                                                                 29/98 
  Installing     : ca_UniandesCA                                                                                                                       30/98 
  Installing     : ca_NICS-MyProxy                                                                                                                     31/98 
  Installing     : ca_NCHC                                                                                                                             32/98 
  Installing     : ca_ArmeSFo                                                                                                                          33/98 
  Installing     : ca_BYGCA                                                                                                                            34/98 
  Installing     : ca_Grid-Ireland                                                                                                                     35/98 
  Installing     : ca_AustrianGrid                                                                                                                     36/98 
  Installing     : ca_FNAL-SLCS                                                                                                                        37/98 
  Installing     : ca_APAC                                                                                                                             38/98 
  Installing     : ca_BrGrid                                                                                                                           39/98 
  Installing     : ca_PolishGrid                                                                                                                       40/98 
  Installing     : ca_NIKHEF                                                                                                                           41/98 
  Installing     : ca_RomanianGRID                                                                                                                     42/98 
  Installing     : ca_LIPCA                                                                                                                            43/98 
  Installing     : ca_UNAMgrid-ca                                                                                                                      44/98 
  Installing     : ca_RDIG                                                                                                                             45/98 
  Installing     : ca_cilogon-silver                                                                                                                   46/98 
  Installing     : ca_MaGrid                                                                                                                           47/98 
  Installing     : ca_CyGrid                                                                                                                           48/98 
  Installing     : ca_UNLPGrid                                                                                                                         49/98 
  Installing     : ca_BG-ACAD-CA                                                                                                                       50/98 
  Installing     : ca_SEE-GRID                                                                                                                         51/98 
  Installing     : ca_IHEP                                                                                                                             52/98 
  Installing     : ca_NERSC-SLCS                                                                                                                       53/98 
  Installing     : ca_SDG                                                                                                                              54/98 
  Installing     : ca_SRCE                                                                                                                             55/98 
  Installing     : ca_NCSA-mics                                                                                                                        56/98 
  Installing     : ca_PRAGMA-UCSD                                                                                                                      57/98 
  Installing     : ca_NCSA-slcs                                                                                                                        58/98 
  Installing     : ca_DZeScience                                                                                                                       59/98 
  Installing     : ca_PK-Grid-2007                                                                                                                     60/98 
  Installing     : ca_HKU                                                                                                                              61/98 
  Installing     : ca_DFN-GridGermany-Root                                                                                                             62/98 
  Installing     : ca_BEGrid2008                                                                                                                       63/98 
  Installing     : ca_AEGIS                                                                                                                            64/98 
  Installing     : ca_JUnet-CA                                                                                                                         65/98 
  Installing     : ca_INFN-CA-2006                                                                                                                     66/98 
  Installing     : ca_CNIC                                                                                                                             67/98 
  Installing     : ca_KISTI-2007                                                                                                                       68/98 
  Installing     : ca_AIST                                                                                                                             69/98 
  Installing     : ca_GermanGrid                                                                                                                       70/98 
  Installing     : ca_DFN-SLCS                                                                                                                         71/98 
  Installing     : ca_NIIF                                                                                                                             72/98 
  Installing     : ca_HIAST                                                                                                                            73/98 
  Installing     : ca_PSC-Myproxy-CA                                                                                                                   74/98 
  Installing     : ca_REUNA-ca                                                                                                                         75/98 
  Installing     : ca_KEK                                                                                                                              76/98 
  Installing     : ca_SiGNET-CA                                                                                                                        77/98 
  Installing     : ca_NECTEC                                                                                                                           78/98 
  Installing     : ca_TRGrid                                                                                                                           79/98 
  Installing     : ca_CALG                                                                                                                             80/98 
  Installing     : ca_IRAN-GRID                                                                                                                        81/98 
  Installing     : ca_SlovakGrid                                                                                                                       82/98 
  Installing     : ca_UGRID                                                                                                                            83/98 
  Installing     : ca_MARGI                                                                                                                            84/98 
  Installing     : ca_GridCanada                                                                                                                       85/98 
  Installing     : ca_NorduGrid                                                                                                                        86/98 
  Installing     : ca_LACGridCA                                                                                                                        87/98 
  Installing     : ca_CESNET                                                                                                                           88/98 
  Installing     : ca_pkIRISGrid                                                                                                                       89/98 
  Installing     : ca_ASGCCA-2007                                                                                                                      90/98 
  Installing     : ca_MREN-CA                                                                                                                          91/98 
  Installing     : ca_MD-Grid                                                                                                                          92/98 
  Installing     : ca_NAREGI                                                                                                                           93/98 
  Installing     : ca_IUCC                                                                                                                             94/98 
  Installing     : ca_ULAGrid-CA-2008                                                                                                                  95/98 
  Installing     : ca_IGCA                                                                                                                             96/98 
  Installing     : ca_BalticGrid                                                                                                                       97/98 
  Installing     : ca-policy-egi-core                                                                                                                  98/98 

Installed:
  ca-policy-egi-core.noarch 0:1.43-1                                                                                                                         

Dependency Installed:
  ca_AAACertificateServices.noarch 0:1.43-1           ca_AEGIS.noarch 0:1.43-1                          ca_AIST.noarch 0:1.43-1                             
  ca_APAC.noarch 0:1.43-1                             ca_ASGCCA-2007.noarch 0:1.43-1                    ca_AddTrust-External-CA-Root.noarch 0:1.43-1        
  ca_ArmeSFo.noarch 0:1.43-1                          ca_AustrianGrid.noarch 0:1.43-1                   ca_BEGrid2008.noarch 0:1.43-1                       
  ca_BG-ACAD-CA.noarch 0:1.43-1                       ca_BYGCA.noarch 0:1.43-1                          ca_BalticGrid.noarch 0:1.43-1                       
  ca_BrGrid.noarch 0:1.43-1                           ca_CALG.noarch 0:1.43-1                           ca_CERN-Root.noarch 0:1.43-1                        
  ca_CERN-TCA.noarch 0:1.43-1                         ca_CESNET.noarch 0:1.43-1                         ca_CESNET-CA-3.noarch 0:1.43-1                      
  ca_CESNET-CA-Root.noarch 0:1.43-1                   ca_CNIC.noarch 0:1.43-1                           ca_CNRS2.noarch 0:1.43-1                            
  ca_CNRS2-Grid-FR.noarch 0:1.43-1                    ca_CNRS2-Projets.noarch 0:1.43-1                  ca_CyGrid.noarch 0:1.43-1                           
  ca_DFN-GridGermany-Root.noarch 0:1.43-1             ca_DFN-SLCS.noarch 0:1.43-1                       ca_DOEGrids.noarch 0:1.43-1                         
  ca_DZeScience.noarch 0:1.43-1                       ca_ESnet.noarch 0:1.43-1                          ca_FNAL-SLCS.noarch 0:1.43-1                        
  ca_GermanGrid.noarch 0:1.43-1                       ca_Grid-Ireland.noarch 0:1.43-1                   ca_GridCanada.noarch 0:1.43-1                       
  ca_HIAST.noarch 0:1.43-1                            ca_HKU.noarch 0:1.43-1                            ca_HellasGrid-CA-2006.noarch 0:1.43-1               
  ca_HellasGrid-Root.noarch 0:1.43-1                  ca_IGCA.noarch 0:1.43-1                           ca_IHEP.noarch 0:1.43-1                             
  ca_INFN-CA-2006.noarch 0:1.43-1                     ca_IRAN-GRID.noarch 0:1.43-1                      ca_IUCC.noarch 0:1.43-1                             
  ca_JUnet-CA.noarch 0:1.43-1                         ca_KEK.noarch 0:1.43-1                            ca_KISTI-2007.noarch 0:1.43-1                       
  ca_LACGridCA.noarch 0:1.43-1                        ca_LIPCA.noarch 0:1.43-1                          ca_MARGI.noarch 0:1.43-1                            
  ca_MD-Grid.noarch 0:1.43-1                          ca_MREN-CA.noarch 0:1.43-1                        ca_MaGrid.noarch 0:1.43-1                           
  ca_NAREGI.noarch 0:1.43-1                           ca_NCHC.noarch 0:1.43-1                           ca_NCSA-mics.noarch 0:1.43-1                        
  ca_NCSA-slcs.noarch 0:1.43-1                        ca_NECTEC.noarch 0:1.43-1                         ca_NERSC-SLCS.noarch 0:1.43-1                       
  ca_NICS-MyProxy.noarch 0:1.43-1                     ca_NIIF.noarch 0:1.43-1                           ca_NIKHEF.noarch 0:1.43-1                           
  ca_NorduGrid.noarch 0:1.43-1                        ca_PK-Grid-2007.noarch 0:1.43-1                   ca_PRAGMA-UCSD.noarch 0:1.43-1                      
  ca_PSC-Myproxy-CA.noarch 0:1.43-1                   ca_PolishGrid.noarch 0:1.43-1                     ca_QuoVadis-Root-CA1.noarch 0:1.43-1                
  ca_RDIG.noarch 0:1.43-1                             ca_REUNA-ca.noarch 0:1.43-1                       ca_RomanianGRID.noarch 0:1.43-1                     
  ca_SDG.noarch 0:1.43-1                              ca_SEE-GRID.noarch 0:1.43-1                       ca_SRCE.noarch 0:1.43-1                             
  ca_SWITCH-QuoVadis-Grid-ICA.noarch 0:1.43-1         ca_SWITCHgrid-Root.noarch 0:1.43-1                ca_SWITCHslcs2011.noarch 0:1.43-1                   
  ca_SiGNET-CA.noarch 0:1.43-1                        ca_SlovakGrid.noarch 0:1.43-1                     ca_TACC-Classic.noarch 0:1.43-1                     
  ca_TACC-MICS.noarch 0:1.43-1                        ca_TACC-Root.noarch 0:1.43-1                      ca_TERENA-eScience-SSL-CA.noarch 0:1.43-1           
  ca_TERENAeSciencePersonalCA.noarch 0:1.43-1         ca_TRGrid.noarch 0:1.43-1                         ca_UGRID.noarch 0:1.43-1                            
  ca_UKeScienceCA-2007.noarch 0:1.43-1                ca_UKeScienceCA-2A.noarch 0:1.43-1                ca_UKeScienceCA-2B.noarch 0:1.43-1                  
  ca_UKeScienceRoot-2007.noarch 0:1.43-1              ca_ULAGrid-CA-2008.noarch 0:1.43-1                ca_UNAMgrid-ca.noarch 0:1.43-1                      
  ca_UNLPGrid.noarch 0:1.43-1                         ca_UTN-USERFirst-Hardware.noarch 0:1.43-1         ca_UTNAAAClient.noarch 0:1.43-1                     
  ca_UniandesCA.noarch 0:1.43-1                       ca_cilogon-silver.noarch 0:1.43-1                 ca_ncsa-gridshib-ca.noarch 0:1.43-1                 
  ca_pkIRISGrid.noarch 0:1.43-1                      

Complete!
</>
<--/twistyPlugin-->

%TWISTY{ mode="div"

 showlink=" WMS Installation " hidelink=" WMS Installation " remember="off" firststart="hide" showimgright="/twiki/pub/TWiki/TWikiDocGraphics/toggleopen.gif" hideimgright="/twiki/pub/TWiki/TWikiDocGraphics/toggleclose.gif" }%
Added:
>
>
Install the WMS packages:
 
[root@prod-wms-02 yum.repos.d]# yum install emi-wms
Loaded plugins: kernel-module, protectbase

Revision 12012-01-23 - AndreaCristofori

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="WebHome"

Notes about Installation and Configuration of a WMS

  • These notes are provided by site admins on a best effort base as a contribution to the IGI communities and MUST not be considered as a subsitute of the Official IGI documentation.
  • This document is addressed to site administrators responsible for middleware installation and configuration.
  • The goal of this page is to provide some hints and examples on how to install and configure an IGI Top BDII based on EMI/UMD middleware.

Service Installation

<--/twistyPlugin twikiMakeVisibleInline-->

O.S. and Repos

  • Starts from a fresh installation of Scientific Linux 5.x (x86_64).
# cat /etc/redhat-release 
Scientific Linux SL release 5.7 (Boron) 
  • Remove DAG repository
  • Install the additional repositories: EPEL, Certification Authority, EMI
cd /etc/yum.repos.d/
wget http://repository.egi.eu/sw/production/cas/1/current/repo-files/egi-trustanchors.repo -O /etc/yum.repos.d/egi-trustanchors.repo
wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/repos/emi1-base.repo
wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/repos/emi1-updates.repo
wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/sl5/repos/emi1-third-party.repo
wget http://emisoft.web.cern.ch/emisoft/dist/EMI/1/RPM-GPG-KEY-emi -O /tmp/emi-key_gd.asc
rpm --import /tmp/emi-key_gd.asc
rpm -Uvh http://download.fedora.redhat.com/pub/epel/5/i386/epel-release-5-4.noarch.rpm
yum clean all
yum install yum-protectbase.noarch
cd
wget http://forge.cnaf.infn.it/frs/download.php/101/disable_yum.sh
./disable_yum.sh
  • Be sure that SELINUX is disabled (or permissive). Details on how to disable SELINUX are here:

  • Check the repos list (sl-*.repo are the repos of the O.S. and they should be present by default).
# ls /etc/yum.repos.d/
emi1-base.repo emi1-updates.repo epel-testing.repo emi1-third-party.repo
sl-contrib.repo sl-fastbugs.repo sl-security.repo sl-testing.repo sl-debuginfo.repo  sl.repo  sl-srpms.repo
egi-trustanchors.repo    
epel.repo                    
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->
[root@prod-wms-02 yum.repos.d]# yum install emi-wms
Loaded plugins: kernel-module, protectbase
EGI-trustanchors                                                                                                                      |  951 B     00:00     
EGI-trustanchors/primary                                                                                                              |  30 kB     00:00     
EGI-trustanchors                                                                                                                                     205/205
EMI-1-base                                                                                                                            | 1.9 kB     00:00     
EMI-1-base/primary_db                                                                                                                 | 236 kB     00:00     
EMI-1-third-party                                                                                                                     | 1.9 kB     00:00     
EMI-1-third-party/primary_db                                                                                                          |  25 kB     00:00     
EMI-1-updates                                                                                                                         | 1.9 kB     00:00     
EMI-1-updates/primary_db                                                                                                              | 187 kB     00:00     
epel                                                                                                                                  | 3.7 kB     00:00     
epel/primary_db                                                                                                                       | 3.7 MB     00:01     
sl-base                                                                                                                               | 2.1 kB     00:00     
sl-base/primary_db                                                                                                                    | 2.0 MB     00:02     
sl-security                                                                                                                           | 1.9 kB     00:00     
sl-security/primary_db                                                                                                                | 1.5 MB     00:00     
57 packages excluded due to repository protections
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-wms.x86_64 0:1.0.2-0.sl5 set to be updated
--> Processing Dependency: globus-proxy-utils for package: emi-wms
--> Processing Dependency: glite-info-provider-service for package: emi-wms
--> Processing Dependency: lcmaps-plugins-voms for package: emi-wms
--> Processing Dependency: emi-version for package: emi-wms
--> Processing Dependency: glite-wms-jobsubmission for package: emi-wms
--> Processing Dependency: lcas-plugins-voms for package: emi-wms
--> Processing Dependency: globus-gridftp-server-progs for package: emi-wms
--> Processing Dependency: glue-schema for package: emi-wms
--> Processing Dependency: glite-yaim-wms for package: emi-wms
--> Processing Dependency: glite-wms-wmproxy for package: emi-wms
--> Processing Dependency: glite-wms-manager for package: emi-wms
--> Processing Dependency: fetch-crl for package: emi-wms
--> Processing Dependency: glite-wms-ice for package: emi-wms
--> Processing Dependency: jemalloc for package: emi-wms
--> Processing Dependency: bdii for package: emi-wms
--> Processing Dependency: mysql-server for package: emi-wms
--> Processing Dependency: condor-lcg for package: emi-wms
--> Processing Dependency: lcas-plugins-basic for package: emi-wms
--> Processing Dependency: emi-lb for package: emi-wms
--> Processing Dependency: lcg-expiregridmapdir for package: emi-wms
--> Processing Dependency: lcas-lcmaps-gt4-interface for package: emi-wms
--> Processing Dependency: glite-initscript-globus-gridftp for package: emi-wms
--> Running transaction check
---> Package bdii.noarch 0:5.2.5-2.el5 set to be updated
--> Processing Dependency: openldap-servers for package: bdii
--> Processing Dependency: expect for package: bdii
--> Processing Dependency: openldap-clients for package: bdii
---> Package condor-lcg.i386 0:1.2.0-1 set to be updated
---> Package emi-lb.x86_64 0:1.0.0-1.sl5 set to be updated
--> Processing Dependency: glite-lb-server for package: emi-lb
--> Processing Dependency: glite-lb-doc for package: emi-lb
--> Processing Dependency: glite-lb-logger-msg for package: emi-lb
--> Processing Dependency: glite-lb-harvester for package: emi-lb
--> Processing Dependency: glite-lb-logger for package: emi-lb
--> Processing Dependency: glite-lb-yaim for package: emi-lb
--> Processing Dependency: glite-lb-ws-test for package: emi-lb
--> Processing Dependency: glite-lb-utils for package: emi-lb
--> Processing Dependency: glite-lb-client-java for package: emi-lb
---> Package emi-version.x86_64 0:1.8.0-1.sl5 set to be updated
---> Package fetch-crl.noarch 0:2.8.5-1.el5 set to be updated
---> Package glite-info-provider-service.noarch 0:1.7.0-1.el5 set to be updated
---> Package glite-initscript-globus-gridftp.noarch 0:1.0.4-1.sl5 set to be updated
---> Package glite-wms-ice.x86_64 0:3.3.4-1.sl5 set to be updated
--> Processing Dependency: glite-px-proxyrenewal for package: glite-wms-ice
--> Processing Dependency: log4cpp for package: glite-wms-ice
--> Processing Dependency: glite-wms-configuration for package: glite-wms-ice
--> Processing Dependency: glite-wms-purger for package: glite-wms-ice
--> Processing Dependency: glite-ce-monitor-client-api-c for package: glite-wms-ice
--> Processing Dependency: glite-ce-cream-client-api-c for package: glite-wms-ice
--> Processing Dependency: gridsite-shared for package: glite-wms-ice
--> Processing Dependency: classads for package: glite-wms-ice
--> Processing Dependency: boost for package: glite-wms-ice
--> Processing Dependency: glite-wms-common for package: glite-wms-ice
--> Processing Dependency: libglobus_ftp_control.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_ftp_client.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_ce_cream_client_soap.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libmyproxy.so.5()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_security_proxyrenewal.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_proxy_ssl.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_security_gss.so.9()(64bit) for package: glite-wms-ice
--> Processing Dependency: liblog4cpp.so.4()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gsi_callback.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libgridsite_globus.so.1.7()(64bit) for package: glite-wms-ice
--> Processing Dependency: libboost_filesystem.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libcares.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libboost_thread.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gssapi_error.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_usage.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gsi_cert_utils.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lb_client.so.11()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wms_conf.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libclassad_ns.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_xio.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lb_clientpp.so.11()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_oldgaa.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wmsutils_classads.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gssapi_gsi.so.4()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_security_gsoap_plugin_276b.so.9()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_callout.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gsi_credential.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wms_purger.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gsi_sysconfig.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libboost_regex.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libltdl.so.3()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_openssl.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wmsutils_exception.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wms_logger.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_io.so.3()(64bit) for package: glite-wms-ice
--> Processing Dependency: libclassad.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lb_common.so.13()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_jobid.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_lbu_trio.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libboost_program_options.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_wms_util.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libboost_serialization.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gsi_proxy_core.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_openssl_error.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_security_proxyrenewal_core.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglite_ce_cream_client_util.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_common.so.0()(64bit) for package: glite-wms-ice
--> Processing Dependency: libboost_date_time.so.2()(64bit) for package: glite-wms-ice
--> Processing Dependency: libvomsapi.so.1()(64bit) for package: glite-wms-ice
--> Processing Dependency: libglobus_gss_assist.so.3()(64bit) for package: glite-wms-ice
---> Package glite-wms-jobsubmission.x86_64 0:3.3.2-1.sl5 set to be updated
--> Processing Dependency: condor for package: glite-wms-jobsubmission
--> Processing Dependency: glite-jdl-api-cpp for package: glite-wms-jobsubmission
--> Processing Dependency: libglite_jdl_api_cpp.so.0()(64bit) for package: glite-wms-jobsubmission
--> Processing Dependency: libcondorapi.so()(64bit) for package: glite-wms-jobsubmission
---> Package glite-wms-manager.x86_64 0:3.3.1-3.sl5 set to be updated
--> Processing Dependency: glite-wms-helper for package: glite-wms-manager
--> Processing Dependency: glite-wms-ism for package: glite-wms-manager
--> Processing Dependency: libglite_wms_ism.so.0()(64bit) for package: glite-wms-manager
--> Processing Dependency: libglite_wms_classad_plugin.so.0()(64bit) for package: glite-wms-manager
--> Processing Dependency: libglite_wms_helper.so.0()(64bit) for package: glite-wms-manager
--> Processing Dependency: libglite_wms_classad_plugin_loader.so.0()(64bit) for package: glite-wms-manager
--> Processing Dependency: libglite-sd-c.so.2()(64bit) for package: glite-wms-manager
--> Processing Dependency: libglite_wms_helper_jobadapter.so.0()(64bit) for package: glite-wms-manager
---> Package glite-wms-wmproxy.x86_64 0:3.3.4-2.sl5 set to be updated
--> Processing Dependency: lcmaps-without-gsi for package: glite-wms-wmproxy
--> Processing Dependency: fcgi for package: glite-wms-wmproxy
--> Processing Dependency: lcmaps-plugins-basic for package: glite-wms-wmproxy
--> Processing Dependency: libtar for package: glite-wms-wmproxy
--> Processing Dependency: glite-jobid-api-cpp for package: glite-wms-wmproxy
--> Processing Dependency: gridsite-apache for package: glite-wms-wmproxy
--> Processing Dependency: httpd for package: glite-wms-wmproxy
--> Processing Dependency: mod_fcgid for package: glite-wms-wmproxy
--> Processing Dependency: mod_ssl for package: glite-wms-wmproxy
--> Processing Dependency: libfcgi.so.0()(64bit) for package: glite-wms-wmproxy
--> Processing Dependency: libfcgi++.so.0()(64bit) for package: glite-wms-wmproxy
--> Processing Dependency: libtar.so.1()(64bit) for package: glite-wms-wmproxy
--> Processing Dependency: liblcmaps_return_poolindex_without_gsi.so.0()(64bit) for package: glite-wms-wmproxy
--> Processing Dependency: liblcmaps_without_gsi.so.0()(64bit) for package: glite-wms-wmproxy
---> Package glite-yaim-wms.noarch 0:4.1.4-3.sl5 set to be updated
--> Processing Dependency: glite-yaim-core for package: glite-yaim-wms
---> Package globus-gridftp-server-progs.x86_64 0:3.33-2.el5 set to be updated
--> Processing Dependency: globus-gridftp-server = 3.33-2.el5 for package: globus-gridftp-server-progs
--> Processing Dependency: globus-xio-gsi-driver for package: globus-gridftp-server-progs
--> Processing Dependency: libglobus_authz.so.0()(64bit) for package: globus-gridftp-server-progs
--> Processing Dependency: libglobus_gridftp_server.so.0()(64bit) for package: globus-gridftp-server-progs
--> Processing Dependency: libglobus_gfork.so.0()(64bit) for package: globus-gridftp-server-progs
--> Processing Dependency: libglobus_gridftp_server_control.so.0()(64bit) for package: globus-gridftp-server-progs
--> Processing Dependency: libglobus_gsi_authz_callout_error.so.0()(64bit) for package: globus-gridftp-server-progs
---> Package globus-proxy-utils.x86_64 0:3.10-1.el5 set to be updated
--> Processing Dependency: globus-openssl >= 1 for package: globus-proxy-utils
---> Package glue-schema.noarch 0:2.0.8-1.el5 set to be updated
---> Package jemalloc.x86_64 0:2.1.3-2.el5 set to be updated
---> Package lcas-lcmaps-gt4-interface.x86_64 0:0.1.4-1.sl5 set to be updated
--> Processing Dependency: lcas for package: lcas-lcmaps-gt4-interface
--> Processing Dependency: lcmaps for package: lcas-lcmaps-gt4-interface
--> Processing Dependency: libglobus_gridmap_callout_error.so.0()(64bit) for package: lcas-lcmaps-gt4-interface
---> Package lcas-plugins-basic.x86_64 0:1.3.4-1.sl5 set to be updated
---> Package lcas-plugins-voms.x86_64 0:1.3.7-1.sl5 set to be updated
---> Package lcg-expiregridmapdir.noarch 0:3.0.1-1 set to be updated
---> Package lcmaps-plugins-voms.x86_64 0:1.4.3-1.sl5 set to be updated
---> Package mysql-server.x86_64 0:5.0.77-4.el5_5.4 set to be updated
--> Processing Dependency: mysql = 5.0.77-4.el5_5.4 for package: mysql-server
--> Processing Dependency: perl-DBD-MySQL for package: mysql-server
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15)(64bit) for package: mysql-server
--> Processing Dependency: libmysqlclient_r.so.15(libmysqlclient_15)(64bit) for package: mysql-server
--> Processing Dependency: perl(DBI) for package: mysql-server
--> Processing Dependency: perl-DBI for package: mysql-server
--> Processing Dependency: libmysqlclient_r.so.15()(64bit) for package: mysql-server
--> Processing Dependency: libmysqlclient.so.15()(64bit) for package: mysql-server
--> Running transaction check
---> Package boost.x86_64 0:1.33.1-10.el5 set to be updated
--> Processing Dependency: libicuuc.so.36()(64bit) for package: boost
--> Processing Dependency: libicui18n.so.36()(64bit) for package: boost
---> Package c-ares.x86_64 0:1.6.0-5.el5 set to be updated
---> Package classads.x86_64 0:1.0.8-1.el5 set to be updated
---> Package condor.x86_64 0:7.4.2-1 set to be updated
---> Package expect.x86_64 0:5.43.0-5.1 set to be updated
---> Package fcgi.x86_64 0:2.4.0-12.el5 set to be updated
---> Package glite-ce-cream-client-api-c.x86_64 0:1.13.2-3.sl5 set to be updated
---> Package glite-ce-monitor-client-api-c.x86_64 0:1.13.2-2.sl5 set to be updated
---> Package glite-jdl-api-cpp.x86_64 0:3.2.6-1.sl5 set to be updated
---> Package glite-jobid-api-c.x86_64 0:2.0.3-1.sl5 set to be updated
---> Package glite-jobid-api-cpp.x86_64 0:1.1.3-1.sl5 set to be updated
---> Package glite-lb-client.x86_64 0:5.0.8-1.sl5 set to be updated
---> Package glite-lb-client-java.x86_64 0:1.1.6-1.sl5 set to be updated
--> Processing Dependency: jakarta-commons-lang for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager for package: glite-lb-client-java
--> Processing Dependency: emi-trustmanager-axis for package: glite-lb-client-java
--> Processing Dependency: glite-jobid-api-java for package: glite-lb-client-java
---> Package glite-lb-common.x86_64 0:8.0.6-1.sl5 set to be updated
---> Package glite-lb-doc.noarch 0:1.2.9-1.sl5 set to be updated
---> Package glite-lb-harvester.x86_64 0:1.1.6-3.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-log for package: glite-lb-harvester
--> Processing Dependency: glite-lbjp-common-db for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_log.so.1()(64bit) for package: glite-lb-harvester
--> Processing Dependency: libglite_lbu_db.so.3()(64bit) for package: glite-lb-harvester
---> Package glite-lb-logger.x86_64 0:2.2.6-1.sl5 set to be updated
---> Package glite-lb-logger-msg.x86_64 0:1.0.6-1.sl5 set to be updated
--> Processing Dependency: perl(Net::LDAP) for package: glite-lb-logger-msg
--> Processing Dependency: activemq-cpp-library for package: glite-lb-logger-msg
--> Processing Dependency: libactivemq-cpp.so.12()(64bit) for package: glite-lb-logger-msg
---> Package glite-lb-server.x86_64 0:2.2.9-1.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-server-bones for package: glite-lb-server
--> Processing Dependency: glite-lbjp-common-maildir for package: glite-lb-server
--> Processing Dependency: glite-lb-state-machine for package: glite-lb-server
--> Processing Dependency: glite-lb-ws-interface for package: glite-lb-server
--> Processing Dependency: libglite_lbu_server_bones.so.2()(64bit) for package: glite-lb-server
--> Processing Dependency: libglite_lbu_maildir.so.2()(64bit) for package: glite-lb-server
--> Processing Dependency: libgsoap.so.0()(64bit) for package: glite-lb-server
---> Package glite-lb-utils.x86_64 0:2.1.4-1.sl5 set to be updated
--> Processing Dependency: glite-lbjp-common-jp-interface for package: glite-lb-utils
--> Processing Dependency: libglite_jp_common.so.2()(64bit) for package: glite-lb-utils
---> Package glite-lb-ws-test.x86_64 0:1.2.3-1.sl5 set to be updated
---> Package glite-lb-yaim.noarch 0:4.3.9-1.sl5 set to be updated
--> Processing Dependency: glite-yaim-bdii for package: glite-lb-yaim
---> Package glite-lbjp-common-gsoap-plugin.x86_64 0:3.0.2-7.sl5 set to be updated
---> Package glite-lbjp-common-gss.x86_64 0:3.0.4-1.sl5 set to be updated
---> Package glite-lbjp-common-trio.x86_64 0:2.1.2-7.sl5 set to be updated
---> Package glite-px-proxyrenewal.x86_64 0:1.3.21-1.sl5 set to be updated
---> Package glite-service-discovery-api-c.x86_64 0:2.2.3-1.sl5 set to be updated
---> Package glite-wms-classad_plugin.x86_64 0:3.3.1-3.sl5 set to be updated
---> Package glite-wms-common.x86_64 0:3.3.2-0.sl5 set to be updated
---> Package glite-wms-configuration.x86_64 0:3.3.2-1.sl5 set to be updated
---> Package glite-wms-helper.x86_64 0:3.3.2-0.sl5 set to be updated
--> Processing Dependency: glite-wms-broker for package: glite-wms-helper
--> Processing Dependency: glite-wms-matchmaking for package: glite-wms-helper
--> Processing Dependency: glite-wms-brokerinfo for package: glite-wms-helper
--> Processing Dependency: libglite_wms_broker.so.0()(64bit) for package: glite-wms-helper
--> Processing Dependency: libglite_wms_matchmaking.so.0()(64bit) for package: glite-wms-helper
--> Processing Dependency: libglite_wms_brokerinfo.so.0()(64bit) for package: glite-wms-helper
--> Processing Dependency: libglite_wms_dli.so.0()(64bit) for package: glite-wms-helper
---> Package glite-wms-ism.x86_64 0:3.3.2-1.sl5 set to be updated
---> Package glite-wms-purger.x86_64 0:3.3.2-1.sl5 set to be updated
---> Package glite-wms-utils-classad.x86_64 0:3.2.2-2.sl5 set to be updated
---> Package glite-wms-utils-exception.x86_64 0:3.2.2-2.sl5 set to be updated
---> Package glite-yaim-core.noarch 0:5.0.2-1.sl5 set to be updated
---> Package globus-authz.x86_64 0:0.7-4.el5 set to be updated
---> Package globus-authz-callout-error.x86_64 0:0.5-3.el5 set to be updated
---> Package globus-callout.x86_64 0:0.7-8.el5 set to be updated
--> Processing Dependency: globus-libtool >= 1 for package: globus-callout
---> Package globus-common.x86_64 0:11.6-5.el5 set to be updated
---> Package globus-ftp-client.x86_64 0:6.0-2.el5 set to be updated
--> Processing Dependency: globus-xio-popen-driver for package: globus-ftp-client
---> Package globus-ftp-control.x86_64 0:2.12-2.el5 set to be updated
---> Package globus-gfork.x86_64 0:0.2-6.el5 set to be updated
---> Package globus-gridftp-server.x86_64 0:3.33-2.el5 set to be updated
---> Package globus-gridftp-server-control.x86_64 0:0.46-1.el5 set to be updated
--> Processing Dependency: globus-xio-pipe-driver for package: globus-gridftp-server-control
---> Package globus-gridmap-callout-error.x86_64 0:0.3-2.el5 set to be updated
---> Package globus-gsi-callback.x86_64 0:2.8-2.el5 set to be updated
---> Package globus-gsi-cert-utils.x86_64 0:6.7-2.el5 set to be updated
---> Package globus-gsi-credential.x86_64 0:3.5-3.el5 set to be updated
---> Package globus-gsi-openssl-error.x86_64 0:0.14-8.el5 set to be updated
---> Package globus-gsi-proxy-core.x86_64 0:4.7-2.el5 set to be updated
---> Package globus-gsi-proxy-ssl.x86_64 0:2.3-3.el5 set to be updated
---> Package globus-gsi-sysconfig.x86_64 0:3.2-1.el5 set to be updated
---> Package globus-gss-assist.x86_64 0:5.10-1.el5 set to be updated
---> Package globus-gssapi-error.x86_64 0:2.5-8.el5 set to be updated
---> Package globus-gssapi-gsi.x86_64 0:7.8-1.el5 set to be updated
---> Package globus-io.x86_64 0:6.3-6.el5 set to be updated
---> Package globus-openssl.x86_64 0:5.1-2.el5 set to be updated
---> Package globus-openssl-module.x86_64 0:1.3-3.el5 set to be updated
---> Package globus-usage.x86_64 0:1.4-2.el5 set to be updated
---> Package globus-xio.x86_64 0:2.8-4.el5 set to be updated
---> Package globus-xio-gsi-driver.x86_64 0:0.6-7.el5 set to be updated
---> Package gridsite-apache.x86_64 0:1.7.15-2.sl5 set to be updated
---> Package gridsite-shared.x86_64 0:1.7.15-2.sl5 set to be updated
---> Package httpd.x86_64 0:2.2.3-53.sl5.3 set to be updated
EGI-trustanchors/filelists                                                                                                            |  14 kB     00:00     
EMI-1-base/filelists_db                                                                                                               | 181 kB     00:00     
EMI-1-third-party/filelists_db                                                                                                        |  57 kB     00:00     
EMI-1-updates/filelists_db                                                                                                            | 118 kB     00:00     
epel/filelists_db                                                                                                                     | 5.4 MB     00:01     
sl-base/filelists_db                                                                                                                  | 3.6 MB     00:02     
sl-security/filelists_db                                                                                                              | 6.2 MB     00:02     
---> Package lcas.x86_64 0:1.3.13-1.sl5 set to be updated
---> Package lcmaps.x86_64 0:1.4.29-1.sl5 set to be updated
---> Package lcmaps-plugins-basic.x86_64 0:1.4.5-1.sl5 set to be updated
---> Package lcmaps-without-gsi.x86_64 0:1.4.29-1.sl5 set to be updated
---> Package libtar.x86_64 0:1.2.11-13.el5 set to be updated
---> Package libtool-ltdl.x86_64 0:1.5.22-7.el5_4 set to be updated
---> Package log4cpp.x86_64 0:1.0-9.el5 set to be updated
---> Package mod_fcgid.x86_64 0:2.2-11.el5 set to be updated
---> Package mod_ssl.x86_64 1:2.2.3-53.sl5.3 set to be updated
--> Processing Dependency: libdistcache.so.1()(64bit) for package: mod_ssl
--> Processing Dependency: libnal.so.1()(64bit) for package: mod_ssl
---> Package myproxy-libs.x86_64 0:5.5-1.el5 set to be updated
---> Package mysql.x86_64 0:5.0.77-4.el5_5.4 set to be updated
---> Package openldap-clients.x86_64 0:2.3.43-12.el5_6.7 set to be updated
---> Package openldap-servers.x86_64 0:2.3.43-12.el5_6.7 set to be updated
---> Package perl-DBD-MySQL.x86_64 0:3.0007-2.el5 set to be updated
---> Package perl-DBI.x86_64 0:1.52-2.el5 set to be updated
---> Package voms.x86_64 0:2.0.2-1.sl5 set to be updated
--> Running transaction check
---> Package activemq-cpp-library.x86_64 0:3.2.5-1.sl5 set to be updated
---> Package distcache.x86_64 0:1.4.5-14.1 set to be updated
---> Package emi-trustmanager.noarch 0:3.0.5-1.sl5 set to be updated
---> Package emi-trustmanager-axis.noarch 0:1.0.1-1.sl5 set to be updated
--> Processing Dependency: axis for package: emi-trustmanager-axis
---> Package glite-jobid-api-java.noarch 0:1.1.3-6.sl5 set to be updated
--> Processing Dependency: jakarta-commons-codec for package: glite-jobid-api-java
---> Package glite-lb-state-machine.x86_64 0:1.2.2-5.sl5 set to be updated
---> Package glite-lb-ws-interface.noarch 0:3.2.4-1.sl5 set to be updated
---> Package glite-lbjp-common-db.x86_64 0:3.0.3-2.sl5 set to be updated
---> Package glite-lbjp-common-jp-interface.x86_64 0:2.1.2-7.sl5 set to be updated
---> Package glite-lbjp-common-log.x86_64 0:1.1.2-6.sl5 set to be updated
--> Processing Dependency: log4c for package: glite-lbjp-common-log
--> Processing Dependency: liblog4c.so.3()(64bit) for package: glite-lbjp-common-log
---> Package glite-lbjp-common-maildir.x86_64 0:2.1.2-7.sl5 set to be updated
---> Package glite-lbjp-common-server-bones.x86_64 0:2.1.3-1.sl5 set to be updated
---> Package glite-wms-broker.x86_64 0:3.3.1-3.sl5 set to be updated
---> Package glite-wms-brokerinfo.x86_64 0:3.3.2-1.sl5 set to be updated
---> Package glite-wms-matchmaking.x86_64 0:3.3.2-1.sl5 set to be updated
---> Package glite-yaim-bdii.noarch 0:4.3.4-1.el5 set to be updated
---> Package globus-libtool.x86_64 0:1.2-4.el5 set to be updated
---> Package globus-xio-pipe-driver.x86_64 0:0.1-3.el5 set to be updated
---> Package globus-xio-popen-driver.x86_64 0:0.9-3.el5 set to be updated
---> Package gsoap.x86_64 0:2.7.13-4.el5 set to be updated
---> Package jakarta-commons-lang.x86_64 0:2.1-5jpp.1 set to be updated
--> Processing Dependency: java-gcj-compat for package: jakarta-commons-lang
--> Processing Dependency: libgcj_bc.so.1()(64bit) for package: jakarta-commons-lang
---> Package libicu.x86_64 0:3.6-5.16.1 set to be updated
---> Package perl-LDAP.noarch 1:0.33-3.fc6 set to be updated
--> Processing Dependency: perl(Convert::ASN1) for package: perl-LDAP
--> Processing Dependency: perl(XML::SAX::Base) for package: perl-LDAP
--> Processing Dependency: perl(IO::Socket::SSL) for package: perl-LDAP
--> Running transaction check
---> Package axis.x86_64 0:1.2.1-2jpp.6 set to be updated
--> Processing Dependency: jpackage-utils >= 1.5 for package: axis
--> Processing Dependency: jakarta-commons-discovery for package: axis
--> Processing Dependency: log4j for package: axis
--> Processing Dependency: javamail for package: axis
--> Processing Dependency: jakarta-commons-logging for package: axis
--> Processing Dependency: jaf for package: axis
--> Processing Dependency: jakarta-commons-httpclient for package: axis
--> Processing Dependency: wsdl4j for package: axis
---> Package jakarta-commons-codec.x86_64 0:1.3-7jpp.2 set to be updated
---> Package java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115 set to be updated
--> Processing Dependency: gjdoc for package: java-1.4.2-gcj-compat
---> Package libgcj.x86_64 0:4.1.2-50.el5 set to be updated
---> Package log4c.x86_64 0:1.2.1-7.el5 set to be updated
---> Package perl-Convert-ASN1.noarch 0:0.20-1.1 set to be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.01-1.fc6 set to be updated
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL
---> Package perl-XML-SAX.noarch 0:0.14-8 set to be updated
--> Processing Dependency: perl(XML::NamespaceSupport) for package: perl-XML-SAX
--> Running transaction check
---> Package classpathx-jaf.x86_64 0:1.0-9jpp.1 set to be updated
---> Package classpathx-mail.x86_64 0:1.1.1-4jpp.2 set to be updated
---> Package gjdoc.x86_64 0:0.7.7-12.el5 set to be updated
--> Processing Dependency: antlr for package: gjdoc
---> Package jakarta-commons-discovery.x86_64 1:0.3-4jpp.1 set to be updated
---> Package jakarta-commons-httpclient.x86_64 1:3.0-7jpp.1 set to be updated
---> Package jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1 set to be updated
---> Package jpackage-utils.noarch 0:1.7.3-1jpp.2.el5 set to be updated
---> Package log4j.x86_64 0:1.2.13-3jpp.2 set to be updated
--> Processing Dependency: xml-commons-apis for package: log4j
---> Package perl-Net-SSLeay.x86_64 0:1.30-4.fc6 set to be updated
---> Package perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1 set to be updated
---> Package wsdl4j.x86_64 0:1.5.2-4jpp.1 set to be updated
--> Running transaction check
---> Package antlr.x86_64 0:2.7.6-4jpp.2 set to be updated
---> Package jdk.x86_64 2000:1.6.0_29-fcs set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

=============================================================================================================================================================
 Package                                           Arch                     Version                                Repository                           Size
=============================================================================================================================================================
Installing:
 emi-wms                                           x86_64                   1.0.2-0.sl5                            EMI-1-updates                       2.0 k
Installing for dependencies:
 activemq-cpp-library                              x86_64                   3.2.5-1.sl5                            EMI-1-third-party                    24 M
 antlr                                             x86_64                   2.7.6-4jpp.2                           sl-base                             1.1 M
 axis                                              x86_64                   1.2.1-2jpp.6                           sl-base                             3.6 M
 bdii                                              noarch                   5.2.5-2.el5                            EMI-1-updates                        20 k
 boost                                             x86_64                   1.33.1-10.el5                          sl-base                             879 k
 c-ares                                            x86_64                   1.6.0-5.el5                            sl-security                          49 k
 classads                                          x86_64                   1.0.8-1.el5                            epel                                453 k
 classpathx-jaf                                    x86_64                   1.0-9jpp.1                             sl-base                             111 k
 classpathx-mail                                   x86_64                   1.1.1-4jpp.2                           sl-base                             1.2 M
 condor                                            x86_64                   7.4.2-1                                EMI-1-third-party                   167 M
 condor-lcg                                        i386                     1.2.0-1                                EMI-1-third-party                   445 k
 distcache                                         x86_64                   1.4.5-14.1                             sl-base                             121 k
 emi-lb                                            x86_64                   1.0.0-1.sl5                            EMI-1-base                          1.8 k
 emi-trustmanager                                  noarch                   3.0.5-1.sl5                            EMI-1-updates                       276 k
 emi-trustmanager-axis                             noarch                   1.0.1-1.sl5                            EMI-1-base                           28 k
 emi-version                                       x86_64                   1.8.0-1.sl5                            EMI-1-updates                       2.1 k
 expect                                            x86_64                   5.43.0-5.1                             sl-base                             160 k
 fcgi                                              x86_64                   2.4.0-12.el5                           epel                                 45 k
 fetch-crl                                         noarch                   2.8.5-1.el5                            epel                                 24 k
 gjdoc                                             x86_64                   0.7.7-12.el5                           sl-base                             885 k
 glite-ce-cream-client-api-c                       x86_64                   1.13.2-3.sl5                           EMI-1-base                          1.1 M
 glite-ce-monitor-client-api-c                     x86_64                   1.13.2-2.sl5                           EMI-1-updates                       2.6 M
 glite-info-provider-service                       noarch                   1.7.0-1.el5                            EMI-1-updates                        53 k
 glite-initscript-globus-gridftp                   noarch                   1.0.4-1.sl5                            EMI-1-base                          3.5 k
 glite-jdl-api-cpp                                 x86_64                   3.2.6-1.sl5                            EMI-1-updates                       2.1 M
 glite-jobid-api-c                                 x86_64                   2.0.3-1.sl5                            EMI-1-updates                        19 k
 glite-jobid-api-cpp                               x86_64                   1.1.3-1.sl5                            EMI-1-updates                       4.3 k
 glite-jobid-api-java                              noarch                   1.1.3-6.sl5                            EMI-1-updates                       5.6 k
 glite-lb-client                                   x86_64                   5.0.8-1.sl5                            EMI-1-updates                       1.1 M
 glite-lb-client-java                              x86_64                   1.1.6-1.sl5                            EMI-1-updates                       593 k
 glite-lb-common                                   x86_64                   8.0.6-1.sl5                            EMI-1-updates                       397 k
 glite-lb-doc                                      noarch                   1.2.9-1.sl5                            EMI-1-updates                       1.1 M
 glite-lb-harvester                                x86_64                   1.1.6-3.sl5                            EMI-1-base                           68 k
 glite-lb-logger                                   x86_64                   2.2.6-1.sl5                            EMI-1-updates                        95 k
 glite-lb-logger-msg                               x86_64                   1.0.6-1.sl5                            EMI-1-base                           29 k
 glite-lb-server                                   x86_64                   2.2.9-1.sl5                            EMI-1-updates                       933 k
 glite-lb-state-machine                            x86_64                   1.2.2-5.sl5                            EMI-1-base                           87 k
 glite-lb-utils                                    x86_64                   2.1.4-1.sl5                            EMI-1-updates                        64 k
 glite-lb-ws-interface                             noarch                   3.2.4-1.sl5                            EMI-1-base                           20 k
 glite-lb-ws-test                                  x86_64                   1.2.3-1.sl5                            EMI-1-base                          883 k
 glite-lb-yaim                                     noarch                   4.3.9-1.sl5                            EMI-1-updates                        11 k
 glite-lbjp-common-db                              x86_64                   3.0.3-2.sl5                            EMI-1-base                           46 k
 glite-lbjp-common-gsoap-plugin                    x86_64                   3.0.2-7.sl5                            EMI-1-updates                       1.4 M
 glite-lbjp-common-gss                             x86_64                   3.0.4-1.sl5                            EMI-1-updates                        43 k
 glite-lbjp-common-jp-interface                    x86_64                   2.1.2-7.sl5                            EMI-1-updates                        25 k
 glite-lbjp-common-log                             x86_64                   1.1.2-6.sl5                            EMI-1-base                           11 k
 glite-lbjp-common-maildir                         x86_64                   2.1.2-7.sl5                            EMI-1-updates                        14 k
 glite-lbjp-common-server-bones                    x86_64                   2.1.3-1.sl5                            EMI-1-updates                        24 k
 glite-lbjp-common-trio                            x86_64                   2.1.2-7.sl5                            EMI-1-updates                        71 k
 glite-px-proxyrenewal                             x86_64                   1.3.21-1.sl5                           EMI-1-updates                        86 k
 glite-service-discovery-api-c                     x86_64                   2.2.3-1.sl5                            EMI-1-base                           47 k
 glite-wms-broker                                  x86_64                   3.3.1-3.sl5                            EMI-1-base                          184 k
 glite-wms-brokerinfo                              x86_64                   3.3.2-1.sl5                            EMI-1-updates                       588 k
 glite-wms-classad_plugin                          x86_64                   3.3.1-3.sl5                            EMI-1-base                          162 k
 glite-wms-common                                  x86_64                   3.3.2-0.sl5                            EMI-1-updates                       2.3 M
 glite-wms-configuration                           x86_64                   3.3.2-1.sl5                            EMI-1-updates                       8.2 k
 glite-wms-helper                                  x86_64                   3.3.2-0.sl5                            EMI-1-updates                       1.1 M
 glite-wms-ice                                     x86_64                   3.3.4-1.sl5                            EMI-1-updates                        10 M
 glite-wms-ism                                     x86_64                   3.3.2-1.sl5                            EMI-1-updates                       1.5 M
 glite-wms-jobsubmission                           x86_64                   3.3.2-1.sl5                            EMI-1-updates                       3.0 M
 glite-wms-manager                                 x86_64                   3.3.1-3.sl5                            EMI-1-base                          968 k
 glite-wms-matchmaking                             x86_64                   3.3.2-1.sl5                            EMI-1-updates                       215 k
 glite-wms-purger                                  x86_64                   3.3.2-1.sl5                            EMI-1-updates                       336 k
 glite-wms-utils-classad                           x86_64                   3.2.2-2.sl5                            EMI-1-base                           30 k
 glite-wms-utils-exception                         x86_64                   3.2.2-2.sl5                            EMI-1-base                           32 k
 glite-wms-wmproxy                                 x86_64                   3.3.4-2.sl5                            EMI-1-updates                       2.1 M
 glite-yaim-bdii                                   noarch                   4.3.4-1.el5                            EMI-1-updates                        10 k
 glite-yaim-core                                   noarch                   5.0.2-1.sl5                            EMI-1-updates                       116 k
 glite-yaim-wms                                    noarch                   4.1.4-3.sl5                            EMI-1-updates                        20 k
 globus-authz                                      x86_64                   0.7-4.el5                              epel                                 13 k
 globus-authz-callout-error                        x86_64                   0.5-3.el5                              epel                                 10 k
 globus-callout                                    x86_64                   0.7-8.el5                              epel                                 16 k
 globus-common                                     x86_64                   11.6-5.el5                             epel                                109 k
 globus-ftp-client                                 x86_64                   6.0-2.el5                              epel                                 93 k
 globus-ftp-control                                x86_64                   2.12-2.el5                             epel                                 67 k
 globus-gfork                                      x86_64                   0.2-6.el5                              epel                                 18 k
 globus-gridftp-server                             x86_64                   3.33-2.el5                             epel                                119 k
 globus-gridftp-server-control                     x86_64                   0.46-1.el5                             epel                                 59 k
 globus-gridftp-server-progs                       x86_64                   3.33-2.el5                             epel                                 40 k
 globus-gridmap-callout-error                      x86_64                   0.3-2.el5                              epel                                 10 k
 globus-gsi-callback                               x86_64                   2.8-2.el5                              epel                                 39 k
 globus-gsi-cert-utils                             x86_64                   6.7-2.el5                              epel                                 18 k
 globus-gsi-credential                             x86_64                   3.5-3.el5                              epel                                 32 k
 globus-gsi-openssl-error                          x86_64                   0.14-8.el5                             epel                                 15 k
 globus-gsi-proxy-core                             x86_64                   4.7-2.el5                              epel                                 33 k
 globus-gsi-proxy-ssl                              x86_64                   2.3-3.el5                              epel                                 17 k
 globus-gsi-sysconfig                              x86_64                   3.2-1.el5                              epel                                 28 k
 globus-gss-assist                                 x86_64                   5.10-1.el5                             epel                                 31 k
 globus-gssapi-error                               x86_64                   2.5-8.el5                              epel                                 13 k
 globus-gssapi-gsi                                 x86_64                   7.8-1.el5                              epel                                 55 k
 globus-io                                         x86_64                   6.3-6.el5                              epel                                 43 k
 globus-libtool                                    x86_64                   1.2-4.el5                              epel                                4.2 k
 globus-openssl                                    x86_64                   5.1-2.el5                              epel                                4.6 k
 globus-openssl-module                             x86_64                   1.3-3.el5                              epel                                 13 k
 globus-proxy-utils                                x86_64                   3.10-1.el5                             epel                                 45 k
 globus-usage                                      x86_64                   1.4-2.el5                              epel                                 15 k
 globus-xio                                        x86_64                   2.8-4.el5                              epel                                123 k
 globus-xio-gsi-driver                             x86_64                   0.6-7.el5                              epel                                 29 k
 globus-xio-pipe-driver                            x86_64                   0.1-3.el5                              epel                                 13 k
 globus-xio-popen-driver                           x86_64                   0.9-3.el5                              epel                                 17 k
 glue-schema                                       noarch                   2.0.8-1.el5                            EMI-1-updates                        33 k
 gridsite-apache                                   x86_64                   1.7.15-2.sl5                           EMI-1-updates                        69 k
 gridsite-shared                                   x86_64                   1.7.15-2.sl5                           EMI-1-updates                       131 k
 gsoap                                             x86_64                   2.7.13-4.el5                           epel                                444 k
 httpd                                             x86_64                   2.2.3-53.sl5.3                         sl-security                         1.2 M
 jakarta-commons-codec                             x86_64                   1.3-7jpp.2                             sl-base                             109 k
 jakarta-commons-discovery                         x86_64                   1:0.3-4jpp.1                           sl-base                             150 k
 jakarta-commons-httpclient                        x86_64                   1:3.0-7jpp.1                           sl-base                             595 k
 jakarta-commons-lang                              x86_64                   2.1-5jpp.1                             sl-base                             508 k
 jakarta-commons-logging                           x86_64                   1.0.4-6jpp.1                           sl-base                             115 k
 java-1.4.2-gcj-compat                             x86_64                   1.4.2.0-40jpp.115                      sl-base                              29 k
 jdk                                               x86_64                   2000:1.6.0_29-fcs                      sl-security                          68 M
 jemalloc                                          x86_64                   2.1.3-2.el5                            epel                                 63 k
 jpackage-utils                                    noarch                   1.7.3-1jpp.2.el5                       sl-base                              61 k
 lcas                                              x86_64                   1.3.13-1.sl5                           EMI-1-base                           34 k
 lcas-lcmaps-gt4-interface                         x86_64                   0.1.4-1.sl5                            EMI-1-base                           16 k
 lcas-plugins-basic                                x86_64                   1.3.4-1.sl5                            EMI-1-base                           22 k
 lcas-plugins-voms                                 x86_64                   1.3.7-1.sl5                            EMI-1-base                           29 k
 lcg-expiregridmapdir                              noarch                   3.0.1-1                                EMI-1-base                          6.7 k
 lcmaps                                            x86_64                   1.4.29-1.sl5                           EMI-1-base                           98 k
 lcmaps-plugins-basic                              x86_64                   1.4.5-1.sl5                            EMI-1-base                           48 k
 lcmaps-plugins-voms                               x86_64                   1.4.3-1.sl5                            EMI-1-base                           39 k
 lcmaps-without-gsi                                x86_64                   1.4.29-1.sl5                           EMI-1-base                           79 k
 libgcj                                            x86_64                   4.1.2-50.el5                           sl-security                          18 M
 libicu                                            x86_64                   3.6-5.16.1                             sl-security                         5.2 M
 libtar                                            x86_64                   1.2.11-13.el5                          epel                                 30 k
 libtool-ltdl                                      x86_64                   1.5.22-7.el5_4                         sl-base                              38 k
 log4c                                             x86_64                   1.2.1-7.el5                            epel                                 35 k
 log4cpp                                           x86_64                   1.0-9.el5                              sl-base                             197 k
 log4j                                             x86_64                   1.2.13-3jpp.2                          sl-base                             729 k
 mod_fcgid                                         x86_64                   2.2-11.el5                             epel                                 58 k
 mod_ssl                                           x86_64                   1:2.2.3-53.sl5.3                       sl-security                          94 k
 myproxy-libs                                      x86_64                   5.5-1.el5                              epel                                121 k
 mysql                                             x86_64                   5.0.77-4.el5_5.4                       sl-security                         4.8 M
 mysql-server                                      x86_64                   5.0.77-4.el5_5.4                       sl-security                         9.8 M
 openldap-clients                                  x86_64                   2.3.43-12.el5_6.7                      sl-security                         223 k
 openldap-servers                                  x86_64                   2.3.43-12.el5_6.7                      sl-security                         2.2 M
 perl-Convert-ASN1                                 noarch                   0.20-1.1                               sl-base                              41 k
 perl-DBD-MySQL                                    x86_64                   3.0007-2.el5                           sl-base                             147 k
 perl-DBI                                          x86_64                   1.52-2.el5                             sl-base                             605 k
 perl-IO-Socket-SSL                                noarch                   1.01-1.fc6                             sl-base                              49 k
 perl-LDAP                                         noarch                   1:0.33-3.fc6                           sl-base                             316 k
 perl-Net-SSLeay                                   x86_64                   1.30-4.fc6                             sl-base                             192 k
 perl-XML-NamespaceSupport                         noarch                   1.09-1.2.1                             sl-base                              15 k
 perl-XML-SAX                                      noarch                   0.14-8                                 sl-base                              77 k
 voms                                              x86_64                   2.0.2-1.sl5                            EMI-1-base                          165 k
 wsdl4j                                            x86_64                   1.5.2-4jpp.1                           sl-base                             428 k

Transaction Summary
=============================================================================================================================================================
Install     148 Package(s)
Upgrade       0 Package(s)

Total download size: 352 M
Is this ok [y/N]: y
Downloading Packages:
(1/148): emi-lb-1.0.0-1.sl5.x86_64.rpm                                                                                                | 1.8 kB     00:00     
(2/148): emi-wms-1.0.2-0.sl5.x86_64.rpm                                                                                               | 2.0 kB     00:00     
(3/148): emi-version-1.8.0-1.sl5.x86_64.rpm                                                                                           | 2.1 kB     00:00     
(4/148): glite-initscript-globus-gridftp-1.0.4-1.sl5.noarch.rpm                                                                       | 3.5 kB     00:00     
(5/148): globus-libtool-1.2-4.el5.x86_64.rpm                                                                                          | 4.2 kB     00:00     
(6/148): glite-jobid-api-cpp-1.1.3-1.sl5.x86_64.rpm                                                                                   | 4.3 kB     00:00     
(7/148): globus-openssl-5.1-2.el5.x86_64.rpm                                                                                          | 4.6 kB     00:00     
(8/148): glite-jobid-api-java-1.1.3-6.sl5.noarch.rpm                                                                                  | 5.6 kB     00:00     
(9/148): lcg-expiregridmapdir-3.0.1-1.noarch.rpm                                                                                      | 6.7 kB     00:00     
(10/148): glite-wms-configuration-3.3.2-1.sl5.x86_64.rpm                                                                              | 8.2 kB     00:00     
(11/148): glite-yaim-bdii-4.3.4-1.el5.noarch.rpm                                                                                      |  10 kB     00:00     
(12/148): globus-gridmap-callout-error-0.3-2.el5.x86_64.rpm                                                                           |  10 kB     00:00     
(13/148): globus-authz-callout-error-0.5-3.el5.x86_64.rpm                                                                             |  10 kB     00:00     
(14/148): glite-lb-yaim-4.3.9-1.sl5.noarch.rpm                                                                                        |  11 kB     00:00     
(15/148): glite-lbjp-common-log-1.1.2-6.sl5.x86_64.rpm                                                                                |  11 kB     00:00     
(16/148): globus-openssl-module-1.3-3.el5.x86_64.rpm                                                                                  |  13 kB     00:00     
(17/148): globus-authz-0.7-4.el5.x86_64.rpm                                                                                           |  13 kB     00:00     
(18/148): globus-xio-pipe-driver-0.1-3.el5.x86_64.rpm                                                                                 |  13 kB     00:00     
(19/148): globus-gssapi-error-2.5-8.el5.x86_64.rpm                                                                                    |  13 kB     00:00     
(20/148): glite-lbjp-common-maildir-2.1.2-7.sl5.x86_64.rpm                                                                            |  14 kB     00:00     
(21/148): globus-gsi-openssl-error-0.14-8.el5.x86_64.rpm                                                                              |  15 kB     00:00     
(22/148): perl-XML-NamespaceSupport-1.09-1.2.1.noarch.rpm                                                                             |  15 kB     00:00     
(23/148): globus-usage-1.4-2.el5.x86_64.rpm                                                                                           |  15 kB     00:00     
(24/148): lcas-lcmaps-gt4-interface-0.1.4-1.sl5.x86_64.rpm                                                                            |  16 kB     00:00     
(25/148): globus-callout-0.7-8.el5.x86_64.rpm                                                                                         |  16 kB     00:00     
(26/148): globus-xio-popen-driver-0.9-3.el5.x86_64.rpm                                                                                |  17 kB     00:00     
(27/148): globus-gsi-proxy-ssl-2.3-3.el5.x86_64.rpm                                                                                   |  17 kB     00:00     
(28/148): globus-gfork-0.2-6.el5.x86_64.rpm                                                                                           |  18 kB     00:00     
(29/148): globus-gsi-cert-utils-6.7-2.el5.x86_64.rpm                                                                                  |  18 kB     00:00     
(30/148): glite-jobid-api-c-2.0.3-1.sl5.x86_64.rpm                                                                                    |  19 kB     00:00     
(31/148): glite-yaim-wms-4.1.4-3.sl5.noarch.rpm                                                                                       |  20 kB     00:00     
(32/148): glite-lb-ws-interface-3.2.4-1.sl5.noarch.rpm                                                                                |  20 kB     00:00     
(33/148): bdii-5.2.5-2.el5.noarch.rpm                                                                                                 |  20 kB     00:00     
(34/148): lcas-plugins-basic-1.3.4-1.sl5.x86_64.rpm                                                                                   |  22 kB     00:00     
(35/148): fetch-crl-2.8.5-1.el5.noarch.rpm                                                                                            |  24 kB     00:00     
(36/148): glite-lbjp-common-server-bones-2.1.3-1.sl5.x86_64.rpm                                                                       |  24 kB     00:00     
(37/148): glite-lbjp-common-jp-interface-2.1.2-7.sl5.x86_64.rpm                                                                       |  25 kB     00:00     
(38/148): globus-gsi-sysconfig-3.2-1.el5.x86_64.rpm                                                                                   |  28 kB     00:00     
(39/148): emi-trustmanager-axis-1.0.1-1.sl5.noarch.rpm                                                                                |  28 kB     00:00     
(40/148): globus-xio-gsi-driver-0.6-7.el5.x86_64.rpm                                                                                  |  29 kB     00:00     
(41/148): java-1.4.2-gcj-compat-1.4.2.0-40jpp.115.x86_64.rpm                                                                          |  29 kB     00:00     
(42/148): glite-lb-logger-msg-1.0.6-1.sl5.x86_64.rpm                                                                                  |  29 kB     00:00     
(43/148): lcas-plugins-voms-1.3.7-1.sl5.x86_64.rpm                                                                                    |  29 kB     00:00     
(44/148): glite-wms-utils-classad-3.2.2-2.sl5.x86_64.rpm                                                                              |  30 kB     00:00     
(45/148): libtar-1.2.11-13.el5.x86_64.rpm                                                                                             |  30 kB     00:00     
(46/148): globus-gss-assist-5.10-1.el5.x86_64.rpm                                                                                     |  31 kB     00:00     
(47/148): globus-gsi-credential-3.5-3.el5.x86_64.rpm                                                                                  |  32 kB     00:00     
(48/148): glite-wms-utils-exception-3.2.2-2.sl5.x86_64.rpm                                                                            |  32 kB     00:00     
(49/148): globus-gsi-proxy-core-4.7-2.el5.x86_64.rpm                                                                                  |  33 kB     00:00     
(50/148): glue-schema-2.0.8-1.el5.noarch.rpm                                                                                          |  33 kB     00:00     
(51/148): lcas-1.3.13-1.sl5.x86_64.rpm                                                                                                |  34 kB     00:00     
(52/148): log4c-1.2.1-7.el5.x86_64.rpm                                                                                                |  35 kB     00:00     
(53/148): libtool-ltdl-1.5.22-7.el5_4.x86_64.rpm                                                                                      |  38 kB     00:00     
(54/148): globus-gsi-callback-2.8-2.el5.x86_64.rpm                                                                                    |  39 kB     00:00     
(55/148): lcmaps-plugins-voms-1.4.3-1.sl5.x86_64.rpm                                                                                  |  39 kB     00:00     
(56/148): globus-gridftp-server-progs-3.33-2.el5.x86_64.rpm                                                                           |  40 kB     00:00     
(57/148): perl-Convert-ASN1-0.20-1.1.noarch.rpm                                                                                       |  41 kB     00:00     
(58/148): glite-lbjp-common-gss-3.0.4-1.sl5.x86_64.rpm                                                                                |  43 kB     00:00     
(59/148): globus-io-6.3-6.el5.x86_64.rpm                                                                                              |  43 kB     00:00     
(60/148): fcgi-2.4.0-12.el5.x86_64.rpm                                                                                                |  45 kB     00:00     
(61/148): globus-proxy-utils-3.10-1.el5.x86_64.rpm                                                                                    |  45 kB     00:00     
(62/148): glite-lbjp-common-db-3.0.3-2.sl5.x86_64.rpm                                                                                 |  46 kB     00:00     
(63/148): glite-service-discovery-api-c-2.2.3-1.sl5.x86_64.rpm                                                                        |  47 kB     00:00     
(64/148): lcmaps-plugins-basic-1.4.5-1.sl5.x86_64.rpm                                                                                 |  48 kB     00:00     
(65/148): perl-IO-Socket-SSL-1.01-1.fc6.noarch.rpm                                                                                    |  49 kB     00:00     
(66/148): c-ares-1.6.0-5.el5.x86_64.rpm                                                                                               |  49 kB     00:00     
(67/148): glite-info-provider-service-1.7.0-1.el5.noarch.rpm                                                                          |  53 kB     00:00     
(68/148): globus-gssapi-gsi-7.8-1.el5.x86_64.rpm                                                                                      |  55 kB     00:00     
(69/148): mod_fcgid-2.2-11.el5.x86_64.rpm                                                                                             |  58 kB     00:00     
(70/148): globus-gridftp-server-control-0.46-1.el5.x86_64.rpm                                                                         |  59 kB     00:00     
(71/148): jpackage-utils-1.7.3-1jpp.2.el5.noarch.rpm                                                                                  |  61 kB     00:00     
(72/148): jemalloc-2.1.3-2.el5.x86_64.rpm                                                                                             |  63 kB     00:00     
(73/148): glite-lb-utils-2.1.4-1.sl5.x86_64.rpm                                                                                       |  64 kB     00:00     
(74/148): globus-ftp-control-2.12-2.el5.x86_64.rpm                                                                                    |  67 kB     00:00     
(75/148): glite-lb-harvester-1.1.6-3.sl5.x86_64.rpm                                                                                   |  68 kB     00:00     
(76/148): gridsite-apache-1.7.15-2.sl5.x86_64.rpm                                                                                     |  69 kB     00:00     
(77/148): glite-lbjp-common-trio-2.1.2-7.sl5.x86_64.rpm                                                                               |  71 kB     00:00     
(78/148): perl-XML-SAX-0.14-8.noarch.rpm                                                                                              |  77 kB     00:00     
(79/148): lcmaps-without-gsi-1.4.29-1.sl5.x86_64.rpm                                                                                  |  79 kB     00:00     
(80/148): glite-px-proxyrenewal-1.3.21-1.sl5.x86_64.rpm                                                                               |  86 kB     00:00     
(81/148): glite-lb-state-machine-1.2.2-5.sl5.x86_64.rpm                                                                               |  87 kB     00:00     
(82/148): globus-ftp-client-6.0-2.el5.x86_64.rpm                                                                                      |  93 kB     00:00     
(83/148): mod_ssl-2.2.3-53.sl5.3.x86_64.rpm                                                                                           |  94 kB     00:00     
(84/148): glite-lb-logger-2.2.6-1.sl5.x86_64.rpm                                                                                      |  95 kB     00:00     
(85/148): lcmaps-1.4.29-1.sl5.x86_64.rpm                                                                                              |  98 kB     00:00     
(86/148): jakarta-commons-codec-1.3-7jpp.2.x86_64.rpm                                                                                 | 109 kB     00:00     
(87/148): globus-common-11.6-5.el5.x86_64.rpm                                                                                         | 109 kB     00:00     
(88/148): classpathx-jaf-1.0-9jpp.1.x86_64.rpm                                                                                        | 111 kB     00:00     
(89/148): jakarta-commons-logging-1.0.4-6jpp.1.x86_64.rpm                                                                             | 115 kB     00:00     
(90/148): glite-yaim-core-5.0.2-1.sl5.noarch.rpm                                                                                      | 116 kB     00:00     
(91/148): globus-gridftp-server-3.33-2.el5.x86_64.rpm                                                                                 | 119 kB     00:00     
(92/148): distcache-1.4.5-14.1.x86_64.rpm                                                                                             | 121 kB     00:00     
(93/148): myproxy-libs-5.5-1.el5.x86_64.rpm                                                                                           | 121 kB     00:00     
(94/148): globus-xio-2.8-4.el5.x86_64.rpm                                                                                             | 123 kB     00:00     
(95/148): gridsite-shared-1.7.15-2.sl5.x86_64.rpm                                                                                     | 131 kB     00:00     
(96/148): perl-DBD-MySQL-3.0007-2.el5.x86_64.rpm                                                                                      | 147 kB     00:00     
(97/148): jakarta-commons-discovery-0.3-4jpp.1.x86_64.rpm                                                                             | 150 kB     00:00     
(98/148): expect-5.43.0-5.1.x86_64.rpm                                                                                                | 160 kB     00:00     
(99/148): glite-wms-classad_plugin-3.3.1-3.sl5.x86_64.rpm                                                                             | 162 kB     00:00     
(100/148): voms-2.0.2-1.sl5.x86_64.rpm                                                                                                | 165 kB     00:00     
(101/148): glite-wms-broker-3.3.1-3.sl5.x86_64.rpm                                                                                    | 184 kB     00:00     
(102/148): perl-Net-SSLeay-1.30-4.fc6.x86_64.rpm                                                                                      | 192 kB     00:00     
(103/148): log4cpp-1.0-9.el5.x86_64.rpm                                                                                               | 197 kB     00:00     
(104/148): glite-wms-matchmaking-3.3.2-1.sl5.x86_64.rpm                                                                               | 215 kB     00:00     
(105/148): openldap-clients-2.3.43-12.el5_6.7.x86_64.rpm                                                                              | 223 kB     00:00     
(106/148): emi-trustmanager-3.0.5-1.sl5.noarch.rpm                                                                                    | 276 kB     00:00     
(107/148): perl-LDAP-0.33-3.fc6.noarch.rpm                                                                                            | 316 kB     00:00     
(108/148): glite-wms-purger-3.3.2-1.sl5.x86_64.rpm                                                                                    | 336 kB     00:00     
(109/148): glite-lb-common-8.0.6-1.sl5.x86_64.rpm                                                                                     | 397 kB     00:00     
(110/148): wsdl4j-1.5.2-4jpp.1.x86_64.rpm                                                                                             | 428 kB     00:00     
(111/148): gsoap-2.7.13-4.el5.x86_64.rpm                                                                                              | 444 kB     00:00     
(112/148): condor-lcg-1.2.0-1.i386.rpm                                                                                                | 445 kB     00:00     
(113/148): classads-1.0.8-1.el5.x86_64.rpm                                                                                            | 453 kB     00:00     
(114/148): jakarta-commons-lang-2.1-5jpp.1.x86_64.rpm                                                                                 | 508 kB     00:01     
(115/148): glite-wms-brokerinfo-3.3.2-1.sl5.x86_64.rpm                                                                                | 588 kB     00:00     
(116/148): glite-lb-client-java-1.1.6-1.sl5.x86_64.rpm                                                                                | 593 kB     00:00     
(117/148): jakarta-commons-httpclient-3.0-7jpp.1.x86_64.rpm                                                                           | 595 kB     00:00     
(118/148): perl-DBI-1.52-2.el5.x86_64.rpm                                                                                             | 605 kB     00:00     
(119/148): log4j-1.2.13-3jpp.2.x86_64.rpm                                                                                             | 729 kB     00:00     
(120/148): boost-1.33.1-10.el5.x86_64.rpm                                                                                             | 879 kB     00:00     
(121/148): glite-lb-ws-test-1.2.3-1.sl5.x86_64.rpm                                                                                    | 883 kB     00:00     
(122/148): gjdoc-0.7.7-12.el5.x86_64.rpm                                                                                              | 885 kB     00:00     
(123/148): glite-lb-server-2.2.9-1.sl5.x86_64.rpm                                                                                     | 933 kB     00:00     
(124/148): glite-wms-manager-3.3.1-3.sl5.x86_64.rpm                                                                                   | 968 kB     00:00     
(125/148): glite-lb-doc-1.2.9-1.sl5.noarch.rpm                                                                                        | 1.1 MB     00:00     
(126/148): glite-lb-client-5.0.8-1.sl5.x86_64.rpm                                                                                     | 1.1 MB     00:00     
(127/148): glite-wms-helper-3.3.2-0.sl5.x86_64.rpm                                                                                    | 1.1 MB     00:00     
(128/148): antlr-2.7.6-4jpp.2.x86_64.rpm                                                                                              | 1.1 MB     00:01     
(129/148): glite-ce-cream-client-api-c-1.13.2-3.sl5.x86_64.rpm                                                                        | 1.1 MB     00:00     
(130/148): httpd-2.2.3-53.sl5.3.x86_64.rpm                                                                                            | 1.2 MB     00:01     
(131/148): classpathx-mail-1.1.1-4jpp.2.x86_64.rpm                                                                                    | 1.2 MB     00:00     
(132/148): glite-lbjp-common-gsoap-plugin-3.0.2-7.sl5.x86_64.rpm                                                                      | 1.4 MB     00:00     
(133/148): glite-wms-ism-3.3.2-1.sl5.x86_64.rpm                                                                                       | 1.5 MB     00:00     
(134/148): glite-jdl-api-cpp-3.2.6-1.sl5.x86_64.rpm                                                                                   | 2.1 MB     00:00     
(135/148): glite-wms-wmproxy-3.3.4-2.sl5.x86_64.rpm                                                                                   | 2.1 MB     00:04     
(136/148): openldap-servers-2.3.43-12.el5_6.7.x86_64.rpm                                                                              | 2.2 MB     00:02     
(137/148): glite-wms-common-3.3.2-0.sl5.x86_64.rpm                                                                                    | 2.3 MB     00:01     
(138/148): glite-ce-monitor-client-api-c-1.13.2-2.sl5.x86_64.rpm                                                                      | 2.6 MB     00:02     
(139/148): glite-wms-jobsubmission-3.3.2-1.sl5.x86_64.rpm                                                                             | 3.0 MB     00:02     
(140/148): axis-1.2.1-2jpp.6.x86_64.rpm                                                                                               | 3.6 MB     00:02     
(141/148): mysql-5.0.77-4.el5_5.4.x86_64.rpm                                                                                          | 4.8 MB     00:00     
(142/148): libicu-3.6-5.16.1.x86_64.rpm                                                                                               | 5.2 MB     00:00     
(143/148): mysql-server-5.0.77-4.el5_5.4.x86_64.rpm                                                                                   | 9.8 MB     00:00     
(144/148): glite-wms-ice-3.3.4-1.sl5.x86_64.rpm                                                                                       |  10 MB     00:12     
(145/148): libgcj-4.1.2-50.el5.x86_64.rpm                                                                                             |  18 MB     00:03     
(146/148): activemq-cpp-library-3.2.5-1.sl5.x86_64.rpm                                                                                |  24 MB     00:14     
(147/148): jdk-1.6.0_29-fcs.x86_64.rpm                                                                                                |  68 MB     00:08     
(148/148): condor-7.4.2-linux-x86_64-rhel5-dynamic-1.x86_64.rpm                                                                       | 167 MB     01:55     
-------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                        1.6 MB/s | 352 MB     03:45     
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID 217521f6
epel/gpgkey                                                                                                                           | 1.7 kB     00:00     
Importing GPG key 0x217521F6 "Fedora EPEL <epel@fedoraproject.org>" from /etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
Is this ok [y/N]: y
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : libtool-ltdl                                                                                                                        1/148 
  Installing     : classads                                                                                                                            2/148 
  Installing     : glite-jobid-api-c                                                                                                                   3/148 
  Installing     : libgcj                                                                                                                              4/148 
  Installing     : glite-wms-utils-classad                                                                                                             5/148 
  Installing     : glite-lbjp-common-trio                                                                                                              6/148 
  Installing     : glite-wms-utils-exception                                                                                                           7/148 
  Installing     : voms                                                                                                                                8/148 
  Installing     : c-ares                                                                                                                              9/148 
  Installing     : gridsite-shared                                                                                                                    10/148 
  Installing     : gsoap                                                                                                                              11/148 
  Installing     : httpd                                                                                                                              12/148 
  Installing     : glite-service-discovery-api-c                                                                                                      13/148 
  Installing     : perl-DBI                                                                                                                           14/148 
  Installing     : mysql                                                                                                                              15/148 
  Installing     : glite-lbjp-common-maildir                                                                                                          16/148 
  Installing     : log4cpp                                                                                                                            17/148 
  Installing     : perl-DBD-MySQL                                                                                                                     18/148 
  Installing     : mysql-server                                                                                                                       19/148 
  Installing     : mod_fcgid                                                                                                                          20/148 
  Installing     : gridsite-apache                                                                                                                    21/148 
  Installing     : openldap-servers                                                                                                                   22/148 
  Installing     : expect                                                                                                                             23/148 
  Installing     : distcache                                                                                                                          24/148 
  Installing     : mod_ssl                                                                                                                            25/148 
  Installing     : libtar                                                                                                                             26/148 
  Installing     : openldap-clients                                                                                                                   27/148 
  Installing     : fcgi                                                                                                                               28/148 
  Installing     : jemalloc                                                                                                                           29/148 
  Installing     : libicu                                                                                                                             30/148 
  Installing     : boost                                                                                                                              31/148 
  Installing     : glite-wms-common                                                                                                                   32/148 
  Installing     : glite-wms-ism                                                                                                                      33/148 
  Installing     : glite-ce-cream-client-api-c                                                                                                        34/148 
  Installing     : condor                                                                                                                             35/148 
Setting up Condor in /opt/condor-7.4.2
Unable to find a valid Java installation 
Java Universe will not work properly until the JAVA 
(and JAVA_MAXHEAP_ARGUMENT) parameters are set in the configuration file!

Condor has been installed into:
    /opt/condor-7.4.2

Configured condor using these configuration files:
  global: /opt/condor-7.4.2/etc/condor_config
  local:  /opt/condor-7.4.2/local.prod-wms-02/condor_config.local

In order for Condor to work properly you must set your CONDOR_CONFIG
environment variable to point to your Condor configuration file:
/opt/condor-7.4.2/etc/condor_config before running Condor commands/daemons.
Created scripts which can be sourced by users to setup their
Condor environment variables.  These are:
   sh: /opt/condor-7.4.2/condor.sh
  csh: /opt/condor-7.4.2/condor.csh

  Installing     : perl-Net-SSLeay                                                                                                                    36/148 
  Installing     : lcmaps-without-gsi                                                                                                                 37/148 
  Installing     : activemq-cpp-library                                                                                                               38/148 
  Installing     : log4c                                                                                                                              39/148 
  Installing     : globus-openssl                                                                                                                     40/148 
  Installing     : globus-gsi-proxy-ssl                                                                                                               41/148 
  Installing     : glite-lbjp-common-log                                                                                                              42/148 
  Installing     : glite-lbjp-common-db                                                                                                               43/148 
  Installing     : jpackage-utils                                                                                                                     44/148 
  Installing     : glite-wms-configuration                                                                                                            45/148 
  Installing     : glue-schema                                                                                                                        46/148 
  Installing     : glite-lbjp-common-jp-interface                                                                                                     47/148 
  Installing     : bdii                                                                                                                               48/148 
  Installing     : glite-jobid-api-cpp                                                                                                                49/148 
  Installing     : glite-jdl-api-cpp                                                                                                                  50/148 
  Installing     : globus-libtool                                                                                                                     51/148 
  Installing     : globus-common                                                                                                                      52/148 
  Installing     : globus-gsi-openssl-error                                                                                                           53/148 
  Installing     : globus-gsi-sysconfig                                                                                                               54/148 
  Installing     : globus-openssl-module                                                                                                              55/148 
  Installing     : globus-gsi-cert-utils                                                                                                              56/148 
  Installing     : globus-gsi-callback                                                                                                                57/148 
  Installing     : globus-gsi-credential                                                                                                              58/148 
  Installing     : globus-gsi-proxy-core                                                                                                              59/148 
  Installing     : globus-gssapi-gsi                                                                                                                  60/148 
  Installing     : globus-xio                                                                                                                         61/148 
  Installing     : glite-lbjp-common-gss                                                                                                              62/148 
  Installing     : globus-callout                                                                                                                     63/148 
  Installing     : globus-gss-assist                                                                                                                  64/148 
  Installing     : glite-lb-common                                                                                                                    65/148 
  Installing     : globus-gssapi-error                                                                                                                66/148 
  Installing     : glite-lb-client                                                                                                                    67/148 
  Installing     : globus-usage                                                                                                                       68/148 
  Installing     : globus-xio-gsi-driver                                                                                                              69/148 
  Installing     : myproxy-libs                                                                                                                       70/148 
  Installing     : glite-px-proxyrenewal                                                                                                              71/148 
  Installing     : glite-wms-purger                                                                                                                   72/148 
  Installing     : glite-lbjp-common-gsoap-plugin                                                                                                     73/148 
  Installing     : lcas                                                                                                                               74/148 
  Installing     : globus-io                                                                                                                          75/148 
  Installing     : globus-ftp-control                                                                                                                 76/148 
  Installing     : glite-wms-classad_plugin                                                                                                           77/148 
  Installing     : lcmaps                                                                                                                             78/148 
  Installing     : glite-wms-matchmaking                                                                                                              79/148 
  Installing     : glite-wms-brokerinfo                                                                                                               80/148 
  Installing     : glite-wms-jobsubmission                                                                                                            81/148 
  Installing     : glite-lb-logger                                                                                                                    82/148 
  Installing     : glite-lb-state-machine                                                                                                             83/148 
  Installing     : globus-gfork                                                                                                                       84/148 
  Installing     : globus-authz-callout-error                                                                                                         85/148 
  Installing     : globus-authz                                                                                                                       86/148 
  Installing     : glite-info-provider-service                                                                                                        87/148 
  Installing     : glite-lb-ws-interface                                                                                                              88/148 
  Installing     : emi-trustmanager                                                                                                                   89/148 
  Installing     : glite-yaim-core                                                                                                                    90/148 
  Installing     : emi-version                                                                                                                        91/148 
  Installing     : fetch-crl                                                                                                                          92/148 
  Installing     : glite-lb-ws-test                                                                                                                   93/148 
  Installing     : glite-lb-utils                                                                                                                     94/148 
  Installing     : glite-wms-broker                                                                                                                   95/148 
  Installing     : glite-wms-helper                                                                                                                   96/148 
  Installing     : glite-wms-manager                                                                                                                  97/148 
  Installing     : lcmaps-plugins-voms                                                                                                                98/148 
  Installing     : lcmaps-plugins-basic                                                                                                               99/148 
  Installing     : glite-wms-wmproxy                                                                                                                 100/148 
  Installing     : lcas-plugins-voms                                                                                                                 101/148 
  Installing     : lcas-plugins-basic                                                                                                                102/148 
  Installing     : glite-lb-harvester                                                                                                                103/148 
  Installing     : globus-proxy-utils                                                                                                                104/148 
  Installing     : glite-ce-monitor-client-api-c                                                                                                     105/148 
  Installing     : globus-xio-popen-driver                                                                                                           106/148 
  Installing     : globus-ftp-client                                                                                                                 107/148 
  Installing     : glite-wms-ice                                                                                                                     108/148 
  Installing     : globus-xio-pipe-driver                                                                                                            109/148 
  Installing     : globus-gridftp-server-control                                                                                                     110/148 
  Installing     : globus-gridftp-server                                                                                                             111/148 
  Installing     : globus-gridftp-server-progs                                                                                                       112/148 
  Installing     : globus-gridmap-callout-error                                                                                                      113/148 
  Installing     : lcas-lcmaps-gt4-interface                                                                                                         114/148 
  Installing     : glite-lbjp-common-server-bones                                                                                                    115/148 
  Installing     : glite-lb-server                                                                                                                   116/148 
  Installing     : glite-yaim-wms                                                                                                                    117/148 
  Installing     : perl-IO-Socket-SSL                                                                                                                118/148 
  Installing     : glite-yaim-bdii                                                                                                                   119/148 
  Installing     : jdk                                                                                                                               120/148 
Unpacking JAR files...
        rt.jar...
        jsse.jar...
        charsets.jar...
        tools.jar...
        localedata.jar...
        plugin.jar...
        javaws.jar...
        deploy.jar...
  Installing     : perl-XML-NamespaceSupport                                                                                                         121/148 
  Installing     : perl-XML-SAX                                                                                                                      122/148 
  Installing     : glite-lb-doc                                                                                                                      123/148 
  Installing     : perl-Convert-ASN1                                                                                                                 124/148 
  Installing     : perl-LDAP                                                                                                                         125/148 
  Installing     : glite-lb-logger-msg                                                                                                               126/148 
  Installing     : glite-lb-yaim                                                                                                                     127/148 
  Installing     : glite-initscript-globus-gridftp                                                                                                   128/148 
  Installing     : lcg-expiregridmapdir                                                                                                              129/148 
  Installing     : condor-lcg                                                                                                                        130/148 
  Installing     : java-1.4.2-gcj-compat                                                                                                             131/148 
  Installing     : jakarta-commons-logging                                                                                                           132/148 
  Installing     : classpathx-jaf                                                                                                                    133/148 
  Installing     : classpathx-mail                                                                                                                   134/148 
  Installing     : jakarta-commons-httpclient                                                                                                        135/148 
  Installing     : jakarta-commons-discovery                                                                                                         136/148 
  Installing     : gjdoc                                                                                                                             137/148 
  Installing     : jakarta-commons-codec                                                                                                             138/148 
  Installing     : log4j                                                                                                                             139/148 
  Installing     : wsdl4j                                                                                                                            140/148 
  Installing     : axis                                                                                                                              141/148 
  Installing     : antlr                                                                                                                             142/148 
  Installing     : jakarta-commons-lang                                                                                                              143/148 
  Installing     : emi-trustmanager-axis                                                                                                             144/148 
  Installing     : glite-jobid-api-java                                                                                                              145/148 
  Installing     : glite-lb-client-java                                                                                                              146/148 
  Installing     : emi-lb                                                                                                                            147/148 
  Installing     : emi-wms                                                                                                                           148/148 

Installed:
  emi-wms.x86_64 0:1.0.2-0.sl5                                                                                                                               

Dependency Installed:
  activemq-cpp-library.x86_64 0:3.2.5-1.sl5           antlr.x86_64 0:2.7.6-4jpp.2                      axis.x86_64 0:1.2.1-2jpp.6                          
  bdii.noarch 0:5.2.5-2.el5                           boost.x86_64 0:1.33.1-10.el5                     c-ares.x86_64 0:1.6.0-5.el5                         
  classads.x86_64 0:1.0.8-1.el5                       classpathx-jaf.x86_64 0:1.0-9jpp.1               classpathx-mail.x86_64 0:1.1.1-4jpp.2               
  condor.x86_64 0:7.4.2-1                             condor-lcg.i386 0:1.2.0-1                        distcache.x86_64 0:1.4.5-14.1                       
  emi-lb.x86_64 0:1.0.0-1.sl5                         emi-trustmanager.noarch 0:3.0.5-1.sl5            emi-trustmanager-axis.noarch 0:1.0.1-1.sl5          
  emi-version.x86_64 0:1.8.0-1.sl5                    expect.x86_64 0:5.43.0-5.1                       fcgi.x86_64 0:2.4.0-12.el5                          
  fetch-crl.noarch 0:2.8.5-1.el5                      gjdoc.x86_64 0:0.7.7-12.el5                      glite-ce-cream-client-api-c.x86_64 0:1.13.2-3.sl5   
  glite-ce-monitor-client-api-c.x86_64 0:1.13.2-2.sl5 glite-info-provider-service.noarch 0:1.7.0-1.el5 glite-initscript-globus-gridftp.noarch 0:1.0.4-1.sl5
  glite-jdl-api-cpp.x86_64 0:3.2.6-1.sl5              glite-jobid-api-c.x86_64 0:2.0.3-1.sl5           glite-jobid-api-cpp.x86_64 0:1.1.3-1.sl5            
  glite-jobid-api-java.noarch 0:1.1.3-6.sl5           glite-lb-client.x86_64 0:5.0.8-1.sl5             glite-lb-client-java.x86_64 0:1.1.6-1.sl5           
  glite-lb-common.x86_64 0:8.0.6-1.sl5                glite-lb-doc.noarch 0:1.2.9-1.sl5                glite-lb-harvester.x86_64 0:1.1.6-3.sl5             
  glite-lb-logger.x86_64 0:2.2.6-1.sl5                glite-lb-logger-msg.x86_64 0:1.0.6-1.sl5         glite-lb-server.x86_64 0:2.2.9-1.sl5                
  glite-lb-state-machine.x86_64 0:1.2.2-5.sl5         glite-lb-utils.x86_64 0:2.1.4-1.sl5              glite-lb-ws-interface.noarch 0:3.2.4-1.sl5          
  glite-lb-ws-test.x86_64 0:1.2.3-1.sl5               glite-lb-yaim.noarch 0:4.3.9-1.sl5               glite-lbjp-common-db.x86_64 0:3.0.3-2.sl5           
  glite-lbjp-common-gsoap-plugin.x86_64 0:3.0.2-7.sl5 glite-lbjp-common-gss.x86_64 0:3.0.4-1.sl5       glite-lbjp-common-jp-interface.x86_64 0:2.1.2-7.sl5 
  glite-lbjp-common-log.x86_64 0:1.1.2-6.sl5          glite-lbjp-common-maildir.x86_64 0:2.1.2-7.sl5   glite-lbjp-common-server-bones.x86_64 0:2.1.3-1.sl5 
  glite-lbjp-common-trio.x86_64 0:2.1.2-7.sl5         glite-px-proxyrenewal.x86_64 0:1.3.21-1.sl5      glite-service-discovery-api-c.x86_64 0:2.2.3-1.sl5  
  glite-wms-broker.x86_64 0:3.3.1-3.sl5               glite-wms-brokerinfo.x86_64 0:3.3.2-1.sl5        glite-wms-classad_plugin.x86_64 0:3.3.1-3.sl5       
  glite-wms-common.x86_64 0:3.3.2-0.sl5               glite-wms-configuration.x86_64 0:3.3.2-1.sl5     glite-wms-helper.x86_64 0:3.3.2-0.sl5               
  glite-wms-ice.x86_64 0:3.3.4-1.sl5                  glite-wms-ism.x86_64 0:3.3.2-1.sl5               glite-wms-jobsubmission.x86_64 0:3.3.2-1.sl5        
  glite-wms-manager.x86_64 0:3.3.1-3.sl5              glite-wms-matchmaking.x86_64 0:3.3.2-1.sl5       glite-wms-purger.x86_64 0:3.3.2-1.sl5               
  glite-wms-utils-classad.x86_64 0:3.2.2-2.sl5        glite-wms-utils-exception.x86_64 0:3.2.2-2.sl5   glite-wms-wmproxy.x86_64 0:3.3.4-2.sl5              
  glite-yaim-bdii.noarch 0:4.3.4-1.el5                glite-yaim-core.noarch 0:5.0.2-1.sl5             glite-yaim-wms.noarch 0:4.1.4-3.sl5                 
  globus-authz.x86_64 0:0.7-4.el5                     globus-authz-callout-error.x86_64 0:0.5-3.el5    globus-callout.x86_64 0:0.7-8.el5                   
  globus-common.x86_64 0:11.6-5.el5                   globus-ftp-client.x86_64 0:6.0-2.el5             globus-ftp-control.x86_64 0:2.12-2.el5              
  globus-gfork.x86_64 0:0.2-6.el5                     globus-gridftp-server.x86_64 0:3.33-2.el5        globus-gridftp-server-control.x86_64 0:0.46-1.el5   
  globus-gridftp-server-progs.x86_64 0:3.33-2.el5     globus-gridmap-callout-error.x86_64 0:0.3-2.el5  globus-gsi-callback.x86_64 0:2.8-2.el5              
  globus-gsi-cert-utils.x86_64 0:6.7-2.el5            globus-gsi-credential.x86_64 0:3.5-3.el5         globus-gsi-openssl-error.x86_64 0:0.14-8.el5        
  globus-gsi-proxy-core.x86_64 0:4.7-2.el5            globus-gsi-proxy-ssl.x86_64 0:2.3-3.el5          globus-gsi-sysconfig.x86_64 0:3.2-1.el5             
  globus-gss-assist.x86_64 0:5.10-1.el5               globus-gssapi-error.x86_64 0:2.5-8.el5           globus-gssapi-gsi.x86_64 0:7.8-1.el5                
  globus-io.x86_64 0:6.3-6.el5                        globus-libtool.x86_64 0:1.2-4.el5                globus-openssl.x86_64 0:5.1-2.el5                   
  globus-openssl-module.x86_64 0:1.3-3.el5            globus-proxy-utils.x86_64 0:3.10-1.el5           globus-usage.x86_64 0:1.4-2.el5                     
  globus-xio.x86_64 0:2.8-4.el5                       globus-xio-gsi-driver.x86_64 0:0.6-7.el5         globus-xio-pipe-driver.x86_64 0:0.1-3.el5           
  globus-xio-popen-driver.x86_64 0:0.9-3.el5          glue-schema.noarch 0:2.0.8-1.el5                 gridsite-apache.x86_64 0:1.7.15-2.sl5               
  gridsite-shared.x86_64 0:1.7.15-2.sl5               gsoap.x86_64 0:2.7.13-4.el5                      httpd.x86_64 0:2.2.3-53.sl5.3                       
  jakarta-commons-codec.x86_64 0:1.3-7jpp.2           jakarta-commons-discovery.x86_64 1:0.3-4jpp.1    jakarta-commons-httpclient.x86_64 1:3.0-7jpp.1      
  jakarta-commons-lang.x86_64 0:2.1-5jpp.1            jakarta-commons-logging.x86_64 0:1.0.4-6jpp.1    java-1.4.2-gcj-compat.x86_64 0:1.4.2.0-40jpp.115    
  jdk.x86_64 2000:1.6.0_29-fcs                        jemalloc.x86_64 0:2.1.3-2.el5                    jpackage-utils.noarch 0:1.7.3-1jpp.2.el5            
  lcas.x86_64 0:1.3.13-1.sl5                          lcas-lcmaps-gt4-interface.x86_64 0:0.1.4-1.sl5   lcas-plugins-basic.x86_64 0:1.3.4-1.sl5             
  lcas-plugins-voms.x86_64 0:1.3.7-1.sl5              lcg-expiregridmapdir.noarch 0:3.0.1-1            lcmaps.x86_64 0:1.4.29-1.sl5                        
  lcmaps-plugins-basic.x86_64 0:1.4.5-1.sl5           lcmaps-plugins-voms.x86_64 0:1.4.3-1.sl5         lcmaps-without-gsi.x86_64 0:1.4.29-1.sl5            
  libgcj.x86_64 0:4.1.2-50.el5                        libicu.x86_64 0:3.6-5.16.1                       libtar.x86_64 0:1.2.11-13.el5                       
  libtool-ltdl.x86_64 0:1.5.22-7.el5_4                log4c.x86_64 0:1.2.1-7.el5                       log4cpp.x86_64 0:1.0-9.el5                          
  log4j.x86_64 0:1.2.13-3jpp.2                        mod_fcgid.x86_64 0:2.2-11.el5                    mod_ssl.x86_64 1:2.2.3-53.sl5.3                     
  myproxy-libs.x86_64 0:5.5-1.el5                     mysql.x86_64 0:5.0.77-4.el5_5.4                  mysql-server.x86_64 0:5.0.77-4.el5_5.4              
  openldap-clients.x86_64 0:2.3.43-12.el5_6.7         openldap-servers.x86_64 0:2.3.43-12.el5_6.7      perl-Convert-ASN1.noarch 0:0.20-1.1                 
  perl-DBD-MySQL.x86_64 0:3.0007-2.el5                perl-DBI.x86_64 0:1.52-2.el5                     perl-IO-Socket-SSL.noarch 0:1.01-1.fc6              
  perl-LDAP.noarch 1:0.33-3.fc6                       perl-Net-SSLeay.x86_64 0:1.30-4.fc6              perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1       
  perl-XML-SAX.noarch 0:0.14-8                        voms.x86_64 0:2.0.2-1.sl5                        wsdl4j.x86_64 0:1.5.2-4jpp.1                        

Complete!
<--/twistyPlugin-->

-- AndreaCristofori - 2012-01-23

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback