Difference: YumWNtorqueGLEXEC (1 vs. 2)

Revision 22012-02-03 - AlessandroPaolini

Line: 1 to 1
 
META TOPICPARENT name="NotesAboutInstallationAndConfigurationOfWNTORQUEGLEXEC"
Added:
>
>
<--/twistyPlugin twikiMakeVisibleInline-->
 
# yum install emi-wn emi-torque-client emi-glexec_wn
   
Line: 561 to 569
  xerces-c.x86_64 0:2.7.0-8.el5 yaim-glexec-wn.noarch 0:2.0.3-5.sl5 zlib-devel.x86_64 0:1.2.3-4.el5

Complete!

Added:
>
>
<--/twistyPlugin-->
 
Added:
>
>
<--/twistyPlugin twikiMakeVisibleInline-->
 # yum install tcsh openldap-clients Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock 244 packages excluded due to repository priority protections
Line: 610 to 629
  Complete!
Added:
>
>
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->
# yum install nfs-utils
Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock
244 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package nfs-utils.x86_64 1:1.0.9-54.el5 set to be updated
--> Processing Dependency: portmap >= 4.0 for package: nfs-utils
--> Processing Dependency: libgssapi.so.2(libgssapi_CITI_2)(64bit) for package: nfs-utils
--> Processing Dependency: nfs-utils-lib for package: nfs-utils
--> Processing Dependency: libgssapi for package: nfs-utils
--> Processing Dependency: libevent for package: nfs-utils
--> Processing Dependency: libevent-1.4.so.2()(64bit) for package: nfs-utils
--> Processing Dependency: libnfsidmap.so.0()(64bit) for package: nfs-utils
--> Processing Dependency: librpcsecgss.so.2()(64bit) for package: nfs-utils
--> Processing Dependency: libgssapi.so.2()(64bit) for package: nfs-utils
--> Running transaction check
---> Package libevent.x86_64 0:1.4.13-1 set to be updated
---> Package libgssapi.x86_64 0:0.10-2 set to be updated
---> Package nfs-utils-lib.x86_64 0:1.0.8-7.6.el5 set to be updated
---> Package portmap.x86_64 0:4.0-65.2.2.1 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

===============================================================================================================================================================
 Package                                  Arch                              Version                                   Repository                          Size
===============================================================================================================================================================
Installing:
 nfs-utils                                x86_64                            1:1.0.9-54.el5                            sl-base                            404 k
Installing for dependencies:
 libevent                                 x86_64                            1.4.13-1                                  sl-base                            112 k
 libgssapi                                x86_64                            0.10-2                                    sl-base                             22 k
 nfs-utils-lib                            x86_64                            1.0.8-7.6.el5                             sl-base                             57 k
 portmap                                  x86_64                            4.0-65.2.2.1                              sl-base                             38 k

Transaction Summary
===============================================================================================================================================================
Install       5 Package(s)
Upgrade       0 Package(s)

Total download size: 633 k
Is this ok [y/N]:  y
Downloading Packages:
(1/5): libgssapi-0.10-2.x86_64.rpm                                                                                                      |  22 kB     00:00     
(2/5): portmap-4.0-65.2.2.1.x86_64.rpm                                                                                                  |  38 kB     00:00     
(3/5): nfs-utils-lib-1.0.8-7.6.el5.x86_64.rpm                                                                                           |  57 kB     00:00     
(4/5): libevent-1.4.13-1.x86_64.rpm                                                                                                     | 112 kB     00:00     
(5/5): nfs-utils-1.0.9-54.el5.x86_64.rpm                                                                                                | 404 kB     00:00     
---------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                          171 kB/s | 633 kB     00:03     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : libgssapi                                                                                                                               1/5 
  Installing     : nfs-utils-lib                                                                                                                           2/5 
  Installing     : libevent                                                                                                                                3/5 
  Installing     : portmap                                                                                                                                 4/5 
  Installing     : nfs-utils                                                                                                                               5/5 

Installed:
  nfs-utils.x86_64 1:1.0.9-54.el5                                                                                                                              

Dependency Installed:
  libevent.x86_64 0:1.4.13-1          libgssapi.x86_64 0:0.10-2          nfs-utils-lib.x86_64 0:1.0.8-7.6.el5          portmap.x86_64 0:4.0-65.2.2.1         

Complete!
<--/twistyPlugin-->
  -- AlessandroPaolini - 2012-01-25 \ No newline at end of file

Revision 12012-01-25 - AlessandroPaolini

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="NotesAboutInstallationAndConfigurationOfWNTORQUEGLEXEC"
# yum install emi-wn emi-torque-client emi-glexec_wn
   
[...]
   
Dependencies Resolved

===========================================================================================================================================================================================================================================
 Package                                                               Arch                                         Version                                                  Repository                                               Size
===========================================================================================================================================================================================================================================
Installing:
 emi-glexec_wn                                                         x86_64                                       1.0.0-1.sl5                                              EMI-1-base                                              1.9 k
 emi-torque-client                                                     x86_64                                       1.0.0-1.sl5                                              EMI-1-base                                              1.7 k
 emi-wn                                                                x86_64                                       1.0.0-0.sl5                                              EMI-1-base                                              2.7 k
Installing for dependencies:
 CGSI_gSOAP_2.7                                                        x86_64                                       1.3.4-2.sl5                                              EMI-1-updates                                            92 k
 SAGA.lsu-cpp.engine                                                   x86_64                                       1.3.3-4.sl5                                              EMI-1-third-party                                        55 M
 a1_grid_env                                                           x86_64                                       3.0.2-1.sl5                                              EMI-1-base                                              3.3 k
 argus-pep-api-c                                                       x86_64                                       2.0.2-1.sl5                                              EMI-1-base                                               53 k
 boost                                                                 x86_64                                       1.33.1-10.el5_7.3                                        sl-base                                                 864 k
 c-ares                                                                x86_64                                       1.6.0-5.el5                                              sl-base                                                  49 k
 c-check                                                               x86_64                                       0.9.8-1.sl5                                              EMI-1-third-party                                       146 k
 classads                                                              x86_64                                       1.0.8-1.el5                                              epel                                                    453 k
 cleanup-grid-accounts                                                 noarch                                       2.0.0-1                                                  EMI-1-base                                              6.9 k
 dcache-srmclient                                                      noarch                                       1.9.5-23                                                 EMI-1-base                                              7.2 M
 dcap                                                                  x86_64                                       2.47.5-1                                                 EMI-1-base                                               65 k
 delegation-api-c                                                      x86_64                                       2.1.1-1.sl5                                              EMI-1-updates                                           104 k
 delegation-cli                                                        x86_64                                       2.1.1-1.sl5                                              EMI-1-updates                                            56 k
 dpm                                                                   x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           4.5 M
 dpm-devel                                                             x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           667 k
 dpm-libs                                                              x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           322 k
 e2fsprogs-devel                                                       x86_64                                       1.39-33.el5                                              sl-base                                                 637 k
 edg-mkgridmap                                                         noarch                                       4.0.0-1                                                  EMI-1-base                                               27 k
 editline                                                              x86_64                                       2.9-1.sl5                                                EMI-1-third-party                                       271 k
 emi-version                                                           x86_64                                       1.7.0-1.sl5                                              EMI-1-updates                                           2.1 k
 emi.amga.amga-cli                                                     x86_64                                       2.1.2-1.sl5                                              EMI-1-base                                              404 k
 emi.saga-adapter.context-cpp                                          x86_64                                       1.0.2-2.sl5                                              EMI-1-base                                              323 k
 emi.saga-adapter.isn-common                                           noarch                                       1.0.1-2.sl5                                              EMI-1-base                                               17 k
 emi.saga-adapter.isn-cpp                                              x86_64                                       1.0.2-1.sl5                                              EMI-1-base                                              860 k
 emi.saga-adapter.sd-cpp                                               x86_64                                       1.0.3-1.sl5                                              EMI-1-base                                              4.8 M
 fetch-crl                                                             noarch                                       2.8.4-2.el5                                              epel                                                     24 k
 gfal                                                                  x86_64                                       1.11.19-3.sl5                                            EMI-1-updates                                           1.2 M
 gfal-py26                                                             x86_64                                       1.11.19-3.sl5                                            EMI-1-updates                                           1.2 M
 glexec                                                                x86_64                                       0.8.10-1.sl5                                             EMI-1-base                                               58 k
 glexec-wrapper-scripts                                                noarch                                       0.0.5-1.sl5                                              EMI-1-base                                              4.9 k
 glib2-devel                                                           x86_64                                       2.12.3-4.el5_3.1                                         sl-base                                                 1.3 M
 glite-jobid-api-c                                                     x86_64                                       2.0.3-1.sl5                                              EMI-1-updates                                            19 k
 glite-jobid-api-cpp                                                   x86_64                                       1.1.3-1.sl5                                              EMI-1-updates                                           4.3 k
 glite-lb-client                                                       x86_64                                       5.0.8-1.sl5                                              EMI-1-updates                                           1.1 M
 glite-lb-common                                                       x86_64                                       8.0.6-1.sl5                                              EMI-1-updates                                           397 k
 glite-lbjp-common-gss                                                 x86_64                                       3.0.4-1.sl5                                              EMI-1-updates                                            43 k
 glite-lbjp-common-trio                                                x86_64                                       2.1.2-7.sl5                                              EMI-1-updates                                            71 k
 glite-service-discovery-api-c                                         x86_64                                       2.2.3-1.sl5                                              EMI-1-base                                               47 k
 glite-wms-brokerinfo-access                                           x86_64                                       3.3.2-3.sl5                                              EMI-1-base                                               62 k
 glite-wn-info                                                         noarch                                       1.0.3-2.sl5                                              EMI-1-base                                              5.5 k
 glite-yaim-clients                                                    noarch                                       5.0.0-1.sl5                                              EMI-1-base                                               21 k
 glite-yaim-core                                                       noarch                                       5.0.2-1.sl5                                              EMI-1-updates                                           116 k
 glite-yaim-torque-client                                              noarch                                       5.0.0-1.sl5                                              EMI-1-base                                              5.0 k
 glite-yaim-torque-utils                                               noarch                                       5.0.0-1.sl5                                              EMI-1-base                                              7.5 k
 globus-callout                                                        x86_64                                       0.7-8.el5                                                epel                                                     16 k
 globus-common                                                         x86_64                                       11.6-5.el5                                               epel                                                    109 k
 globus-ftp-client                                                     x86_64                                       6.0-2.el5                                                epel                                                     93 k
 globus-ftp-control                                                    x86_64                                       2.12-2.el5                                               epel                                                     67 k
 globus-gass-copy                                                      x86_64                                       5.14-3.el5                                               epel                                                     37 k
 globus-gass-copy-progs                                                x86_64                                       5.14-3.el5                                               epel                                                     43 k
 globus-gass-transfer                                                  x86_64                                       4.3-3.el5                                                epel                                                     40 k
 globus-gsi-callback                                                   x86_64                                       2.8-2.el5                                                epel                                                     39 k
 globus-gsi-cert-utils                                                 x86_64                                       6.7-2.el5                                                epel                                                     18 k
 globus-gsi-credential                                                 x86_64                                       3.5-3.el5                                                epel                                                     32 k
 globus-gsi-openssl-error                                              x86_64                                       0.14-8.el5                                               epel                                                     15 k
 globus-gsi-proxy-core                                                 x86_64                                       4.7-2.el5                                                epel                                                     33 k
 globus-gsi-proxy-ssl                                                  x86_64                                       2.3-3.el5                                                epel                                                     17 k
 globus-gsi-sysconfig                                                  x86_64                                       3.2-1.el5                                                epel                                                     28 k
 globus-gss-assist                                                     x86_64                                       5.10-1.el5                                               epel                                                     31 k
 globus-gssapi-error                                                   x86_64                                       2.5-8.el5                                                epel                                                     13 k
 globus-gssapi-gsi                                                     x86_64                                       7.8-1.el5                                                epel                                                     55 k
 globus-io                                                             x86_64                                       6.3-6.el5                                                epel                                                     43 k
 globus-libtool                                                        x86_64                                       1.2-4.el5                                                epel                                                    4.2 k
 globus-openssl                                                        x86_64                                       5.1-2.el5                                                epel                                                    4.6 k
 globus-openssl-module                                                 x86_64                                       1.3-3.el5                                                epel                                                     13 k
 globus-proxy-utils                                                    x86_64                                       3.10-1.el5                                               epel                                                     45 k
 globus-xio                                                            x86_64                                       2.8-4.el5                                                epel                                                    123 k
 globus-xio-gsi-driver                                                 x86_64                                       0.6-7.el5                                                epel                                                     29 k
 globus-xio-popen-driver                                               x86_64                                       0.9-3.el5                                                epel                                                     17 k
 gridftp-ifce                                                          x86_64                                       2.1.1-1.sl5                                              EMI-1-updates                                            35 k
 gridsite-shared                                                       x86_64                                       1.7.15-2.sl5                                             EMI-1-updates                                           131 k
 gsoap                                                                 x86_64                                       2.7.13-4.el5                                             epel                                                    444 k
 is-interface                                                          x86_64                                       1.1.3-1.sl5                                              EMI-1-updates                                            68 k
 jclassads                                                             noarch                                       2.4.0-2.sl5                                              EMI-1-third-party                                        95 k
 jdk                                                                   x86_64                                       2000:1.6.0_29-fcs                                        sl-security                                              68 M
 keyutils-libs-devel                                                   x86_64                                       1.2-1.el5                                                sl-base                                                  27 k
 krb5-devel                                                            x86_64                                       1.6.1-63.el5_7                                           sl-security                                             1.9 M
 lcas                                                                  x86_64                                       1.3.13-1.sl5                                             EMI-1-base                                               34 k
 lcas-plugins-basic                                                    x86_64                                       1.3.4-1.sl5                                              EMI-1-base                                               22 k
 lcas-plugins-check-executable                                         x86_64                                       1.2.2-1.sl5                                              EMI-1-base                                              9.2 k
 lcas-plugins-voms                                                     x86_64                                       1.3.7-1.sl5                                              EMI-1-base                                               29 k
 lcg-ManageVOTag                                                       noarch                                       4.0.0-1                                                  EMI-1-base                                              4.8 k
 lcg-info                                                              noarch                                       1.12.2-1.el5                                             EMI-1-base                                               13 k
 lcg-info-dynamic-pbs                                                  noarch                                       2.0.0-1.sl5                                              EMI-1-base                                              3.7 k
 lcg-infosites                                                         noarch                                       3.1.0-1.el5                                              EMI-1-base                                               10 k
 lcg-pbs-utils                                                         x86_64                                       2.0.0-1.sl5                                              EMI-1-base                                              4.0 k
 lcg-tags                                                              noarch                                       0.4.0-2                                                  EMI-1-base                                              8.7 k
 lcg-util                                                              x86_64                                       1.11.19-3.sl5                                            EMI-1-updates                                           420 k
 lcg-util-py26                                                         x86_64                                       1.11.19-3.sl5                                            EMI-1-updates                                           416 k
 lcgdm-devel                                                           x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           199 k
 lcgdm-libs                                                            x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           163 k
 lcmaps                                                                x86_64                                       1.4.29-1.sl5                                             EMI-1-base                                               98 k
 lcmaps-plugins-basic                                                  x86_64                                       1.4.5-1.sl5                                              EMI-1-base                                               48 k
 lcmaps-plugins-c-pep                                                  x86_64                                       1.1.3-1.sl5                                              EMI-1-base                                               32 k
 lcmaps-plugins-scas-client                                            x86_64                                       0.2.22-1.sl5                                             EMI-1-base                                               42 k
 lcmaps-plugins-tracking-groupid                                       x86_64                                       0.0.1-1.sl5                                              EMI-1-base                                              9.7 k
 lcmaps-plugins-verify-proxy                                           x86_64                                       1.4.12-2.sl5                                             EMI-1-updates                                            25 k
 lcmaps-plugins-voms                                                   x86_64                                       1.4.3-1.sl5                                              EMI-1-base                                               39 k
 lfc                                                                   x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           1.5 M
 lfc-devel                                                             x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           321 k
 lfc-libs                                                              x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           101 k
 libdcap                                                               x86_64                                       2.47.5-1                                                 EMI-1-base                                              107 k
 libdcap-devel                                                         x86_64                                       2.47.5-1                                                 EMI-1-base                                              144 k
 libdcap-tunnel-gsi                                                    x86_64                                       2.47.5-1                                                 EMI-1-base                                               18 k
 libdcap-tunnel-krb                                                    x86_64                                       2.47.5-1                                                 EMI-1-base                                               17 k
 libdcap-tunnel-ssl                                                    x86_64                                       2.47.5-1                                                 EMI-1-base                                              8.6 k
 libdcap-tunnel-telnet                                                 x86_64                                       2.47.5-1                                                 EMI-1-base                                              9.8 k
 libicu                                                                x86_64                                       3.6-5.16.1                                               sl-security                                             5.2 M
 libselinux-devel                                                      x86_64                                       1.33.4-5.7.el5                                           sl-base                                                 149 k
 libsepol-devel                                                        x86_64                                       1.15.2-3.el5                                             sl-base                                                 192 k
 libtool-ltdl                                                          x86_64                                       1.5.22-7.el5_4                                           sl-base                                                  38 k
 libtorque                                                             x86_64                                       2.5.7-7.el5                                              epel                                                     93 k
 mkgltempdir                                                           noarch                                       0.0.3-1.sl5                                              EMI-1-base                                              4.7 k
 munge                                                                 x86_64                                       0.5.8-8.el5                                              epel                                                    114 k
 munge-libs                                                            x86_64                                       0.5.8-8.el5                                              epel                                                     25 k
 openssl-devel                                                         x86_64                                       0.9.8e-20.el5                                            sl-base                                                 1.9 M
 perl-Compress-Zlib                                                    x86_64                                       1.42-1.fc6                                               sl-base                                                  52 k
 perl-Convert-ASN1                                                     noarch                                       0.20-1.1                                                 sl-base                                                  41 k
 perl-Crypt-SSLeay                                                     x86_64                                       0.51-11.el5                                              sl-base                                                  45 k
 perl-DateManip                                                        noarch                                       5.44-1.2.1                                               sl-base                                                 143 k
 perl-HTML-Parser                                                      x86_64                                       3.55-1.fc6                                               sl-base                                                  91 k
 perl-HTML-Tagset                                                      noarch                                       3.10-2.1.1                                               sl-base                                                  14 k
 perl-IO-Socket-SSL                                                    noarch                                       1.01-1.fc6                                               sl-base                                                  49 k
 perl-LDAP                                                             noarch                                       1:0.33-3.fc6                                             sl-base                                                 316 k
 perl-Net-SSLeay                                                       x86_64                                       1.30-4.fc6                                               sl-base                                                 192 k
 perl-TermReadKey                                                      x86_64                                       2.30-5.el5                                               sl-base                                                  32 k
 perl-URI                                                              noarch                                       1.35-3                                                   sl-base                                                 116 k
 perl-XML-DOM                                                          noarch                                       1.44-2.el5                                               epel                                                    138 k
 perl-XML-NamespaceSupport                                             noarch                                       1.09-1.2.1                                               sl-base                                                  15 k
 perl-XML-Parser                                                       x86_64                                       2.34-6.1.2.2.1                                           sl-base                                                 209 k
 perl-XML-RegExp                                                       noarch                                       0.03-2.el5                                               epel                                                    8.2 k
 perl-XML-SAX                                                          noarch                                       0.14-8                                                   sl-base                                                  77 k
 perl-dpm                                                              x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           429 k
 perl-lfc                                                              x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           325 k
 perl-libwww-perl                                                      noarch                                       5.805-1.1.1                                              sl-base                                                 375 k
 pkgconfig                                                             x86_64                                       1:0.21-2.el5                                             sl-base                                                  61 k
 python-dpm                                                            x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           625 k
 python-lfc                                                            x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           1.0 M
 python26-dpm                                                          x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           600 k
 python26-lfc                                                          x86_64                                       1.8.2-3sec.sl5                                           EMI-1-updates                                           1.0 M
 saml2-xacml2-c-lib                                                    x86_64                                       1.0.1-1.sl5                                              EMI-1-base                                              594 k
 srm-ifce                                                              x86_64                                       1.1.0-1.sl5                                              EMI-1-updates                                           699 k
 torque                                                                x86_64                                       2.5.7-7.el5                                              epel                                                     49 k
 torque-client                                                         x86_64                                       2.5.7-7.el5                                              epel                                                    199 k
 torque-mom                                                            x86_64                                       2.5.7-7.el5                                              epel                                                    164 k
 transfer-cli                                                          x86_64                                       4.0.1-1.sl5                                              EMI-1-updates                                           949 k
 transfer-interface                                                    noarch                                       3.7.1-1.sl5                                              EMI-1-updates                                           136 k
 uberftp                                                               x86_64                                       2.4-4.el5                                                epel                                                     85 k
 util-c                                                                x86_64                                       1.3.1-1.sl5                                              EMI-1-updates                                            40 k
 voms                                                                  x86_64                                       2.0.2-1.sl5                                              EMI-1-base                                              165 k
 voms-clients                                                          x86_64                                       2.0.0-1.sl5                                              EMI-1-base                                              178 k
 voms-devel                                                            x86_64                                       2.0.0-1.sl5                                              EMI-1-base                                               18 k
 xerces-c                                                              x86_64                                       2.7.0-8.el5                                              epel                                                    1.3 M
 yaim-glexec-wn                                                        noarch                                       2.0.3-5.sl5                                              EMI-1-updates                                            14 k
 zlib-devel                                                            x86_64                                       1.2.3-4.el5                                              sl-base                                                 103 k

Transaction Summary
===========================================================================================================================================================================================================================================
Install     158 Package(s)
Upgrade       0 Package(s)

Total download size: 176 M
Is this ok [y/N]: y
Downloading Packages:
(1/158): emi-torque-client-1.0.0-1.sl5.x86_64.rpm                                                                                                                                                                   | 1.7 kB     00:00     
(2/158): emi-glexec_wn-1.0.0-1.sl5.x86_64.rpm                                                                                                                                                                       | 1.9 kB     00:00     
(3/158): emi-version-1.7.0-1.sl5.x86_64.rpm                                                                                                                                                                         | 2.1 kB     00:00     
(4/158): emi-wn-1.0.0-0.sl5.x86_64.rpm                                                                                                                                                                              | 2.7 kB     00:00     
(5/158): a1_grid_env-3.0.2-1.sl5.x86_64.rpm                                                                                                                                                                         | 3.3 kB     00:00     
(6/158): lcg-info-dynamic-pbs-2.0.0-1.sl5.noarch.rpm                                                                                                                                                                | 3.7 kB     00:00     
(7/158): lcg-pbs-utils-2.0.0-1.sl5.x86_64.rpm                                                                                                                                                                       | 4.0 kB     00:00     
(8/158): globus-libtool-1.2-4.el5.x86_64.rpm                                                                                                                                                                        | 4.2 kB     00:00     
(9/158): glite-jobid-api-cpp-1.1.3-1.sl5.x86_64.rpm                                                                                                                                                                 | 4.3 kB     00:00     
(10/158): globus-openssl-5.1-2.el5.x86_64.rpm                                                                                                                                                                       | 4.6 kB     00:00     
(11/158): mkgltempdir-0.0.3-1.sl5.noarch.rpm                                                                                                                                                                        | 4.7 kB     00:00     
(12/158): lcg-ManageVOTag-4.0.0-1.noarch.rpm                                                                                                                                                                        | 4.8 kB     00:00     
(13/158): glexec-wrapper-scripts-0.0.5-1.sl5.noarch.rpm                                                                                                                                                             | 4.9 kB     00:00     
(14/158): glite-yaim-torque-client-5.0.0-1.sl5.noarch.rpm                                                                                                                                                           | 5.0 kB     00:00     
(15/158): glite-wn-info-1.0.3-2.sl5.noarch.rpm                                                                                                                                                                      | 5.5 kB     00:00     
(16/158): cleanup-grid-accounts-2.0.0-1.noarch.rpm                                                                                                                                                                  | 6.9 kB     00:00     
(17/158): glite-yaim-torque-utils-5.0.0-1.sl5.noarch.rpm                                                                                                                                                            | 7.5 kB     00:00     
(18/158): perl-XML-RegExp-0.03-2.el5.noarch.rpm                                                                                                                                                                     | 8.2 kB     00:00     
(19/158): libdcap-tunnel-ssl-2.47.5-1.x86_64.rpm                                                                                                                                                                    | 8.6 kB     00:00     
(20/158): lcg-tags-0.4.0-2.noarch.rpm                                                                                                                                                                               | 8.7 kB     00:00     
(21/158): lcas-plugins-check-executable-1.2.2-1.sl5.x86_64.rpm                                                                                                                                                      | 9.2 kB     00:00     
(22/158): lcmaps-plugins-tracking-groupid-0.0.1-1.sl5.x86_64.rpm                                                                                                                                                    | 9.7 kB     00:00     
(23/158): libdcap-tunnel-telnet-2.47.5-1.x86_64.rpm                                                                                                                                                                 | 9.8 kB     00:00     
(24/158): lcg-infosites-3.1.0-1.el5.noarch.rpm                                                                                                                                                                      |  10 kB     00:00     
(25/158): lcg-info-1.12.2-1.el5.noarch.rpm                                                                                                                                                                          |  13 kB     00:00     
(26/158): globus-openssl-module-1.3-3.el5.x86_64.rpm                                                                                                                                                                |  13 kB     00:00     
(27/158): globus-gssapi-error-2.5-8.el5.x86_64.rpm                                                                                                                                                                  |  13 kB     00:00     
(28/158): perl-HTML-Tagset-3.10-2.1.1.noarch.rpm                                                                                                                                                                    |  14 kB     00:00     
(29/158): yaim-glexec-wn-2.0.3-5.sl5.noarch.rpm                                                                                                                                                                     |  14 kB     00:00     
(30/158): globus-gsi-openssl-error-0.14-8.el5.x86_64.rpm                                                                                                                                                            |  15 kB     00:00     
(31/158): perl-XML-NamespaceSupport-1.09-1.2.1.noarch.rpm                                                                                                                                                           |  15 kB     00:00     
(32/158): globus-callout-0.7-8.el5.x86_64.rpm                                                                                                                                                                       |  16 kB     00:00     
(33/158): emi.saga-adapter.isn-common-1.0.1-2.sl5.noarch.rpm                                                                                                                                                        |  17 kB     00:00     
(34/158): globus-xio-popen-driver-0.9-3.el5.x86_64.rpm                                                                                                                                                              |  17 kB     00:00     
(35/158): libdcap-tunnel-krb-2.47.5-1.x86_64.rpm                                                                                                                                                                    |  17 kB     00:00     
(36/158): globus-gsi-proxy-ssl-2.3-3.el5.x86_64.rpm                                                                                                                                                                 |  17 kB     00:00     
(37/158): libdcap-tunnel-gsi-2.47.5-1.x86_64.rpm                                                                                                                                                                    |  18 kB     00:00     
(38/158): voms-devel-2.0.0-1.sl5.x86_64.rpm                                                                                                                                                                         |  18 kB     00:00     
(39/158): globus-gsi-cert-utils-6.7-2.el5.x86_64.rpm                                                                                                                                                                |  18 kB     00:00     
(40/158): glite-jobid-api-c-2.0.3-1.sl5.x86_64.rpm                                                                                                                                                                  |  19 kB     00:00     
(41/158): glite-yaim-clients-5.0.0-1.sl5.noarch.rpm                                                                                                                                                                 |  21 kB     00:00     
(42/158): lcas-plugins-basic-1.3.4-1.sl5.x86_64.rpm                                                                                                                                                                 |  22 kB     00:00     
(43/158): fetch-crl-2.8.4-2.el5.noarch.rpm                                                                                                                                                                          |  24 kB     00:00     
(44/158): lcmaps-plugins-verify-proxy-1.4.12-2.sl5.x86_64.rpm                                                                                                                                                       |  25 kB     00:00     
(45/158): munge-libs-0.5.8-8.el5.x86_64.rpm                                                                                                                                                                         |  25 kB     00:00     
(46/158): edg-mkgridmap-4.0.0-1.noarch.rpm                                                                                                                                                                          |  27 kB     00:00     
(47/158): keyutils-libs-devel-1.2-1.el5.x86_64.rpm                                                                                                                                                                  |  27 kB     00:00     
(48/158): globus-gsi-sysconfig-3.2-1.el5.x86_64.rpm                                                                                                                                                                 |  28 kB     00:00     
(49/158): globus-xio-gsi-driver-0.6-7.el5.x86_64.rpm                                                                                                                                                                |  29 kB     00:00     
(50/158): lcas-plugins-voms-1.3.7-1.sl5.x86_64.rpm                                                                                                                                                                  |  29 kB     00:00     
(51/158): globus-gss-assist-5.10-1.el5.x86_64.rpm                                                                                                                                                                   |  31 kB     00:00     
(52/158): perl-TermReadKey-2.30-5.el5.x86_64.rpm                                                                                                                                                                    |  32 kB     00:00     
(53/158): lcmaps-plugins-c-pep-1.1.3-1.sl5.x86_64.rpm                                                                                                                                                               |  32 kB     00:00     
(54/158): globus-gsi-credential-3.5-3.el5.x86_64.rpm                                                                                                                                                                |  32 kB     00:00     
(55/158): globus-gsi-proxy-core-4.7-2.el5.x86_64.rpm                                                                                                                                                                |  33 kB     00:00     
(56/158): lcas-1.3.13-1.sl5.x86_64.rpm                                                                                                                                                                              |  34 kB     00:00     
(57/158): gridftp-ifce-2.1.1-1.sl5.x86_64.rpm                                                                                                                                                                       |  35 kB     00:00     
(58/158): globus-gass-copy-5.14-3.el5.x86_64.rpm                                                                                                                                                                    |  37 kB     00:00     
(59/158): libtool-ltdl-1.5.22-7.el5_4.x86_64.rpm                                                                                                                                                                    |  38 kB     00:00     
(60/158): globus-gsi-callback-2.8-2.el5.x86_64.rpm                                                                                                                                                                  |  39 kB     00:00     
(61/158): lcmaps-plugins-voms-1.4.3-1.sl5.x86_64.rpm                                                                                                                                                                |  39 kB     00:00     
(62/158): util-c-1.3.1-1.sl5.x86_64.rpm                                                                                                                                                                             |  40 kB     00:00     
(63/158): globus-gass-transfer-4.3-3.el5.x86_64.rpm                                                                                                                                                                 |  40 kB     00:00     
(64/158): perl-Convert-ASN1-0.20-1.1.noarch.rpm                                                                                                                                                                     |  41 kB     00:00     
(65/158): lcmaps-plugins-scas-client-0.2.22-1.sl5.x86_64.rpm                                                                                                                                                        |  42 kB     00:00     
(66/158): glite-lbjp-common-gss-3.0.4-1.sl5.x86_64.rpm                                                                                                                                                              |  43 kB     00:00     
(67/158): globus-io-6.3-6.el5.x86_64.rpm                                                                                                                                                                            |  43 kB     00:00     
(68/158): globus-gass-copy-progs-5.14-3.el5.x86_64.rpm                                                                                                                                                              |  43 kB     00:00     
(69/158): perl-Crypt-SSLeay-0.51-11.el5.x86_64.rpm                                                                                                                                                                  |  45 kB     00:00     
(70/158): globus-proxy-utils-3.10-1.el5.x86_64.rpm                                                                                                                                                                  |  45 kB     00:00     
(71/158): glite-service-discovery-api-c-2.2.3-1.sl5.x86_64.rpm                                                                                                                                                      |  47 kB     00:00     
(72/158): lcmaps-plugins-basic-1.4.5-1.sl5.x86_64.rpm                                                                                                                                                               |  48 kB     00:00     
(73/158): torque-2.5.7-7.el5.x86_64.rpm                                                                                                                                                                             |  49 kB     00:00     
(74/158): perl-IO-Socket-SSL-1.01-1.fc6.noarch.rpm                                                                                                                                                                  |  49 kB     00:00     
(75/158): c-ares-1.6.0-5.el5.x86_64.rpm                                                                                                                                                                             |  49 kB     00:00     
(76/158): perl-Compress-Zlib-1.42-1.fc6.x86_64.rpm                                                                                                                                                                  |  52 kB     00:00     
(77/158): argus-pep-api-c-2.0.2-1.sl5.x86_64.rpm                                                                                                                                                                    |  53 kB     00:00     
(78/158): globus-gssapi-gsi-7.8-1.el5.x86_64.rpm                                                                                                                                                                    |  55 kB     00:00     
(79/158): delegation-cli-2.1.1-1.sl5.x86_64.rpm                                                                                                                                                                     |  56 kB     00:00     
(80/158): glexec-0.8.10-1.sl5.x86_64.rpm                                                                                                                                                                            |  58 kB     00:00     
(81/158): pkgconfig-0.21-2.el5.x86_64.rpm                                                                                                                                                                           |  61 kB     00:00     
(82/158): glite-wms-brokerinfo-access-3.3.2-3.sl5.x86_64.rpm                                                                                                                                                        |  62 kB     00:00     
(83/158): dcap-2.47.5-1.x86_64.rpm                                                                                                                                                                                  |  65 kB     00:00     
(84/158): globus-ftp-control-2.12-2.el5.x86_64.rpm                                                                                                                                                                  |  67 kB     00:00     
(85/158): is-interface-1.1.3-1.sl5.x86_64.rpm                                                                                                                                                                       |  68 kB     00:00     
(86/158): glite-lbjp-common-trio-2.1.2-7.sl5.x86_64.rpm                                                                                                                                                             |  71 kB     00:00     
(87/158): perl-XML-SAX-0.14-8.noarch.rpm                                                                                                                                                                            |  77 kB     00:00     
(88/158): uberftp-2.4-4.el5.x86_64.rpm                                                                                                                                                                              |  85 kB     00:00     
(89/158): perl-HTML-Parser-3.55-1.fc6.x86_64.rpm                                                                                                                                                                    |  91 kB     00:00     
(90/158): CGSI_gSOAP_2.7-1.3.4-2.sl5.x86_64.rpm                                                                                                                                                                     |  92 kB     00:00     
(91/158): globus-ftp-client-6.0-2.el5.x86_64.rpm                                                                                                                                                                    |  93 kB     00:00     
(92/158): libtorque-2.5.7-7.el5.x86_64.rpm                                                                                                                                                                          |  93 kB     00:00     
(93/158): jclassads-2.4.0-2.sl5.noarch.rpm                                                                                                                                                                          |  95 kB     00:00     
(94/158): lcmaps-1.4.29-1.sl5.x86_64.rpm                                                                                                                                                                            |  98 kB     00:00     
(95/158): lfc-libs-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                        | 101 kB     00:00     
(96/158): zlib-devel-1.2.3-4.el5.x86_64.rpm                                                                                                                                                                         | 103 kB     00:00     
(97/158): delegation-api-c-2.1.1-1.sl5.x86_64.rpm                                                                                                                                                                   | 104 kB     00:00     
(98/158): libdcap-2.47.5-1.x86_64.rpm                                                                                                                                                                               | 107 kB     00:00     
(99/158): globus-common-11.6-5.el5.x86_64.rpm                                                                                                                                                                       | 109 kB     00:00     
(100/158): munge-0.5.8-8.el5.x86_64.rpm                                                                                                                                                                             | 114 kB     00:00     
(101/158): perl-URI-1.35-3.noarch.rpm                                                                                                                                                                               | 116 kB     00:00     
(102/158): glite-yaim-core-5.0.2-1.sl5.noarch.rpm                                                                                                                                                                   | 116 kB     00:00     
(103/158): globus-xio-2.8-4.el5.x86_64.rpm                                                                                                                                                                          | 123 kB     00:00     
(104/158): gridsite-shared-1.7.15-2.sl5.x86_64.rpm                                                                                                                                                                  | 131 kB     00:00     
(105/158): transfer-interface-3.7.1-1.sl5.noarch.rpm                                                                                                                                                                | 136 kB     00:00     
(106/158): perl-XML-DOM-1.44-2.el5.noarch.rpm                                                                                                                                                                       | 138 kB     00:00     
(107/158): perl-DateManip-5.44-1.2.1.noarch.rpm                                                                                                                                                                     | 143 kB     00:00     
(108/158): libdcap-devel-2.47.5-1.x86_64.rpm                                                                                                                                                                        | 144 kB     00:00     
(109/158): c-check-0.9.8-1.sl5.x86_64.rpm                                                                                                                                                                           | 146 kB     00:00     
(110/158): libselinux-devel-1.33.4-5.7.el5.x86_64.rpm                                                                                                                                                               | 149 kB     00:00     
(111/158): lcgdm-libs-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                     | 163 kB     00:00     
(112/158): torque-mom-2.5.7-7.el5.x86_64.rpm                                                                                                                                                                        | 164 kB     00:00     
(113/158): voms-2.0.2-1.sl5.x86_64.rpm                                                                                                                                                                              | 165 kB     00:00     
(114/158): voms-clients-2.0.0-1.sl5.x86_64.rpm                                                                                                                                                                      | 178 kB     00:00     
(115/158): perl-Net-SSLeay-1.30-4.fc6.x86_64.rpm                                                                                                                                                                    | 192 kB     00:00     
(116/158): libsepol-devel-1.15.2-3.el5.x86_64.rpm                                                                                                                                                                   | 192 kB     00:00     
(117/158): torque-client-2.5.7-7.el5.x86_64.rpm                                                                                                                                                                     | 199 kB     00:00     
(118/158): lcgdm-devel-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                    | 199 kB     00:00     
(119/158): perl-XML-Parser-2.34-6.1.2.2.1.x86_64.rpm                                                                                                                                                                | 209 kB     00:00     
(120/158): editline-2.9-1.sl5.x86_64.rpm                                                                                                                                                                            | 271 kB     00:00     
(121/158): perl-LDAP-0.33-3.fc6.noarch.rpm                                                                                                                                                                          | 316 kB     00:00     
(122/158): lfc-devel-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                      | 321 kB     00:00     
(123/158): dpm-libs-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                       | 322 kB     00:00     
(124/158): emi.saga-adapter.context-cpp-1.0.2-2.sl5.x86_64.rpm                                                                                                                                                      | 323 kB     00:00     
(125/158): perl-lfc-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                       | 325 kB     00:00     
(126/158): perl-libwww-perl-5.805-1.1.1.noarch.rpm                                                                                                                                                                  | 375 kB     00:00     
(127/158): glite-lb-common-8.0.6-1.sl5.x86_64.rpm                                                                                                                                                                   | 397 kB     00:00     
(128/158): emi.amga.amga-cli-2.1.2-1.sl5.x86_64.rpm                                                                                                                                                                 | 404 kB     00:00     
(129/158): lcg-util-py26-1.11.19-3.sl5.x86_64.rpm                                                                                                                                                                   | 416 kB     00:00     
(130/158): lcg-util-1.11.19-3.sl5.x86_64.rpm                                                                                                                                                                        | 420 kB     00:00     
(131/158): perl-dpm-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                       | 429 kB     00:00     
(132/158): gsoap-2.7.13-4.el5.x86_64.rpm                                                                                                                                                                            | 444 kB     00:00     
(133/158): classads-1.0.8-1.el5.x86_64.rpm                                                                                                                                                                          | 453 kB     00:00     
(134/158): saml2-xacml2-c-lib-1.0.1-1.sl5.x86_64.rpm                                                                                                                                                                | 594 kB     00:00     
(135/158): python26-dpm-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                   | 600 kB     00:00     
(136/158): python-dpm-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                     | 625 kB     00:00     
(137/158): e2fsprogs-devel-1.39-33.el5.x86_64.rpm                                                                                                                                                                   | 637 kB     00:01     
(138/158): dpm-devel-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                      | 667 kB     00:00     
(139/158): srm-ifce-1.1.0-1.sl5.x86_64.rpm                                                                                                                                                                          | 699 kB     00:00     
(140/158): emi.saga-adapter.isn-cpp-1.0.2-1.sl5.x86_64.rpm                                                                                                                                                          | 860 kB     00:00     
(141/158): boost-1.33.1-10.el5_7.3.x86_64.rpm                                                                                                                                                                       | 864 kB     00:00     
(142/158): transfer-cli-4.0.1-1.sl5.x86_64.rpm                                                                                                                                                                      | 949 kB     00:00     
(143/158): python26-lfc-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                   | 1.0 MB     00:00     
(144/158): python-lfc-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                     | 1.0 MB     00:00     
(145/158): glite-lb-client-5.0.8-1.sl5.x86_64.rpm                                                                                                                                                                   | 1.1 MB     00:00     
(146/158): gfal-py26-1.11.19-3.sl5.x86_64.rpm                                                                                                                                                                       | 1.2 MB     00:00     
(147/158): gfal-1.11.19-3.sl5.x86_64.rpm                                                                                                                                                                            | 1.2 MB     00:00     
(148/158): glib2-devel-2.12.3-4.el5_3.1.x86_64.rpm                                                                                                                                                                  | 1.3 MB     00:01     
(149/158): xerces-c-2.7.0-8.el5.x86_64.rpm                                                                                                                                                                          | 1.3 MB     00:00     
(150/158): lfc-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                            | 1.5 MB     00:00     
(151/158): openssl-devel-0.9.8e-20.el5.x86_64.rpm                                                                                                                                                                   | 1.9 MB     00:00     
(152/158): krb5-devel-1.6.1-63.el5_7.x86_64.rpm                                                                                                                                                                     | 1.9 MB     00:00     
(153/158): dpm-1.8.2-3sec.sl5.x86_64.rpm                                                                                                                                                                            | 4.5 MB     00:00     
(154/158): emi.saga-adapter.sd-cpp-1.0.3-1.sl5.x86_64.rpm                                                                                                                                                           | 4.8 MB     00:00     
(155/158): libicu-3.6-5.16.1.x86_64.rpm                                                                                                                                                                             | 5.2 MB     00:01     
(156/158): dcache-srmclient-1.9.5-23.noarch.rpm                                                                                                                                                                     | 7.2 MB     00:00     
(157/158): SAGA.lsu-cpp.engine-1.3.3-4.sl5.x86_64.rpm                                                                                                                                                               |  55 MB     00:07     
(158/158): jdk-1.6.0_29-fcs.x86_64.rpm                                                                                                                                                                              |  68 MB     00:06     
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                                                                      3.7 MB/s | 176 MB     00:46     
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID df9e12ef
EMI-1-base/gpgkey                                                                                                                                                                                                   | 1.7 kB     00:00     
Importing GPG key 0xDF9E12EF "Doina Cristina Aiftimiei (EMI Release Manager) <aiftim@pd.infn.it>" from /etc/pki/rpm-gpg/RPM-GPG-KEY-emi
Is this ok [y/N]: y
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : libtool-ltdl                                                                                                                                                                                                      1/158 
  Installing     : voms                                                                                                                                                                                                              2/158 
  Installing     : gsoap                                                                                                                                                                                                             3/158 
  Installing     : gridsite-shared                                                                                                                                                                                                   4/158 
  Installing     : libdcap                                                                                                                                                                                                           5/158 
  Installing     : glite-jobid-api-c                                                                                                                                                                                                 6/158 
  Installing     : c-ares                                                                                                                                                                                                            7/158 
  Installing     : glite-lbjp-common-trio                                                                                                                                                                                            8/158 
  Installing     : classads                                                                                                                                                                                                          9/158 
  Installing     : perl-Compress-Zlib                                                                                                                                                                                               10/158 
  Installing     : argus-pep-api-c                                                                                                                                                                                                  11/158 
  Installing     : c-check                                                                                                                                                                                                          12/158 
  Installing     : is-interface                                                                                                                                                                                                     13/158 
  Installing     : perl-Net-SSLeay                                                                                                                                                                                                  14/158 
  Installing     : saml2-xacml2-c-lib                                                                                                                                                                                               15/158 
  Installing     : glite-wms-brokerinfo-access                                                                                                                                                                                      16/158 
  Installing     : libdcap-tunnel-ssl                                                                                                                                                                                               17/158 
  Installing     : dcap                                                                                                                                                                                                             18/158 
  Installing     : libdcap-tunnel-telnet                                                                                                                                                                                            19/158 
  Installing     : libdcap-tunnel-krb                                                                                                                                                                                               20/158 
  Installing     : voms-clients                                                                                                                                                                                                     21/158 
  Installing     : perl-Crypt-SSLeay                                                                                                                                                                                                22/158 
  Installing     : pkgconfig                                                                                                                                                                                                        23/158 
  Installing     : glib2-devel                                                                                                                                                                                                      24/158 
  Installing     : util-c                                                                                                                                                                                                           25/158 
  Installing     : munge-libs                                                                                                                                                                                                       26/158 
  Installing     : munge                                                                                                                                                                                                            27/158 
  Installing     : libicu                                                                                                                                                                                                           28/158 
  Installing     : boost                                                                                                                                                                                                            29/158 
  Installing     : SAGA.lsu-cpp.engine                                                                                                                                                                                              30/158 
  Installing     : emi.saga-adapter.context-cpp                                                                                                                                                                                     31/158 
  Installing     : emi.saga-adapter.sd-cpp                                                                                                                                                                                          32/158 
  Installing     : perl-TermReadKey                                                                                                                                                                                                 33/158 
  Installing     : glite-service-discovery-api-c                                                                                                                                                                                    34/158 
  Installing     : editline                                                                                                                                                                                                         35/158 
  Installing     : emi.amga.amga-cli                                                                                                                                                                                                36/158 
  Installing     : xerces-c                                                                                                                                                                                                         37/158 
  Installing     : globus-openssl                                                                                                                                                                                                   38/158 
  Installing     : globus-gsi-proxy-ssl                                                                                                                                                                                             39/158 
  Installing     : glite-yaim-core                                                                                                                                                                                                  40/158 
  Installing     : torque                                                                                                                                                                                                           41/158 
  Installing     : libtorque                                                                                                                                                                                                        42/158 
  Installing     : perl-URI                                                                                                                                                                                                         43/158 
  Installing     : perl-IO-Socket-SSL                                                                                                                                                                                               44/158 
  Installing     : globus-libtool                                                                                                                                                                                                   45/158 
  Installing     : globus-common                                                                                                                                                                                                    46/158 
  Installing     : globus-gsi-openssl-error                                                                                                                                                                                         47/158 
  Installing     : globus-gsi-sysconfig                                                                                                                                                                                             48/158 
  Installing     : globus-openssl-module                                                                                                                                                                                            49/158 
  Installing     : globus-gsi-cert-utils                                                                                                                                                                                            50/158 
  Installing     : globus-gsi-callback                                                                                                                                                                                              51/158 
  Installing     : globus-gsi-credential                                                                                                                                                                                            52/158 
  Installing     : globus-gsi-proxy-core                                                                                                                                                                                            53/158 
  Installing     : globus-gssapi-gsi                                                                                                                                                                                                54/158 
  Installing     : globus-xio                                                                                                                                                                                                       55/158 
  Installing     : globus-callout                                                                                                                                                                                                   56/158 
  Installing     : globus-gss-assist                                                                                                                                                                                                57/158 
  Installing     : globus-gssapi-error                                                                                                                                                                                              58/158 
  Installing     : lcmaps                                                                                                                                                                                                           59/158 
  Installing     : CGSI_gSOAP_2.7                                                                                                                                                                                                   60/158 
  Installing     : lcgdm-libs                                                                                                                                                                                                       61/158 
  Installing     : dpm-libs                                                                                                                                                                                                         62/158 
  Installing     : lfc-libs                                                                                                                                                                                                         63/158 
  Installing     : lcas                                                                                                                                                                                                             64/158 
  Installing     : delegation-api-c                                                                                                                                                                                                 65/158 
  Installing     : glite-lbjp-common-gss                                                                                                                                                                                            66/158 
  Installing     : lcgdm-devel                                                                                                                                                                                                      67/158 
  Installing     : glite-lb-common                                                                                                                                                                                                  68/158 
  Installing     : python-lfc                                                                                                                                                                                                       69/158 
  Installing     : python-dpm                                                                                                                                                                                                       70/158 
  Installing     : lcg-pbs-utils                                                                                                                                                                                                    71/158 
  Installing     : emi-version                                                                                                                                                                                                      72/158 
  Installing     : python26-dpm                                                                                                                                                                                                     73/158 
  Installing     : python26-lfc                                                                                                                                                                                                     74/158 
  Installing     : glite-lb-client                                                                                                                                                                                                  75/158 
  Installing     : lcas-plugins-voms                                                                                                                                                                                                76/158 
  Installing     : lcas-plugins-check-executable                                                                                                                                                                                    77/158 
  Installing     : lcas-plugins-basic                                                                                                                                                                                               78/158 
  Installing     : perl-lfc                                                                                                                                                                                                         79/158 
  Installing     : perl-dpm                                                                                                                                                                                                         80/158 
  Installing     : dpm                                                                                                                                                                                                              81/158 
  Installing     : lfc                                                                                                                                                                                                              82/158 
  Installing     : lcmaps-plugins-voms                                                                                                                                                                                              83/158 
  Installing     : glexec                                                                                                                                                                                                           84/158 
  Installing     : lcmaps-plugins-c-pep                                                                                                                                                                                             85/158 
  Installing     : lcmaps-plugins-basic                                                                                                                                                                                             86/158 
  Installing     : lcmaps-plugins-scas-client                                                                                                                                                                                       87/158 
  Installing     : lcmaps-plugins-verify-proxy                                                                                                                                                                                      88/158 
  Installing     : lcmaps-plugins-tracking-groupid                                                                                                                                                                                  89/158 
  Installing     : globus-xio-gsi-driver                                                                                                                                                                                            90/158 
  Installing     : globus-io                                                                                                                                                                                                        91/158 
  Installing     : globus-ftp-control                                                                                                                                                                                               92/158 
  Installing     : globus-gass-transfer                                                                                                                                                                                             93/158 
  Installing     : globus-proxy-utils                                                                                                                                                                                               94/158 
  Installing     : globus-xio-popen-driver                                                                                                                                                                                          95/158 
  Installing     : globus-ftp-client                                                                                                                                                                                                96/158 
  Installing     : srm-ifce                                                                                                                                                                                                         97/158 
  Installing     : gfal-py26                                                                                                                                                                                                        98/158 
  Installing     : gfal                                                                                                                                                                                                             99/158 
  Installing     : globus-gass-copy                                                                                                                                                                                                100/158 
  Installing     : delegation-cli                                                                                                                                                                                                  101/158 
  Installing     : gridftp-ifce                                                                                                                                                                                                    102/158 
  Installing     : lcg-util                                                                                                                                                                                                        103/158 
  Installing     : lcg-util-py26                                                                                                                                                                                                   104/158 
  Installing     : transfer-cli                                                                                                                                                                                                    105/158 
  Installing     : globus-gass-copy-progs                                                                                                                                                                                          106/158 
  Installing     : uberftp                                                                                                                                                                                                         107/158 
  Installing     : libdcap-tunnel-gsi                                                                                                                                                                                              108/158 
  Installing     : torque-client                                                                                                                                                                                                   109/158 
  Installing     : torque-mom                                                                                                                                                                                                      110/158 
  Installing     : dpm-devel                                                                                                                                                                                                       111/158 
  Installing     : lfc-devel                                                                                                                                                                                                       112/158 
  Installing     : glite-yaim-torque-utils                                                                                                                                                                                         113/158 
  Installing     : yaim-glexec-wn                                                                                                                                                                                                  114/158 
  Installing     : glexec-wrapper-scripts                                                                                                                                                                                          115/158 
  Installing     : glite-jobid-api-cpp                                                                                                                                                                                             116/158 
  Installing     : libdcap-devel                                                                                                                                                                                                   117/158 
  Installing     : glite-yaim-clients                                                                                                                                                                                              118/158 
  Installing     : perl-DateManip                                                                                                                                                                                                  119/158 
  Installing     : jdk                                                                                                                                                                                                             120/158 
Unpacking JAR files...
        rt.jar...
        jsse.jar...
        charsets.jar...
        tools.jar...
        localedata.jar...
        plugin.jar...
        javaws.jar...
        deploy.jar...
  Installing     : jclassads                                                                                                                                                                                                       121/158 
  Installing     : transfer-interface                                                                                                                                                                                              122/158 
  Installing     : mkgltempdir                                                                                                                                                                                                     123/158 
  Installing     : perl-XML-NamespaceSupport                                                                                                                                                                                       124/158 
  Installing     : perl-XML-SAX                                                                                                                                                                                                    125/158 
  Installing     : libsepol-devel                                                                                                                                                                                                  126/158 
  Installing     : libselinux-devel                                                                                                                                                                                                127/158 
  Installing     : perl-HTML-Tagset                                                                                                                                                                                                128/158 
  Installing     : perl-HTML-Parser                                                                                                                                                                                                129/158 
  Installing     : perl-libwww-perl                                                                                                                                                                                                130/158 
  Installing     : perl-XML-Parser                                                                                                                                                                                                 131/158 
  Installing     : fetch-crl                                                                                                                                                                                                       132/158 
  Installing     : glite-wn-info                                                                                                                                                                                                   133/158 
  Installing     : perl-Convert-ASN1                                                                                                                                                                                               134/158 
  Installing     : perl-LDAP                                                                                                                                                                                                       135/158 
  Installing     : lcg-infosites                                                                                                                                                                                                   136/158 
  Installing     : lcg-tags                                                                                                                                                                                                        137/158 
  Installing     : lcg-info                                                                                                                                                                                                        138/158 
  Installing     : perl-XML-RegExp                                                                                                                                                                                                 139/158 
  Installing     : perl-XML-DOM                                                                                                                                                                                                    140/158 
  Installing     : edg-mkgridmap                                                                                                                                                                                                   141/158 
  Installing     : keyutils-libs-devel                                                                                                                                                                                             142/158 
  Installing     : lcg-info-dynamic-pbs                                                                                                                                                                                            143/158 
  Installing     : glite-yaim-torque-client                                                                                                                                                                                        144/158 
  Installing     : zlib-devel                                                                                                                                                                                                      145/158 
  Installing     : e2fsprogs-devel                                                                                                                                                                                                 146/158 
  Installing     : krb5-devel                                                                                                                                                                                                      147/158 
  Installing     : openssl-devel                                                                                                                                                                                                   148/158 
  Installing     : voms-devel                                                                                                                                                                                                      149/158 
  Installing     : dcache-srmclient                                                                                                                                                                                                150/158 
  Installing     : lcg-ManageVOTag                                                                                                                                                                                                 151/158 
  Installing     : a1_grid_env                                                                                                                                                                                                     152/158 
  Installing     : emi.saga-adapter.isn-common                                                                                                                                                                                     153/158 
  Installing     : emi.saga-adapter.isn-cpp                                                                                                                                                                                        154/158 
  Installing     : cleanup-grid-accounts                                                                                                                                                                                           155/158 
  Installing     : emi-torque-client                                                                                                                                                                                               156/158 
  Installing     : emi-wn                                                                                                                                                                                                          157/158 
  Installing     : emi-glexec_wn                                                                                                                                                                                                   158/158 

Installed:
  emi-glexec_wn.x86_64 0:1.0.0-1.sl5                                             emi-torque-client.x86_64 0:1.0.0-1.sl5                                             emi-wn.x86_64 0:1.0.0-0.sl5                                            

Dependency Installed:
  CGSI_gSOAP_2.7.x86_64 0:1.3.4-2.sl5                      SAGA.lsu-cpp.engine.x86_64 0:1.3.3-4.sl5                  a1_grid_env.x86_64 0:3.0.2-1.sl5                        argus-pep-api-c.x86_64 0:2.0.2-1.sl5                       
  boost.x86_64 0:1.33.1-10.el5_7.3                         c-ares.x86_64 0:1.6.0-5.el5                               c-check.x86_64 0:0.9.8-1.sl5                            classads.x86_64 0:1.0.8-1.el5                              
  cleanup-grid-accounts.noarch 0:2.0.0-1                   dcache-srmclient.noarch 0:1.9.5-23                        dcap.x86_64 0:2.47.5-1                                  delegation-api-c.x86_64 0:2.1.1-1.sl5                      
  delegation-cli.x86_64 0:2.1.1-1.sl5                      dpm.x86_64 0:1.8.2-3sec.sl5                               dpm-devel.x86_64 0:1.8.2-3sec.sl5                       dpm-libs.x86_64 0:1.8.2-3sec.sl5                           
  e2fsprogs-devel.x86_64 0:1.39-33.el5                     edg-mkgridmap.noarch 0:4.0.0-1                            editline.x86_64 0:2.9-1.sl5                             emi-version.x86_64 0:1.7.0-1.sl5                           
  emi.amga.amga-cli.x86_64 0:2.1.2-1.sl5                   emi.saga-adapter.context-cpp.x86_64 0:1.0.2-2.sl5         emi.saga-adapter.isn-common.noarch 0:1.0.1-2.sl5        emi.saga-adapter.isn-cpp.x86_64 0:1.0.2-1.sl5              
  emi.saga-adapter.sd-cpp.x86_64 0:1.0.3-1.sl5             fetch-crl.noarch 0:2.8.4-2.el5                            gfal.x86_64 0:1.11.19-3.sl5                             gfal-py26.x86_64 0:1.11.19-3.sl5                           
  glexec.x86_64 0:0.8.10-1.sl5                             glexec-wrapper-scripts.noarch 0:0.0.5-1.sl5               glib2-devel.x86_64 0:2.12.3-4.el5_3.1                   glite-jobid-api-c.x86_64 0:2.0.3-1.sl5                     
  glite-jobid-api-cpp.x86_64 0:1.1.3-1.sl5                 glite-lb-client.x86_64 0:5.0.8-1.sl5                      glite-lb-common.x86_64 0:8.0.6-1.sl5                    glite-lbjp-common-gss.x86_64 0:3.0.4-1.sl5                 
  glite-lbjp-common-trio.x86_64 0:2.1.2-7.sl5              glite-service-discovery-api-c.x86_64 0:2.2.3-1.sl5        glite-wms-brokerinfo-access.x86_64 0:3.3.2-3.sl5        glite-wn-info.noarch 0:1.0.3-2.sl5                         
  glite-yaim-clients.noarch 0:5.0.0-1.sl5                  glite-yaim-core.noarch 0:5.0.2-1.sl5                      glite-yaim-torque-client.noarch 0:5.0.0-1.sl5           glite-yaim-torque-utils.noarch 0:5.0.0-1.sl5               
  globus-callout.x86_64 0:0.7-8.el5                        globus-common.x86_64 0:11.6-5.el5                         globus-ftp-client.x86_64 0:6.0-2.el5                    globus-ftp-control.x86_64 0:2.12-2.el5                     
  globus-gass-copy.x86_64 0:5.14-3.el5                     globus-gass-copy-progs.x86_64 0:5.14-3.el5                globus-gass-transfer.x86_64 0:4.3-3.el5                 globus-gsi-callback.x86_64 0:2.8-2.el5                     
  globus-gsi-cert-utils.x86_64 0:6.7-2.el5                 globus-gsi-credential.x86_64 0:3.5-3.el5                  globus-gsi-openssl-error.x86_64 0:0.14-8.el5            globus-gsi-proxy-core.x86_64 0:4.7-2.el5                   
  globus-gsi-proxy-ssl.x86_64 0:2.3-3.el5                  globus-gsi-sysconfig.x86_64 0:3.2-1.el5                   globus-gss-assist.x86_64 0:5.10-1.el5                   globus-gssapi-error.x86_64 0:2.5-8.el5                     
  globus-gssapi-gsi.x86_64 0:7.8-1.el5                     globus-io.x86_64 0:6.3-6.el5                              globus-libtool.x86_64 0:1.2-4.el5                       globus-openssl.x86_64 0:5.1-2.el5                          
  globus-openssl-module.x86_64 0:1.3-3.el5                 globus-proxy-utils.x86_64 0:3.10-1.el5                    globus-xio.x86_64 0:2.8-4.el5                           globus-xio-gsi-driver.x86_64 0:0.6-7.el5                   
  globus-xio-popen-driver.x86_64 0:0.9-3.el5               gridftp-ifce.x86_64 0:2.1.1-1.sl5                         gridsite-shared.x86_64 0:1.7.15-2.sl5                   gsoap.x86_64 0:2.7.13-4.el5                                
  is-interface.x86_64 0:1.1.3-1.sl5                        jclassads.noarch 0:2.4.0-2.sl5                            jdk.x86_64 2000:1.6.0_29-fcs                            keyutils-libs-devel.x86_64 0:1.2-1.el5                     
  krb5-devel.x86_64 0:1.6.1-63.el5_7                       lcas.x86_64 0:1.3.13-1.sl5                                lcas-plugins-basic.x86_64 0:1.3.4-1.sl5                 lcas-plugins-check-executable.x86_64 0:1.2.2-1.sl5         
  lcas-plugins-voms.x86_64 0:1.3.7-1.sl5                   lcg-ManageVOTag.noarch 0:4.0.0-1                          lcg-info.noarch 0:1.12.2-1.el5                          lcg-info-dynamic-pbs.noarch 0:2.0.0-1.sl5                  
  lcg-infosites.noarch 0:3.1.0-1.el5                       lcg-pbs-utils.x86_64 0:2.0.0-1.sl5                        lcg-tags.noarch 0:0.4.0-2                               lcg-util.x86_64 0:1.11.19-3.sl5                            
  lcg-util-py26.x86_64 0:1.11.19-3.sl5                     lcgdm-devel.x86_64 0:1.8.2-3sec.sl5                       lcgdm-libs.x86_64 0:1.8.2-3sec.sl5                      lcmaps.x86_64 0:1.4.29-1.sl5                               
  lcmaps-plugins-basic.x86_64 0:1.4.5-1.sl5                lcmaps-plugins-c-pep.x86_64 0:1.1.3-1.sl5                 lcmaps-plugins-scas-client.x86_64 0:0.2.22-1.sl5        lcmaps-plugins-tracking-groupid.x86_64 0:0.0.1-1.sl5       
  lcmaps-plugins-verify-proxy.x86_64 0:1.4.12-2.sl5        lcmaps-plugins-voms.x86_64 0:1.4.3-1.sl5                  lfc.x86_64 0:1.8.2-3sec.sl5                             lfc-devel.x86_64 0:1.8.2-3sec.sl5                          
  lfc-libs.x86_64 0:1.8.2-3sec.sl5                         libdcap.x86_64 0:2.47.5-1                                 libdcap-devel.x86_64 0:2.47.5-1                         libdcap-tunnel-gsi.x86_64 0:2.47.5-1                       
  libdcap-tunnel-krb.x86_64 0:2.47.5-1                     libdcap-tunnel-ssl.x86_64 0:2.47.5-1                      libdcap-tunnel-telnet.x86_64 0:2.47.5-1                 libicu.x86_64 0:3.6-5.16.1                                 
  libselinux-devel.x86_64 0:1.33.4-5.7.el5                 libsepol-devel.x86_64 0:1.15.2-3.el5                      libtool-ltdl.x86_64 0:1.5.22-7.el5_4                    libtorque.x86_64 0:2.5.7-7.el5                             
  mkgltempdir.noarch 0:0.0.3-1.sl5                         munge.x86_64 0:0.5.8-8.el5                                munge-libs.x86_64 0:0.5.8-8.el5                         openssl-devel.x86_64 0:0.9.8e-20.el5                       
  perl-Compress-Zlib.x86_64 0:1.42-1.fc6                   perl-Convert-ASN1.noarch 0:0.20-1.1                       perl-Crypt-SSLeay.x86_64 0:0.51-11.el5                  perl-DateManip.noarch 0:5.44-1.2.1                         
  perl-HTML-Parser.x86_64 0:3.55-1.fc6                     perl-HTML-Tagset.noarch 0:3.10-2.1.1                      perl-IO-Socket-SSL.noarch 0:1.01-1.fc6                  perl-LDAP.noarch 1:0.33-3.fc6                              
  perl-Net-SSLeay.x86_64 0:1.30-4.fc6                      perl-TermReadKey.x86_64 0:2.30-5.el5                      perl-URI.noarch 0:1.35-3                                perl-XML-DOM.noarch 0:1.44-2.el5                           
  perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1            perl-XML-Parser.x86_64 0:2.34-6.1.2.2.1                   perl-XML-RegExp.noarch 0:0.03-2.el5                     perl-XML-SAX.noarch 0:0.14-8                               
  perl-dpm.x86_64 0:1.8.2-3sec.sl5                         perl-lfc.x86_64 0:1.8.2-3sec.sl5                          perl-libwww-perl.noarch 0:5.805-1.1.1                   pkgconfig.x86_64 1:0.21-2.el5                              
  python-dpm.x86_64 0:1.8.2-3sec.sl5                       python-lfc.x86_64 0:1.8.2-3sec.sl5                        python26-dpm.x86_64 0:1.8.2-3sec.sl5                    python26-lfc.x86_64 0:1.8.2-3sec.sl5                       
  saml2-xacml2-c-lib.x86_64 0:1.0.1-1.sl5                  srm-ifce.x86_64 0:1.1.0-1.sl5                             torque.x86_64 0:2.5.7-7.el5                             torque-client.x86_64 0:2.5.7-7.el5                         
  torque-mom.x86_64 0:2.5.7-7.el5                          transfer-cli.x86_64 0:4.0.1-1.sl5                         transfer-interface.noarch 0:3.7.1-1.sl5                 uberftp.x86_64 0:2.4-4.el5                                 
  util-c.x86_64 0:1.3.1-1.sl5                              voms.x86_64 0:2.0.2-1.sl5                                 voms-clients.x86_64 0:2.0.0-1.sl5                       voms-devel.x86_64 0:2.0.0-1.sl5                            
  xerces-c.x86_64 0:2.7.0-8.el5                            yaim-glexec-wn.noarch 0:2.0.3-5.sl5                       zlib-devel.x86_64 0:1.2.3-4.el5                        

Complete! 

# yum install tcsh openldap-clients
Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock
244 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package openldap-clients.x86_64 0:2.3.43-12.el5_6.7 set to be updated
---> Package tcsh.x86_64 0:6.14-17.el5_5.2 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

====================================================================================================================================================================
 Package                                    Arch                             Version                                        Repository                         Size
====================================================================================================================================================================
Installing:
 openldap-clients                           x86_64                           2.3.43-12.el5_6.7                              sl-base                           223 k
 tcsh                                       x86_64                           6.14-17.el5_5.2                                sl-base                           476 k

Transaction Summary
====================================================================================================================================================================
Install       2 Package(s)
Upgrade       0 Package(s)

Total download size: 699 k
Is this ok [y/N]: y
Downloading Packages:
(1/2): openldap-clients-2.3.43-12.el5_6.7.x86_64.rpm                                                                                         | 223 kB     00:00     
(2/2): tcsh-6.14-17.el5_5.2.x86_64.rpm                                                                                                       | 476 kB     00:00     
--------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                               360 kB/s | 699 kB     00:01     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : tcsh                                                                                                                                         1/2 
  Installing     : openldap-clients                                                                                                                             2/2 

Installed:
  openldap-clients.x86_64 0:2.3.43-12.el5_6.7                                             tcsh.x86_64 0:6.14-17.el5_5.2                                            

Complete!

-- AlessandroPaolini - 2012-01-25

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback