Difference: YumWNtorqueMPI ( vs. 1)

Revision 12012-04-23 - AlessandroPaolini

Line: 1 to 1
Added:
>
>
META TOPICPARENT name="NotesAboutInstallationAndConfigurationOfWNTORQUEMPI"
<--/twistyPlugin twikiMakeVisibleInline-->
#yum install igi-wn_torque_noafs
[...]
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

======================================================================================================================================================================================
 Package                                             Arch                         Version                                         Repository                                     Size
======================================================================================================================================================================================
Installing:
 igi-wn_torque_noafs                                 noarch                       1.0.0-0                                         igi-emi_sl5_x86_64_base                       2.9 k
Installing for dependencies:
 CGSI_gSOAP_2.7                                      x86_64                       1.3.5-1.sl5                                     EMI-1-updates                                  96 k
 HEP_OSlibs_SL5                                      x86_64                       1.0.3-0                                         HEP_OSlibs                                    8.8 k
 SAGA.lsu-cpp.engine                                 x86_64                       1.3.3-4.sl5                                     EMI-1-third-party                              55 M
 a1_grid_env                                         x86_64                       3.0.2-1.sl5                                     EMI-1-base                                    3.3 k
 alsa-lib                                            i386                         1.0.17-1.el5                                    sl-base                                       412 k
 alsa-lib                                            x86_64                       1.0.17-1.el5                                    sl-base                                       414 k
 autoconf                                            noarch                       2.59-12                                         sl-base                                       648 k
 automake                                            noarch                       1.9.6-2.3.el5                                   sl-base                                       476 k
 blas                                                x86_64                       3.0-38.el5                                      sl-base                                       326 k
 boost                                               x86_64                       1.33.1-15.el5                                   sl-security                                   863 k
 bzip2-libs                                          i386                         1.0.3-6.el5_5                                   sl-base                                        37 k
 c-ares                                              x86_64                       1.6.0-5.el5                                     sl-base                                        49 k
 cairo                                               x86_64                       1.2.4-5.el5                                     sl-base                                       386 k
 chkfontpath                                         x86_64                       1.10.1-1.1                                      sl-base                                        15 k
 classads                                            x86_64                       1.0.8-1.el5                                     epel                                          453 k
 cleanup-grid-accounts                               noarch                       2.0.0-1                                         EMI-1-base                                    6.9 k
 compat-db                                           i386                         4.2.52-5.1                                      sl-base                                       1.7 M
 compat-gcc-34                                       x86_64                       3.4.6-4.1                                       sl-base                                       4.3 M
 compat-gcc-34-g77                                   x86_64                       3.4.6-4.1                                       sl-base                                       2.4 M
 compat-glibc                                        i386                         1:2.3.4-2.26                                    sl-base                                       1.0 M
 compat-glibc                                        x86_64                       1:2.3.4-2.26                                    sl-base                                       1.5 M
 compat-glibc-headers                                x86_64                       1:2.3.4-2.26                                    sl-base                                       481 k
 compat-libf2c-34                                    i386                         3.4.6-4.1                                       sl-base                                        52 k
 compat-libf2c-34                                    x86_64                       3.4.6-4.1                                       sl-base                                        56 k
 compat-libgcc-296                                   i386                         2.96-138                                        sl-base                                        51 k
 compat-libstdc++-296                                i386                         2.96-138                                        sl-base                                        90 k
 compat-libstdc++-33                                 i386                         3.2.3-61                                        sl-base                                       232 k
 compat-libstdc++-33                                 x86_64                       3.2.3-61                                        sl-base                                       227 k
 compat-openldap                                     i386                         2.3.43_2.2.29-12.el5_6.7                        sl-base                                       259 k
 compat-openldap                                     x86_64                       2.3.43_2.2.29-12.el5_6.7                        sl-base                                       266 k
 compat-readline43                                   i386                         4.3-3                                           sl-base                                       102 k
 compat-readline43                                   x86_64                       4.3-3                                           sl-base                                       106 k
 cpp                                                 x86_64                       4.1.2-51.el5                                    sl-base                                       2.9 M
 cups-libs                                           x86_64                       1:1.3.7-30.el5                                  sl-security                                   196 k
 cyrus-sasl-lib                                      i386                         2.1.22-5.el5_4.3                                sl-base                                       127 k
 db4                                                 i386                         4.3.29-10.el5_5.2                               sl-base                                       910 k
 dcache-srmclient                                    noarch                       1.9.5-23                                        EMI-1-base                                    7.2 M
 dcap                                                x86_64                       2.47.5-1                                        EMI-1-base                                     65 k
 delegation-api-c                                    x86_64                       2.1.2-1.sl5                                     EMI-1-updates                                 104 k
 delegation-cli                                      x86_64                       2.1.3-1.sl5                                     EMI-1-updates                                  55 k
 dpm                                                 x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 215 k
 dpm-devel                                           x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 208 k
 dpm-libs                                            x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 155 k
 dpm-perl                                            x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 228 k
 dpm-python                                          x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 1.2 M
 e2fsprogs-devel                                     x86_64                       1.39-33.el5                                     sl-base                                       637 k
 editline                                            x86_64                       2.9-1.sl5                                       EMI-1-third-party                             271 k
 emi.amga.amga-cli                                   x86_64                       2.1.2-1.sl5                                     EMI-1-base                                    404 k
 emi.saga-adapter.context-cpp                        x86_64                       1.0.2-2.sl5                                     EMI-1-base                                    323 k
 emi.saga-adapter.isn-common                         noarch                       1.0.1-2.sl5                                     EMI-1-base                                     17 k
 emi.saga-adapter.isn-cpp                            x86_64                       1.0.2-1.sl5                                     EMI-1-base                                    860 k
 emi.saga-adapter.sd-cpp                             x86_64                       1.0.3-1.sl5                                     EMI-1-base                                    4.8 M
 expat                                               i386                         1.95.8-8.3.el5_5.3                              sl-base                                        77 k
 fetch-crl                                           noarch                       2.8.5-1.el5                                     epel                                           24 k
 fontconfig                                          i386                         2.4.1-7.el5                                     sl-base                                       174 k
 fontconfig                                          x86_64                       2.4.1-7.el5                                     sl-base                                       175 k
 freetype                                            i386                         2.2.1-31.el5_8.1                                sl-security                                   313 k
 freetype                                            x86_64                       2.2.1-31.el5_8.1                                sl-security                                   312 k
 gcc                                                 x86_64                       4.1.2-51.el5                                    sl-base                                       5.3 M
 gcc-c++                                             x86_64                       4.1.2-51.el5                                    sl-base                                       3.8 M
 gdbm                                                i386                         1.8.0-26.2.1.el5_6.1                            sl-base                                        28 k
 gfal                                                x86_64                       1.12.0-3.sl5                                    EMI-1-updates                                 1.3 M
 gfal-py26                                           x86_64                       1.12.0-3.sl5                                    EMI-1-updates                                 178 k
 ghostscript                                         x86_64                       8.70-6.el5_7.6                                  sl-security                                   8.9 M
 ghostscript-fonts                                   noarch                       5.50-13.1.1                                     sl-base                                       800 k
 giflib                                              i386                         4.1.3-7.3.3.el5                                 sl-base                                        39 k
 giflib                                              x86_64                       4.1.3-7.3.3.el5                                 sl-base                                        39 k
 glib2                                               i386                         2.12.3-4.el5_3.1                                sl-base                                       674 k
 glib2-devel                                         x86_64                       2.12.3-4.el5_3.1                                sl-base                                       1.3 M
 glibc-devel                                         i386                         2.5-81.el5_8.1                                  sl-security                                   2.0 M
 glibc-headers                                       x86_64                       2.5-81.el5_8.1                                  sl-security                                   597 k
 glite-jobid-api-c                                   x86_64                       2.0.3-1.sl5                                     EMI-1-updates                                  19 k
 glite-jobid-api-cpp                                 x86_64                       1.1.3-1.sl5                                     EMI-1-updates                                 4.3 k
 glite-lb-client                                     x86_64                       5.0.8-1.sl5                                     EMI-1-updates                                 1.1 M
 glite-lb-common                                     x86_64                       8.0.6-1.sl5                                     EMI-1-updates                                 397 k
 glite-lbjp-common-gss                               x86_64                       3.0.4-1.sl5                                     EMI-1-updates                                  43 k
 glite-lbjp-common-trio                              x86_64                       2.1.2-7.sl5                                     EMI-1-updates                                  71 k
 glite-service-discovery-api-c                       x86_64                       2.2.3-1.sl5                                     EMI-1-base                                     47 k
 glite-wms-brokerinfo-access                         x86_64                       3.3.2-3.sl5                                     EMI-1-base                                     62 k
 glite-wn-info                                       noarch                       1.0.3-2.sl5                                     EMI-1-base                                    5.5 k
 glite-yaim-clients                                  noarch                       5.0.0-1.sl5                                     EMI-1-base                                     21 k
 glite-yaim-core                                     noarch                       5.0.2-1.sl5                                     EMI-1-base                                    116 k
 glite-yaim-torque-client                            noarch                       5.0.0-1.sl5                                     EMI-1-base                                    5.0 k
 glite-yaim-torque-utils                             noarch                       5.0.0-1.sl5                                     EMI-1-base                                    7.5 k
 globus-callout                                      x86_64                       2.1-2.el5                                       epel                                           17 k
 globus-common                                       x86_64                       14.5-4.el5                                      epel                                          131 k
 globus-ftp-client                                   x86_64                       7.2-2.el5                                       epel                                          108 k
 globus-ftp-control                                  x86_64                       4.2-2.el5                                       epel                                           73 k
 globus-gass-copy                                    x86_64                       8.2-2.el5                                       epel                                           37 k
 globus-gass-copy-progs                              x86_64                       8.2-2.el5                                       epel                                           44 k
 globus-gass-transfer                                x86_64                       7.1-2.el5                                       epel                                           43 k
 globus-gsi-callback                                 x86_64                       4.1-2.el5                                       epel                                           42 k
 globus-gsi-cert-utils                               x86_64                       8.1-2.el5                                       epel                                           20 k
 globus-gsi-credential                               x86_64                       5.1-2.el5                                       epel                                           35 k
 globus-gsi-openssl-error                            x86_64                       2.1-2.el5                                       epel                                           16 k
 globus-gsi-proxy-core                               x86_64                       6.1-2.el5                                       epel                                           37 k
 globus-gsi-proxy-ssl                                x86_64                       4.1-2.el5                                       epel                                           18 k
 globus-gsi-sysconfig                                x86_64                       5.1-2.el5                                       epel                                           30 k
 globus-gss-assist                                   x86_64                       8.1-2.el5                                       epel                                           35 k
 globus-gssapi-error                                 x86_64                       4.1-2.el5                                       epel                                           14 k
 globus-gssapi-gsi                                   x86_64                       10.2-2.el5                                      epel                                           57 k
 globus-io                                           x86_64                       9.2-2.el5                                       epel                                           44 k
 globus-openssl-module                               x86_64                       3.1-2.el5                                       epel                                           13 k
 globus-proxy-utils                                  x86_64                       5.0-2.el5                                       epel                                           45 k
 globus-xio                                          x86_64                       3.2-2.el5                                       epel                                          178 k
 globus-xio-gsi-driver                               x86_64                       2.1-2.el5                                       epel                                           37 k
 globus-xio-popen-driver                             x86_64                       2.2-2.el5                                       epel                                           21 k
 gmp                                                 i386                         4.1.4-10.el5                                    sl-base                                       664 k
 gmp                                                 x86_64                       4.1.4-10.el5                                    sl-base                                       201 k
 gnutls                                              x86_64                       1.4.1-7.el5_8.2                                 sl-security                                   365 k
 gridftp-ifce                                        x86_64                       2.1.4-1.sl5                                     EMI-1-updates                                  43 k
 gridsite-shared                                     x86_64                       1.7.19-1.el5                                    EMI-1-updates                                 131 k
 gsoap                                               x86_64                       2.7.13-4.el5                                    epel                                          444 k
 imake                                               x86_64                       1.0.2-3                                         sl-base                                       318 k
 is-interface                                        x86_64                       1.12.2-1.sl5                                    EMI-1-updates                                 125 k
 jclassads                                           noarch                       2.4.0-2.sl5                                     EMI-1-third-party                              95 k
 jdk                                                 x86_64                       2000:1.6.0_31-fcs                               sl-security                                    68 M
 kernel-headers                                      x86_64                       2.6.18-308.4.1.el5                              sl-security                                   1.4 M
 keyutils-libs-devel                                 x86_64                       1.2-1.el5                                       sl-base                                        27 k
 krb5-devel                                          x86_64                       1.6.1-70.el5                                    sl-security                                   1.9 M
 lapack                                              x86_64                       3.0-38.el5                                      sl-base                                       3.5 M
 lcg-ManageVOTag                                     noarch                       4.0.0-1                                         EMI-1-base                                    4.8 k
 lcg-info                                            noarch                       1.12.2-1.el5                                    EMI-1-base                                     13 k
 lcg-info-dynamic-pbs                                noarch                       2.0.0-1.sl5                                     EMI-1-base                                    3.7 k
 lcg-infosites                                       noarch                       3.1.0-1.el5                                     EMI-1-base                                     10 k
 lcg-pbs-utils                                       x86_64                       2.0.0-1.sl5                                     EMI-1-base                                    4.0 k
 lcg-tags                                            noarch                       0.4.0-2                                         EMI-1-base                                    8.7 k
 lcg-util                                            x86_64                       1.11.21-1.sl5                                   EMI-1-updates                                 436 k
 lcg-util-py26                                       x86_64                       1.11.21-1.sl5                                   EMI-1-updates                                 133 k
 lcgdm-devel                                         x86_64                       1.8.3-1.el5                                     EMI-1-updates                                  43 k
 lcgdm-libs                                          x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 102 k
 lfc                                                 x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 161 k
 lfc-devel                                           x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 135 k
 lfc-libs                                            x86_64                       1.8.3-1.el5                                     EMI-1-updates                                  44 k
 lfc-perl                                            x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 165 k
 lfc-python                                          x86_64                       1.8.3-1.el5                                     EMI-1-updates                                 2.2 M
 libFS                                               x86_64                       1.0.0-3.1                                       sl-base                                        30 k
 libICE                                              i386                         1.0.1-2.1                                       sl-base                                        54 k
 libSM                                               i386                         1.0.1-3.1                                       sl-base                                        27 k
 libX11                                              i386                         1.0.3-11.el5                                    sl-base                                       797 k
 libXau                                              i386                         1.0.1-3.1                                       sl-base                                        18 k
 libXcursor                                          i386                         1.1.7-1.1                                       sl-base                                        32 k
 libXcursor                                          x86_64                       1.1.7-1.1                                       sl-base                                        32 k
 libXdmcp                                            i386                         1.0.1-2.1                                       sl-base                                        19 k
 libXext                                             i386                         1.0.1-2.1                                       sl-base                                        35 k
 libXfixes                                           i386                         4.0.1-2.1                                       sl-base                                        14 k
 libXfixes                                           x86_64                       4.0.1-2.1                                       sl-base                                        15 k
 libXfont                                            x86_64                       1.2.2-1.0.4.el5_7                               sl-base                                       245 k
 libXft                                              i386                         2.1.10-1.1                                      sl-base                                        44 k
 libXft                                              x86_64                       2.1.10-1.1                                      sl-base                                        44 k
 libXi                                               i386                         1.0.1-4.el5_4                                   sl-base                                        25 k
 libXi                                               x86_64                       1.0.1-4.el5_4                                   sl-base                                        26 k
 libXinerama                                         i386                         1.0.1-2.1                                       sl-base                                       9.7 k
 libXinerama                                         x86_64                       1.0.1-2.1                                       sl-base                                       9.8 k
 libXmu                                              i386                         1.0.2-5                                         sl-base                                        62 k
 libXp                                               i386                         1.0.0-8.1.el5                                   sl-base                                        22 k
 libXp                                               x86_64                       1.0.0-8.1.el5                                   sl-base                                        23 k
 libXpm                                              i386                         3.5.5-3                                         sl-base                                        45 k
 libXpm                                              x86_64                       3.5.5-3                                         sl-base                                        44 k
 libXrandr                                           i386                         1.1.1-3.3                                       sl-base                                        15 k
 libXrandr                                           x86_64                       1.1.1-3.3                                       sl-base                                        15 k
 libXrender                                          i386                         0.9.1-3.1                                       sl-base                                        27 k
 libXrender                                          x86_64                       0.9.1-3.1                                       sl-base                                        28 k
 libXt                                               i386                         1.0.2-3.2.el5                                   sl-base                                       173 k
 libXtst                                             i386                         1.0.1-3.1                                       sl-base                                        15 k
 libXtst                                             x86_64                       1.0.1-3.1                                       sl-base                                        16 k
 libXxf86vm                                          i386                         1.0.1-3.1                                       sl-base                                        14 k
 libXxf86vm                                          x86_64                       1.0.1-3.1                                       sl-base                                        14 k
 libaio                                              i386                         0.3.106-5                                       sl-base                                        19 k
 libaio                                              x86_64                       0.3.106-5                                       sl-base                                        19 k
 libdcap                                             x86_64                       2.47.5-1                                        EMI-1-base                                    107 k
 libdcap-devel                                       x86_64                       2.47.5-1                                        EMI-1-base                                    144 k
 libdcap-tunnel-gsi                                  x86_64                       2.47.5-1                                        EMI-1-base                                     18 k
 libdcap-tunnel-krb                                  x86_64                       2.47.5-1                                        EMI-1-base                                     17 k
 libdcap-tunnel-ssl                                  x86_64                       2.47.5-1                                        EMI-1-base                                    8.6 k
 libdcap-tunnel-telnet                               x86_64                       2.47.5-1                                        EMI-1-base                                    9.8 k
 libdrm                                              i386                         2.0.2-1.1                                       sl-base                                        19 k
 libdrm                                              x86_64                       2.0.2-1.1                                       sl-base                                        19 k
 libfontenc                                          x86_64                       1.0.2-2.2.el5                                   sl-base                                        19 k
 libgfortran                                         i386                         4.1.2-51.el5                                    sl-base                                       232 k
 libgfortran                                         x86_64                       4.1.2-51.el5                                    sl-base                                       244 k
 libicu                                              x86_64                       3.6-5.16.1                                      sl-security                                   5.2 M
 libjpeg                                             i386                         6b-37                                           sl-base                                       139 k
 libjpeg                                             x86_64                       6b-37                                           sl-base                                       139 k
 libpng                                              i386                         2:1.2.10-16.el5_8                               sl-security                                   241 k
 libpng                                              x86_64                       2:1.2.10-16.el5_8                               sl-security                                   235 k
 libselinux-devel                                    x86_64                       1.33.4-5.7.el5                                  sl-base                                       149 k
 libsepol-devel                                      x86_64                       1.15.2-3.el5                                    sl-base                                       192 k
 libstdc++-devel                                     x86_64                       4.1.2-51.el5                                    sl-base                                       2.8 M
 libtiff                                             i386                         3.8.2-14.el5_8                                  sl-security                                   308 k
 libtiff                                             x86_64                       3.8.2-14.el5_8                                  sl-security                                   314 k
 libtool-ltdl                                        x86_64                       1.5.22-7.el5_4                                  sl-base                                        38 k
 libtorque                                           x86_64                       2.5.7-7.el5                                     epel                                           93 k
 libxml2                                             i386                         2.6.26-2.1.15.el5_8.2                           sl-security                                   797 k
 libxml2-devel                                       i386                         2.6.26-2.1.15.el5_8.2                           sl-security                                   2.1 M
 libxml2-devel                                       x86_64                       2.6.26-2.1.15.el5_8.2                           sl-security                                   2.1 M
 mesa-libGL                                          i386                         6.5.1-7.8.el5                                   sl-base                                       9.6 M
 mesa-libGL                                          x86_64                       6.5.1-7.8.el5                                   sl-base                                       8.7 M
 mesa-libGLU                                         i386                         6.5.1-7.8.el5                                   sl-base                                       225 k
 mesa-libGLU                                         x86_64                       6.5.1-7.8.el5                                   sl-base                                       224 k
 munge                                               x86_64                       0.5.8-8.el5                                     epel                                          114 k
 munge-libs                                          x86_64                       0.5.8-8.el5                                     epel                                           25 k
 openldap                                            i386                         2.3.43-12.el5_6.7                               sl-base                                       296 k
 openldap-clients                                    x86_64                       2.3.43-12.el5_6.7                               sl-base                                       223 k
 openmotif                                           i386                         2.3.1-5.el5_6.2                                 sl-base                                       1.5 M
 openmotif                                           x86_64                       2.3.1-5.el5_6.2                                 sl-base                                       1.5 M
 openmotif22                                         i386                         2.2.3-18                                        sl-base                                       1.3 M
 openmotif22                                         x86_64                       2.2.3-18                                        sl-base                                       1.3 M
 openssl-devel                                       x86_64                       0.9.8e-22.el5_8.1                               sl-security                                   1.9 M
 openssl097a                                         i386                         0.9.7a-9.el5_4.2                                sl-base                                       822 k
 openssl097a                                         x86_64                       0.9.7a-9.el5_4.2                                sl-base                                       823 k
 perl-Compress-Zlib                                  x86_64                       1.42-1.fc6                                      sl-base                                        52 k
 perl-Convert-ASN1                                   noarch                       0.20-1.1                                        sl-base                                        41 k
 perl-HTML-Parser                                    x86_64                       3.55-1.fc6                                      sl-base                                        91 k
 perl-HTML-Tagset                                    noarch                       3.10-2.1.1                                      sl-base                                        14 k
 perl-IO-Socket-SSL                                  noarch                       1.01-1.fc6                                      sl-base                                        49 k
 perl-LDAP                                           noarch                       1:0.33-3.fc6                                    sl-base                                       316 k
 perl-Net-SSLeay                                     x86_64                       1.30-4.fc6                                      sl-base                                       192 k
 perl-URI                                            noarch                       1.35-3                                          sl-base                                       116 k
 perl-XML-NamespaceSupport                           noarch                       1.09-1.2.1                                      sl-base                                        15 k
 perl-XML-SAX                                        noarch                       0.14-8                                          sl-base                                        77 k
 perl-libwww-perl                                    noarch                       5.805-1.1.1                                     sl-base                                       375 k
 pkgconfig                                           x86_64                       1:0.21-2.el5                                    sl-base                                        61 k
 python26-dpm                                        x86_64                       1.8.2-3sec.sl5                                  EMI-1-updates                                 600 k
 python26-lfc                                        x86_64                       1.8.2-3sec.sl5                                  EMI-1-updates                                 1.0 M
 sqlite                                              i386                         3.3.6-5                                         sl-base                                       213 k
 srm-ifce                                            x86_64                       1.1.0-3.sl5                                     EMI-1-updates                                 674 k
 tcl                                                 i386                         8.4.13-4.el5                                    sl-base                                       956 k
 tcsh                                                x86_64                       6.14-17.el5_5.2                                 sl-base                                       476 k
 tk                                                  i386                         8.4.13-5.el5_1.1                                sl-base                                       889 k
 tk                                                  x86_64                       8.4.13-5.el5_1.1                                sl-base                                       900 k
 torque                                              x86_64                       2.5.7-7.el5                                     epel                                           49 k
 torque-client                                       x86_64                       2.5.7-7.el5                                     epel                                          199 k
 torque-mom                                          x86_64                       2.5.7-7.el5                                     epel                                          164 k
 transfer-cli                                        x86_64                       4.0.3-1.sl5                                     EMI-1-updates                                 945 k
 transfer-interface                                  noarch                       3.7.2-1.sl5                                     EMI-1-updates                                 136 k
 ttmkfdir                                            x86_64                       3.0.9-23.el5                                    sl-base                                        46 k
 uberftp                                             x86_64                       2.4-5.el5                                       epel                                           85 k
 urw-fonts                                           noarch                       2.3-6.1.1                                       sl-base                                       4.5 M
 util-c                                              x86_64                       1.3.2-1.sl5                                     EMI-1-updates                                  40 k
 voms                                                x86_64                       2.0.7-1.el5                                     EMI-1-updates                                 163 k
 voms-clients                                        x86_64                       2.0.7-1.el5                                     EMI-1-updates                                 171 k
 voms-devel                                          x86_64                       2.0.7-1.el5                                     EMI-1-updates                                  27 k
 xerces-c                                            x86_64                       2.7.0-8.el5                                     epel                                          1.3 M
 xorg-x11-font-utils                                 x86_64                       1:7.1-3                                         sl-base                                        78 k
 xorg-x11-xfs                                        x86_64                       1:1.0.2-5.el5_6.1                               sl-base                                        73 k
 yaim-addons                                         noarch                       5.0.0-3                                         igi-emi_sl5_x86_64_base                        11 k
 zlib-devel                                          x86_64                       1.2.3-4.el5                                     sl-base                                       103 k
 zsh                                                 x86_64                       4.2.6-5.el5                                     sl-base                                       1.8 M

Transaction Summary
======================================================================================================================================================================================
Install     250 Package(s)
Upgrade       0 Package(s)

Total download size: 265 M
Is this ok [y/N]:y
Downloading Packages:
(1/250): igi-wn_torque_noafs-1.0.0-0.noarch.rpm                                                                                                                | 2.9 kB     00:00     
(2/250): a1_grid_env-3.0.2-1.sl5.x86_64.rpm                                                                                                                    | 3.3 kB     00:00     
(3/250): lcg-info-dynamic-pbs-2.0.0-1.sl5.noarch.rpm                                                                                                           | 3.7 kB     00:00     
(4/250): lcg-pbs-utils-2.0.0-1.sl5.x86_64.rpm                                                                                                                  | 4.0 kB     00:00     
(5/250): glite-jobid-api-cpp-1.1.3-1.sl5.x86_64.rpm                                                                                                            | 4.3 kB     00:00     
(6/250): lcg-ManageVOTag-4.0.0-1.noarch.rpm                                                                                                                    | 4.8 kB     00:00     
(7/250): glite-yaim-torque-client-5.0.0-1.sl5.noarch.rpm                                                                                                       | 5.0 kB     00:00     
(8/250): glite-wn-info-1.0.3-2.sl5.noarch.rpm                                                                                                                  | 5.5 kB     00:00     
(9/250): cleanup-grid-accounts-2.0.0-1.noarch.rpm                                                                                                              | 6.9 kB     00:00     
(10/250): glite-yaim-torque-utils-5.0.0-1.sl5.noarch.rpm                                                                                                       | 7.5 kB     00:00     
(11/250): libdcap-tunnel-ssl-2.47.5-1.x86_64.rpm                                                                                                               | 8.6 kB     00:00     
(12/250): lcg-tags-0.4.0-2.noarch.rpm                                                                                                                          | 8.7 kB     00:00     
(13/250): HEP_OSlibs_SL5-1.0.3-0.x86_64.rpm                                                                                                                    | 8.8 kB     00:00     
(14/250): libXinerama-1.0.1-2.1.i386.rpm                                                                                                                       | 9.7 kB     00:00     
(15/250): libdcap-tunnel-telnet-2.47.5-1.x86_64.rpm                                                                                                            | 9.8 kB     00:00     
(16/250): libXinerama-1.0.1-2.1.x86_64.rpm                                                                                                                     | 9.8 kB     00:00     
(17/250): lcg-infosites-3.1.0-1.el5.noarch.rpm                                                                                                                 |  10 kB     00:00     
(18/250): yaim-addons-5.0.0-3.noarch.rpm                                                                                                                       |  11 kB     00:00     
(19/250): lcg-info-1.12.2-1.el5.noarch.rpm                                                                                                                     |  13 kB     00:00     
(20/250): globus-openssl-module-3.1-2.el5.x86_64.rpm                                                                                                           |  13 kB     00:00     
(21/250): globus-gssapi-error-4.1-2.el5.x86_64.rpm                                                                                                             |  14 kB     00:00     
(22/250): libXxf86vm-1.0.1-3.1.i386.rpm                                                                                                                        |  14 kB     00:00     
(23/250): libXfixes-4.0.1-2.1.i386.rpm                                                                                                                         |  14 kB     00:00     
(24/250): perl-HTML-Tagset-3.10-2.1.1.noarch.rpm                                                                                                               |  14 kB     00:00     
(25/250): libXxf86vm-1.0.1-3.1.x86_64.rpm                                                                                                                      |  14 kB     00:00     
(26/250): libXfixes-4.0.1-2.1.x86_64.rpm                                                                                                                       |  15 kB     00:00     
(27/250): libXrandr-1.1.1-3.3.i386.rpm                                                                                                                         |  15 kB     00:00     
(28/250): libXrandr-1.1.1-3.3.x86_64.rpm                                                                                                                       |  15 kB     00:00     
(29/250): chkfontpath-1.10.1-1.1.x86_64.rpm                                                                                                                    |  15 kB     00:00     
(30/250): perl-XML-NamespaceSupport-1.09-1.2.1.noarch.rpm                                                                                                      |  15 kB     00:00     
(31/250): libXtst-1.0.1-3.1.i386.rpm                                                                                                                           |  15 kB     00:00     
(32/250): libXtst-1.0.1-3.1.x86_64.rpm                                                                                                                         |  16 kB     00:00     
(33/250): globus-gsi-openssl-error-2.1-2.el5.x86_64.rpm                                                                                                        |  16 kB     00:00     
(34/250): emi.saga-adapter.isn-common-1.0.1-2.sl5.noarch.rpm                                                                                                   |  17 kB     00:00     
(35/250): globus-callout-2.1-2.el5.x86_64.rpm                                                                                                                  |  17 kB     00:00     
(36/250): libdcap-tunnel-krb-2.47.5-1.x86_64.rpm                                                                                                               |  17 kB     00:00     
(37/250): globus-gsi-proxy-ssl-4.1-2.el5.x86_64.rpm                                                                                                            |  18 kB     00:00     
(38/250): libdcap-tunnel-gsi-2.47.5-1.x86_64.rpm                                                                                                               |  18 kB     00:00     
(39/250): libXau-1.0.1-3.1.i386.rpm                                                                                                                            |  18 kB     00:00     
(40/250): libdrm-2.0.2-1.1.i386.rpm                                                                                                                            |  19 kB     00:00     
(41/250): libdrm-2.0.2-1.1.x86_64.rpm                                                                                                                          |  19 kB     00:00     
(42/250): libfontenc-1.0.2-2.2.el5.x86_64.rpm                                                                                                                  |  19 kB     00:00     
(43/250): libXdmcp-1.0.1-2.1.i386.rpm                                                                                                                          |  19 kB     00:00     
(44/250): glite-jobid-api-c-2.0.3-1.sl5.x86_64.rpm                                                                                                             |  19 kB     00:00     
(45/250): libaio-0.3.106-5.i386.rpm                                                                                                                            |  19 kB     00:00     
(46/250): libaio-0.3.106-5.x86_64.rpm                                                                                                                          |  19 kB     00:00     
(47/250): globus-gsi-cert-utils-8.1-2.el5.x86_64.rpm                                                                                                           |  20 kB     00:00     
(48/250): glite-yaim-clients-5.0.0-1.sl5.noarch.rpm                                                                                                            |  21 kB     00:00     
(49/250): globus-xio-popen-driver-2.2-2.el5.x86_64.rpm                                                                                                         |  21 kB     00:00     
(50/250): libXp-1.0.0-8.1.el5.i386.rpm                                                                                                                         |  22 kB     00:00     
(51/250): libXp-1.0.0-8.1.el5.x86_64.rpm                                                                                                                       |  23 kB     00:00     
(52/250): fetch-crl-2.8.5-1.el5.noarch.rpm                                                                                                                     |  24 kB     00:00     
(53/250): munge-libs-0.5.8-8.el5.x86_64.rpm                                                                                                                    |  25 kB     00:00     
(54/250): libXi-1.0.1-4.el5_4.i386.rpm                                                                                                                         |  25 kB     00:00     
(55/250): libXi-1.0.1-4.el5_4.x86_64.rpm                                                                                                                       |  26 kB     00:00     
(56/250): libSM-1.0.1-3.1.i386.rpm                                                                                                                             |  27 kB     00:00     
(57/250): voms-devel-2.0.7-1.el5.x86_64.rpm                                                                                                                    |  27 kB     00:00     
(58/250): libXrender-0.9.1-3.1.i386.rpm                                                                                                                        |  27 kB     00:00     
(59/250): keyutils-libs-devel-1.2-1.el5.x86_64.rpm                                                                                                             |  27 kB     00:00     
(60/250): libXrender-0.9.1-3.1.x86_64.rpm                                                                                                                      |  28 kB     00:00     
(61/250): gdbm-1.8.0-26.2.1.el5_6.1.i386.rpm                                                                                                                   |  28 kB     00:00     
(62/250): libFS-1.0.0-3.1.x86_64.rpm                                                                                                                           |  30 kB     00:00     
(63/250): globus-gsi-sysconfig-5.1-2.el5.x86_64.rpm                                                                                                            |  30 kB     00:00     
(64/250): libXcursor-1.1.7-1.1.i386.rpm                                                                                                                        |  32 kB     00:00     
(65/250): libXcursor-1.1.7-1.1.x86_64.rpm                                                                                                                      |  32 kB     00:00     
(66/250): globus-gss-assist-8.1-2.el5.x86_64.rpm                                                                                                               |  35 kB     00:00     
(67/250): libXext-1.0.1-2.1.i386.rpm                                                                                                                           |  35 kB     00:00     
(68/250): globus-gsi-credential-5.1-2.el5.x86_64.rpm                                                                                                           |  35 kB     00:00     
(69/250): bzip2-libs-1.0.3-6.el5_5.i386.rpm                                                                                                                    |  37 kB     00:00     
(70/250): globus-gsi-proxy-core-6.1-2.el5.x86_64.rpm                                                                                                           |  37 kB     00:00     
(71/250): globus-xio-gsi-driver-2.1-2.el5.x86_64.rpm                                                                                                           |  37 kB     00:00     
(72/250): globus-gass-copy-8.2-2.el5.x86_64.rpm                                                                                                                |  37 kB     00:00     
(73/250): libtool-ltdl-1.5.22-7.el5_4.x86_64.rpm                                                                                                               |  38 kB     00:00     
(74/250): giflib-4.1.3-7.3.3.el5.i386.rpm                                                                                                                      |  39 kB     00:00     
(75/250): giflib-4.1.3-7.3.3.el5.x86_64.rpm                                                                                                                    |  39 kB     00:00     
(76/250): util-c-1.3.2-1.sl5.x86_64.rpm                                                                                                                        |  40 kB     00:00     
(77/250): perl-Convert-ASN1-0.20-1.1.noarch.rpm                                                                                                                |  41 kB     00:00     
(78/250): globus-gsi-callback-4.1-2.el5.x86_64.rpm                                                                                                             |  42 kB     00:00     
(79/250): glite-lbjp-common-gss-3.0.4-1.sl5.x86_64.rpm                                                                                                         |  43 kB     00:00     
(80/250): lcgdm-devel-1.8.3-1.el5.x86_64.rpm                                                                                                                   |  43 kB     00:00     
(81/250): gridftp-ifce-2.1.4-1.sl5.x86_64.rpm                                                                                                                  |  43 kB     00:00     
(82/250): globus-gass-transfer-7.1-2.el5.x86_64.rpm                                                                                                            |  43 kB     00:00     
(83/250): lfc-libs-1.8.3-1.el5.x86_64.rpm                                                                                                                      |  44 kB     00:00     
(84/250): globus-io-9.2-2.el5.x86_64.rpm                                                                                                                       |  44 kB     00:00     
(85/250): globus-gass-copy-progs-8.2-2.el5.x86_64.rpm                                                                                                          |  44 kB     00:00     
(86/250): libXft-2.1.10-1.1.i386.rpm                                                                                                                           |  44 kB     00:00     
(87/250): libXpm-3.5.5-3.x86_64.rpm                                                                                                                            |  44 kB     00:00     
(88/250): libXft-2.1.10-1.1.x86_64.rpm                                                                                                                         |  44 kB     00:00     
(89/250): globus-proxy-utils-5.0-2.el5.x86_64.rpm                                                                                                              |  45 kB     00:00     
(90/250): libXpm-3.5.5-3.i386.rpm                                                                                                                              |  45 kB     00:00     
(91/250): ttmkfdir-3.0.9-23.el5.x86_64.rpm                                                                                                                     |  46 kB     00:00     
(92/250): glite-service-discovery-api-c-2.2.3-1.sl5.x86_64.rpm                                                                                                 |  47 kB     00:00     
(93/250): torque-2.5.7-7.el5.x86_64.rpm                                                                                                                        |  49 kB     00:00     
(94/250): perl-IO-Socket-SSL-1.01-1.fc6.noarch.rpm                                                                                                             |  49 kB     00:00     
(95/250): c-ares-1.6.0-5.el5.x86_64.rpm                                                                                                                        |  49 kB     00:00     
(96/250): compat-libgcc-296-2.96-138.i386.rpm                                                                                                                  |  51 kB     00:00     
(97/250): compat-libf2c-34-3.4.6-4.1.i386.rpm                                                                                                                  |  52 kB     00:00     
(98/250): perl-Compress-Zlib-1.42-1.fc6.x86_64.rpm                                                                                                             |  52 kB     00:00     
(99/250): libICE-1.0.1-2.1.i386.rpm                                                                                                                            |  54 kB     00:00     
(100/250): delegation-cli-2.1.3-1.sl5.x86_64.rpm                                                                                                               |  55 kB     00:00     
(101/250): compat-libf2c-34-3.4.6-4.1.x86_64.rpm                                                                                                               |  56 kB     00:00     
(102/250): globus-gssapi-gsi-10.2-2.el5.x86_64.rpm                                                                                                             |  57 kB     00:00     
(103/250): pkgconfig-0.21-2.el5.x86_64.rpm                                                                                                                     |  61 kB     00:00     
(104/250): libXmu-1.0.2-5.i386.rpm                                                                                                                             |  62 kB     00:00     
(105/250): glite-wms-brokerinfo-access-3.3.2-3.sl5.x86_64.rpm                                                                                                  |  62 kB     00:00     
(106/250): dcap-2.47.5-1.x86_64.rpm                                                                                                                            |  65 kB     00:00     
(107/250): glite-lbjp-common-trio-2.1.2-7.sl5.x86_64.rpm                                                                                                       |  71 kB     00:00     
(108/250): globus-ftp-control-4.2-2.el5.x86_64.rpm                                                                                                             |  73 kB     00:00     
(109/250): xorg-x11-xfs-1.0.2-5.el5_6.1.x86_64.rpm                                                                                                             |  73 kB     00:00     
(110/250): perl-XML-SAX-0.14-8.noarch.rpm                                                                                                                      |  77 kB     00:00     
(111/250): expat-1.95.8-8.3.el5_5.3.i386.rpm                                                                                                                   |  77 kB     00:00     
(112/250): xorg-x11-font-utils-7.1-3.x86_64.rpm                                                                                                                |  78 kB     00:00     
(113/250): uberftp-2.4-5.el5.x86_64.rpm                                                                                                                        |  85 kB     00:00     
(114/250): compat-libstdc++-296-2.96-138.i386.rpm                                                                                                              |  90 kB     00:00     
(115/250): perl-HTML-Parser-3.55-1.fc6.x86_64.rpm                                                                                                              |  91 kB     00:00     
(116/250): libtorque-2.5.7-7.el5.x86_64.rpm                                                                                                                    |  93 kB     00:00     
(117/250): jclassads-2.4.0-2.sl5.noarch.rpm                                                                                                                    |  95 kB     00:00     
(118/250): CGSI_gSOAP_2.7-1.3.5-1.sl5.x86_64.rpm                                                                                                               |  96 kB     00:00     
(119/250): compat-readline43-4.3-3.i386.rpm                                                                                                                    | 102 kB     00:00     
(120/250): lcgdm-libs-1.8.3-1.el5.x86_64.rpm                                                                                                                   | 102 kB     00:00     
(121/250): zlib-devel-1.2.3-4.el5.x86_64.rpm                                                                                                                   | 103 kB     00:00     
(122/250): delegation-api-c-2.1.2-1.sl5.x86_64.rpm                                                                                                             | 104 kB     00:00     
(123/250): compat-readline43-4.3-3.x86_64.rpm                                                                                                                  | 106 kB     00:00     
(124/250): libdcap-2.47.5-1.x86_64.rpm                                                                                                                         | 107 kB     00:00     
(125/250): globus-ftp-client-7.2-2.el5.x86_64.rpm                                                                                                              | 108 kB     00:00     
(126/250): munge-0.5.8-8.el5.x86_64.rpm                                                                                                                        | 114 kB     00:00     
(127/250): perl-URI-1.35-3.noarch.rpm                                                                                                                          | 116 kB     00:00     
(128/250): glite-yaim-core-5.0.2-1.sl5.noarch.rpm                                                                                                              | 116 kB     00:00     
(129/250): is-interface-1.12.2-1.sl5.x86_64.rpm                                                                                                                | 125 kB     00:00     
(130/250): cyrus-sasl-lib-2.1.22-5.el5_4.3.i386.rpm                                                                                                            | 127 kB     00:00     
(131/250): gridsite-shared-1.7.19-1.el5.x86_64.rpm                                                                                                             | 131 kB     00:00     
(132/250): globus-common-14.5-4.el5.x86_64.rpm                                                                                                                 | 131 kB     00:00     
(133/250): lcg-util-py26-1.11.21-1.sl5.x86_64.rpm                                                                                                              | 133 kB     00:00     
(134/250): lfc-devel-1.8.3-1.el5.x86_64.rpm                                                                                                                    | 135 kB     00:00     
(135/250): transfer-interface-3.7.2-1.sl5.noarch.rpm                                                                                                           | 136 kB     00:00     
(136/250): libjpeg-6b-37.x86_64.rpm                                                                                                                            | 139 kB     00:00     
(137/250): libjpeg-6b-37.i386.rpm                                                                                                                              | 139 kB     00:00     
(138/250): libdcap-devel-2.47.5-1.x86_64.rpm                                                                                                                   | 144 kB     00:00     
(139/250): libselinux-devel-1.33.4-5.7.el5.x86_64.rpm                                                                                                          | 149 kB     00:00     
(140/250): dpm-libs-1.8.3-1.el5.x86_64.rpm                                                                                                                     | 155 kB     00:00     
(141/250): lfc-1.8.3-1.el5.x86_64.rpm                                                                                                                          | 161 kB     00:00     
(142/250): voms-2.0.7-1.el5.x86_64.rpm                                                                                                                         | 163 kB     00:00     
(143/250): torque-mom-2.5.7-7.el5.x86_64.rpm                                                                                                                   | 164 kB     00:00     
(144/250): lfc-perl-1.8.3-1.el5.x86_64.rpm                                                                                                                     | 165 kB     00:00     
(145/250): voms-clients-2.0.7-1.el5.x86_64.rpm                                                                                                                 | 171 kB     00:00     
(146/250): libXt-1.0.2-3.2.el5.i386.rpm                                                                                                                        | 173 kB     00:00     
(147/250): fontconfig-2.4.1-7.el5.i386.rpm                                                                                                                     | 174 kB     00:00     
(148/250): fontconfig-2.4.1-7.el5.x86_64.rpm                                                                                                                   | 175 kB     00:00     
(149/250): gfal-py26-1.12.0-3.sl5.x86_64.rpm                                                                                                                   | 178 kB     00:00     
(150/250): globus-xio-3.2-2.el5.x86_64.rpm                                                                                                                     | 178 kB     00:00     
(151/250): perl-Net-SSLeay-1.30-4.fc6.x86_64.rpm                                                                                                               | 192 kB     00:00     
(152/250): libsepol-devel-1.15.2-3.el5.x86_64.rpm                                                                                                              | 192 kB     00:00     
(153/250): cups-libs-1.3.7-30.el5.x86_64.rpm                                                                                                                   | 196 kB     00:00     
(154/250): torque-client-2.5.7-7.el5.x86_64.rpm                                                                                                                | 199 kB     00:00     
(155/250): gmp-4.1.4-10.el5.x86_64.rpm                                                                                                                         | 201 kB     00:00     
(156/250): dpm-devel-1.8.3-1.el5.x86_64.rpm                                                                                                                    | 208 kB     00:00     
(157/250): sqlite-3.3.6-5.i386.rpm                                                                                                                             | 213 kB     00:00     
(158/250): dpm-1.8.3-1.el5.x86_64.rpm                                                                                                                          | 215 kB     00:00     
(159/250): openldap-clients-2.3.43-12.el5_6.7.x86_64.rpm                                                                                                       | 223 kB     00:00     
(160/250): mesa-libGLU-6.5.1-7.8.el5.x86_64.rpm                                                                                                                | 224 kB     00:00     
(161/250): mesa-libGLU-6.5.1-7.8.el5.i386.rpm                                                                                                                  | 225 kB     00:00     
(162/250): compat-libstdc++-33-3.2.3-61.x86_64.rpm                                                                                                             | 227 kB     00:00     
(163/250): dpm-perl-1.8.3-1.el5.x86_64.rpm                                                                                                                     | 228 kB     00:00     
(164/250): compat-libstdc++-33-3.2.3-61.i386.rpm                                                                                                               | 232 kB     00:00     
(165/250): libgfortran-4.1.2-51.el5.i386.rpm                                                                                                                   | 232 kB     00:00     
(166/250): libpng-1.2.10-16.el5_8.x86_64.rpm                                                                                                                   | 235 kB     00:00     
(167/250): libpng-1.2.10-16.el5_8.i386.rpm                                                                                                                     | 241 kB     00:00     
(168/250): libgfortran-4.1.2-51.el5.x86_64.rpm                                                                                                                 | 244 kB     00:00     
(169/250): libXfont-1.2.2-1.0.4.el5_7.x86_64.rpm                                                                                                               | 245 kB     00:00     
(170/250): compat-openldap-2.3.43_2.2.29-12.el5_6.7.i386.rpm                                                                                                   | 259 kB     00:00     
(171/250): compat-openldap-2.3.43_2.2.29-12.el5_6.7.x86_64.rpm                                                                                                 | 266 kB     00:00     
(172/250): editline-2.9-1.sl5.x86_64.rpm                                                                                                                       | 271 kB     00:00     
(173/250): openldap-2.3.43-12.el5_6.7.i386.rpm                                                                                                                 | 296 kB     00:00     
(174/250): libtiff-3.8.2-14.el5_8.i386.rpm                                                                                                                     | 308 kB     00:00     
(175/250): freetype-2.2.1-31.el5_8.1.x86_64.rpm                                                                                                                | 312 kB     00:00     
(176/250): freetype-2.2.1-31.el5_8.1.i386.rpm                                                                                                                  | 313 kB     00:00     
(177/250): libtiff-3.8.2-14.el5_8.x86_64.rpm                                                                                                                   | 314 kB     00:00     
(178/250): perl-LDAP-0.33-3.fc6.noarch.rpm                                                                                                                     | 316 kB     00:00     
(179/250): imake-1.0.2-3.x86_64.rpm                                                                                                                            | 318 kB     00:00     
(180/250): emi.saga-adapter.context-cpp-1.0.2-2.sl5.x86_64.rpm                                                                                                 | 323 kB     00:00     
(181/250): blas-3.0-38.el5.x86_64.rpm                                                                                                                          | 326 kB     00:00     
(182/250): gnutls-1.4.1-7.el5_8.2.x86_64.rpm                                                                                                                   | 365 kB     00:00     
(183/250): perl-libwww-perl-5.805-1.1.1.noarch.rpm                                                                                                             | 375 kB     00:00     
(184/250): cairo-1.2.4-5.el5.x86_64.rpm                                                                                                                        | 386 kB     00:00     
(185/250): glite-lb-common-8.0.6-1.sl5.x86_64.rpm                                                                                                              | 397 kB     00:00     
(186/250): emi.amga.amga-cli-2.1.2-1.sl5.x86_64.rpm                                                                                                            | 404 kB     00:00     
(187/250): alsa-lib-1.0.17-1.el5.i386.rpm                                                                                                                      | 412 kB     00:00     
(188/250): alsa-lib-1.0.17-1.el5.x86_64.rpm                                                                                                                    | 414 kB     00:00     
(189/250): lcg-util-1.11.21-1.sl5.x86_64.rpm                                                                                                                   | 436 kB     00:00     
(190/250): gsoap-2.7.13-4.el5.x86_64.rpm                                                                                                                       | 444 kB     00:00     
(191/250): classads-1.0.8-1.el5.x86_64.rpm                                                                                                                     | 453 kB     00:00     
(192/250): tcsh-6.14-17.el5_5.2.x86_64.rpm                                                                                                                     | 476 kB     00:01     
(193/250): automake-1.9.6-2.3.el5.noarch.rpm                                                                                                                   | 476 kB     00:00     
(194/250): compat-glibc-headers-2.3.4-2.26.x86_64.rpm                                                                                                          | 481 kB     00:01     
(195/250): glibc-headers-2.5-81.el5_8.1.x86_64.rpm                                                                                                             | 597 kB     00:00     
(196/250): python26-dpm-1.8.2-3sec.sl5.x86_64.rpm                                                                                                              | 600 kB     00:00     
(197/250): e2fsprogs-devel-1.39-33.el5.x86_64.rpm                                                                                                              | 637 kB     00:00     
(198/250): autoconf-2.59-12.noarch.rpm                                                                                                                         | 648 kB     00:00     
(199/250): gmp-4.1.4-10.el5.i386.rpm                                                                                                                           | 664 kB     00:00     
(200/250): srm-ifce-1.1.0-3.sl5.x86_64.rpm                                                                                                                     | 674 kB     00:00     
(201/250): glib2-2.12.3-4.el5_3.1.i386.rpm                                                                                                                     | 674 kB     00:00     
(202/250): libxml2-2.6.26-2.1.15.el5_8.2.i386.rpm                                                                                                              | 797 kB     00:00     
(203/250): libX11-1.0.3-11.el5.i386.rpm                                                                                                                        | 797 kB     00:00     
(204/250): ghostscript-fonts-5.50-13.1.1.noarch.rpm                                                                                                            | 800 kB     00:00     
(205/250): openssl097a-0.9.7a-9.el5_4.2.i386.rpm                                                                                                               | 822 kB     00:00     
(206/250): openssl097a-0.9.7a-9.el5_4.2.x86_64.rpm                                                                                                             | 823 kB     00:00     
(207/250): emi.saga-adapter.isn-cpp-1.0.2-1.sl5.x86_64.rpm                                                                                                     | 860 kB     00:00     
(208/250): boost-1.33.1-15.el5.x86_64.rpm                                                                                                                      | 863 kB     00:00     
(209/250): tk-8.4.13-5.el5_1.1.i386.rpm                                                                                                                        | 889 kB     00:00     
(210/250): tk-8.4.13-5.el5_1.1.x86_64.rpm                                                                                                                      | 900 kB     00:00     
(211/250): db4-4.3.29-10.el5_5.2.i386.rpm                                                                                                                      | 910 kB     00:00     
(212/250): transfer-cli-4.0.3-1.sl5.x86_64.rpm                                                                                                                 | 945 kB     00:00     
(213/250): tcl-8.4.13-4.el5.i386.rpm                                                                                                                           | 956 kB     00:00     
(214/250): python26-lfc-1.8.2-3sec.sl5.x86_64.rpm                                                                                                              | 1.0 MB     00:00     
(215/250): compat-glibc-2.3.4-2.26.i386.rpm                                                                                                                    | 1.0 MB     00:00     
(216/250): glite-lb-client-5.0.8-1.sl5.x86_64.rpm                                                                                                              | 1.1 MB     00:00     
(217/250): dpm-python-1.8.3-1.el5.x86_64.rpm                                                                                                                   | 1.2 MB     00:00     
(218/250): glib2-devel-2.12.3-4.el5_3.1.x86_64.rpm                                                                                                             | 1.3 MB     00:00     
(219/250): gfal-1.12.0-3.sl5.x86_64.rpm                                                                                                                        | 1.3 MB     00:00     
(220/250): xerces-c-2.7.0-8.el5.x86_64.rpm                                                                                                                     | 1.3 MB     00:00     
(221/250): openmotif22-2.2.3-18.i386.rpm                                                                                                                       | 1.3 MB     00:01     
(222/250): openmotif22-2.2.3-18.x86_64.rpm                                                                                                                     | 1.3 MB     00:00     
(223/250): kernel-headers-2.6.18-308.4.1.el5.x86_64.rpm                                                                                                        | 1.4 MB     00:00     
(224/250): compat-glibc-2.3.4-2.26.x86_64.rpm                                                                                                                  | 1.5 MB     00:00     
(225/250): openmotif-2.3.1-5.el5_6.2.i386.rpm                                                                                                                  | 1.5 MB     00:00     
(226/250): openmotif-2.3.1-5.el5_6.2.x86_64.rpm                                                                                                                | 1.5 MB     00:00     
(227/250): compat-db-4.2.52-5.1.i386.rpm                                                                                                                       | 1.7 MB     00:00     
(228/250): zsh-4.2.6-5.el5.x86_64.rpm                                                                                                                          | 1.8 MB     00:00     
(229/250): openssl-devel-0.9.8e-22.el5_8.1.x86_64.rpm                                                                                                          | 1.9 MB     00:00     
(230/250): krb5-devel-1.6.1-70.el5.x86_64.rpm                                                                                                                  | 1.9 MB     00:00     
(231/250): glibc-devel-2.5-81.el5_8.1.i386.rpm                                                                                                                 | 2.0 MB     00:00     
(232/250): libxml2-devel-2.6.26-2.1.15.el5_8.2.i386.rpm                                                                                                        | 2.1 MB     00:00     
(233/250): libxml2-devel-2.6.26-2.1.15.el5_8.2.x86_64.rpm                                                                                                      | 2.1 MB     00:00     
(234/250): lfc-python-1.8.3-1.el5.x86_64.rpm                                                                                                                   | 2.2 MB     00:00     
(235/250): compat-gcc-34-g77-3.4.6-4.1.x86_64.rpm                                                                                                              | 2.4 MB     00:00     
(236/250): libstdc++-devel-4.1.2-51.el5.x86_64.rpm                                                                                                             | 2.8 MB     00:00     
(237/250): cpp-4.1.2-51.el5.x86_64.rpm                                                                                                                         | 2.9 MB     00:00     
(238/250): lapack-3.0-38.el5.x86_64.rpm                                                                                                                        | 3.5 MB     00:00     
(239/250): gcc-c++-4.1.2-51.el5.x86_64.rpm                                                                                                                     | 3.8 MB     00:00     
(240/250): compat-gcc-34-3.4.6-4.1.x86_64.rpm                                                                                                                  | 4.3 MB     00:00     
(241/250): urw-fonts-2.3-6.1.1.noarch.rpm                                                                                                                      | 4.5 MB     00:00     
(242/250): emi.saga-adapter.sd-cpp-1.0.3-1.sl5.x86_64.rpm                                                                                                      | 4.8 MB     00:00     
(243/250): libicu-3.6-5.16.1.x86_64.rpm                                                                                                                        | 5.2 MB     00:01     
(244/250): gcc-4.1.2-51.el5.x86_64.rpm                                                                                                                         | 5.3 MB     00:00     
(245/250): dcache-srmclient-1.9.5-23.noarch.rpm                                                                                                                | 7.2 MB     00:00     
(246/250): mesa-libGL-6.5.1-7.8.el5.x86_64.rpm                                                                                                                 | 8.7 MB     00:01     
(247/250): ghostscript-8.70-6.el5_7.6.x86_64.rpm                                                                                                               | 8.9 MB     00:00     
(248/250): mesa-libGL-6.5.1-7.8.el5.i386.rpm                                                                                                                   | 9.6 MB     00:01     
(249/250): SAGA.lsu-cpp.engine-1.3.3-4.sl5.x86_64.rpm                                                                                                          |  55 MB     00:06     
(250/250): jdk-1.6.0_31-fcs.x86_64.rpm                                                                                                                         |  68 MB     00:15     
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                 2.7 MB/s | 265 MB     01:39     
warning: rpmts_HdrFromFdno: Header V3 DSA signature: NOKEY, key ID df9e12ef
EMI-1-base/gpgkey                                                                                                                                              | 1.7 kB     00:00     
Importing GPG key 0xDF9E12EF "Doina Cristina Aiftimiei (EMI Release Manager) <aiftim@pd.infn.it>" from /etc/pki/rpm-gpg/RPM-GPG-KEY-emi
Is this ok [y/N]:y
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : freetype                                                                                                                                                     1/250 
  Installing     : fontconfig                                                                                                                                                   2/250 
  Installing     : libpng                                                                                                                                                       3/250 
  Installing     : libdcap                                                                                                                                                      4/250 
  Installing     : gsoap                                                                                                                                                        5/250 
  Installing     : libXrender                                                                                                                                                   6/250 
  Installing     : libjpeg                                                                                                                                                      7/250 
  Installing     : glite-jobid-api-c                                                                                                                                            8/250 
  Installing     : libtool-ltdl                                                                                                                                                 9/250 
  Installing     : globus-common                                                                                                                                               10/250 
  Installing     : globus-gsi-openssl-error                                                                                                                                    11/250 
  Installing     : globus-gsi-sysconfig                                                                                                                                        12/250 
  Installing     : globus-gsi-proxy-ssl                                                                                                                                        13/250 
  Installing     : globus-openssl-module                                                                                                                                       14/250 
  Installing     : globus-gsi-cert-utils                                                                                                                                       15/250 
  Installing     : globus-gsi-callback                                                                                                                                         16/250 
  Installing     : globus-gsi-credential                                                                                                                                       17/250 
  Installing     : globus-gsi-proxy-core                                                                                                                                       18/250 
  Installing     : globus-gssapi-gsi                                                                                                                                           19/250 
  Installing     : globus-xio                                                                                                                                                  20/250 
  Installing     : gridsite-shared                                                                                                                                             21/250 
  Installing     : libtiff                                                                                                                                                     22/250 
  Installing     : libXp                                                                                                                                                       23/250 
  Installing     : libgfortran                                                                                                                                                 24/250 
  Installing     : c-ares                                                                                                                                                      25/250 
  Installing     : glite-lbjp-common-gss                                                                                                                                       26/250 
  Installing     : pkgconfig                                                                                                                                                   27/250 
  Installing     : glite-lbjp-common-trio                                                                                                                                      28/250 
  Installing     : classads                                                                                                                                                    29/250 
  Installing     : libXft                                                                                                                                                      30/250 
  Installing     : libdrm                                                                                                                                                      31/250 
  Installing     : munge-libs                                                                                                                                                  32/250 
  Installing     : munge                                                                                                                                                       33/250 
  Installing     : compat-libf2c-34                                                                                                                                            34/250 
  Installing     : libfontenc                                                                                                                                                  35/250 
  Installing     : libXfont                                                                                                                                                    36/250 
  Installing     : xorg-x11-font-utils                                                                                                                                         37/250 
  Installing     : libXxf86vm                                                                                                                                                  38/250 
  Installing     : mesa-libGL                                                                                                                                                  39/250 
  Installing     : mesa-libGLU                                                                                                                                                 40/250 
  Installing     : glite-wms-brokerinfo-access                                                                                                                                 41/250 
  Installing     : blas                                                                                                                                                        42/250 
  Installing     : lapack                                                                                                                                                      43/250 
  Installing     : globus-xio-popen-driver                                                                                                                                     44/250 
  Installing     : uberftp                                                                                                                                                     45/250 
  Installing     : libdcap-tunnel-gsi                                                                                                                                          46/250 
  Installing     : globus-callout                                                                                                                                              47/250 
  Installing     : globus-gss-assist                                                                                                                                           48/250 
  Installing     : CGSI_gSOAP_2.7                                                                                                                                              49/250 
  Installing     : globus-gssapi-error                                                                                                                                         50/250 
  Installing     : delegation-api-c                                                                                                                                            51/250 
  Installing     : globus-xio-gsi-driver                                                                                                                                       52/250 
  Installing     : globus-io                                                                                                                                                   53/250 
  Installing     : globus-gass-transfer                                                                                                                                        54/250 
  Installing     : globus-ftp-control                                                                                                                                          55/250 
  Installing     : globus-ftp-client                                                                                                                                           56/250 
  Installing     : gridftp-ifce                                                                                                                                                57/250 
  Installing     : globus-gass-copy                                                                                                                                            58/250 
  Installing     : srm-ifce                                                                                                                                                    59/250 
  Installing     : globus-gass-copy-progs                                                                                                                                      60/250 
  Installing     : globus-proxy-utils                                                                                                                                          61/250 
  Installing     : libXrandr                                                                                                                                                   62/250 
  Installing     : cairo                                                                                                                                                       63/250 
  Installing     : dcap                                                                                                                                                        64/250 
  Installing     : libdcap-tunnel-ssl                                                                                                                                          65/250 
  Installing     : libdcap-tunnel-telnet                                                                                                                                       66/250 
  Installing     : libdcap-tunnel-krb                                                                                                                                          67/250 
  Installing     : ttmkfdir                                                                                                                                                    68/250 
  Installing     : gnutls                                                                                                                                                      69/250 
  Installing     : cups-libs                                                                                                                                                   70/250 
  Installing     : perl-Compress-Zlib                                                                                                                                          71/250 
  Installing     : libXpm                                                                                                                                                      72/250 
  Installing     : cpp                                                                                                                                                         73/250 
  Installing     : perl-Net-SSLeay                                                                                                                                             74/250 
  Installing     : libaio                                                                                                                                                      75/250 
  Installing     : compat-libstdc++-33                                                                                                                                         76/250 
  Installing     : alsa-lib                                                                                                                                                    77/250 
  Installing     : gmp                                                                                                                                                         78/250 
  Installing     : openssl097a                                                                                                                                                 79/250 
  Installing     : imake                                                                                                                                                       80/250 
  Installing     : libicu                                                                                                                                                      81/250 
  Installing     : boost                                                                                                                                                       82/250 
  Installing     : SAGA.lsu-cpp.engine                                                                                                                                         83/250 
  Installing     : emi.saga-adapter.context-cpp                                                                                                                                84/250 
  Installing     : emi.saga-adapter.sd-cpp                                                                                                                                     85/250 
  Installing     : glite-service-discovery-api-c                                                                                                                               86/250 
  Installing     : zsh                                                                                                                                                         87/250 
  Installing     : libXi                                                                                                                                                       88/250 
  Installing     : libXtst                                                                                                                                                     89/250 
  Installing     : xerces-c                                                                                                                                                    90/250 
  Installing     : libFS                                                                                                                                                       91/250 
  Installing     : giflib                                                                                                                                                      92/250 
  Installing     : libXinerama                                                                                                                                                 93/250 
  Installing     : libXfixes                                                                                                                                                   94/250 
  Installing     : libXcursor                                                                                                                                                  95/250 
  Installing     : compat-readline43                                                                                                                                           96/250 
  Installing     : editline                                                                                                                                                    97/250 
  Installing     : tcsh                                                                                                                                                        98/250 
  Installing     : expat                                                                                                                                                       99/250 
  Installing     : voms                                                                                                                                                       100/250 
  Installing     : lcgdm-libs                                                                                                                                                 101/250 
  Installing     : lfc-libs                                                                                                                                                   102/250 
  Installing     : dpm-libs                                                                                                                                                   103/250 
  Installing     : torque                                                                                                                                                     104/250 
  Installing     : libtorque                                                                                                                                                  105/250 
  Installing     : lcgdm-devel                                                                                                                                                106/250 
  Installing     : zlib-devel                                                                                                                                                 107/250 
  Installing     : dpm-python                                                                                                                                                 108/250 
  Installing     : lfc-python                                                                                                                                                 109/250 
  Installing     : glite-lb-common                                                                                                                                            110/250 
  Installing     : lcg-pbs-utils                                                                                                                                              111/250 
  Installing     : kernel-headers                                                                                                                                             112/250 
  Installing     : compat-glibc-headers                                                                                                                                       113/250 
  Installing     : glite-yaim-core                                                                                                                                            114/250 
  Installing     : compat-glibc                                                                                                                                               115/250 
  Installing     : glite-lb-client                                                                                                                                            116/250 
  Installing     : python26-lfc                                                                                                                                               117/250 
  Installing     : python26-dpm                                                                                                                                               118/250 
  Installing     : torque-client                                                                                                                                              119/250 
  Installing     : torque-mom                                                                                                                                                 120/250 
  Installing     : dpm-perl                                                                                                                                                   121/250 
  Installing     : dpm                                                                                                                                                        122/250 
  Installing     : lfc-perl                                                                                                                                                   123/250 
  Installing     : lfc                                                                                                                                                        124/250 
  Installing     : voms-clients                                                                                                                                               125/250 
  Installing     : glite-yaim-torque-utils                                                                                                                                    126/250 
  Installing     : glibc-headers                                                                                                                                              127/250 
  Installing     : glibc-devel                                                                                                                                                128/250 
  Installing     : compat-gcc-34                                                                                                                                              129/250 
  Installing     : compat-gcc-34-g77                                                                                                                                          130/250 
  Installing     : dpm-devel                                                                                                                                                  131/250 
  Installing     : lfc-devel                                                                                                                                                  132/250 
  Installing     : autoconf                                                                                                                                                   133/250 
  Installing     : automake                                                                                                                                                   134/250 
  Installing     : perl-IO-Socket-SSL                                                                                                                                         135/250 
  Installing     : glite-jobid-api-cpp                                                                                                                                        136/250 
  Installing     : libdcap-devel                                                                                                                                              137/250 
  Installing     : glite-yaim-clients                                                                                                                                         138/250 
  Installing     : transfer-interface                                                                                                                                         139/250 
  Installing     : perl-XML-NamespaceSupport                                                                                                                                  140/250 
  Installing     : perl-XML-SAX                                                                                                                                               141/250 
  Installing     : yaim-addons                                                                                                                                                142/250 
  Installing     : perl-HTML-Tagset                                                                                                                                           143/250 
  Installing     : perl-HTML-Parser                                                                                                                                           144/250 
  Installing     : libstdc++-devel                                                                                                                                            145/250 
  Installing     : glite-wn-info                                                                                                                                              146/250 
  Installing     : perl-Convert-ASN1                                                                                                                                          147/250 
  Installing     : keyutils-libs-devel                                                                                                                                        148/250 
  Installing     : e2fsprogs-devel                                                                                                                                            149/250 
  Installing     : jdk                                                                                                                                                        150/250 
Unpacking JAR files...
        rt.jar...
        jsse.jar...
        charsets.jar...
        tools.jar...
        localedata.jar...
        plugin.jar...
        javaws.jar...
        deploy.jar...
  Installing     : jclassads                                                                                                                                                  151/250 
  Installing     : dcache-srmclient                                                                                                                                           152/250 
  Installing     : compat-libgcc-296                                                                                                                                          153/250 
  Installing     : libsepol-devel                                                                                                                                             154/250 
  Installing     : libselinux-devel                                                                                                                                           155/250 
  Installing     : krb5-devel                                                                                                                                                 156/250 
  Installing     : openssl-devel                                                                                                                                              157/250 
  Installing     : voms-devel                                                                                                                                                 158/250 
  Installing     : lcg-info-dynamic-pbs                                                                                                                                       159/250 
  Installing     : glite-yaim-torque-client                                                                                                                                   160/250 
  Installing     : lcg-ManageVOTag                                                                                                                                            161/250 
  Installing     : a1_grid_env                                                                                                                                                162/250 
  Installing     : perl-URI                                                                                                                                                   163/250 
  Installing     : perl-libwww-perl                                                                                                                                           164/250 
  Installing     : perl-LDAP                                                                                                                                                  165/250 
  Installing     : lcg-infosites                                                                                                                                              166/250 
  Installing     : lcg-tags                                                                                                                                                   167/250 
  Installing     : lcg-info                                                                                                                                                   168/250 
  Installing     : emi.saga-adapter.isn-common                                                                                                                                169/250 
  Installing     : emi.saga-adapter.isn-cpp                                                                                                                                   170/250 
  Installing     : fetch-crl                                                                                                                                                  171/250 
  Installing     : cleanup-grid-accounts                                                                                                                                      172/250 
  Installing     : libICE                                                                                                                                                     173/250 
  Installing     : libSM                                                                                                                                                      174/250 
  Installing     : libxml2                                                                                                                                                    175/250 
  Installing     : freetype                                                                                                                                                   176/250 
  Installing     : libXau                                                                                                                                                     177/250 
  Installing     : fontconfig                                                                                                                                                 178/250 
  Installing     : cyrus-sasl-lib                                                                                                                                             179/250 
  Installing     : openldap                                                                                                                                                   180/250 
  Installing     : is-interface                                                                                                                                               181/250 
  Installing     : gfal                                                                                                                                                       182/250 
  Installing     : libjpeg                                                                                                                                                    183/250 
  Installing     : tcl                                                                                                                                                        184/250 
  Installing     : lcg-util                                                                                                                                                   185/250 
  Installing     : libpng                                                                                                                                                     186/250 
  Installing     : glib2                                                                                                                                                      187/250 
  Installing     : libdrm                                                                                                                                                     188/250 
  Installing     : libXdmcp                                                                                                                                                   189/250 
  Installing     : glib2-devel                                                                                                                                                190/250 
  Installing     : util-c                                                                                                                                                     191/250 
  Installing     : delegation-cli                                                                                                                                             192/250 
  Installing     : transfer-cli                                                                                                                                               193/250 
  Installing     : lcg-util-py26                                                                                                                                              194/250 
  Installing     : tk                                                                                                                                                         195/250 
  Installing     : gfal-py26                                                                                                                                                  196/250 
  Installing     : compat-openldap                                                                                                                                            197/250 
  Installing     : emi.amga.amga-cli                                                                                                                                          198/250 
  Installing     : openldap-clients                                                                                                                                           199/250 
  Installing     : libX11                                                                                                                                                     200/250 
  Installing     : libXext                                                                                                                                                    201/250 
  Installing     : libXrender                                                                                                                                                 202/250 
  Installing     : libXt                                                                                                                                                      203/250 
  Installing     : openmotif22                                                                                                                                                204/250 
  Installing     : openmotif                                                                                                                                                  205/250 
  Installing     : libXmu                                                                                                                                                     206/250 
  Installing     : libXp                                                                                                                                                      207/250 
  Installing     : libXft                                                                                                                                                     208/250 
  Installing     : libXxf86vm                                                                                                                                                 209/250 
  Installing     : mesa-libGL                                                                                                                                                 210/250 
  Installing     : mesa-libGLU                                                                                                                                                211/250 
  Installing     : openmotif                                                                                                                                                  212/250 
  Installing     : openmotif22                                                                                                                                                213/250 
  Installing     : libXrandr                                                                                                                                                  214/250 
  Installing     : libXinerama                                                                                                                                                215/250 
  Installing     : libXtst                                                                                                                                                    216/250 
  Installing     : libXi                                                                                                                                                      217/250 
  Installing     : libXpm                                                                                                                                                     218/250 
  Installing     : tk                                                                                                                                                         219/250 
  Installing     : giflib                                                                                                                                                     220/250 
  Installing     : libXfixes                                                                                                                                                  221/250 
  Installing     : libXcursor                                                                                                                                                 222/250 
  Installing     : libtiff                                                                                                                                                    223/250 
  Installing     : compat-openldap                                                                                                                                            224/250 
  Installing     : compat-glibc                                                                                                                                               225/250 
  Installing     : bzip2-libs                                                                                                                                                 226/250 
  Installing     : libgfortran                                                                                                                                                227/250 
  Installing     : gmp                                                                                                                                                        228/250 
  Installing     : openssl097a                                                                                                                                                229/250 
  Installing     : compat-libstdc++-33                                                                                                                                        230/250 
  Installing     : sqlite                                                                                                                                                     231/250 
  Installing     : libaio                                                                                                                                                     232/250 
  Installing     : gdbm                                                                                                                                                       233/250 
  Installing     : compat-libf2c-34                                                                                                                                           234/250 
  Installing     : compat-libstdc++-296                                                                                                                                       235/250 
  Installing     : compat-readline43                                                                                                                                          236/250 
  Installing     : alsa-lib                                                                                                                                                   237/250 
  Installing     : compat-db                                                                                                                                                  238/250 
  Installing     : db4                                                                                                                                                        239/250 
  Installing     : gcc                                                                                                                                                        240/250 
  Installing     : gcc-c++                                                                                                                                                    241/250 
  Installing     : libxml2-devel                                                                                                                                              242/250 
  Installing     : libxml2-devel                                                                                                                                              243/250 
  Installing     : HEP_OSlibs_SL5                                                                                                                                             244/250 
  Installing     : chkfontpath                                                                                                                                                245/250 
  Installing     : xorg-x11-xfs                                                                                                                                               246/250 
  Installing     : urw-fonts                                                                                                                                                  247/250 
  Installing     : ghostscript                                                                                                                                                248/250 
  Installing     : igi-wn_torque_noafs                                                                                                                                        249/250 
  Installing     : ghostscript-fonts                                                                                                                                          250/250 

Installed:
  igi-wn_torque_noafs.noarch 0:1.0.0-0                                                                                                                                                

Dependency Installed:
  CGSI_gSOAP_2.7.x86_64 0:1.3.5-1.sl5                         HEP_OSlibs_SL5.x86_64 0:1.0.3-0                            SAGA.lsu-cpp.engine.x86_64 0:1.3.3-4.sl5                    
  a1_grid_env.x86_64 0:3.0.2-1.sl5                            alsa-lib.i386 0:1.0.17-1.el5                               alsa-lib.x86_64 0:1.0.17-1.el5                              
  autoconf.noarch 0:2.59-12                                   automake.noarch 0:1.9.6-2.3.el5                            blas.x86_64 0:3.0-38.el5                                    
  boost.x86_64 0:1.33.1-15.el5                                bzip2-libs.i386 0:1.0.3-6.el5_5                            c-ares.x86_64 0:1.6.0-5.el5                                 
  cairo.x86_64 0:1.2.4-5.el5                                  chkfontpath.x86_64 0:1.10.1-1.1                            classads.x86_64 0:1.0.8-1.el5                               
  cleanup-grid-accounts.noarch 0:2.0.0-1                      compat-db.i386 0:4.2.52-5.1                                compat-gcc-34.x86_64 0:3.4.6-4.1                            
  compat-gcc-34-g77.x86_64 0:3.4.6-4.1                        compat-glibc.i386 1:2.3.4-2.26                             compat-glibc.x86_64 1:2.3.4-2.26                            
  compat-glibc-headers.x86_64 1:2.3.4-2.26                    compat-libf2c-34.i386 0:3.4.6-4.1                          compat-libf2c-34.x86_64 0:3.4.6-4.1                         
  compat-libgcc-296.i386 0:2.96-138                           compat-libstdc++-296.i386 0:2.96-138                       compat-libstdc++-33.i386 0:3.2.3-61                         
  compat-libstdc++-33.x86_64 0:3.2.3-61                       compat-openldap.i386 0:2.3.43_2.2.29-12.el5_6.7            compat-openldap.x86_64 0:2.3.43_2.2.29-12.el5_6.7           
  compat-readline43.i386 0:4.3-3                              compat-readline43.x86_64 0:4.3-3                           cpp.x86_64 0:4.1.2-51.el5                                   
  cups-libs.x86_64 1:1.3.7-30.el5                             cyrus-sasl-lib.i386 0:2.1.22-5.el5_4.3                     db4.i386 0:4.3.29-10.el5_5.2                                
  dcache-srmclient.noarch 0:1.9.5-23                          dcap.x86_64 0:2.47.5-1                                     delegation-api-c.x86_64 0:2.1.2-1.sl5                       
  delegation-cli.x86_64 0:2.1.3-1.sl5                         dpm.x86_64 0:1.8.3-1.el5                                   dpm-devel.x86_64 0:1.8.3-1.el5                              
  dpm-libs.x86_64 0:1.8.3-1.el5                               dpm-perl.x86_64 0:1.8.3-1.el5                              dpm-python.x86_64 0:1.8.3-1.el5                             
  e2fsprogs-devel.x86_64 0:1.39-33.el5                        editline.x86_64 0:2.9-1.sl5                                emi.amga.amga-cli.x86_64 0:2.1.2-1.sl5                      
  emi.saga-adapter.context-cpp.x86_64 0:1.0.2-2.sl5           emi.saga-adapter.isn-common.noarch 0:1.0.1-2.sl5           emi.saga-adapter.isn-cpp.x86_64 0:1.0.2-1.sl5               
  emi.saga-adapter.sd-cpp.x86_64 0:1.0.3-1.sl5                expat.i386 0:1.95.8-8.3.el5_5.3                            fetch-crl.noarch 0:2.8.5-1.el5                              
  fontconfig.i386 0:2.4.1-7.el5                               fontconfig.x86_64 0:2.4.1-7.el5                            freetype.i386 0:2.2.1-31.el5_8.1                            
  freetype.x86_64 0:2.2.1-31.el5_8.1                          gcc.x86_64 0:4.1.2-51.el5                                  gcc-c++.x86_64 0:4.1.2-51.el5                               
  gdbm.i386 0:1.8.0-26.2.1.el5_6.1                            gfal.x86_64 0:1.12.0-3.sl5                                 gfal-py26.x86_64 0:1.12.0-3.sl5                             
  ghostscript.x86_64 0:8.70-6.el5_7.6                         ghostscript-fonts.noarch 0:5.50-13.1.1                     giflib.i386 0:4.1.3-7.3.3.el5                               
  giflib.x86_64 0:4.1.3-7.3.3.el5                             glib2.i386 0:2.12.3-4.el5_3.1                              glib2-devel.x86_64 0:2.12.3-4.el5_3.1                       
  glibc-devel.i386 0:2.5-81.el5_8.1                           glibc-headers.x86_64 0:2.5-81.el5_8.1                      glite-jobid-api-c.x86_64 0:2.0.3-1.sl5                      
  glite-jobid-api-cpp.x86_64 0:1.1.3-1.sl5                    glite-lb-client.x86_64 0:5.0.8-1.sl5                       glite-lb-common.x86_64 0:8.0.6-1.sl5                        
  glite-lbjp-common-gss.x86_64 0:3.0.4-1.sl5                  glite-lbjp-common-trio.x86_64 0:2.1.2-7.sl5                glite-service-discovery-api-c.x86_64 0:2.2.3-1.sl5          
  glite-wms-brokerinfo-access.x86_64 0:3.3.2-3.sl5            glite-wn-info.noarch 0:1.0.3-2.sl5                         glite-yaim-clients.noarch 0:5.0.0-1.sl5                     
  glite-yaim-core.noarch 0:5.0.2-1.sl5                        glite-yaim-torque-client.noarch 0:5.0.0-1.sl5              glite-yaim-torque-utils.noarch 0:5.0.0-1.sl5                
  globus-callout.x86_64 0:2.1-2.el5                           globus-common.x86_64 0:14.5-4.el5                          globus-ftp-client.x86_64 0:7.2-2.el5                        
  globus-ftp-control.x86_64 0:4.2-2.el5                       globus-gass-copy.x86_64 0:8.2-2.el5                        globus-gass-copy-progs.x86_64 0:8.2-2.el5                   
  globus-gass-transfer.x86_64 0:7.1-2.el5                     globus-gsi-callback.x86_64 0:4.1-2.el5                     globus-gsi-cert-utils.x86_64 0:8.1-2.el5                    
  globus-gsi-credential.x86_64 0:5.1-2.el5                    globus-gsi-openssl-error.x86_64 0:2.1-2.el5                globus-gsi-proxy-core.x86_64 0:6.1-2.el5                    
  globus-gsi-proxy-ssl.x86_64 0:4.1-2.el5                     globus-gsi-sysconfig.x86_64 0:5.1-2.el5                    globus-gss-assist.x86_64 0:8.1-2.el5                        
  globus-gssapi-error.x86_64 0:4.1-2.el5                      globus-gssapi-gsi.x86_64 0:10.2-2.el5                      globus-io.x86_64 0:9.2-2.el5                                
  globus-openssl-module.x86_64 0:3.1-2.el5                    globus-proxy-utils.x86_64 0:5.0-2.el5                      globus-xio.x86_64 0:3.2-2.el5                               
  globus-xio-gsi-driver.x86_64 0:2.1-2.el5                    globus-xio-popen-driver.x86_64 0:2.2-2.el5                 gmp.i386 0:4.1.4-10.el5                                     
  gmp.x86_64 0:4.1.4-10.el5                                   gnutls.x86_64 0:1.4.1-7.el5_8.2                            gridftp-ifce.x86_64 0:2.1.4-1.sl5                           
  gridsite-shared.x86_64 0:1.7.19-1.el5                       gsoap.x86_64 0:2.7.13-4.el5                                imake.x86_64 0:1.0.2-3                                      
  is-interface.x86_64 0:1.12.2-1.sl5                          jclassads.noarch 0:2.4.0-2.sl5                             jdk.x86_64 2000:1.6.0_31-fcs                                
  kernel-headers.x86_64 0:2.6.18-308.4.1.el5                  keyutils-libs-devel.x86_64 0:1.2-1.el5                     krb5-devel.x86_64 0:1.6.1-70.el5                            
  lapack.x86_64 0:3.0-38.el5                                  lcg-ManageVOTag.noarch 0:4.0.0-1                           lcg-info.noarch 0:1.12.2-1.el5                              
  lcg-info-dynamic-pbs.noarch 0:2.0.0-1.sl5                   lcg-infosites.noarch 0:3.1.0-1.el5                         lcg-pbs-utils.x86_64 0:2.0.0-1.sl5                          
  lcg-tags.noarch 0:0.4.0-2                                   lcg-util.x86_64 0:1.11.21-1.sl5                            lcg-util-py26.x86_64 0:1.11.21-1.sl5                        
  lcgdm-devel.x86_64 0:1.8.3-1.el5                            lcgdm-libs.x86_64 0:1.8.3-1.el5                            lfc.x86_64 0:1.8.3-1.el5                                    
  lfc-devel.x86_64 0:1.8.3-1.el5                              lfc-libs.x86_64 0:1.8.3-1.el5                              lfc-perl.x86_64 0:1.8.3-1.el5                               
  lfc-python.x86_64 0:1.8.3-1.el5                             libFS.x86_64 0:1.0.0-3.1                                   libICE.i386 0:1.0.1-2.1                                     
  libSM.i386 0:1.0.1-3.1                                      libX11.i386 0:1.0.3-11.el5                                 libXau.i386 0:1.0.1-3.1                                     
  libXcursor.i386 0:1.1.7-1.1                                 libXcursor.x86_64 0:1.1.7-1.1                              libXdmcp.i386 0:1.0.1-2.1                                   
  libXext.i386 0:1.0.1-2.1                                    libXfixes.i386 0:4.0.1-2.1                                 libXfixes.x86_64 0:4.0.1-2.1                                
  libXfont.x86_64 0:1.2.2-1.0.4.el5_7                         libXft.i386 0:2.1.10-1.1                                   libXft.x86_64 0:2.1.10-1.1                                  
  libXi.i386 0:1.0.1-4.el5_4                                  libXi.x86_64 0:1.0.1-4.el5_4                               libXinerama.i386 0:1.0.1-2.1                                
  libXinerama.x86_64 0:1.0.1-2.1                              libXmu.i386 0:1.0.2-5                                      libXp.i386 0:1.0.0-8.1.el5                                  
  libXp.x86_64 0:1.0.0-8.1.el5                                libXpm.i386 0:3.5.5-3                                      libXpm.x86_64 0:3.5.5-3                                     
  libXrandr.i386 0:1.1.1-3.3                                  libXrandr.x86_64 0:1.1.1-3.3                               libXrender.i386 0:0.9.1-3.1                                 
  libXrender.x86_64 0:0.9.1-3.1                               libXt.i386 0:1.0.2-3.2.el5                                 libXtst.i386 0:1.0.1-3.1                                    
  libXtst.x86_64 0:1.0.1-3.1                                  libXxf86vm.i386 0:1.0.1-3.1                                libXxf86vm.x86_64 0:1.0.1-3.1                               
  libaio.i386 0:0.3.106-5                                     libaio.x86_64 0:0.3.106-5                                  libdcap.x86_64 0:2.47.5-1                                   
  libdcap-devel.x86_64 0:2.47.5-1                             libdcap-tunnel-gsi.x86_64 0:2.47.5-1                       libdcap-tunnel-krb.x86_64 0:2.47.5-1                        
  libdcap-tunnel-ssl.x86_64 0:2.47.5-1                        libdcap-tunnel-telnet.x86_64 0:2.47.5-1                    libdrm.i386 0:2.0.2-1.1                                     
  libdrm.x86_64 0:2.0.2-1.1                                   libfontenc.x86_64 0:1.0.2-2.2.el5                          libgfortran.i386 0:4.1.2-51.el5                             
  libgfortran.x86_64 0:4.1.2-51.el5                           libicu.x86_64 0:3.6-5.16.1                                 libjpeg.i386 0:6b-37                                        
  libjpeg.x86_64 0:6b-37                                      libpng.i386 2:1.2.10-16.el5_8                              libpng.x86_64 2:1.2.10-16.el5_8                             
  libselinux-devel.x86_64 0:1.33.4-5.7.el5                    libsepol-devel.x86_64 0:1.15.2-3.el5                       libstdc++-devel.x86_64 0:4.1.2-51.el5                       
  libtiff.i386 0:3.8.2-14.el5_8                               libtiff.x86_64 0:3.8.2-14.el5_8                            libtool-ltdl.x86_64 0:1.5.22-7.el5_4                        
  libtorque.x86_64 0:2.5.7-7.el5                              libxml2.i386 0:2.6.26-2.1.15.el5_8.2                       libxml2-devel.i386 0:2.6.26-2.1.15.el5_8.2                  
  libxml2-devel.x86_64 0:2.6.26-2.1.15.el5_8.2                mesa-libGL.i386 0:6.5.1-7.8.el5                            mesa-libGL.x86_64 0:6.5.1-7.8.el5                           
  mesa-libGLU.i386 0:6.5.1-7.8.el5                            mesa-libGLU.x86_64 0:6.5.1-7.8.el5                         munge.x86_64 0:0.5.8-8.el5                                  
  munge-libs.x86_64 0:0.5.8-8.el5                             openldap.i386 0:2.3.43-12.el5_6.7                          openldap-clients.x86_64 0:2.3.43-12.el5_6.7                 
  openmotif.i386 0:2.3.1-5.el5_6.2                            openmotif.x86_64 0:2.3.1-5.el5_6.2                         openmotif22.i386 0:2.2.3-18                                 
  openmotif22.x86_64 0:2.2.3-18                               openssl-devel.x86_64 0:0.9.8e-22.el5_8.1                   openssl097a.i386 0:0.9.7a-9.el5_4.2                         
  openssl097a.x86_64 0:0.9.7a-9.el5_4.2                       perl-Compress-Zlib.x86_64 0:1.42-1.fc6                     perl-Convert-ASN1.noarch 0:0.20-1.1                         
  perl-HTML-Parser.x86_64 0:3.55-1.fc6                        perl-HTML-Tagset.noarch 0:3.10-2.1.1                       perl-IO-Socket-SSL.noarch 0:1.01-1.fc6                      
  perl-LDAP.noarch 1:0.33-3.fc6                               perl-Net-SSLeay.x86_64 0:1.30-4.fc6                        perl-URI.noarch 0:1.35-3                                    
  perl-XML-NamespaceSupport.noarch 0:1.09-1.2.1               perl-XML-SAX.noarch 0:0.14-8                               perl-libwww-perl.noarch 0:5.805-1.1.1                       
  pkgconfig.x86_64 1:0.21-2.el5                               python26-dpm.x86_64 0:1.8.2-3sec.sl5                       python26-lfc.x86_64 0:1.8.2-3sec.sl5                        
  sqlite.i386 0:3.3.6-5                                       srm-ifce.x86_64 0:1.1.0-3.sl5                              tcl.i386 0:8.4.13-4.el5                                     
  tcsh.x86_64 0:6.14-17.el5_5.2                               tk.i386 0:8.4.13-5.el5_1.1                                 tk.x86_64 0:8.4.13-5.el5_1.1                                
  torque.x86_64 0:2.5.7-7.el5                                 torque-client.x86_64 0:2.5.7-7.el5                         torque-mom.x86_64 0:2.5.7-7.el5                             
  transfer-cli.x86_64 0:4.0.3-1.sl5                           transfer-interface.noarch 0:3.7.2-1.sl5                    ttmkfdir.x86_64 0:3.0.9-23.el5                              
  uberftp.x86_64 0:2.4-5.el5                                  urw-fonts.noarch 0:2.3-6.1.1                               util-c.x86_64 0:1.3.2-1.sl5                                 
  voms.x86_64 0:2.0.7-1.el5                                   voms-clients.x86_64 0:2.0.7-1.el5                          voms-devel.x86_64 0:2.0.7-1.el5                             
  xerces-c.x86_64 0:2.7.0-8.el5                               xorg-x11-font-utils.x86_64 1:7.1-3                         xorg-x11-xfs.x86_64 1:1.0.2-5.el5_6.1                       
  yaim-addons.noarch 0:5.0.0-3                                zlib-devel.x86_64 0:1.2.3-4.el5                            zsh.x86_64 0:4.2.6-5.el5                                    

Complete!
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->
# yum install glite-mpi 
Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock
295 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package glite-mpi.noarch 0:1.0.1-0.sl5 set to be updated
--> Processing Dependency: glite-yaim-mpi for package: glite-mpi
--> Processing Dependency: mpi-start for package: glite-mpi
--> Running transaction check
---> Package glite-yaim-mpi.noarch 0:1.1.10-1.el5 set to be updated
---> Package mpi-start.noarch 0:1.2.0-1.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

======================================================================================================================================================================================
 Package                                       Arch                                  Version                                       Repository                                    Size
======================================================================================================================================================================================
Installing:
 glite-mpi                                     noarch                                1.0.1-0.sl5                                   EMI-1-updates                                1.5 k
Installing for dependencies:
 glite-yaim-mpi                                noarch                                1.1.10-1.el5                                  EMI-1-updates                                 13 k
 mpi-start                                     noarch                                1.2.0-1.el5                                   EMI-1-updates                                 37 k

Transaction Summary
======================================================================================================================================================================================
Install       3 Package(s)
Upgrade       0 Package(s)

Total download size: 52 k
Is this ok [y/N]: y
Downloading Packages:
(1/3): glite-mpi-1.0.1-0.sl5.noarch.rpm                                                                                                                        | 1.5 kB     00:00     
(2/3): glite-yaim-mpi-1.1.10-1.el5.noarch.rpm                                                                                                                  |  13 kB     00:00     
(3/3): mpi-start-1.2.0-1.el5.noarch.rpm                                                                                                                        |  37 kB     00:00     
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                 257 kB/s |  52 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : mpi-start                                                                                                                                                      1/3 
  Installing     : glite-yaim-mpi                                                                                                                                                 2/3 
  Installing     : glite-mpi                                                                                                                                                      3/3 

Installed:
  glite-mpi.noarch 0:1.0.1-0.sl5                                                                                                                                                      

Dependency Installed:
  glite-yaim-mpi.noarch 0:1.1.10-1.el5                                                         mpi-start.noarch 0:1.2.0-1.el5                                                        

Complete!
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->
# yum install emi-version
Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock
295 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emi-version.x86_64 0:1.10.0-1.sl5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

======================================================================================================================================================================================
 Package                                     Arch                                   Version                                       Repository                                     Size
======================================================================================================================================================================================
Installing:
 emi-version                                 x86_64                                 1.10.0-1.sl5                                  EMI-1-updates                                 2.0 k

Transaction Summary
======================================================================================================================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 2.0 k
Is this ok [y/N]: y
Downloading Packages:
emi-version-1.10.0-1.sl5.x86_64.rpm                                                                                                                            | 2.0 kB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : emi-version                                                                                                                                                    1/1 

Installed:
  emi-version.x86_64 0:1.10.0-1.sl5                                                                                                                                                   

Complete!
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->
# yum install openmpi openmpi-devel
Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock
295 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package openmpi.i386 0:1.4-4.el5 set to be updated
--> Processing Dependency: openmpi-libs = 1.4-4.el5 for package: openmpi
--> Processing Dependency: libmpi.so.0 for package: openmpi
--> Processing Dependency: libopen-rte.so.0 for package: openmpi
--> Processing Dependency: libopen-pal.so.0 for package: openmpi
--> Processing Dependency: mpi-selector for package: openmpi
---> Package openmpi.x86_64 0:1.4-4.el5 set to be updated
---> Package openmpi-devel.i386 0:1.4-4.el5 set to be updated
--> Processing Dependency: libgomp.so.1 for package: openmpi-devel
--> Processing Dependency: libgomp.so.1(GOMP_1.0) for package: openmpi-devel
--> Processing Dependency: libgomp.so.1(OMP_1.0) for package: openmpi-devel
---> Package openmpi-devel.x86_64 0:1.4-4.el5 set to be updated
--> Running transaction check
---> Package libgomp.i386 0:4.4.4-13.el5 set to be updated
---> Package mpi-selector.noarch 0:1.0.2-1.el5 set to be updated
---> Package openmpi-libs.i386 0:1.4-4.el5 set to be updated
--> Processing Dependency: librdmacm.so.1(RDMACM_1.0) for package: openmpi-libs
--> Processing Dependency: librdmacm.so.1 for package: openmpi-libs
--> Processing Dependency: libibverbs.so.1 for package: openmpi-libs
--> Processing Dependency: libibverbs.so.1(IBVERBS_1.0) for package: openmpi-libs
--> Processing Dependency: libibverbs.so.1(IBVERBS_1.1) for package: openmpi-libs
--> Processing Dependency: libnuma.so.1 for package: openmpi-libs
--> Processing Dependency: libibcm.so.1 for package: openmpi-libs
---> Package openmpi-libs.x86_64 0:1.4-4.el5 set to be updated
--> Processing Dependency: libibverbs.so.1(IBVERBS_1.1)(64bit) for package: openmpi-libs
--> Processing Dependency: libibverbs.so.1(IBVERBS_1.0)(64bit) for package: openmpi-libs
--> Processing Dependency: librdmacm.so.1(RDMACM_1.0)(64bit) for package: openmpi-libs
--> Processing Dependency: libibverbs.so.1()(64bit) for package: openmpi-libs
--> Processing Dependency: libnuma.so.1()(64bit) for package: openmpi-libs
--> Processing Dependency: libibcm.so.1()(64bit) for package: openmpi-libs
--> Processing Dependency: librdmacm.so.1()(64bit) for package: openmpi-libs
--> Running transaction check
---> Package libibcm.i386 0:1.0.5-1.el5 set to be updated
---> Package libibcm.x86_64 0:1.0.5-1.el5 set to be updated
---> Package libibverbs.i386 0:1.1.3-2.el5 set to be updated
--> Processing Dependency: openib >= 1.0 for package: libibverbs
--> Processing Dependency: libibverbs-driver for package: libibverbs
---> Package libibverbs.x86_64 0:1.1.3-2.el5 set to be updated
---> Package librdmacm.i386 0:1.0.10-1.el5 set to be updated
---> Package librdmacm.x86_64 0:1.0.10-1.el5 set to be updated
---> Package numactl.i386 0:0.9.8-12.el5_6 set to be updated
---> Package numactl.x86_64 0:0.9.8-12.el5_6 set to be updated
--> Running transaction check
---> Package libnes.i386 0:0.9.0-2.el5 set to be updated
---> Package openib.noarch 0:1.4.1-6.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

======================================================================================================================================================================================
 Package                                       Arch                                   Version                                           Repository                               Size
======================================================================================================================================================================================
Installing:
 openmpi                                       i386                                   1.4-4.el5                                         sl-base                                 139 k
 openmpi                                       x86_64                                 1.4-4.el5                                         sl-base                                 140 k
 openmpi-devel                                 i386                                   1.4-4.el5                                         sl-base                                 2.2 M
 openmpi-devel                                 x86_64                                 1.4-4.el5                                         sl-base                                 2.2 M
Installing for dependencies:
 libgomp                                       i386                                   4.4.4-13.el5                                      sl-base                                  72 k
 libibcm                                       i386                                   1.0.5-1.el5                                       sl-base                                  19 k
 libibcm                                       x86_64                                 1.0.5-1.el5                                       sl-base                                  19 k
 libibverbs                                    i386                                   1.1.3-2.el5                                       sl-base                                  45 k
 libibverbs                                    x86_64                                 1.1.3-2.el5                                       sl-base                                  44 k
 libnes                                        i386                                   0.9.0-2.el5                                       sl-base                                  13 k
 librdmacm                                     i386                                   1.0.10-1.el5                                      sl-base                                  23 k
 librdmacm                                     x86_64                                 1.0.10-1.el5                                      sl-base                                  23 k
 mpi-selector                                  noarch                                 1.0.2-1.el5                                       sl-base                                  25 k
 numactl                                       i386                                   0.9.8-12.el5_6                                    sl-base                                  45 k
 numactl                                       x86_64                                 0.9.8-12.el5_6                                    sl-base                                  46 k
 openib                                        noarch                                 1.4.1-6.el5                                       sl-base                                  20 k
 openmpi-libs                                  i386                                   1.4-4.el5                                         sl-base                                 1.5 M
 openmpi-libs                                  x86_64                                 1.4-4.el5                                         sl-base                                 1.6 M

Transaction Summary
======================================================================================================================================================================================
Install      18 Package(s)
Upgrade       0 Package(s)

Total download size: 8.2 M
Is this ok [y/N]:y
Downloading Packages:
(1/18): libnes-0.9.0-2.el5.i386.rpm                                                                                                                            |  13 kB     00:00     
(2/18): libibcm-1.0.5-1.el5.x86_64.rpm                                                                                                                         |  19 kB     00:00     
(3/18): libibcm-1.0.5-1.el5.i386.rpm                                                                                                                           |  19 kB     00:00     
(4/18): openib-1.4.1-6.el5.noarch.rpm                                                                                                                          |  20 kB     00:00     
(5/18): librdmacm-1.0.10-1.el5.x86_64.rpm                                                                                                                      |  23 kB     00:00     
(6/18): librdmacm-1.0.10-1.el5.i386.rpm                                                                                                                        |  23 kB     00:00     
(7/18): mpi-selector-1.0.2-1.el5.noarch.rpm                                                                                                                    |  25 kB     00:00     
(8/18): libibverbs-1.1.3-2.el5.x86_64.rpm                                                                                                                      |  44 kB     00:00     
(9/18): libibverbs-1.1.3-2.el5.i386.rpm                                                                                                                        |  45 kB     00:00     
(10/18): numactl-0.9.8-12.el5_6.i386.rpm                                                                                                                       |  45 kB     00:00     
(11/18): numactl-0.9.8-12.el5_6.x86_64.rpm                                                                                                                     |  46 kB     00:00     
(12/18): libgomp-4.4.4-13.el5.i386.rpm                                                                                                                         |  72 kB     00:00     
(13/18): openmpi-1.4-4.el5.i386.rpm                                                                                                                            | 139 kB     00:00     
(14/18): openmpi-1.4-4.el5.x86_64.rpm                                                                                                                          | 140 kB     00:00     
(15/18): openmpi-libs-1.4-4.el5.i386.rpm                                                                                                                       | 1.5 MB     00:01     
(16/18): openmpi-libs-1.4-4.el5.x86_64.rpm                                                                                                                     | 1.6 MB     00:00     
(17/18): openmpi-devel-1.4-4.el5.i386.rpm                                                                                                                      | 2.2 MB     00:00     
(18/18): openmpi-devel-1.4-4.el5.x86_64.rpm                                                                                                                    | 2.2 MB     00:00     
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                 1.1 MB/s | 8.2 MB     00:07     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : mpi-selector                                                                                                                                                  1/18 
  Installing     : openib                                                                                                                                                        2/18 
  Installing     : numactl                                                                                                                                                       3/18 
  Installing     : numactl                                                                                                                                                       4/18 
  Installing     : libgomp                                                                                                                                                       5/18 
  Installing     : libibverbs                                                                                                                                                    6/18 
  Installing     : libnes                                                                                                                                                        7/18 
  Installing     : libibverbs                                                                                                                                                    8/18 
  Installing     : librdmacm                                                                                                                                                     9/18 
  Installing     : libibcm                                                                                                                                                      10/18 
  Installing     : openmpi-libs                                                                                                                                                 11/18 
  Installing     : openmpi                                                                                                                                                      12/18 
  Installing     : libibcm                                                                                                                                                      13/18 
  Installing     : librdmacm                                                                                                                                                    14/18 
  Installing     : openmpi-devel                                                                                                                                                15/18 
  Installing     : openmpi-libs                                                                                                                                                 16/18 
  Installing     : openmpi                                                                                                                                                      17/18 
  Installing     : openmpi-devel                                                                                                                                                18/18 

Installed:
  openmpi.i386 0:1.4-4.el5                 openmpi.x86_64 0:1.4-4.el5                 openmpi-devel.i386 0:1.4-4.el5                 openmpi-devel.x86_64 0:1.4-4.el5                

Dependency Installed:
  libgomp.i386 0:4.4.4-13.el5         libibcm.i386 0:1.0.5-1.el5        libibcm.x86_64 0:1.0.5-1.el5        libibverbs.i386 0:1.1.3-2.el5         libibverbs.x86_64 0:1.1.3-2.el5    
  libnes.i386 0:0.9.0-2.el5           librdmacm.i386 0:1.0.10-1.el5     librdmacm.x86_64 0:1.0.10-1.el5     mpi-selector.noarch 0:1.0.2-1.el5     numactl.i386 0:0.9.8-12.el5_6      
  numactl.x86_64 0:0.9.8-12.el5_6     openib.noarch 0:1.4.1-6.el5       openmpi-libs.i386 0:1.4-4.el5       openmpi-libs.x86_64 0:1.4-4.el5      

Complete!
<--/twistyPlugin-->

<--/twistyPlugin twikiMakeVisibleInline-->
# yum install mpich2 mpich2-devel
Loaded plugins: downloadonly, kernel-module, priorities, protect-packages, protectbase, security, verify, versionlock
295 packages excluded due to repository priority protections
0 packages excluded due to repository protections
Reading version lock configuration
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package mpich2.i386 0:1.2.1p1-1.el5 set to be updated
--> Processing Dependency: environment-modules for package: mpich2
---> Package mpich2.x86_64 0:1.2.1p1-1.el5 set to be updated
---> Package mpich2-devel.i386 0:1.2.1p1-1.el5 set to be updated
--> Processing Dependency: gcc-gfortran for package: mpich2-devel
---> Package mpich2-devel.x86_64 0:1.2.1p1-1.el5 set to be updated
--> Running transaction check
---> Package environment-modules.x86_64 0:3.2.7b-7.el5 set to be updated
---> Package gcc-gfortran.x86_64 0:4.1.2-51.el5 set to be updated
--> Finished Dependency Resolution
Beginning Kernel Module Plugin
Finished Kernel Module Plugin

Dependencies Resolved

======================================================================================================================================================================================
 Package                                            Arch                                  Version                                        Repository                              Size
======================================================================================================================================================================================
Installing:
 mpich2                                             i386                                  1.2.1p1-1.el5                                  epel                                   5.1 M
 mpich2                                             x86_64                                1.2.1p1-1.el5                                  epel                                   5.1 M
 mpich2-devel                                       i386                                  1.2.1p1-1.el5                                  epel                                   1.2 M
 mpich2-devel                                       x86_64                                1.2.1p1-1.el5                                  epel                                   1.4 M
Installing for dependencies:
 environment-modules                                x86_64                                3.2.7b-7.el5                                   epel                                   101 k
 gcc-gfortran                                       x86_64                                4.1.2-51.el5                                   sl-base                                3.5 M

Transaction Summary
======================================================================================================================================================================================
Install       6 Package(s)
Upgrade       0 Package(s)

Total download size: 16 M
Is this ok [y/N]: y
Downloading Packages:
(1/6): environment-modules-3.2.7b-7.el5.x86_64.rpm                                                                                                             | 101 kB     00:00     
(2/6): mpich2-devel-1.2.1p1-1.el5.i386.rpm                                                                                                                     | 1.2 MB     00:00     
(3/6): mpich2-devel-1.2.1p1-1.el5.x86_64.rpm                                                                                                                   | 1.4 MB     00:00     
(4/6): gcc-gfortran-4.1.2-51.el5.x86_64.rpm                                                                                                                    | 3.5 MB     00:02     
(5/6): mpich2-1.2.1p1-1.el5.i386.rpm                                                                                                                           | 5.1 MB     00:01     
(6/6): mpich2-1.2.1p1-1.el5.x86_64.rpm                                                                                                                         | 5.1 MB     00:00     
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                                                 2.8 MB/s |  16 MB     00:05     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : environment-modules                                                                                                                                            1/6 
  Installing     : mpich2                                                                                                                                                         2/6 
  Installing     : gcc-gfortran                                                                                                                                                   3/6 
  Installing     : mpich2                                                                                                                                                         4/6 
  Installing     : mpich2-devel                                                                                                                                                   5/6 
  Installing     : mpich2-devel                                                                                                                                                   6/6 

Installed:
  mpich2.i386 0:1.2.1p1-1.el5              mpich2.x86_64 0:1.2.1p1-1.el5              mpich2-devel.i386 0:1.2.1p1-1.el5              mpich2-devel.x86_64 0:1.2.1p1-1.el5             

Dependency Installed:
  environment-modules.x86_64 0:3.2.7b-7.el5                                                     gcc-gfortran.x86_64 0:4.1.2-51.el5                                                    

Complete!
<--/twistyPlugin-->

-- AlessandroPaolini - 2012-04-23

 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback