Tags:
, view all tags

Check bugs:

  • BUG #36413: FIXED
    • Shut down the service
    • Insert the following tag into the file: /opt/glite/etc/glite-ce-monitor/cemonitor-config.xml
        <subscription id="subscription-1"
              monitorConsumerURL="address_of_the_consumer"
              subscriberId="DN_of_the_consumer"
              sslprotocol="SSLv3"
              retryCount="-1">
          <topic name="CREAM_JOBS">
            <dialect name="CLASSAD" />
          </topic>
          <policy rate="30">
            <query queryLanguage="ClassAd">true</query>
            <action name="SendNotification" doActionWhenQueryIs="true" />
            <action name="SendExpiredNotification" doActionWhenQueryIs="false" />
          </policy>
        </subscription>
      
      specifying the correct address_of_the_consumer and DN_of_the_consumer values
    • start the CEMonitor consumer with SSL support
    • start the service
    • more than one notification must appear on the output of the CEMonitor consumer

  • BUG #36469: FIXED
    • same recipe as for bug #36413 but specify two different subscriptions, the first one refers to a not existing consumer
    • start both consumer and service
    • notifications must appear on the output of the CEMonitor consumer and and error must be logged on the CEMonitor log

-- PaoloAndreetto - 09 Sep 2008

Edit | Attach | PDF | History: r6 | r4 < r3 < r2 < r1 | Backlinks | Raw View | More topic actions...
Topic revision: r1 - 2008-09-09 - PaoloAndreetto
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback