Tags:
, view all tags

Certification report patch 4010

Author: Elisabetta Molinari elisabetta.molinari@mi.infn.it

Outcome: In certification

Automatic tests

Clean installation

Upgrade from production

  • Since this is the first release of VOMS for SL5, only the upgrade of the oracle backend has been tested. Following the basic steps of a sample upgrade:
    - synchronize yaim conf files from the old machine with the new one, i.e. make sure username and password for the VO databases are the same 
    - launch yaim configuration after setting yaim variable  VOMS_DB_DEPLOY to 'false' in the siteinfo.def or the services/glite-voms file
    - re-start tomcat
    - launch upgrade VO, for each VO as in the following: /opt/glite/sbin/voms-admin-configure upgrade --vo=sa3test
    - re-start voms server and voms-admin
    - register the VOMS host identity as a default admin  -->/opt/glite/sbin/voms-db-deploy.py add-admin --vo sa3test --cert /etc/grid-security/hostcert.pem
here's an upgrade log

-- ElisabettaMolinari - 2010-04-21

Edit | Attach | PDF | History: r9 | r4 < r3 < r2 < r1 | Backlinks | Raw View | More topic actions...
Topic revision: r2 - 2010-04-30 - ElisabettaMolinari
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platformCopyright © 2008-2022 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback