Tags:
, view all tags

Testing on EMI-1 (Kebnekaise) WMS

Installation

Generic yum repositories used:

  • epel
name=Extra Packages for Enterprise Linux 5 - $basearch
#baseurl=http://download.fedoraproject.org/pub/epel/5/$basearch
mirrorlist=http://mirrors.fedoraproject.org/mirrorlist?repo=epel-5&arch=$basearch
failovermethod=priority
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-EPEL
  • EGI-trustanchors
name=EGI-trustanchors
baseurl=http://repository.egi.eu/sw/production/cas/1/current/
gpgkey=http://repository.egi.eu/sw/production/cas/1/GPG-KEY-EUGridPMA-RPM-3
gpgcheck=1
enabled=1
  • sl-base
name=SL 5 base
baseurl=http://ftp.scientificlinux.org/linux/scientific/55/$basearch/SL
      http://ftp1.scientificlinux.org/linux/scientific/55/$basearch/SL
      http://ftp2.scientificlinux.org/linux/scientific/55/$basearch/SL
      ftp://ftp.scientificlinux.org/linux/scientific/55/$basearch/SL
#mirrorlist=ftp://ftp.scientificlinux.org/linux/scientific/mirrorlist/sl-base-55.txt
enabled=1
protect=1
gpgcheck=0
# To use priorities you must have yum-priorities installed
priority=10
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-sl file:///etc/pki/rpm-gpg/RPM-GPG-KEY-sl5 file:///etc/pki/rpm-gpg/RPM-GPG-KEY-csieh file:///etc/pki/rpm-gpg/RPM-GPG-KEY-dawson file:///etc/pki/rpm-gpg/RPM-GPG-KEY-jpolok file:///etc/pki/rpm-gpg/RPM-GPG-KEY-cern file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-5
  • sl-security
name=SL 5 security updates
baseurl=http://ftp.scientificlinux.org/linux/scientific/55/$basearch/updates/security
      http://ftp1.scientificlinux.org/linux/scientific/55/$basearch/updates/security
      http://ftp2.scientificlinux.org/linux/scientific/55/$basearch/updates/security
      ftp://ftp.scientificlinux.org/linux/scientific/55/$basearch/updates/security
#mirrorlist=ftp://ftp.scientificlinux.org/linux/scientific/mirrorlist/sl-security-55.txt
enabled=1
protect=1
gpgcheck=0
# To use priorities you must have yum-priorities installed
priority=10
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-sl file:///etc/pki/rpm-gpg/RPM-GPG-KEY-sl5 file:///etc/pki/rpm-gpg/RPM-GPG-KEY-csieh file:///etc/pki/rpm-gpg/RPM-GPG-KEY-dawson file:///etc/pki/rpm-gpg/RPM-GPG-KEY-jpolok file:///etc/pki/rpm-gpg/RPM-GPG-KEY-cern file:///etc/pki/rpm-gpg/RPM-GPG-KEY-CentOS-5

2011-03-10 - RC1 NB

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: libcondorapi.so()(64bit) is needed by package glite-wms-jobsubmission-3.3.1-0.sl5.x86_64 (EMI1_110310)
Error: Missing Dependency: libglobus_gridmap_callout_error.so.0()(64bit) is needed by package lcas-lcmaps-gt4-interface-0.1.2-1.sl5.x86_64 (EMI1_110310)
Error: Missing Dependency: condor is needed by package glite-wms-jobsubmission-3.3.1-0.sl5.x86_64 (EMI1_110310)
Error: Missing Dependency: libvomsc.so.0()(64bit) is needed by package myproxy-libs-5.3-1.el5.x86_64 (epel)
Error: Missing Dependency: glite-yaim-core is needed by package glite-yaim-wms-4.1.1-0.sl5.noarch (EMI1_110310)
Error: Missing Dependency: glite-yaim-core is needed by package glite-lb-yaim-4.3.2-1.sl5.noarch (EMI1_110310)
Error: Missing Dependency: glite-yaim-core is needed by package glite-yaim-bdii-4.2.0-1.noarch (EMI1_110310)

2011-03-08 - RC1 NB

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: glite-wms-wmproxy is needed by package glite-WMS-3.3.1-0.sl5.x86_64 (EMI1_110308)
Error: Missing Dependency: libglobus_gridmap_callout_error.so.0()(64bit) is needed by package lcas-lcmaps-gt4-interface-0.1.2-1.sl5.x86_64 (EMI1_110308)
Error: Missing Dependency: glite-wms-ice is needed by package glite-WMS-3.3.1-0.sl5.x86_64 (EMI1_110308)
Error: Missing Dependency: glite-wms-manager is needed by package glite-WMS-3.3.1-0.sl5.x86_64 (EMI1_110308)
Error: Missing Dependency: glite-LB is needed by package glite-WMS-3.3.1-0.sl5.x86_64 (EMI1_110308)
Error: Missing Dependency: glite-wms-jobsubmission is needed by package glite-WMS-3.3.1-0.sl5.x86_64 (EMI1_110308)

2011-03-08 - RC1

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: libglite_lb_common.so.9()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_common.so.9()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_clientpp.so.4()(64bit) is needed by package glite-wms-purger-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-lb-harvester-1.0.9-2emi.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_client.so.4()(64bit) is needed by package glite-wms-purger-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libgridsite_globus.so.1.7()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_client.so.4()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_clientpp.so.4()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lbu_db.so.2()(64bit) is needed by package glite-lb-harvester-1.0.9-2emi.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_client.so.4()(64bit) is needed by package glite-lb-harvester-1.0.9-2emi.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libgridsite.so.1.7()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_common.so.9()(64bit) is needed by package glite-lb-harvester-1.0.9-2emi.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-wms-purger-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: mod_fastcgi is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_clientpp.so.4()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_common.so.9()(64bit) is needed by package glite-wms-purger-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libgridsite_globus.so.1.7()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_lb_client.so.4()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libglite_security_gsoap_plugin_276b.so.1()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC1)

2011-03-04 - RC1

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: glite-wms-wmproxy is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-lb-harvester is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-wms-ice is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libvomsapi.so.0()(64bit) is needed by package myproxy-libs-5.3-3.el5.x86_64 (EMI-1-RC1)

2011-03-02 - RC1

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: glite-lb-harvester is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-wms-manager is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-lb-client-java is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-lb-server is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: libvomsapi.so.0()(64bit) is needed by package myproxy-libs-5.3-3.el5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-lb-logger is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: lcas-lcmaps-gt4-interface is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-wms-ice is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: lcmaps is needed by package lcmaps-plugins-voms-1.3.7-2.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-wms-wmproxy is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-lb-utils is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)
Error: Missing Dependency: glite-lb-doc is needed by package glite-LB-3.3.1-1.sl5.x86_64 (EMI-1-RC1)

2011-03-01 - RC0

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-lb-harvester-1.0.9-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libgridsite_globus.so.1.7()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_lbu_db.so.2()(64bit) is needed by package glite-lb-utils-2.0.7-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: glite-wms-jobsubmission is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-lb-logger-2.1.10-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: lcas-lcmaps-gt4-interface is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libgridsite_globus.so.1.7()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: glite-wms-manager is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-lb-client-4.1.2-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: mod_fastcgi is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: glite-wms-configuration is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: glite-lb-ws-test is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: glite-lb-server is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libvomsc.so.0()(64bit) is needed by package myproxy-libs-5.3-1.el5.x86_64 (epel)
Error: Missing Dependency: libglite_lbu_db.so.2()(64bit) is needed by package glite-lb-harvester-1.0.9-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-lb-utils-2.0.7-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-lbjp-common-gsoap-plugin-2.1.2-2emi.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libgridsite.so.1.7()(64bit) is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: glite-wms-configuration is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-wms-purger-3.3.99-0.sl5.x86_64 (EMI-1-RC0)
Error: Missing Dependency: libglite_security_gss.so.1()(64bit) is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI-1-RC0)

2011-02-27 - RC0 NB

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: glite-lb-ws-test is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-lb-server is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-wms-wmproxy is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-lb-logger is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-wms-jobsubmission is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-lb-utils is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-wms-manager is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: lcas-lcmaps-gt4-interface is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-lb-harvester is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110227)
Error: Missing Dependency: glite-wms-ice is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110227)

2011-02-24 - RC0 NB

  • Used this repo
  • Missing Dependency:
Error: Missing Dependency: lcas-lcmaps-gt4-interface is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: glite-lb-server is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: glite-lb-ws-test is needed by package glite-LB-3.2.12-5emi.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: glite-wms-configuration is needed by package glite-wms-ice-3.3.99-0.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: mod_fastcgi is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: glite-wms-manager is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: libvomsc.so.0()(64bit) is needed by package myproxy-libs-5.3-1.el5.x86_64 (epel)
Error: Missing Dependency: glite-wms-configuration is needed by package glite-wms-wmproxy-3.3.99-0.sl5.x86_64 (EMI1_110224)
Error: Missing Dependency: glite-wms-jobsubmission is needed by package glite-WMS-3.3.99-0.sl5.x86_64 (EMI1_110224)

-- AlessioGianelle - 2011-02-24

Edit | Attach | PDF | History: r9 < r8 < r7 < r6 < r5 | Backlinks | Raw View | More topic actions...
Topic revision: r7 - 2011-03-10 - AlessioGianelle
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback