Devel12 Work Log

2011-03-25 (Ale)

  • Installed puppet

YUM repository to be used in precertification

Available repositories

  • platform slc4_ia32_gcc346
    • cream-server-cert (glite_ce_R_1_11_1_11_server)
    • cream-client-cert (glite_ce_R_1_11_1_11_client)
    • cream-server-pps (glite_ce_R_1_10_10_0_server)
    • cream-client-pps (glite_ce_R_1_10_10_0_client)
  • platform sl5_x86_64_gcc412
    • cream-server-cert (glite_ce_R_1_11_1_10_server)
    • cream-client-cert (glite_ce_R_1_11_1_10_client)
  • wms-ice-enabled (glite-wms_for_cream_1)
  • wms-cert (glite_wms_R_3_1_102)
  • wms-ui-precert (glite-wms-ui_R_3_2_16)
  • testsuites

Use a repository

To use a repository set these lines in your yum.repos.d configuration file:

[< component name >]
name=PreCert
baseurl=http://devel12.cnaf.infn.it:7444/repository/< platform >/< repository name >/
enabled=1

Create a new repository

The following can be done by root to create a new repository:

  • cd /var/www/html/repository
  • mkdir < component tag >
  • wget -N -i < rpm url file >
  • createrepo /var/www/html/repository/< component tag >

This will download only files with a remote timestamp or size different from the local ones and will overwrite the rpms with the same name already existing.




LB 3.1 - used by devel10

2008-01-15 (Ale)
  • The SO has been reinstalled due to a hardware problem.
2007-08-29 (Ale)
  • Restarting the services
2007-08-27 (Ale)
  • Shutdown due to maintenance to electrical distribution.
2007-08-21 (Ale)
  • Update rpms using the official repositry at Cern:
    • glite-lb-server (1.6.1-1 => 1.6.2-1)
    • glite-yaim-core (3.1.0-2.3 => 3.1.1-8)
    • lcg-CA (1.15-1 => 1.16-1)
  • Restarting services
2007-07-23 (Ale)
  • Open the LB server to users
2007-07-17 (Ale)
  • Close for update!
  • Reinstall the machine from scratch
  • Install a new LB service following these instructions
  • The rpms installed are the ones of patch #1251
  • Create mysql indicies: /opt/glite/bin/glite-lb-bkindex --really /opt/glite/etc/glite-lb-index.conf
  • Add "devel10" DN to /opt/glite/etc/LB-super-users
  • Add line "-d > /var/log/glite/lbbkserver.log 2>&1 &" to /opt/glie/etc/init.d/glite-lb-bkserverd to start the server in debug mode
  • Restart the service: opt/glie/etc/init.d/glite-lb-bkserverd restart
2007-05-03 (Ale) 2007-05-02 (Ale)
  • Restarted the LB server
2007-04-03 (Ale) 2007-03-16 (Ale)
  • Updated rpms using tags glite-lb_R_1_3_7_3 and glite-jp_R_1_3_5_1
  • Updated ca_* rpms from 1.12-1 => 1.13-1
  • Restarted LBserver
2007-03-06
  • To be added

-- AlessioGianelle - 13 Nov 2007

Edit | Attach | PDF | History: r25 < r24 < r23 < r22 < r21 | Backlinks | Raw View | More topic actions
Topic revision: r25 - 2011-03-25 - AlessioGianelle
 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback