WorkLog

2009-04-07 (Ale)

  • Installing a UI 3.2 with patch #2625
    glite-wms-ui-commands 3.2.3-1.sl5
    c-ares 1.3.0-4.sl5
    classads 1.0-2.sl5
    glite-jdl-api-cpp 3.2.1-1.sl5
    glite-jobid-api-c 1.0.0-2.sl5
    glite-jobid-api-cpp 1.0.0-2.sl5
    glite-lb-client 4.0.1-1.sl5
    glite-lb-common 7.0.1-1.sl5
    glite-lbjp-common-trio 1.0.0-4.sl5
    glite-security-gss 2.0.0-3.sl5
    glite-security-voms-api-cpp 1.8.12-1.sl5
    glite-service-discovery-api-c 2.2.2-2.sl5
    glite-wms-ui-api-python 3.2.2-0.sl5
    glite-wms-ui-configuration 3.2.1-0.sl5
    glite-wms-utils-classad 3.2.1-1.sl5
    glite-wms-utils-exception 3.2.1-1.sl5
    glite-wms-wmproxy-api-cpp 3.2.0-0.sl5
    gpt 3.2autotools2004_NMI_9.0_x86_64_rhap_5-1
    gridsite-shared 1.5.10-1.sl5
    libtar 1.2.11-2.2.el5.rf
    swig 1.3.29-2.el5
    vdt_globus_essentials VDT1.10.1x86_64_rhap_5-1
    glite-security-voms-clients 1.8.12-1.sl5
    glite-yaim-core 4.0.7-9
    glite-yaim-clients 4.0.7-3
  • Add to /etc/profile.d/grid_env.sh
    • gridpath_append "PYTHONPATH" "/opt/glite/lib64"
    • gridpath_append "LD_LIBRARY_PATH" "/opt/classads/lib64"
  • /opt/glite/yaim/bin/yaim -c -s /root/siteinfo/site-info.def -n glite-UI (comment UI function: #config_gsissh)
  • Installing CREAM-CLI
    • glite-ce-cream-cli 1.11.1-3.sl5
    • glite-ce-cream-client-api-c 1.11.1-3.sl5
    • glite-ce-monitor-client-api-c 1.11.1-3.sl5
    • glite-security-gsoap-plugin 2.0.1-1.sl5
    • log4cpp 1.0-1.el5.rf

-- AlessioGianelle - 07 Apr 2009


This topic: EgeeJra1It > WorkLogEgeeRb03
Topic revision: r1 - 2009-04-07 - AlessioGianelle
 
This site is powered by the TWiki collaboration platformCopyright © 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback