Work log page for the WNs of DEVEL05 (torque)

2009-01-30 (Ale)

  • Update node:
    GFAL-client i386 1.10.18-3.slc4 glite-WN
    dcache-dcap i586 1.8.0-15p8 glite-WN
    dcache-srmclient noarch 1.8.0-15p8 glite-WN
    glite-WN i386 3.1.23-0 glite-WN
    glite-security-trustmanager noarch 1.8.16-3 glite-WN
    glite-security-voms-api i386 1.8.8-1.slc4 glite-WN
    glite-security-voms-api-c i386 1.8.8-2.slc4 glite-WN
    glite-security-voms-api-cpp i386 1.8.8-3.slc4 glite-WN
    glite-security-voms-clients i386 1.8.8-2.slc4 glite-WN
    lcg-vomscerts noarch 5.2.0-1 glite-WN
    lcg_util i386 1.6.17-2.slc4 glite-WN
    glite-data-hydra-cli i386 3.1.1-4.slc4 glite-WN
    glite-security-ssss i386 1.0.0-3.slc4 glite-WN
    glite-security-voms-api-noglobus i386 1.8.8-2.slc4 glite-WN
  • /opt/glite/yaim/bin/yaim -c -s site-info.def -n glite-WN -n TORQUE_client -n TORQUE_utils

2008-10-21 (Ale)

  • Update node:
    glite-TORQUE_client i386 3.1.5-0
    glite-TORQUE_utils i386 3.1.7-0
    glite-data-srm-api-c i386 1.1.0-10.slc4
    glite-data-transfer-api-c i386 3.4.0-1.slc4
    glite-data-transfer-cli i386 3.4.5-1.slc4
    glite-lb-client i386 3.2.1-1.slc4
    glite-lb-client-interface i386 3.2.0-1.slc4
    glite-lb-common i386 6.1.2-1.slc4
    glite-security-gsoap-plugin i386 1.5.3-1.slc4
    glite-security-voms-api-c i386 1.8.3-4.slc4
    glite-wms-common i386 3.1.20-1.slc4
    glite-yaim-clients noarch 4.0.4-4
    glite-yaim-core noarch 4.0.5-7
    maui i386 3.2.6p20-snap.1182974819.8.slc4
    maui-client i386 3.2.6p20-snap.1182974819.8.slc4
    torque i386 2.3.0-snap.200801151629.2cri.slc4
    torque-client i386 2.3.0-snap.200801151629.2cri.slc4
    torque-mom i386 2.3.0-snap.200801151629.2cri.slc4
    vdt_globus_essentials i386 VDT1.6.1x86_rhas_4-7
    vdt_globus_info_essentials i386 VDT1.6.1x86_rhas_4-7
    vdt_globus_jobmanager_common i386 VDT1.6.1x86_rhas_4_LCG-3
    vdt_globus_rm_essentials i386 VDT1.6.1x86_rhas_4-7
    vdt_globus_sdk i386 VDT1.6.1x86_rhas_4-7

2008-06-09 (Ale)

  • yum install which (otherwise job failed with FailureReason = [Cannot find grid-proxy-info]); see bug #37701

Installation procedure:

  • Configure the yum repository adding: glite-WN.repo and lcg-ca.repo
  • Installing java: rpm -ivh jdk-1_5_0_14-linux-i586.rpm
  • yum install glite-WN
  • yum install glite-TORQUE_client glite-TORQUE_utils lcg-CA
  • configure:
  • /opt/glite/yaim/bin/yaim -c -s site-info.def -n glite-WN -n TORQUE_client -n TORQUE_utils

-- AlessioGianelle - 06 Jun 2008

Topic attachments
I Attachment Action Size Date Who Comment
Unknown file formatrepo glite-WN.repo manage 0.3 K 2008-06-06 - 11:20 AlessioGianelle WN yum repository
Unknown file formatconf groups.conf manage 1.3 K 2008-06-06 - 11:22 AlessioGianelle WN-torque groups
Unknown file formatrepo lcg-ca.repo manage 0.1 K 2008-06-06 - 11:21 AlessioGianelle lcg-ca yum repository
Unknown file formatdef site-info.def manage 28.2 K 2008-06-06 - 11:37 AlessioGianelle WN-torque siteinfo
Unknown file formatconf users.conf manage 82.6 K 2008-06-06 - 11:22 AlessioGianelle WN-torque users
Edit | Attach | PDF | History: r6 < r5 < r4 < r3 < r2 | Backlinks | Raw View | More topic actions
Topic revision: r6 - 2010-12-28 - AlessioGianelle
 
This site is powered by the TWiki collaboration platformCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback