Tags:
, view all tags

WMS 3.4.1 EMI2 precertification report

Testing server on: cream-51.pd.infn.it (SL5_64)

LIST OF BUGS

UI

EMI-2 WMS UI cannot handle jobids starting with a '-'. (https://savannah.cern.ch/bugs/?98113) Yes / Done

BUGS:

EMI-2 WMS UI cannot handle jobids starting with a '-'. (https://savannah.cern.ch/bugs/?98113) PRE-CERTIFIED (adorigo 08/01/2013)

The bug has been fixed and verified. In particular it has been verified that the vulnerability has disappeared and that in "normal" conditions the proxy renewal still works correctly. here it is described how to check the correct working of proxy renewal.

-- AlviseDorigo - 2013-01-09

Edit | Attach | PDF | History: r6 | r4 < r3 < r2 < r1 | Backlinks | Raw View | More topic actions...
Topic revision: r1 - 2013-01-09 - AlviseDorigo
 
  • Edit
  • Attach
This site is powered by the TWiki collaboration platformCopyright © 2008-2021 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback